Página 621 de 625 PrimerPrimer ... 121521571611617618619620621622623624625 ÚltimoÚltimo
Resultados 6,201 al 6,210 de 6246

Tema: Microsoft Windows 10

  1. #6201
    Viciadill@
    Ubicación
    Ferrol/Galicia/ España...
    Edad
    61
    Mensajes
    124

    Predeterminado Re: Microsoft Windows 10

    Cita Iniciado por Dino-Rhino Ver mensaje
    Yo de verdad, estoy a puntito de reventar con el pu... Windows 10 ... es alucinante la enorme cantidad de errores que produce, cada día uno nuevo.

    Ahora, tras actualizar, la versión del sistema es la 1809 Compilación 17763.195 ... y ahora, da igual lo que hagas que en cada reinicio manda un mensaje sobre el archivo de paginación, y todo porque me niego a que haya un archivo de paginación, ni aunque sean 200 MB, en la partición de sistema en el SSD, paso, y tengo 3 archivod e 200 MB mínmimo y 1000 MB máximo pero en otros HDD, y ya digo, da igual las veces que lo retoque, salta el pu... mensaje. Vamos, que por sus narices el sistema tiene que configurarlo sí o sí, y no me extrañaría que fuera otra de las múltiples obligaciones de este sistema tan extremadamente intrusivo e imperativo.
    Repasa el artículo que te puse en el otro hilo (Portátiles)… https://www.muycomputer.com/2016/12/...igurarla-bien/ No quiero creer que lo hayas "escaneado" y no leído...

    Una cosa es lo que "todos queremos o deseamos en mayoría", y una bien distinta es lo que resulta inamovible por el momento...

    Hay mucho escrito sobre el tema de la memoria virtual, como para que le des de lado...

    Un saludo Dino y Feliz 2019 (si puede ser)…

    Yo tengo un SSD con 1 Tb. y le tengo al archivo de marras, mínimo 8Gb y tope 16Gb. Así que con el SSD que tienes no tendrás problema para dimensionarlo...

  2. #6202

    Predeterminado Re: Microsoft Windows 10

    Muy buenas, no ser si sera el hilo correcto (en todo caso si el administrador lo considera oportuno moverlo).
    El caso es que esta última versión de windows creo que me estar dando problemas.
    Os cuento, siempre (2 años) he tenido oceado mi ryzen 1700 a 3'8ghz y todo perfecto. Hasta ara unas dos semanas, recién actualizado windows, que al cabo de un rato de jugar me petan los juegos y ne saca al escritorio, incluso alguna vez se ha bloqueado todo el pc.
    Después de mucho romperme la cabeza me di cuenta que el voltaje de la cpu estava algo alto 1'5v y quite el OC. Desde entonces ya no me petan los juegos.
    Sigo probando y hago un OC de 3'6 (muy flojito) y también me peta.
    Entonces la pregunta que me hago es si antes actualizar windows nunca paso nada, porqué despues del update me petan los juegos con OC? Puede tener algo que ver el SO?
    Un saludo
    Caja: CM Storm Stryke con ventana, Fuente: Aerocool Strike 800w, Cpu: Ryzen 1700, Placa: Gigabyte AX370 Gaming 5 rev 1.0,Ventilacion: Noctua Nh-D14, Ram: 16gb Corsair Vengeance DDR4 3000mhz, Grafica: Gigabyte GTX 1080 G1 8Gb, SSD: Samsung 850 EVO 500gb + Samsung 840 EVO 250Gb + HDD 1tb, Sonido Sound Blaster Z, Raton: G502 Proteus Spectrum, Teclado: Corsair K70 LUX RGB MX RED Altavoces: Creative Gigaworks 750s 7.1, Pantalla: Acer Predator XB271HU IPS 2K 144hz + Asus VG278HR 144hz, NAS: WD My Cloud 2Tb

  3. #6203
    El señor de los forillos Avatar de apriliars3
    Ubicación
    Madrid
    Mensajes
    4,735

    Predeterminado Re: Microsoft Windows 10

    Cita Iniciado por nema Ver mensaje
    Muy buenas, no ser si sera el hilo correcto (en todo caso si el administrador lo considera oportuno moverlo).
    El caso es que esta última versión de windows creo que me estar dando problemas.
    Os cuento, siempre (2 años) he tenido oceado mi ryzen 1700 a 3'8ghz y todo perfecto. Hasta ara unas dos semanas, recién actualizado windows, que al cabo de un rato de jugar me petan los juegos y ne saca al escritorio, incluso alguna vez se ha bloqueado todo el pc.
    Después de mucho romperme la cabeza me di cuenta que el voltaje de la cpu estava algo alto 1'5v y quite el OC. Desde entonces ya no me petan los juegos.
    Sigo probando y hago un OC de 3'6 (muy flojito) y también me peta.
    Entonces la pregunta que me hago es si antes actualizar windows nunca paso nada, porqué despues del update me petan los juegos con OC? Puede tener algo que ver el SO?
    Un saludo
    Supongo que 1,5V a un Ryzen le ha pasado factura.

    También puedes intentar volver restaurando o instalando W10 sin actualizar a la actualización de Octubre.
    PHANTEKS Enthoo EvolV Cristal Templado | CORSAIR RM750X | HUANAN X79 Deluxe Gaming | INTEL Xeon E5-2680v2 | CORSAIR Cooling Hydro Series H110 | HYUNDAI 4x8Gb DDR3 ECC 1333 | SAPPHIRE RX 580 Nitro+ 8GB GDDR5 | SAMSUNG 970 EVO 512 Gb | SAMSUNG 850 EVO 256 Gb | SanDisk Ultra 240Gb | DELL 2408 wfp | LOGITECH Mx Performance + APPLE Keyboard

    HP Microserver Gen8 G1610T | 2x4 Gb DDR3 ECC Unbuffered | WD Se 4TB + SAMSUNG SpinPoint F1 1Tb + 2 x SEAGATE Barracuda 500GB

  4. #6204

    Predeterminado Re: Microsoft Windows 10

    Cita Iniciado por apriliars3 Ver mensaje
    Supongo que 1,5V a un Ryzen le ha pasado factura.

    También puedes intentar volver restaurando o instalando W10 sin actualizar a la actualización de Octubre.
    Ya habia pensado formatear, pero quieres decir que la cpu esta dañada? Cuando hago pruebas de estres con oc no hay ningun problema!!!
    Caja: CM Storm Stryke con ventana, Fuente: Aerocool Strike 800w, Cpu: Ryzen 1700, Placa: Gigabyte AX370 Gaming 5 rev 1.0,Ventilacion: Noctua Nh-D14, Ram: 16gb Corsair Vengeance DDR4 3000mhz, Grafica: Gigabyte GTX 1080 G1 8Gb, SSD: Samsung 850 EVO 500gb + Samsung 840 EVO 250Gb + HDD 1tb, Sonido Sound Blaster Z, Raton: G502 Proteus Spectrum, Teclado: Corsair K70 LUX RGB MX RED Altavoces: Creative Gigaworks 750s 7.1, Pantalla: Acer Predator XB271HU IPS 2K 144hz + Asus VG278HR 144hz, NAS: WD My Cloud 2Tb

  5. #6205

    Predeterminado Re: Microsoft Windows 10

    Cita Iniciado por nema Ver mensaje
    Ya habia pensado formatear, pero quieres decir que la cpu esta dañada? Cuando hago pruebas de estres con oc no hay ningun problema!!!
    ¿Que bios tienes metida?, sacaron una que la quitaron enseguida, ya que metia mucho voltaje estando de serie, era la f7, si es la que tienes prueba la f10 o alguna mas moderna, con las bios mas recientes se ha actualizado el AGESA de Amd se supone que con mejoras, quiza influya esa combinacion con el windows 10 que tengas puesto.

    Saludos..

  6. #6206

    Predeterminado Re: Microsoft Windows 10

    Cita Iniciado por sinparedes Ver mensaje
    ¿Que bios tienes metida?, sacaron una que la quitaron enseguida, ya que metia mucho voltaje estando de serie, era la f7, si es la que tienes prueba la f10 o alguna mas moderna, con las bios mas recientes se ha actualizado el AGESA de Amd se supone que con mejoras, quiza influya esa combinacion con el windows 10 que tengas puesto.

    Saludos..
    Tenia la F22 (la F7 no la tuve nunca) con el problema que me encuentro ahora he puesto la F24, pero me pasa igual. No le veo ninguna logica que de repente me crasheen los juegos con el OC si hace 1 mes iban bien!!
    Caja: CM Storm Stryke con ventana, Fuente: Aerocool Strike 800w, Cpu: Ryzen 1700, Placa: Gigabyte AX370 Gaming 5 rev 1.0,Ventilacion: Noctua Nh-D14, Ram: 16gb Corsair Vengeance DDR4 3000mhz, Grafica: Gigabyte GTX 1080 G1 8Gb, SSD: Samsung 850 EVO 500gb + Samsung 840 EVO 250Gb + HDD 1tb, Sonido Sound Blaster Z, Raton: G502 Proteus Spectrum, Teclado: Corsair K70 LUX RGB MX RED Altavoces: Creative Gigaworks 750s 7.1, Pantalla: Acer Predator XB271HU IPS 2K 144hz + Asus VG278HR 144hz, NAS: WD My Cloud 2Tb

  7. #6207

    Predeterminado Re: Microsoft Windows 10

    Cita Iniciado por nema Ver mensaje
    Tenia la F22 (la F7 no la tuve nunca) con el problema que me encuentro ahora he puesto la F24, pero me pasa igual. No le veo ninguna logica que de repente me crasheen los juegos con el OC si hace 1 mes iban bien!!
    ¿Me imagino que has reseteado (quitando la pila o con un puente) despues de flasear la bios?

    No queria decirlo.... pero he tenido esa placa y mi experiencia no ha sido buena, no se si por mano mia o que, pero he teminado pasandosela a mi sobrino(que no es de trastear) junto con el R5 1600, un modulo de memoria basico, y me he pasado al otro lado sin querer saber nada de mas gigabyte (y Amd)por bastante tiempo, casi diria que la placa ha terminado "tocada" y eso que no le he metido mas de 1.35v al micro...

    De todas formas comentas que todo ha sido despues de actualizar el windows a la ultima version, prueba a dejarlo con la version anterior.

    Saludos..
    Última edición por sinparedes; 03/01/2019 a las 15:19

  8. #6208
    El señor de los forillos Avatar de Dino-Rhino
    Ubicación
    Getafe
    Mensajes
    3,946

    Predeterminado Re: Microsoft Windows 10

    Cita Iniciado por nema Ver mensaje
    Muy buenas, no ser si sera el hilo correcto (en todo caso si el administrador lo considera oportuno moverlo).
    El caso es que esta última versión de windows creo que me estar dando problemas.
    Os cuento, siempre (2 años) he tenido oceado mi ryzen 1700 a 3'8ghz y todo perfecto. Hasta ara unas dos semanas, recién actualizado windows, que al cabo de un rato de jugar me petan los juegos y ne saca al escritorio, incluso alguna vez se ha bloqueado todo el pc.
    Después de mucho romperme la cabeza me di cuenta que el voltaje de la cpu estava algo alto 1'5v y quite el OC. Desde entonces ya no me petan los juegos.
    Sigo probando y hago un OC de 3'6 (muy flojito) y también me peta.
    Entonces la pregunta que me hago es si antes actualizar windows nunca paso nada, porqué despues del update me petan los juegos con OC? Puede tener algo que ver el SO?
    Un saludo
    1'5v, sin ser yo un experto, al parecer es demasiado, pero me da que para cualquier porocesador, jamás he tenido tanto voltaje en uno, que yo recuerde. En mi 2700X a veces pega picos de 1'5v pero usando Premiere, pero son picos de milisegundos, y no habituales.

    Cita Iniciado por cybplanet Ver mensaje
    Pero Dino, como todo sistema operativo, Windows 10 querrá imperativamente su archivito de memoria virtual. El sistema no puede contar nunca con que la memoria RAM sea infinita por mucha que tengamos, siempre tendrá que disponer de un archivo de paginación, creo yo.

    Estoy de BSOD hasta los mismísimos. Aleatorios, sin patrón alguno.

    IRQL_GT_ZERO_AT_SYSTEM_SERVICE
    ATTEMPED_WRITE_TO_READ_ONLY_MEMORY
    UNEXPECTED_KERNEL_MODE_TRAP
    PAGE_FAULT_IN_NONPAGED_AREA
    SYSTEM_THREAD_EXCEPTION_NOT_HANDLED

    Esto no es normal, el PC (placa+memoria+micro) son de 2010 y esto ha empezado a ocurrir hará un par de meses. ¿Realmente me están diciendo adiós estos componentes?
    Respecto a los pantallazos azules, menudos quebraderos de cabeza dan, tela. Si son del 2010 podría tener algo de incompatibilidad, pero te voy a dar un dato, y en mi firma lo verás; estoy usando aún la Sound Blaster Elite Pro, que compré allá por 2007, si mal no recuerdo (2010 como muchíiisimo), eso sí, con un adaptador PCIe a PCI, pero tengo los mismos problemas que cuando la he pinchado tranquilamente en un PCI normal, o sea, con los controladores. Pero viendo los problemas que están surgiendo con las últimas actualizaciones de Windows 10, me esperaría cualquier cosa. Lo que yo hago cuando tengo problemas graves (no sé si la últma pantalla azul la tuve hace unos años, por suerte ... basta que lo diga para que ... jejeje) es instalar Windows e ir poco a poco probando qué instalo y qué puede ir creando problemas, aunque eso a nivel de componentes se hace más complicado que cuando es algo a nivel de aplicaciones o de SO.

    Respecto a lo de la memoria virtual, te respondo respondiendo a Xanpitopato.

    Cita Iniciado por Xanpitopato Ver mensaje
    Repasa el artículo que te puse en el otro hilo (Portátiles)… https://www.muycomputer.com/2016/12/...igurarla-bien/ No quiero creer que lo hayas "escaneado" y no leído...

    Una cosa es lo que "todos queremos o deseamos en mayoría", y una bien distinta es lo que resulta inamovible por el momento...

    Hay mucho escrito sobre el tema de la memoria virtual, como para que le des de lado...

    Un saludo Dino y Feliz 2019 (si puede ser)…

    Yo tengo un SSD con 1 Tb. y le tengo al archivo de marras, mínimo 8Gb y tope 16Gb. Así que con el SSD que tienes no tendrás problema para dimensionarlo...
    Sí, siu no me molesta tener archivos de paginación, lo que yo digo es la obligación de tenerlo en la partición del sistema, y lo digo por ser un SSD el disco, si fuera un HDD me daría igual. El caso es que hasta ahora siempre he podido mandar ese archivo a otro disco, es más, siempre he solido tener unos 3 archivos de paginación (de entre 200 MB y 1000 MB) repartidos en 3 discos duros, pero el de la partición de sistema deshabilitado completamente, y es actualizar a la .195 y no hace más que salir el mensajito, cosa que sólo me salía ese mensaje cuando tenía desconectados los demás discos duros por estar haciendo pruebas de algo. Pero si no llego a hacer lo que he hecho que voy a comentar ahora, en cada reinicio me estaría saliendo ese mensaje. Y es que ya digo, me niego a estar obligado a tenerlo en la del sistema, y menos asignarle 8 GB a 16GB de tamaño, ni de coña, aparte de que 8 GB son innecesarios, por dos razones, porque no te solucionan nada y porque imagino que tendrás 16 GB de memoria RAM, por lo que no hace falta ... 500 MB, vale, pero 8 GB de archivo es innecesario.

    Al final, la única solución que he encontrado para evitar ese mensaje, ha sido dejar que el sistema cree el archivo en la partición del sistema pero del mínimo tamaño, o sea, 16 MB, y sigo con mis 3 archivos d epaginación en otros discos. 16 MB me dan igual, pues apenas me ocupa espacio y poco daño hará, pero no ha habido tutía ... eso sí, tengo ciertas dudas de que pueda ser otra cosa, y me refiero al tema de haber actualizado la BIOS de la placa base, pues la actualicé ayer al ver que sacaron una nueva y salir ese mensaje, pero no me apetecía volvr a la BIOS anterior y andar haciendo pruebas, así que dejo los 16MB de archivo de paginación y se acabó el problema.

    Y gracias por el enlace, me lo voy a leer, me gusta aprender cosillas a veces.

    Y por supuesto, feliz año nuevo ... a todos.
    Última edición por Dino-Rhino; 05/01/2019 a las 11:48
    AMD Ryzen 7 2700X 3'7 GHz + Noctua NH-D15 / MSI X470 Gaming M7 AC / 2 x 8 GB G.Skill Trident Z DDR4 3200 MHz CL14 / KFA2 GeForce GTX 1060 EXOC 6GB GDDR5 / Samsung SSD 850 EVO 250 GB, Toshiba TR200 240 GB y Seagate 3, 2 y 1 TB / Creative Sound Blaster X-Fi Elite Pro / Logitech Wireless K350, MX Master S2 y Wireless Gamepad F710 / Logitech Z906 5.1/ Cooler Master CM-690 II Advanced / Corsair HX850W / BenQ GW2450HM 24'5'' / Denon AH-D2000, Audio-Technica ATH-MSR7 y Pioneer SE-CH5T-S

    Intel Core i5 3570K OC 4'1 GHz
    + Thermalright 120 Ultra eXtreme / ASRock Z77 eXtreme6 / 4 x 4 GB G.Skill Sniper DDR3 1600 MHz CL9 + 1866 MHz CL9 / Gigabyte GeForce GTX275 / Creative Sound Blaster X-Fi XtremeGamer Fatal1ty Pro / Corsair HX750W / LG Flatron 1950B 19''

  9. #6209

    Predeterminado Re: Microsoft Windows 10

    Cita Iniciado por sinparedes Ver mensaje
    ¿Me imagino que has reseteado (quitando la pila o con un puente) despues de flasear la bios?

    No queria decirlo.... pero he tenido esa placa y mi experiencia no ha sido buena, no se si por mano mia o que, pero he teminado pasandosela a mi sobrino(que no es de trastear) junto con el R5 1600, un modulo de memoria basico, y me he pasado al otro lado sin querer saber nada de mas gigabyte (y Amd)por bastante tiempo, casi diria que la placa ha terminado "tocada" y eso que no le he metido mas de 1.35v al micro...

    De todas formas comentas que todo ha sido despues de actualizar el windows a la ultima version, prueba a dejarlo con la version anterior.

    Saludos..
    Bueno al parecer windows tiene mucho que ver porque sin OC el juego peta también de vez en cuando. Revisando foros parece ser que la gente coincide en que todos los que tienen la nueva compilacion de windows los juegos (depende que juego) acaban petando. Concretamente me ha pasado mucho jugando a Blackout y un par de veces a BF5.
    Ahora bien como vulevo a la version anterior de windows?? El backup que me hizo lo borre por tema de espacio. Y en caso que haya alguna manera de encontrar la versión anterior para instalar, como hago para que entren todos las actualizaciones de seguridad excepto la update 1809?
    Gracias
    Caja: CM Storm Stryke con ventana, Fuente: Aerocool Strike 800w, Cpu: Ryzen 1700, Placa: Gigabyte AX370 Gaming 5 rev 1.0,Ventilacion: Noctua Nh-D14, Ram: 16gb Corsair Vengeance DDR4 3000mhz, Grafica: Gigabyte GTX 1080 G1 8Gb, SSD: Samsung 850 EVO 500gb + Samsung 840 EVO 250Gb + HDD 1tb, Sonido Sound Blaster Z, Raton: G502 Proteus Spectrum, Teclado: Corsair K70 LUX RGB MX RED Altavoces: Creative Gigaworks 750s 7.1, Pantalla: Acer Predator XB271HU IPS 2K 144hz + Asus VG278HR 144hz, NAS: WD My Cloud 2Tb

  10. #6210
    Vive aquí Avatar de cybplanet
    Ubicación
    Aranjuez
    Edad
    37
    Mensajes
    538

    Predeterminado Re: Microsoft Windows 10



    Respecto a los pantallazos azules, menudos quebraderos de cabeza dan, tela. Si son del 2010 podría tener algo de incompatibilidad, pero te voy a dar un dato, y en mi firma lo verás; estoy usando aún la Sound Blaster Elite Pro, que compré allá por 2007, si mal no recuerdo (2010 como muchíiisimo), eso sí, con un adaptador PCIE a PCI, pero tengo los mismos problemas que cuando la he pinchado tranquilamente en un PCI normal, o sea, con los controladores. Pero viendo los problemas que están surgiendo con las últimas actualizaciones de Windows 10, me esperaría cualquier cosa. Lo que yo hago cuando tengo problemas graves (no sé si la últma pantalla azul la tuve hace unos años, por suerte ... basta que lo diga para que ... jejeje) es instalar Windows e ir poco a poco probando qué instalo y qué puede ir creando problemas, aunque eso a nivel de componentes se hace más complicado que cuando es algo a nivel de aplicaciones o de SO.
    Buena reflexión, pero ahora mismo estoy en casa de mis padres por problemas económicos y la sound blaster audigy 2 se quedó en mi casa con los inspire 7.1. Uso la Realtek integrada de la placa. Estoy reinstalando el driver nvidia a ver qué pasa. Probaré a cambiar el de Realtek por probar si la cosa sigue igual.






    Y por supuesto, feliz año nuevo ... a todos.[/QUOTE]
    http://foro.noticias3d.com/vbulletin/image.php?type=sigpic&userid=200&dateline=14802669  85

Página 621 de 625 PrimerPrimer ... 121521571611617618619620621622623624625 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •