Página 802 de 857 PrimerPrimer ... 302702752792798799800801802803804805806812852 ... ÚltimoÚltimo
Resultados 8,011 al 8,020 de 8570

Tema: Microsoft Windows 10

  1. #8011
    Con domicilio en Noticias3d.com Avatar de Pepillo
    Ubicación
    Palma De Mallorca
    Mensajes
    14,715

    Predeterminado Re: Microsoft Windows 10

    Cita Iniciado por Tuelas Ver mensaje
    Yo personalmente no lo uso, pero me he tirado mucho, mucho tiempo probándolo incluido las betas y es una delicia, pero personalmente soy más de Firefox y uso esté, pero Ege Chronium lo tengo como segundo navegador de emergencia y va francamente muy, muy bien, así que sí, por mi parte te recomiendo el cambio.
    Lo suscribo al 100%

    Yo también soy de Firefox y uso Edge como segundo navegador, y al Cesar lo que es del Cesar, va muy bien.
    Lian Li O11 Dynamic XL + EK O11D Distro-Plate G1 DDC 3.2 + 2x360 EK PE Rads - MSI 3090@Kipping 520w Bios / Bykski Fullcover - EVGA Supernova 1600 T2 - Corsair K95 + Dark Core SE/MM1000 - X27P 4K HDR1000 Gsync 144 Hz - Lenovo Explorer
    Asus Prime X299 Deluxe i9 7900X@4.8/3.2 - 4x8 G.SKILL RipjawsV DDR4@4.000 1TC17 - Intel Optane 900P PCIe - Sabrent M2 1TB - Samsung EVO 860 4TB + Optane 32GB - SSHD 1TB - 2X2TB WD Raid - DAC Teac UD H01 + AKG K612 Pro + 2.1 Studio
    Mohi, no te olvido: "Las cosas importantes de la vida no son cosas" .................................................. .......................................

  2. #8012
    Con domicilio en Noticias3d.com Avatar de Fantasma
    Ubicación
    Inframundo
    Mensajes
    24,731

    Predeterminado Re: Microsoft Windows 10

    Yo lo tengo de navegador principal en todos mis pcs y en el del curro y no echo de menos el chrome.

    Saludos
    AMD PataTyzen 9 5900X/MSI B550 Gaming Edge Wifi/AMD RX POTATO 16GB/Be Quiet! Shadow Rock 3@Mod (Arctic BioniX P120+Cooler Master Sickleflow 120 Red)
    32GB (2x16) Crucial Ballistix DDR4 3600@DDR4 3800 16-18-17-36/Samsung 960 EVO 500GB (S.O.)/Crucial P1 500GB (Nu se)/Crucial MX500 2TB (Juegos)
    Superflower Platinum King 650W 80+ Platinum/AOC C24G1 (Prim)/AOC G2460PF (Sec)/2x3TB Toshiba P300 (Escombro)/MS-Tech X3 Crow


    Información y análisis de los cuellos de botella / Rendimiento semi teórico de cpus por grupos de rendimiento

  3. #8013

    Predeterminado Re: Microsoft Windows 10

    Cita Iniciado por The Shredder Ver mensaje
    Alguien puede decirme si merece la pena el nuevo edge,lo uso poco pero lo poco que he leído se parece mucho al chrome,¿Podéis decirme si merece la pena cambiar el edge app por el nuevo?
    Uso para navegar,el chrome y el icono nuevo del edge no me acaba de gustar la verdad a ver si podéis decirme vuestras opiniones
    Yo he desistalado Chrome despues de X años usandolo con eso te lo digo tó. Es como el Chrome pero el Edge funciona bien.
    MSI B550 Gaming Carbon Wifi - 5800X RL custom - 2x16GB TridenT Z Neo - RTX 2080ti Gaming OC - Corsair RM850x (2021)- NVMe 970 1TB + 870 EVo 1TB + SSD 860 500GB - LG 27GL850-B
    Fractal Meshify 2 XL
    - Logitech G703 - Logitech G915 TKL - Edifier R1280T - PS4 Sixasis - Sennheiser HD 560S - Sound BlasterX G6
    EK-CoolStream CE 420 +
    EK-CoolStream SE 420 + Bykski CPU Block + Bykski GPU block
    DS920+
    24TB



  4. #8014
    Con domicilio en Noticias3d.com Avatar de OCEANO
    Ubicación
    Tenerife
    Mensajes
    8,924

    Predeterminado Re: Microsoft Windows 10

    ¿Alguien usa el W10 LTSC?...Yo estoy por comprar una licencia y probarlo...quitarme toda la basura que me viene en el Pro no seria malo.


    AMD 2600@4000,Msi B450 Tomahawk Max, Corsair Rgb Pro 2x8GB 3.200Mhz, WD SN550 500Gb NVMe, Gtx Asus 1660S EVO, Dell U2715H AH-IPS 1440p, Seasonic M12 600W, Antec P182 Mod.,Creative AE-5 Plus, 2.0 Edifier 1280T, Superlux 668b, G502, Ducky One2 60% Brown.


    Intel I9 9900k,
    Gigabyte Z390 Aorus Pro, Noctua DH-D15S, Corsair 2x16GB 3.200Mhz, SSD WD Blue 3D 500Gb, Asus TUF 3070 OC, Fractal Mesify C, Corsair TX-750W, Msi Optix 27" VA 144Hz 1440p, 2.0 PreSound Eris E3.5, Audio Technica m50x, G502, Lgitecht G213 Prodigy

  5. #8015

    Predeterminado Re: Microsoft Windows 10

    Gracias compañeros por las opiniones y por los consejos me he actualizado y me esta empezando a gustar lo noto más ligero que el chrome.Saludos.

    AlienWare17 R3:Intel Core I7 4.01 ghz,HD 1Terabite ,32 GB Ram,Gráfica: Nvidia 980 M Windows 10 Pro 64 bits original

  6. #8016

    Predeterminado Re: Microsoft Windows 10

    Yo solo uso Firefox por mi obsesion por la privacidad pero reconozco que el nuevo Microsoft Edge basado en chromium es un buen navegador.
    Laptop personal:

    || MSI Alpha 15 A3DDK-052XES || Windows 10 Pro 64-bit 20H2 || Firefox Browser ||

  7. #8017
    Master Avatar de Güilson
    Ubicación
    Los madriles
    Mensajes
    1,180

    Predeterminado Re: Microsoft Windows 10

    Aquí otro de Firefox. Edge chromium tiene esa fama que tenía el propio Chrome al principio de ligero y rápido. Chrome hace mucho que dejó de ser tan ligero y rápido, así que hace mucho que lo abandoné. En ese sentido los mas constantes parecen ser Opera y Safari. Pero seguro que el nuevo Edge, tiene uno o dos años de funcionamiento estupendo... hasta que lo empiecen a toquetear o le encuentren vulnerabilidades y los parches lo asemejen a los demás.

    Ahh. Windows sigue bien. Si esto sigue así en un par de dias me deshago de windows old con el liberador de espacio en disco.
    AMD FX 8350 + Noctua NH U-12P en placa Asus Sabertooth 990FX R.2 UEFI Bios 2901 de Mayo del 16 y memos 2x8Gb Gskill RipjawsX F3 14900 CL10
    MSI GTX 1060 Armor 6GB conectada por display port a monitor Samsung SyncMaster S27B970D panel PLZ 2560x1440 y por HDMI a tele Samsung FHD
    NVMe Samsung 970 EVO+ 500Gb con adaptador PCI X4 + SSDs SATA Samsung Evo 850 250Gb y Crucial MX100 256Gb + 6 Discos mecánicos
    Sound Blaster Z Todo ello alimentado con una fuente Corsair RM 650i y montado en una caja Fractal Define R5 corriendo Windows 10Pro en el NVMe
    Tablet Teclast X16 Pro Atom X5 Z8500 4Gb RAM dual Windows 10 Home y Android Marsmallow

  8. #8018

    Predeterminado Re: Microsoft Windows 10

    Despues de unos días de prueba con la recien actualización de windows 10 2004, mis miedos se han confirmado, todo funciona bien aparentemente?, pero la carga de inicio se demora unos 20sg mas que con la anterior versión, en eventos aparecen algunos eventos no demasiado importantes que ya aparecian en la anterior versión. Decidi hacer un inicio en modo seguro sin conexión de red y VOILA, me aparecen varios problemas , el 1ero me indica error en la conexión de internet, cuamdo el inicio es sin internet y en el visor de eventos me aparecen multitud de eventos Dcom 10005, vuelvo a iniciar en modo seguro con funciones de red y tarda unos 25sg. en aparecer el icono de Red, en el visor de windows vuelven aparecer los dichos errores Dcom, aparentemente todo funciona bien, excepto el retraso en el arranque. Pongo un USB con la iso de windows y arranco pero al rato error de instalación y me saca de la instalación.
    Voy hacer una nueva copia en el usb y probaré si consigo arreglarlo, pero de momento a sudar, lo raro que los errores que salen en modo seguro no salen en el arranque normal, le he pasado sfc /scanow y Dism y no encuentra errores , este ultimo con conexión a windows update.
    Espero poder arreglarlo para no hacer una instalación limpia. Alguna sugerencia
    Saludos
    1er equipo: AMD Ryzen 3700x@8x4300a1,275v, Asus Rog Strix x570 F-Gamimg, G.Skill 16gb 3200CL14@3733 cl16-15-14-14-28-42-T1, Samsung 970 evo plus nvme m2,Radeon 5700xt, F.A. Corsair 850 w , Samsung 32" tv. HD

    2º Equipo: Intel I5 2500K 3200@4700, Asrock Z68 Extreme 4, 2x4 Gskill@DDR3 1600@1866, SSD Samsung 850 EVO 250G, 2 WDC 3Tb, MSI Gefroce 970, RL casera (CPU Cooler TDX 775, Hydro L30, Radiador Corsair 240mm, 4v 120x120 )F.A. Corsair 850w, Samsung 32" 2k.

  9. #8019
    Avatar de Tuelas
    Ubicación
    Barcelona
    Edad
    37
    Mensajes
    11,097

    Predeterminado Re: Microsoft Windows 10

    Cita Iniciado por OCEANO Ver mensaje
    ¿Alguien usa el W10 LTSC?...Yo estoy por comprar una licencia y probarlo...quitarme toda la basura que me viene en el Pro no seria malo.
    Mi hermano mayor tiene una y aún buen amigo mío también, ambos en dos PC's AMD Ryzen 1600 y 2600.

    Al primero se la puse porque me él me la pidió por sus motivos. El segundo porque estaba hasta las narices de tener mil y un problemas con auriculares y el micrófono en tres tarjetas de sonido y formatear constantemente, mientras que con Windows 7 pro, no le ocurría. Las tarjetas eran: Una Sound Blaster xfi titanium PCIe, una Xonar DXG PCIe y una Realtek integrada de placa, que tras una actualización grande, siempre se quedaba sin que pudieran escucharlo por el micrófono de manera repentina con un montón de juegos ni actualizando los drivers, hasta que acabo hasta las narices después de tener mil y un problemas con bastantes auriculares con micrófono tanto por jack, como hasta los de la PS4 que eran por bluetooth. Así decidí probar con el una imagen legitima de la enterprise LTSC x64 de evaluación de 90 días descargada desde Microsoft y probo durante varias semanas. Como no tuvo problema alguno, al final compro la clave en Amazon y hasta ahora. Así lleva desde hace un año y poco más sin problemas y con actualizaciones regulares.

    Ambos muy contentos, sin morralla y con mucha más facilidad para desactivar las cosas, entre otras muchas cosas más y el rendimiento es el mismo que bajo la versión Pro que tenía comprada.



    Un saludo.

  10. #8020

    Predeterminado Re: Microsoft Windows 10

    Cita Iniciado por andreufs Ver mensaje
    Despues de unos días de prueba con la recien actualización de windows 10 2004, mis miedos se han confirmado, todo funciona bien aparentemente?, pero la carga de inicio se demora unos 20sg mas que con la anterior versión, en eventos aparecen algunos eventos no demasiado importantes que ya aparecian en la anterior versión. Decidi hacer un inicio en modo seguro sin conexión de red y VOILA, me aparecen varios problemas , el 1ero me indica error en la conexión de internet, cuamdo el inicio es sin internet y en el visor de eventos me aparecen multitud de eventos Dcom 10005, vuelvo a iniciar en modo seguro con funciones de red y tarda unos 25sg. en aparecer el icono de Red, en el visor de windows vuelven aparecer los dichos errores Dcom, aparentemente todo funciona bien, excepto el retraso en el arranque. Pongo un USB con la iso de windows y arranco pero al rato error de instalación y me saca de la instalación.
    Voy hacer una nueva copia en el usb y probaré si consigo arreglarlo, pero de momento a sudar, lo raro que los errores que salen en modo seguro no salen en el arranque normal, le he pasado sfc /scanow y Dism y no encuentra errores , este ultimo con conexión a windows update.
    Espero poder arreglarlo para no hacer una instalación limpia. Alguna sugerencia
    Saludos
    He vuelto a descargar desde microsoft y he intentado volver a cargarlo desde el usb y otra vez error.
    Ya no sé que hacer mas, alguna sugerencia, porfa ?
    1er equipo: AMD Ryzen 3700x@8x4300a1,275v, Asus Rog Strix x570 F-Gamimg, G.Skill 16gb 3200CL14@3733 cl16-15-14-14-28-42-T1, Samsung 970 evo plus nvme m2,Radeon 5700xt, F.A. Corsair 850 w , Samsung 32" tv. HD

    2º Equipo: Intel I5 2500K 3200@4700, Asrock Z68 Extreme 4, 2x4 Gskill@DDR3 1600@1866, SSD Samsung 850 EVO 250G, 2 WDC 3Tb, MSI Gefroce 970, RL casera (CPU Cooler TDX 775, Hydro L30, Radiador Corsair 240mm, 4v 120x120 )F.A. Corsair 850w, Samsung 32" 2k.

Página 802 de 857 PrimerPrimer ... 302702752792798799800801802803804805806812852 ... ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •