Página 862 de 864 PrimerPrimer ... 362762812852858859860861862863864 ÚltimoÚltimo
Resultados 8,611 al 8,620 de 8632

Tema: Microsoft Windows 10

  1. #8611
    El señor de los forillos Avatar de Conrado77
    Ubicación
    Barcelona
    Edad
    45
    Mensajes
    3,263

    Predeterminado Re: Microsoft Windows 10

    La versión LTSC de Windows 10 también tiene su versión 21H2. Con ella el SO pasa a llamarse Windows 10 LTSC 2021. Y según Microsoft tiene un ciclo de vida de 5 años. Menos tiempo, por cierto, que la versión de 2019:

    "Windows 10 Enterprise LTSC 2021 tiene un ciclo de vida de 5 años (IoT sigue teniendo un ciclo de vida de 10 años). Por lo tanto, la versión ltsc 2021 no es un reemplazo directo para LTSC 2019, que tiene un ciclo de vida de 10 años."
    (Fuente: Microsoft).

    O sea, que caducará antes la versión de 2021 que la de 2019.

    Para entonces W11 será la repera. O eso espero.
    Main-PC || CPU: i9-10980XE | Disipador: IceGiant ProSiphon Elite | Placa: X299X AORUS MASTER + AORUS Gen4 AIC Adaptor | RAM: 128GB 2666 MT/s CL19 1.2V Quad Channel | GPU: Zotac RTX 3080 Extreme 12GB | NVMe(s): 6 x 2TB RAID 0 VROC + 1 x 2TB | Fuente: Silverstone Strider 850W GOLD | Caja: InWin GRone | Monitor: AOC AGON AG273QZ (27", 2K, 240Hz, DCI-P3, 10-bit, TN) | SO: W10 LTSC 2019

  2. #8612

    Predeterminado Re: Microsoft Windows 10

    Cita Iniciado por Conrado77 Ver mensaje
    La versión LTSC de Windows 10 también tiene su versión 21H2. Con ella el SO pasa a llamarse Windows 10 LTSC 2021. Y según Microsoft tiene un ciclo de vida de 5 años. Menos tiempo, por cierto, que la versión de 2019:

    "Windows 10 Enterprise LTSC 2021 tiene un ciclo de vida de 5 años (IoT sigue teniendo un ciclo de vida de 10 años). Por lo tanto, la versión ltsc 2021 no es un reemplazo directo para LTSC 2019, que tiene un ciclo de vida de 10 años."
    (Fuente: Microsoft).

    O sea, que caducará antes la versión de 2021 que la de 2019.

    Para entonces W11 será la repera. O eso espero.


    Yo la tengo instalada en otro equipo con otro serial legal por probar (Compre 2) y que como la tenia de reserva, me he decidido a probar la nueva versión LTSC 2021 21H2 que tenia de reserva para la versión LTSC 2019 y por el momento bien la activación a la primera y sin problemas. Y sí hay mejoras sí, no se va a negar, aunque tampoco es necesario actualizar si vienes de la versión de 2019 (1809), salvo si quieres que se corrijan ciertos problemas y otorgar nuevas funcionalidades ya presentadas en la web de Microsoft de esta última versión.

    Se puede pasar tranquilamente de está y seguir usando la versión 2019 hasta 2029 en equipos más modestos y con actualizaciones. De momento ahí sigo probándola.





    Un saludo.

  3. #8613
    El señor de los forillos Avatar de Conrado77
    Ubicación
    Barcelona
    Edad
    45
    Mensajes
    3,263

    Predeterminado Re: Microsoft Windows 10

    Cita Iniciado por Tuelas Ver mensaje
    Se puede pasar tranquilamente de está y seguir usando la versión 2019 hasta 2029 en equipos más modestos y con actualizaciones. De momento ahí sigo probándola.
    De hecho, si en 2025 alguien desea seguir con LTSC, no le va a quedar más remedio que optar por la versión del 2019. A menos que dentro de dos o tres años saquen una especie de LTSC 2023 ó 24. No parece que esté entre los planes de Microsoft.

    Mi experiencia con la nueva LTSC del 2021 es como con la del 2019, o sea, bastante buena. Salvo algún que otro cambio cosmético no he apreciado nada de especial. Supongo que las mejoras no son de ésas que se dejan notar a simple vista. La mitad de las que cita Microsoft están relacionadas con la seguridad.

    Saludos
    Main-PC || CPU: i9-10980XE | Disipador: IceGiant ProSiphon Elite | Placa: X299X AORUS MASTER + AORUS Gen4 AIC Adaptor | RAM: 128GB 2666 MT/s CL19 1.2V Quad Channel | GPU: Zotac RTX 3080 Extreme 12GB | NVMe(s): 6 x 2TB RAID 0 VROC + 1 x 2TB | Fuente: Silverstone Strider 850W GOLD | Caja: InWin GRone | Monitor: AOC AGON AG273QZ (27", 2K, 240Hz, DCI-P3, 10-bit, TN) | SO: W10 LTSC 2019

  4. #8614

    Predeterminado Re: Microsoft Windows 10

    Hola,

    Una consulta por si os ha sucedido, resulta que hoy al tratar de apagar el pc desde el boton de inicio > apagar, este no se apaga sino que se va a la pantalla de bloqueo de windows, lo mismo sucede si trato de apagarlo desde la pantalla de bloqueo, total que he tenido que apagarlo desde el boton fisico.

    Creo que puede deberse a una actualizacion que he tenido hoy.., ¿A alguno os ha sucedido algo parecido?

    Saludos

    Enviado desde mi MI 9 mediante Tapatalk

  5. #8615
    El señor de los forillos Avatar de Desactualizado
    Ubicación
    Madrid
    Edad
    50
    Mensajes
    4,036

    Predeterminado Re: Microsoft Windows 10

    Yo también he actualizado y sin problemas de momento, prueba a desinstalar las últimas actualizaciones, a ver si así se va el problema. Si se arregla, pausa las actualizaciones un par de semanas (desde opciones avanzadas, dentro de Windows Update, puedes elegir el tiempo de pausa) y luego vuelve a probar.


    Salu2.
    R5 1600AF-GTX 1650 4GB GDDR5-B450M PRO VDH MAX-2x8GB DDR4 2666 CL16-660p 512GB-TX 550M-Windows 10 Home.
    i5 4570S-GT 1030 2GB GDDR5-H81M P33-2x4GB DDR3 1600 CL11-A400 480GB-Builder Edition 500W-Linux Mint 20.3 "Una".



  6. #8616

    Predeterminado Re: Microsoft Windows 10

    Probe a desinstalar las actualizaciones e igualmente seguia sin apagar, asi que recorde que deshabilite tambien en el mismo dia el tpm en la bios, probe a habilitar el tpm y tampoco, finalmente opte por hacer un clear cmos y finalmente se soluciono el problema y el pc vuelve a apagarse correctamente, desde que actualice el agesa 1.2.0.5 a mi placa b450 me esta dando problemillas como ya lo comente en el hilo de placas bases

    Enviado desde mi MI 9 mediante Tapatalk

  7. #8617
    Master Avatar de tuoni
    Ubicación
    Capital del corredor
    Mensajes
    2,011

    Predeterminado Re: Microsoft Windows 10

    Que raro.......lo mismo algún problema con los estados de energía o vete a saber...menos mla que mi BIOS (en aspecto pero es UEFI) es muy básica y no puedo tocar mucho porque madre mia....
    2*Xeon 2678v3 2.5@3.3 Turbo Unlocked + 64gb DDR4 2400mhz - XFX RX590 FATBOY 8GB - Crucial M.2 Nvme 2tb (SO) + Crucial 1TB (JUEGOS) - Controladora PCIE RAID 0 (5xCrucial 250gb m.2 SATA (1.2TB)) -Corsair RM850 2022 - New Dell S3222DGM QHD 165hz 1440p !!! - Windows 10 Pro x64

  8. #8618
    Vive aquí Avatar de MPS
    Ubicación
    Barcelona
    Mensajes
    955

    Predeterminado Re: Microsoft Windows 10

    Algo parecido me ocurrió a mi pero hace tiempo. También me empezó a dar problemas de inicio,. Después de volverme casi loco lo solvente desconectado el inicio rápido de Win. Mano de santo. Nunca jamás he tenido otro problema. Por otra parte, la diferencia de arranques eras ridícula. Pruébalo a ver.
    Asus PZ68-V Pro/Gen3-- INtel i7 2700k (4.5 ghz).Vcore: 1.30 v.-- Win 10 Pro v 1709 x64- Air Cooling. Phanteks TC14- PE 3 fans
    SSD Crucial BX-300 256gb ( DIsco C) -SSD OCZ VERTEX 4,128 gb --1x300 GB HD Velociraptor--1x500 GB W. Digital-- RAM :2x4GB Samsung ( Low Profile) 32nm 2133 Mhz. 9-10-10-28 1T.VDRAM 1.55 - VCCIO 1.05
    GPU: r9 270X --Sound Blaster X-FI Extreme Music--PSU. 775w Thermaltake--Dimastech Benchtable--Panel LPS Samsung S27D850T 27" y Benq 27" GW2765.

  9. #8619
    Master Avatar de tuoni
    Ubicación
    Capital del corredor
    Mensajes
    2,011

    Predeterminado Re: Microsoft Windows 10

    MPS eso mismo me pasaba a mi pero en mi Xeon x5460 (plataforma 771 modeada a 775) con sus añitos a la que le añadí una tarjeta USB 3.0 .

    Si tenía el inicio rápido activado hacía cosas muy raras :S
    2*Xeon 2678v3 2.5@3.3 Turbo Unlocked + 64gb DDR4 2400mhz - XFX RX590 FATBOY 8GB - Crucial M.2 Nvme 2tb (SO) + Crucial 1TB (JUEGOS) - Controladora PCIE RAID 0 (5xCrucial 250gb m.2 SATA (1.2TB)) -Corsair RM850 2022 - New Dell S3222DGM QHD 165hz 1440p !!! - Windows 10 Pro x64

  10. #8620
    Vive aquí Avatar de MPS
    Ubicación
    Barcelona
    Mensajes
    955

    Predeterminado Re: Microsoft Windows 10

    Por probar que no quede. Recuerdo que a veces y por temporadas el inicio tenía un arranque que me forzaba a pasar por F1. Alguna vez no se dejaba apagar y tenía que recurrir al interruptor, etc, etc. Leí por alguna parte el tema del inicio rápido y los problemas que originaba ,así que lo desactive. Coño, nunca más tu, Como la seda, Yo empezaria por aqui antes de meterme en berenjenales.
    Asus PZ68-V Pro/Gen3-- INtel i7 2700k (4.5 ghz).Vcore: 1.30 v.-- Win 10 Pro v 1709 x64- Air Cooling. Phanteks TC14- PE 3 fans
    SSD Crucial BX-300 256gb ( DIsco C) -SSD OCZ VERTEX 4,128 gb --1x300 GB HD Velociraptor--1x500 GB W. Digital-- RAM :2x4GB Samsung ( Low Profile) 32nm 2133 Mhz. 9-10-10-28 1T.VDRAM 1.55 - VCCIO 1.05
    GPU: r9 270X --Sound Blaster X-FI Extreme Music--PSU. 775w Thermaltake--Dimastech Benchtable--Panel LPS Samsung S27D850T 27" y Benq 27" GW2765.

Página 862 de 864 PrimerPrimer ... 362762812852858859860861862863864 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •