Página 196 de 532 PrimerPrimer ... 96146186192193194195196197198199200206246296 ... ÚltimoÚltimo
Resultados 1,951 al 1,960 de 5314

Tema: [Hilo oficial] Drivers para tarjetas gráficas AMD

  1. #1951
    Con domicilio en Noticias3d.com Avatar de ALCOHOLea
    Ubicación
    CIUDAD REAL
    Mensajes
    5,030

    Predeterminado Re: Post Oficial sobre DRIVERS para tarjetas ATI

    Cita Iniciado por Bullterrier Ver mensaje
    Voy a probar

  2. #1952

    Predeterminado Re: Post Oficial sobre DRIVERS para tarjetas ATI

    Gracias, descargados e instalados, falta probar en los juegos.
    Mas tarde comento por aqui.

  3. #1953
    Sin vida social Avatar de Xtro
    Ubicación
    Alicante
    Mensajes
    451

    Predeterminado Re: Post Oficial sobre DRIVERS para tarjetas ATI

    Aun no los he probado con juegos pero estos 10.5 han solucionado un problema gordo de corrupción de gráficos en videos HD (fundamentalmente TV). Justo hoy iba a comprar una nVidia para el HTPC, menos mal que ya no hace falta.

    Más info sobre el fallo: http://forums.amd.com/game/messagevi...hreadid=127218

    EDIT: Veo que no está resuelto del todo, algunos canales como Arte HD al cabo de un tiempo muestran corrupción
    Última edición por Xtro; 26/05/2010 a las 22:00
    PC 1: MSI Krait Gaming Z170A || Intel i7 6700K @4.6ghz || Cryorig H5 Universal || 16gb G.Skill DDR4 3200mhz || Sapphire Pulse Vega 56 || Samsung SSD 960 EVO 250gb || Seagate SSHD 4tb

    PC 2: Asus P5Q-E || Intel Q9550 @3.8ghz || Xigmatek HDT-S1284 || 8gb G.Skill DDR2 1066mhz || Asus GeForce GT 240 || Seagate 7200.14 1tb

    HTPC: Gigabyte GA-B85M-D3H || Intel Core i3 4170 @3.7GHz || 4gb Mushkin DDR3 1600mhz || Seagate Momentus XT 500gb

  4. #1954

    Predeterminado Re: Post Oficial sobre DRIVERS para tarjetas ATI

    Hola. Parece que hay un fallo en estos catalyst respecto a las frecuencias en 2D en la serie 5xxx. Por lo que he leído, si haces OC a la gráfica, los clocks es 2D pasan a ser 400/1000, cuando de siempre han sido 157/300.
    CPU: Intel Core i7 9700K || Placa Base: ASUS Rog Strix Z390-F Gaming || Cooler: Corsair Hydro H115i Pro || Sonido: Sound Blaster Z || Fuente: Corsair HX850i
    Gráfica: KFA2 GeForce RTX 2080 Super 8GB GDDR6 || RAM: Corsair Vengeance LPX (2 x 8 GB, DDR4, 3200 MHz, C16) || Monitor: ASUS PG27VQ || SO: Windows 10 Pro 64
    HDs: Samsung 500 GB M2 970 EVO + WD Blue 1TB + Seagate Barracuda Green 2TB + Toshiba X300 8TB || DVDR: ASUS 22B2ST || Caja: Corsair Obsidian 750D Airflow Edition

  5. #1955
    El señor de los forillos Avatar de Jackal
    Ubicación
    N3D
    Mensajes
    3,524

    Predeterminado Re: Post Oficial sobre DRIVERS para tarjetas ATI

    Los 10.5 y la serie HD4xxx vuelven a llevarse mal con el Battlefield bienvenidas las cargas lentas de nuevo. Estos de ATI a que se dedican realmente? por que lo que es hacer drivers lo hacen de pena...


  6. #1956
    Master Avatar de Dani__Das
    Ubicación
    Valladolid
    Edad
    33
    Mensajes
    1,211

    Predeterminado Re: Post Oficial sobre DRIVERS para tarjetas ATI

    He pasado el bench del GTA IV, y de 41fps me ha bajado a 37fps...

    PD: En el Resident Evil tambén ha disminuido el rendimiento entre 2-3fps, no es mucho, pero en vez de perderlo, debería ganarlo XD
    Última edición por Dani__Das; 26/05/2010 a las 23:22
    [Intel i5 2500K][Silverstone AR01][Asus P8Z68-V Pro/Gen 3][Sapphire Nitro+ 4Gb][G-Skill 2x8GBXL Ripjaws X][OCZ Fatal1ty 550W][Samsung SSD 850 EVO 250Gb][Toshiba DT01ACA100 1Tb][Seagate ST1000DM003 1Tb][ATX NZXT Beta Evo][2xArtic F12][Dell U2312HM][LG DVDRAM GH22NS40][Sound Blaster Audigy 2 ZS][Creative Inspire P5800 5.1][AMD Phenom II X4 B45 (X2 545)][Cooler Master Hyper TX3][Gigabyte GA-MA770T-UD3P][Sapphire 5770 1Gb][Mushkin 996659ES 4x2 Gb][Tacens Valeo Smart 480][Seagate Barracuda ST320410A][Maxtor 6B200P0][ATX Ixium Speed][Tacens Aura 8 cm][BenQ E2200HDA][LG DVDRAM GSA-H10N][Logitech S120 2.0][Sony Vaio EB1J1][Pipo M3]

  7. #1957
    Master Avatar de D0NV1T0
    Ubicación
    Humanes de Madrid
    Edad
    31
    Mensajes
    2,273

    Predeterminado Re: Post Oficial sobre DRIVERS para tarjetas ATI

    Cita Iniciado por filthness Ver mensaje
    Hola. Parece que hay un fallo en estos catalyst respecto a las frecuencias en 2D en la serie 5xxx. Por lo que he leído, si haces OC a la gráfica, los clocks es 2D pasan a ser 400/1000, cuando de siempre han sido 157/300.

    ¿Todavia no han solucionado ese error que lleva desde la beta?
    Pufff creo que voy a pasar de estos drivers si......
    Intel I7 6700k @ 4.0 Ghz - Corsair Cooling Hydro Series H80i v2
    MSI Z170A Gaming M3 - G.Skill Ripjaws V Red DDR4 2400 PC4-19200 16GB 2x8GB CL15
    Gigabyte GTX 1080 G1 Gaming 8GB GDDR5X
    Seagate Desktop 7200.14 2TB SATA3 64MB - Samsung 840 Evo 250GB
    Corsair TX750 v2 - Lian Li Lancool PC-K62

  8. #1958

    Predeterminado Re: Post Oficial sobre DRIVERS para tarjetas ATI

    Cita Iniciado por Jackal Ver mensaje
    Los 10.5 y la serie HD4xxx vuelven a llevarse mal con el Battlefield bienvenidas las cargas lentas de nuevo. Estos de ATI a que se dedican realmente? por que lo que es hacer drivers lo hacen de pena...
    Es increible que volvamos con estos fallos,vengo de una beta de los 10.4 que lo tenian resuelto y me encuentro con esto.En fin,que paciencia.

  9. #1959
    Sin vida social Avatar de Jawss
    Ubicación
    Benicarló (Castellón)
    Mensajes
    346

    Predeterminado Re: Post Oficial sobre DRIVERS para tarjetas ATI

    A mi con los catalyst 10.5, tambien me pasa eso de las frecuencias cuando hago OC con msi afterburner. Se pone en modo 2d a 400 core y 1000 las memos. Menudo fallo mas gordo. Vamos que he desinstalado todos los drivers y he limpiado el registro. Y lo he vuelto a instalar pero la version 10.4 de los catalyst y todo perfecto 157 core y 300 memo aunque le haga OC. De momento me quedo con los 10.4 que van muy bien. Saludos amigos
    AMD RYZEN 7 3800X @ 4.5 GHZ--AORUS X570 ELITE--CORSAIR HYDRO SERIES H105--CORSAIR VENGEANCE DDR4 3200 MHZ 16 GB 2X8 CL16--ZOTAC GEFORCE GTX 1070 AMP 8 GB GDDR5--SANDISK SSD PLUS 1TB SATA 3--TOSHIBA 1TB SATA3--NZXT PHANTOM 630--CORSAIR RM 850W 80+ GOLD

  10. #1960

    Predeterminado Re: Post Oficial sobre DRIVERS para tarjetas ATI

    Cita Iniciado por Jawss Ver mensaje
    A mi con los catalyst 10.5, tambien me pasa eso de las frecuencias cuando hago OC con msi afterburner. Se pone en modo 2d a 400 core y 1000 las memos. Menudo fallo mas gordo. Vamos que he desinstalado todos los drivers y he limpiado el registro. Y lo he vuelto a instalar pero la version 10.4 de los catalyst y todo perfecto 157 core y 300 memo aunque le haga OC. De momento me quedo con los 10.4 que van muy bien. Saludos amigos
    a mi me pasa exactamente lo mismo. hace 10 minutos he puesto los 10.5 y hace 3 he vuelto a los 10.4. grave error segun mi opinion.
    1 saludo
    Cooler Master HAF X | Super Flower Leadex Platinum 1000w | Asus x79 Deluxe | i7 4930k + Corsair H100i @ 2x Nidec GT 1850 | 4x4 GB G.skill Ripjaws Z 2400 cl10 | 2x Asus R9 280x DirectCU II TOP CrossFireX + Acer GD245HQbid 120Hz | Crucial M500 240GB + 2x Gskill Phoenix EVO 115GB + Seagate 7200.12 500GB + WD RED 1TB | Asus Xonar Essence STX + Yamaha E-810 + Sennheiser HD 555 @ 595 | Razer Imperator 4G

Página 196 de 532 PrimerPrimer ... 96146186192193194195196197198199200206246296 ... ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •