Página 3 de 519 PrimerPrimer 12345671353103503 ... ÚltimoÚltimo
Resultados 21 al 30 de 5189

Tema: [Hilo oficial] Drivers para tarjetas gráficas AMD

  1. #21
    Viciadill@ Avatar de leadwarner
    Ubicación
    Gran Canaria
    Mensajes
    102

    Predeterminado

    Alguen ha probado los 4.9 beta con el doom3?

  2. #22
    Sin vida social
    Ubicación
    Vva de la Serena (BADAJOZ)
    Mensajes
    348

    Predeterminado

    para mi los mejores los dna drivers 2.7.4.7

  3. #23
    Vive aquí
    Ubicación
    Terrassa
    Mensajes
    502

    Predeterminado

    He puesto los 4.9b y en el panel de control me sale que son esta version:

    8.05.040727a-017086E

    Que es esto? Es la version 4.9??

  4. #24
    Master Avatar de Luis22
    Ubicación
    Elche
    Edad
    39
    Mensajes
    2,466

    Predeterminado

    Cual es la ultima version de los omega? Esta ya los basados en catalyst 4.8?

  5. #25
    Master Avatar de Kennybi
    Ubicación
    Valencia (Odio todo lo que pida mi gráfica en mínimo, al igual que mi quad core).
    Mensajes
    1,777

    Predeterminado

    Quiero:

    ¿Cómo desistalar limpiamente drivers ati e instalar nuevos? tengo bajados estos lo que pasa es que no se como van son estos omega

    rad_w2kxp_omega_2567_7z

    Reinicio al instalar drivers buscando componentes ati rage theather video y reinicia solo el pc.



    Acabaria con los canadienses de ati ahhhh

  6. #26
    Master Avatar de Kennybi
    Ubicación
    Valencia (Odio todo lo que pida mi gráfica en mínimo, al igual que mi quad core).
    Mensajes
    1,777

    Predeterminado

    Vereis mañana iré a jump para ver si cambiandola x otra igual a ver

    ¿cual borrar?





    En cualquier driver solia dar esto





    ¿código 10? que es esto...






    Estos omega ¿como van? son estos





    Bajados de aqui http://downloads.driverheaven.net/index4.htm

  7. #27

    Predeterminado

    Pues en la lista de programas para desinstalar deberías tener la Utilidad de desinstalación del paquete de drivers, que engloba las tres cosas que te aparecen a tí: Panel de Control, Hydravision y los propios drivers.

    Siendo que no lo tienes, creo que deberás desinstalar cada cosa por separado, o prueba buscar en la carpeta de ATI en el menu de inicio si existe algún acceso directo a esa utilidad de desinstalación general q te comentaba.

    Respecto al dispositivo ATI WDM Rage Theater Video, suena a capturadora de video, y quizás tengas q instalarle un driver que no lleve integrado el paquete de los Omega o los Catalyst.

    Saludos y suerte
    Normas y FAQ del foro

    Usa por favor y gracias en tus consultas, tus compis del foro te lo agradecerán

  8. #28
    Master Avatar de Kennybi
    Ubicación
    Valencia (Odio todo lo que pida mi gráfica en mínimo, al igual que mi quad core).
    Mensajes
    1,777

    Predeterminado

    Te refieres al cat unninstaller si es asi lo tengo pero ¿lo borra todo?

  9. #29

    Predeterminado

    Pues no sé con certeza su nombre exacto, luego desde casa lo miro y te lo digo.

    Saludos
    Normas y FAQ del foro

    Usa por favor y gracias en tus consultas, tus compis del foro te lo agradecerán

  10. #30
    Master Avatar de Kennybi
    Ubicación
    Valencia (Odio todo lo que pida mi gráfica en mínimo, al igual que mi quad core).
    Mensajes
    1,777

    Predeterminado

    Ok vale pues aqui espero

Página 3 de 519 PrimerPrimer 12345671353103503 ... ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •