Página 1482 de 1484 PrimerPrimer ... 4829821382143214721478147914801481148214831484 ÚltimoÚltimo
Resultados 14,811 al 14,820 de 14833

Tema: [Hilo Oficial] AMD RX Vega 56/64

  1. #14811
    Con domicilio en Noticias3d.com Avatar de avex
    Ubicación
    La Laguna (Tenerife)
    Edad
    34
    Mensajes
    9,460

    Predeterminado Re: [Hilo Oficial] AMD RX Vega 56/64

    Hoy tocó cambiar la pasta térmica de mi Vega 64 Nitro+.

    No saqué fotos, pero es extremadamente fácil de desmontar. 8 tornillos y tenía ya el chip a la vista. La pasta que venía no tenía mal aspecto (ni estaba reseca, ni parecía escasa/excesiva), pero ha sido cambiarla por NT-NH1 (y quizá aumentar la presión) y han bajado las temperaturas, bajado el nivel de ruido y bajado la diferencia entre temperatura del die y del hotspot.
    PC1: Asus PRIME X370-Pro - R9 3950X (16C/32T) (Arctic Liquid Freezer II 280) - Sapphire RX Vega 64 Nitro+ - 64 GB DDR4 - SSD 480 GB - HDD 2 TB + 2 TB - Nox Hummer GD750 - Monitor LG 4K 27" - Windows 10 + Ubuntu 18

    Portatil: i7 8550U (4C/8T) - Intel UHD 620 - 8 GB DDR4 2666 MHz - SSD 500GB - Pantalla 14" - Windows 10

    ExoBench v0.7 ahora disponible, anímate a probarlo! Tenemos ranking y todo! (Actualizado a 02/04/21)

  2. #14812
    El señor de los forillos
    Mensajes
    2,937

    Predeterminado Re: [Hilo Oficial] AMD RX Vega 56/64

    Cita Iniciado por avex Ver mensaje
    Hoy tocó cambiar la pasta térmica de mi Vega 64 Nitro+.

    No saqué fotos, pero es extremadamente fácil de desmontar. 8 tornillos y tenía ya el chip a la vista. La pasta que venía no tenía mal aspecto (ni estaba reseca, ni parecía escasa/excesiva), pero ha sido cambiarla por NT-NH1 (y quizá aumentar la presión) y han bajado las temperaturas, bajado el nivel de ruido y bajado la diferencia entre temperatura del die y del hotspot.
    Yo tal y como está el mercado de gpus no me atrevo ni a mi mirar mi Asus Vega 56, incluso capo los fps @72Mhz del monitor para que vaya más sobrada y fresca, @avex ¿cuanto te han bajado las temperaturas? realmente vale la pena?

  3. #14813

    Predeterminado Re: [Hilo Oficial] AMD RX Vega 56/64

    Yo. La tengo sobre los 50-55. Ventiladores sobre 1800-2200 rpm.
    Aun no le echo mantenimiento. Eso si siempre tengo activo los ventiladores aunque sea a 200rpm. Y la caja es de estas grandes xl.
    Con bien flujo.
    Por ahora no la toco.
    La verdad comparada con la 280x que se ponia 82. Es gloria en temperatura.
    Tambien la tengo con oc en memoria 950
    Y 1690 creo y 1v o menos recuerdo.
    Cuando empiecen ha descontrolarse las temperaturas es cuando hago cambio de pasta termica.
    Y eso ya me va pidiendo en micro que llega sobre los 70.


    Enviado desde mi M2101K9G mediante Tapatalk

  4. #14814
    Con domicilio en Noticias3d.com Avatar de avex
    Ubicación
    La Laguna (Tenerife)
    Edad
    34
    Mensajes
    9,460

    Predeterminado Re: [Hilo Oficial] AMD RX Vega 56/64

    Cita Iniciado por Norest Ver mensaje
    Yo tal y como está el mercado de gpus no me atrevo ni a mi mirar mi Asus Vega 56, incluso capo los fps @72Mhz del monitor para que vaya más sobrada y fresca, @avex ¿cuanto te han bajado las temperaturas? realmente vale la pena?
    El hotspot me ha bajado de ~80º a ~70º pasando Timestpy (62º el die), de stock y con el ventilador por defecto (se pone a unas 1300-1400 rpm a esas temperaturas). Gano en temperaturas y silencio, pero tampoco es una locura. No estaba mal antes.

    En mi caso además es que ha sido muy sencillo. La Nitro+ está muy bien diseñada para hacerle mantenimiento. Para limpiar los ventiladores tampoco es siquiera necesario sacar la carcasa de plástico ni tocar cables. Se quita un tornillo en cada ventilador, y salen sin problemas. Con otros modelos puede ser más rollo.
    PC1: Asus PRIME X370-Pro - R9 3950X (16C/32T) (Arctic Liquid Freezer II 280) - Sapphire RX Vega 64 Nitro+ - 64 GB DDR4 - SSD 480 GB - HDD 2 TB + 2 TB - Nox Hummer GD750 - Monitor LG 4K 27" - Windows 10 + Ubuntu 18

    Portatil: i7 8550U (4C/8T) - Intel UHD 620 - 8 GB DDR4 2666 MHz - SSD 500GB - Pantalla 14" - Windows 10

    ExoBench v0.7 ahora disponible, anímate a probarlo! Tenemos ranking y todo! (Actualizado a 02/04/21)

  5. #14815
    Master Avatar de Dralexandor
    Ubicación
    Saint Jacques de Compostelle
    Mensajes
    1,655

    Predeterminado Re: [Hilo Oficial] AMD RX Vega 56/64

    Voy a aprovechar este hilo para hacer la pregunta ya que tengo una Vega 56, aunque realmente es acerca del panel de control de AMD.

    Hace unas cuantas semanas me decidí por actualizar los drivers con el nuevo panel de control.
    Antes, tenía los 19.9.3 si no recuerdo mal pero con el panel viejo.

    Le tengo hecho un ligero UV, y el problema está en que con cada reinicio del PC por algún motivo los MHz se mantienten pero los mV se ponen todos en 1200 en vez de en los valores correspondientes, con lo que cada vez que enciendo el PC tengo que cargar elñ perfil correspondiente.
    Alguien sabe a qué puede ser debido esto?


    Saludiños compis!


  6. #14816

    Predeterminado Re: [Hilo Oficial] AMD RX Vega 56/64

    Cita Iniciado por Dralexandor Ver mensaje
    Voy a aprovechar este hilo para hacer la pregunta ya que tengo una Vega 56, aunque realmente es acerca del panel de control de AMD.

    Hace unas cuantas semanas me decidí por actualizar los drivers con el nuevo panel de control.
    Antes, tenía los 19.9.3 si no recuerdo mal pero con el panel viejo.

    Le tengo hecho un ligero UV, y el problema está en que con cada reinicio del PC por algún motivo los MHz se mantienten pero los mV se ponen todos en 1200 en vez de en los valores correspondientes, con lo que cada vez que enciendo el PC tengo que cargar elñ perfil correspondiente.
    Alguien sabe a qué puede ser debido esto?


    Saludiños compis!

    Hola,

    La primera vez que actualicé a los controladores con el panel de control "renovado" y cargar mis perfiles guardados, no tuve que ajustar ningún valor, solo activar las pestañas de control "manual" que estaban todas en automatico (ver imagen). Si te sigue pasando, prueba a hacer una limpieza de drivers con el DDU y re-instala.

    PC1: XEON E5-2678 V3 - DeepCool Neptwin V2 - "Juanan" X99 TF - 4x8 GB 2133 Mhz DDR3 ECC - RX VEGA 56 - 1 TB Crucial P1 NVME / WD Green 3 TB / Toshiba 3 TB - ANTEC HCP 1300W - Sharkoon Elite Shark ca200g
    PC2: FX-8350 @ 4.7 Ghz - Kraken X60 - Asus Crosshair V - 2x8 GB Patriot Viper 3 Black 1866 Mhz - Asus GTX 780 - SSD 840 EVO 250 GB - WD Green 3 TB - Gigabyte P650B - Corsair 500R
    PC3: XEON E5-2689 - DeepCool GAMMAXX 400 - PlexHD X79 - 4x8 GB 1600 Mhz DDR3 ECC - ASUS GTX 780 - 1 TB Crucial P1 NVME / Corsair GS800 - Thermaltake Xaser III
    PC4: A10-7850k - Cooler Master Hyper 212 - Asrock FM2A88X+ Killer - 4x4 GB G-Skill Trident X 2400 Mhz - SSD 840 EVO 128 GB - WD Green 1 TB - Corsair VX-450 W - Thermaltake Xaser III

  7. #14817
    Master Avatar de Dralexandor
    Ubicación
    Saint Jacques de Compostelle
    Mensajes
    1,655

    Predeterminado Re: [Hilo Oficial] AMD RX Vega 56/64

    Nada.

    Configuré de 0 los valores por si había algún problema, pero me lo sigue haciendo.
    Está todo como en esa captura, con todo en manual, pero con cada reinicio todos los estados se vuelven a poner en 1200.

    Con este panel llevo unas 2 semanas e instalado tras limpieza con DDU. Siempre se lo paso antes de actualizar vaya...



  8. #14818
    Con domicilio en Noticias3d.com Avatar de Fantasma
    Ubicación
    Inframundo
    Mensajes
    24,729

    Predeterminado Re: [Hilo Oficial] AMD RX Vega 56/64

    Si tienes el afterburner instalado, igual te está haciendo conflicto si sus settings se aplican tras cada reinicio.

    Saludos
    AMD PataTyzen 9 5900X/MSI B550 Gaming Edge Wifi/AMD RX POTATO 16GB/Be Quiet! Shadow Rock 3@Mod (Arctic BioniX P120+Cooler Master Sickleflow 120 Red)
    32GB (2x16) Crucial Ballistix DDR4 3600@DDR4 3800 16-18-17-36/Samsung 960 EVO 500GB (S.O.)/Crucial P1 500GB (Nu se)/Crucial MX500 2TB (Juegos)
    Superflower Platinum King 650W 80+ Platinum/AOC C24G1 (Prim)/AOC G2460PF (Sec)/2x3TB Toshiba P300 (Escombro)/MS-Tech X3 Crow


    Información y análisis de los cuellos de botella / Rendimiento semi teórico de cpus por grupos de rendimiento

  9. #14819
    Master Avatar de Dralexandor
    Ubicación
    Saint Jacques de Compostelle
    Mensajes
    1,655

    Predeterminado Re: [Hilo Oficial] AMD RX Vega 56/64

    Vale, tonto de mi....

    No, el AB lo quité cuando actualicé drivers porque la curva de ventilación no me funcionaba, con lo que me pasé al GPU Tweak de Asus directamente, que por ahora no me ha dado problema alguno, hasta ahora.
    La verdad es que se me pasó por la cabeza que pudiera ser éste el causante de los reseteos del Wattman, pero como el AB no me tocaba nada de esto, no le di mayor importancia.
    Ahora desactivé que cargara los settings al inicio, y el Wattman sigue con los valores puestos. Voy a probar a ver si la curva de ventilación me funciona al menos, porque si no voy a tener que configurar el UV con el Tweak directamente.


  10. #14820
    Con domicilio en Noticias3d.com Avatar de Fantasma
    Ubicación
    Inframundo
    Mensajes
    24,729

    Predeterminado Re: [Hilo Oficial] AMD RX Vega 56/64

    Bueno, al menos sirvió para encontrar el problema

    Saludos
    AMD PataTyzen 9 5900X/MSI B550 Gaming Edge Wifi/AMD RX POTATO 16GB/Be Quiet! Shadow Rock 3@Mod (Arctic BioniX P120+Cooler Master Sickleflow 120 Red)
    32GB (2x16) Crucial Ballistix DDR4 3600@DDR4 3800 16-18-17-36/Samsung 960 EVO 500GB (S.O.)/Crucial P1 500GB (Nu se)/Crucial MX500 2TB (Juegos)
    Superflower Platinum King 650W 80+ Platinum/AOC C24G1 (Prim)/AOC G2460PF (Sec)/2x3TB Toshiba P300 (Escombro)/MS-Tech X3 Crow


    Información y análisis de los cuellos de botella / Rendimiento semi teórico de cpus por grupos de rendimiento

Página 1482 de 1484 PrimerPrimer ... 4829821382143214721478147914801481148214831484 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •