Resultados 1 al 3 de 3

Tema: Conexión de 2 PC a un solo punto de red

  1. #1

    Predeterminado Conexión de 2 PC a un solo punto de red

    Hola.

    Dispongo de una PC conectada a una red LAN con dominio. Deseo conectar un segundo PC a la red, pero por el momento me es imposible cablear hasta un HUB o swich, por lo que quiero conectar la segunda PC utilizando el mismo punto de red a la que está conectada la primera PC, para lo cual he adquirido un pequeño bifurcador de RJ45 (ingresa un plub hembra y salen 2 embras). De este modo, con un solo cable UTP, conectado al bifurcador, separo la señal a dos cables, uno para cada PC.

    El problema que tengo es el siguiente:
    Cuando solo una de las PC (cualquiera de las 2) se encuentra conectada al bifurcador funciona correctamente, pero en cuanto se conecta el segundo cable (incluso sin que el otro extremo este conectado al 2do PC) se pierde la conexión a la red.
    Si ambas PCs se encuentran conectadas al bifurcador, el indicador de conexión a red de Windows XP que se encuentra en la barra de tareas, alado del reloj, indica intermitentemente que el cable de red se encuentra desconectado o que está conectado a 100Mbps (como si se conectara y desconectara intermitentemente), pero al hacer ping desde cualquiera de las PCs al servidor u otra PC de la red, se tiene una respuesta de tiempo agotado de espera, como si no existiese conexión.
    Además los leds indicadores de ambas tarjetas de red pasan de parpadear rapidamente (cuando la conexión es buena, a parpadear lentamente cuando se conectan al bifurcador)

    La configuración de los pines resultante por el bifurcador es la siguiente:

    Entrada del bifurcador:
    PIN (de izquierda a derecha, visto de frente a la entrada)
    1
    2
    3
    4
    5
    6
    7
    8

    Salida del bifurcador:
    hembra1:
    PIN (de izquierda a derecha, visto de frente a la salida)
    1
    2
    3
    4
    5
    6
    7
    8
    hembra2:
    PIN (de izquierda a derecha, visto de frente a la salida)
    1
    2
    3
    4
    5
    6
    7
    8

    Ninguno de los cables UTP están cruzados.

    También pensé que tal vez invirtiendo los cable se solucione el problema, pero esta no sería la solución, ya que si la inversión fuese el problema, no funcionaría la conexión incluso cuando solo una de las PCs está conectada al bifurcador.

    Que debo hacer? que estoy haciendo mal? Cualquier sugerencia es bienvenida. Gracias
    Alvaro

  2. #2
    Con domicilio en Noticias3d.com Avatar de barton
    Ubicación
    /dev/hda2
    Mensajes
    12,408

    Predeterminado

    sobre un problema parecido al tuyo, hemos estado "hablando" hace poco...

    http://www.forospc.com/forophp/viewtopic.php?t=66599

    el sistema es un poco "chapucero"... por lo que si te es posible , montes un swich (o hub) a la salida de ese cable, en vez de montar un "ladron"...

    red general
    ........|
    ........|
    .....Swich "nuevo"
    ...../.......|........\
    ...PC1..PC2.....PC3

    te quitaras problemas , asi como podras ampliar la red en ese punto

    otra opcion ( unos 5-6€) es montar otra targeta de red en la maquina que ya esta conectada,y comunicar la "nueva" con el resto de la red a traves de ese PC.... INCONVENIENTE de este sistema, necesitas el PC "viejo" simpre encendido para poder conectarte desde el otro...

    red general
    .........|
    .....PC "viejo" (dos targetas de red, compartiendo la conexion)
    .........|
    .....PC "nuevo"

    P.D. bienvenido al foro
    Tu micro se inmolará si no te lees las normas
    Acer travelmate 345T (PIII600, 128MB , 100GB, Trident cyber 9525 2,5MB ) Powered By Kubuntu 6.10 Edgy eft

    Como molan las 3D del vista
    hay preguntas que no deben ser respondidas, la ignorancia es un estado de felicidad inigualable...

  3. #3

    Predeterminado

    Si mal no recuerdo esos duplicadores los habia en una amplia gama, pasando por los de tipo switch (que seleccionabas un lado u otro) a los bidireccionarles (que funcionaban ambos a la vez, aunque esto tiene que dar mas colisiones que poco) o los que solo funcionan en 1 sentido (que probablemente sea tu caso). Asi solo te funciona uno de los lados cada vez y te esta dando problemas de forma continua cada vez que ambos intentan transmitir. Yo de ti me buscaba la manera de pasar otro cable, porque eso es una chapuza......
    Inspiron 8600, Centrino 1.6, 512 Ram, HD 60 Gb 7200 rpm, 15,4 WSXGA, Radeon Mobile 9600 Pro 128 Mb

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •