Resultados 1 al 4 de 4

Tema: problema con desincronización

  1. #1
    Vive aquí
    Ubicación
    fuengirola (málaga)
    Mensajes
    559

    Predeterminado problema con desincronización

    Resulta que tengo un vídeo grabado desde una cámara reflex canon supuesta mente a 60fps y un vídeo de la captura de la pantalla del ordenador con un micrófono en condiciones 30fps. Mi problema surje cuando pongo los dos videos en premiere pro y lo puedo sustituir el audio de la cámara por el del micro. No encaja de ninguna manera. Incluso si corto justamente al comienzo y al final y lo igualo en tiempo a mitad del video hay partes que no encajan.

    Espero que me podáis ayudar por que esto es una m....a
    PROCESADOR: AMD 1055T 2.80 GHz (OC 3.57Ghz) PLACA BASE: Gigabyte 890GPA-UD3H RAM: G.Skill Ares DDR3 1600 PC3-12800 8GB 4x2GB CL9 HHD1: CSSD Crucial BX-100 250GB HHD2: WD Caviar Black 500GB SATA2 MAESTRO HHD3: Seagate Barracuda 7200.12 2TB CAJA: NZXT Hades FUENTE: Thermaltake 700W GRAFICA: SAPPHIRE Vapor X R9 280X

  2. #2

    Ubicación
    Palma de Mallorca - Baleares (España)
    Mensajes
    2,763

    Predeterminado Re: problema con desincronización

    Podrías probar a reinterpretar uno de los dos archivos para igualarlo al otro en el tema de las fps...
    Quizás así el desfase, sino se arregla, se reduce lo suficiente como para poder ir ajustando a tramos el audio.

    Un saludo.
    Jonnhy.
    mi BLOG actualizado 30 de julio 2009: La espada de Éowyn
    http://www.nnh3d.com

  3. #3
    Vive aquí
    Ubicación
    fuengirola (málaga)
    Mensajes
    559

    Predeterminado Re: problema con desincronización

    Cita Iniciado por Jonnhy3D Ver mensaje
    Podrías probar a reinterpretar uno de los dos archivos para igualarlo al otro en el tema de las fps...
    Quizás así el desfase, sino se arregla, se reduce lo suficiente como para poder ir ajustando a tramos el audio.

    Un saludo.
    Jonnhy.
    ¿ a que te refieres con "a tramos"?

    Te explico con mas detalle.

    Videos:
    1º Vídeo de la pantalla con audio del pc (el original es capturado a 60 fps y se convierte a 30fps)
    2º Video de la pantalla con audio del micro yeti
    3º Video de la camara con audio del micro de la cámara (video de 59,94 fps)

    Lo que intento hacer es usar el audio capturado del micro yeti en ese video y eliminar el de la camara pero aún ajustando el final y el comienzo del audio, en mitad hay un desfase el cual no entiendo por que sucede ni como arreglar
    PROCESADOR: AMD 1055T 2.80 GHz (OC 3.57Ghz) PLACA BASE: Gigabyte 890GPA-UD3H RAM: G.Skill Ares DDR3 1600 PC3-12800 8GB 4x2GB CL9 HHD1: CSSD Crucial BX-100 250GB HHD2: WD Caviar Black 500GB SATA2 MAESTRO HHD3: Seagate Barracuda 7200.12 2TB CAJA: NZXT Hades FUENTE: Thermaltake 700W GRAFICA: SAPPHIRE Vapor X R9 280X

  4. #4

    Ubicación
    Palma de Mallorca - Baleares (España)
    Mensajes
    2,763

    Predeterminado Re: problema con desincronización

    Con lo de "a tramos" me refiero precisamente a eso... ir por trozos, o tramos.

    Una vez que tengas reinterpretados todos los metrajes para que tengan las mismas características, se trata de ir seleccionando pequeños trozos del audio que quieres dejar e ir colocándolos a mano en su sitio, aprovechando los silencios para desplazarlos hacia un lado u otro.

    Un saludo.
    Jonnhy.
    mi BLOG actualizado 30 de julio 2009: La espada de Éowyn
    http://www.nnh3d.com

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •