Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 13

Tema: Placas Base x570 y baja velocidad SSD SATA

  1. #1

    Predeterminado Placas Base x570 y baja velocidad SSD SATA

    Buenos días, cuando compré en Septiembre 2019 mi placa base MSI x570 he hize pruebas a mis discos duros ví que no estaban dando el máximo de si mismos, por lo que ayer vi un post en redit y me gustaría compartirlo con vosotros:

    https://www.reddit.com/r/Amd/comment...0_compared_to/

    En resumen, los controladores SATA para las x570 tienen algo que no les hace funcionar adecuadamente.

    Que opináis? Veis solución al respecto?
    MSI A-Pro x570 // AMD Ryzen 3700x // Corsair Vengeance DDR4 3200 2x16GB //Gigabyte GeForce RTX 2070 Super Windforce OC 8GB GDDR6 // Corsair TX750M 80 plus // Samsung 860 EVO Basic SSD 500GB // Seagate Barracura 2TB // Nfortec Draco V2 Cristal

  2. #2
    Con domicilio en Noticias3d.com Avatar de Bloot
    Ubicación
    Barcelona
    Mensajes
    8,598

    Predeterminado Re: Placas Base x570 y baja velocidad SSD SATA

    Esto lo vengo yo diciendo desde hace tiempo

    https://foro.noticias3d.com/vbulleti...=1#post5813558

    Al final devolví la Unify por esta razón, y mira que la placa, excepto esto, me encantaba.

    Hoy han sacado nuevos drivers, por si quieres probar si con ellos la cosa mejora https://www.amd.com/en/support/chips...ocket-am4/x570

    Saludos.


    Asus ROG Crosshair VI Hero • AMD Ryzen 3900X + Corsair H110i GT • 4x 8GB G.Skill Trident Z 3866
    KFA² RTX 2080 OC • Samsung NVMe SSD 960 EVO 500GB • 2x Crucial MX300 750GB
    SanDisk SSD Plus 480GB • Seasonic Prime Ultra 1000W Platinum • Phanteks Enthoo Pro M
    Corsair K70 Lux RGB MX Red • Logitech G203 Prodigy • Xbox One Controller • Acer XF270HUA

  3. #3
    Con domicilio en Noticias3d.com Avatar de Fantasma
    Ubicación
    Inframundo
    Mensajes
    19,606

    Predeterminado Re: Placas Base x570 y baja velocidad SSD SATA

    Me quedo por aquí por si alguien encuentra una solución al tema. De momento, pues probar los últimos drivers, aunque si es tema de hardware, poco van a poder hacer.

    Saludos
    Intel i7 6800K@4.3Ghz/Arctic Cooling Freezer 33@Plus/MSI X99A Raider/32GB (4x8) DDR4 3200 Corsair Vengeance White@15-17-17-33
    Asus ROG Strix Vega 64 @ Patata 64/Samsung 960 EVO 500GB (S.O.)/Crucial MX500 2TB (Juegos)/2x3TB Toshiba P300 (Escombro)
    MS-Tech X3 Crow/Superflower Platinum King 650W 80+ Platinum/AOC C24G1 (Prim)/AOC G2460PF (Sec)


    Información y análisis de los cuellos de botella / Rendimiento semi teórico de cpus por grupos de rendimiento

  4. #4
    Sin vida social Avatar de viciadin
    Ubicación
    El Averno
    Mensajes
    478

    Predeterminado Re: Placas Base x570 y baja velocidad SSD SATA

    En mi caso no he notado nada especial con la Aorus Master X570. Tengo instalados 2 discos SSD y uno NVME y testeé los valores de velocidad de lectura/escritura al principio y no observé nada extraño. Todo fue montado en un equipo con instalación nueva de W10, y los correspondientes drivers del chipset AMD para X570.

    Saludos,
    PC 1: PROCESADOR: I7 8700K@4,7 GHZ / PLACA BASE: ASUS ROG STRIX F Z370 / CAJA: COOLER MASTER 690 III / RAM: 32 GB CORSAIR VENGEANCE DDR4 3000 / RL CORSAIR HYDRO H100I V2 / F.A.: CORSAIR RM 850W GOLD / GRAFICA: MSI 1080TI GAMING X / MONITOR: ACER Z35 G-SYNC

    PC 2: PROCESADOR: R9 3900X / PLACA BASE: AORUS MASTER X570 / CAJA: COOLER MASTER H500P MESH / RAM: 32 GB GSKILL TRIDENT Z 3600 / RL NZXT KRAKEN X72 / F.A.: CORSAIR RM 850X V2 GOLD / GRAFICA: GIGABYTE RTX 2080 TI GAMING OC / MONITOR: ASUS MG278Q G-SYNC

  5. #5
    El señor de los forillos
    Ubicación
    Murcia
    Mensajes
    3,621

    Predeterminado Re: Placas Base x570 y baja velocidad SSD SATA

    Yo, que tengo una Unify, puedo decir tambien que algo no va bien con los SATA.

    Antes tenia un SSD con Win10 y Steam mas los juegos que utilizaba. Todo correcto.

    Al pasar a Ryzen he instalado Win10 en un M.2 y los juegos de Steam en un SSD para asi no tener que bajarlos de nuevo si reinstalo.

    El caso es que mientras juego, y cuando autoguarda, carga mapas, etc el juego se para totalmente, se bloquea. El sonido sigue, incluso puedo mover la camara con el raton segun el juego, y hasta que no pasan unos 5/10 segundos no recupera y sigue.



    Enviado desde mi ASUS_Z01RD mediante Tapatalk

  6. #6
    Sin vida social Avatar de viciadin
    Ubicación
    El Averno
    Mensajes
    478

    Predeterminado Re: Placas Base x570 y baja velocidad SSD SATA

    Hombre, sí es cierto que a veces, algunos juegos me hacen un micro parón al guardar, pero esto ya me lo hacía con mi otro PC (El 8700k chipset Z390), y lo achaco al propio juego. Pero son décimas de segundo,y algún juego en concreto, no en todos. Por ejemplo el COD Modern Warfare cuando busca una partida multiplayer, o el BF V...y al guardar no recuerdo ahora algún ejemplo. Pero mientras juego no he notado problemas graves, más alllá de algún problema que pueda generar el propio juego. Ahora me viene a la memoria Borderlands 3, que a veces, sin venir a cuento, pega algún q otro lagazo mientras carga alguna parte del mapa. Cosa que me consta que no soy el único...

    Saludos,
    Última edición por viciadin; hoy a las 10:56
    PC 1: PROCESADOR: I7 8700K@4,7 GHZ / PLACA BASE: ASUS ROG STRIX F Z370 / CAJA: COOLER MASTER 690 III / RAM: 32 GB CORSAIR VENGEANCE DDR4 3000 / RL CORSAIR HYDRO H100I V2 / F.A.: CORSAIR RM 850W GOLD / GRAFICA: MSI 1080TI GAMING X / MONITOR: ACER Z35 G-SYNC

    PC 2: PROCESADOR: R9 3900X / PLACA BASE: AORUS MASTER X570 / CAJA: COOLER MASTER H500P MESH / RAM: 32 GB GSKILL TRIDENT Z 3600 / RL NZXT KRAKEN X72 / F.A.: CORSAIR RM 850X V2 GOLD / GRAFICA: GIGABYTE RTX 2080 TI GAMING OC / MONITOR: ASUS MG278Q G-SYNC

  7. #7
    El señor de los forillos
    Ubicación
    Murcia
    Mensajes
    3,621

    Predeterminado Re: Placas Base x570 y baja velocidad SSD SATA

    Bueno, eso podria tacharse de "normal". Pero lo que yo comento que me ocurre, normal no es, desde luego

    Enviado desde mi ASUS_Z01RD mediante Tapatalk

  8. #8

    Predeterminado Re: Placas Base x570 y baja velocidad SSD SATA

    Yo tengo la Unify y al principio note problemas de rendimiento (he tenido dificultades para instalar los driver de la placa, ya que los que vienen en CD de la caja son muy distintos y los de la web me jorieron el windows y lo tuve que volver a reinstalar todo). Mi Samsung 970 evo plus, no me llega a dar los datos de lectura que prometía...y en cuanto los Sata, yo tengo un disco de cada clase jejeje, y lo que he notado sobretodo con los HDD Sata 2 y 3 es que bajan mucho su rendimiento por culpa del plan de energía de windows porque se desconfigura muchas veces y me vuelve a poner el modo economizador o me activa la suspensión de discos. Entre la CPU Ryzen y la placa X750 de MSI, me sa la sensación de que han sacado productos muy verdes y nos están usando de testeadores para futuras versiones, lo que me parece muy grave para los que hemos soltado una buena pasta por algo a medio cocinar. ¿Alguien a tenido problemas con los controladores de sonido? MSI tiene para descargar dos distintos y a mi sólo me deja instalar los nahimic, los realtek me fallan.
    MSI MEG Unify x570 | Ryzen 9 3900X | 64GB Trident Z 3200CL14 | Aorus RTX 2080 Super | 1TB Samsung 970 EVO Plus
    AORUS P850W 80+ GOLD Modular | NZXT H710i | Noctua NH-d15

  9. #9
    Con domicilio en Noticias3d.com Avatar de josrob536
    Ubicación
    alicante
    Mensajes
    12,437

    Predeterminado Re: Placas Base x570 y baja velocidad SSD SATA

    Yo tengo 2 HDD/ 3 SSD y un nvme y todos dan los valores correctos, en el caso de los SSD y el nvme mas altos que me daba en el i9 9900k que tenia antes.
    Tampoco he instalado drivers nuevos de amd ni nada desde hace que monte el equipo, me va bien asi y si algo va bien mejor no tocarlo.

    Saludos.

    - - - Actualizado - - -

    Cita Iniciado por Alkermes Ver mensaje
    Yo, que tengo una Unify, puedo decir tambien que algo no va bien con los SATA.

    Antes tenia un SSD con Win10 y Steam mas los juegos que utilizaba. Todo correcto.

    Al pasar a Ryzen he instalado Win10 en un M.2 y los juegos de Steam en un SSD para asi no tener que bajarlos de nuevo si reinstalo.

    El caso es que mientras juego, y cuando autoguarda, carga mapas, etc el juego se para totalmente, se bloquea. El sonido sigue, incluso puedo mover la camara con el raton segun el juego, y hasta que no pasan unos 5/10 segundos no recupera y sigue.



    Enviado desde mi ASUS_Z01RD mediante Tapatalk
    Que raro tio, joder llevo jugando mogollon de horas con esta placa y micro, en las ultimas dos semanas unas 130h ya que estoy de baja y en diversos juegos, no he sufrido este problema, si asi fuese cambiaba a 2066 y un i9 10940x, que no me desagrada, pero me va perfecto.

    Saludos.

    ASUS STRIXX F-GAMING X570
    ,RYZEN9 3900X . 4X8GB 32GB GSKILL TRIDENTZ 4266MHZ , GIGABYTE RTX 2080 TI GAMING OC, NVME SAMSUNG 970 EVO 256GB Mushkin Chronos 120GB ,WD Green 2TB ,kingston v300,
    KINSPEED 720GB, SEAGATE-4TB , caja CORSAIR AIR 540 HIGH AIRFLOW.
    CORSAIR RM 1000W, MONITOR 1 SAMSUNG C49HG90/CHG90 49" 3840 X 1080P 144HZ 1MS /MONITOR 2 Newskill Icarus 2K 165hz 1ms 27" .

  10. #10

    Predeterminado Re: Placas Base x570 y baja velocidad SSD SATA

    Yo tampoco tengo problemas de rendimiento con los dispositivos SATA. Un SSD y un HDD y ambos rinden como deben.
    ASUS CROSSHAIR VIII HERO X570 - BIOS 1201 AGESA 1.0.0.4B // AMD RYZEN 9 3900X @ 4425MHz/4325MHz // 16 GB.DDR4 G.SKILL TRIDENTZ F4-3600C15D-16GTZ @ 3666@CL16-15-14-1T [1.360V] // AMD Radeon RX 5700 XT 8 GB. GDDR6 Sapphire Pulse @ 2050MHz [1.100V] // 1 x SSD Samsung 970 EVO Plus 1TB. M.2 NVMe PCIe; 1 x SSD Samsung 850 EVO 1 TB. SATA3; 1 x HDD Toshiba X300 5 TB. 7200 RPM SATA3 // Corsair Obsidian 750D Airflow Edition // Corsair RM850 Modular 850W Gold Plus // APC Back 1400VA // Noctua NH-U12A, 5x Noctua NF-P14s Redux 140mm PWM + 1x Corsair ML120 Pro 120mm PWM // LG Ultrawide 34" 34UC79G-B [2560x1080] LED IPS Curved 144Hz FreeSync // Logitech Gaming G513 Carbon // Logitech G903 // Logitech Z625 2.1 THX // Logitech G PRO X // Windows 10 Pro for Workstations x64 1909 (19H2)


Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •