Resultados 1 al 5 de 5

Tema: Duda orden tubos rl

  1. #1

    Predeterminado Duda orden tubos rl

    Bueno estoy montando una rl custom y tengo duda de el orden que tengo que poner los tubos
    Así es la instalación
    Combo bomba deposito xpsc
    Radiador doble arriba
    Bloque Agua alphacool
    Bloque Agua Gtx 1080ti
    Radiador simple abajo
    En el combo xpsc cuál es el que succiona y cuál es el que saca agua?
    Que radiador utilizariais para la gráfica y cuál para el proce?
    Porque según mi punto de vista no debería sacar agua caliente que sale del procesador a la gráfica no?
    El depo y bomba es este:
    http://www.coolmod.com/xspc-ddc-bayr...tegory_id=1501
    Saludos

  2. #2
    Master Avatar de R@f@
    Ubicación
    M4110RkA
    Edad
    27
    Mensajes
    1,044

    Predeterminado Re: Duda orden tubos rl

    La bomba-depo debe de venir con unas marcas tipo flecha, o un in-out.

    Para el orden unicamente asegurate que respetas las entradas salidas de los bloques y radiadores si las tuvieran y haz el circuito mas corto posible. No hay diferencia real entre meter agua de bloque a blque o meter un radiador en medio puesto que al final el agua se estabiliza dentro del circuito y mas o menos tiene la misma temperatura.

    Un saludo
    i7 6700K - Asus Sabertooth Z170 Mk1 - 2x8Gb DDR4 TridentZ 3000 - Gigabyte GTX 980 Ti G1 - SoundBlasterZ - ​Samsung 850 EVO 250Gb - WD Caviar Black 640Gb+Seagate 7200.14 1Tb -AX860 Platinum - Corsair 760T white - PROTEUS CORE -Dell U2515H // ASUS MG279Q

    EK Supremacy Clean CSQ // EKFC-GTX980TiWF3-Acetal // D5 X-res CSQ // XSPC RX240 - EKWB XE360 // Lamptron FC5 v2

  3. #3

    Predeterminado Re: Duda orden tubos rl

    Ok muchas gracias por responder
    Saludos

  4. #4

    Predeterminado Re: Duda orden tubos rl

    Buenas tengo un problema no me circula el agua
    Lo tengo puesto asi
    Del racor de la bomba al radiador de arriba,del radiador de arriba al in del procesador,del out del procesador a la gráfica,de la gráfica al radiador de abajo y del radiador de abajo al outlet del deposito y no circula el agua
    Alguna idea que estoy bloqueado ya,no me había pasado esto en la vida y no es la primera rl que monto
    Saludos

  5. #5
    Con domicilio en Noticias3d.com Avatar de dagosal
    Mensajes
    12,245

    Predeterminado Re: Duda orden tubos rl

    Que raro, todo parece estar en orden...

    ¿La bomba funciona?. Vamos, si notas que vibra...

    Yo la primera vez que use una DDC-1T le costo arrancar.

    La solución fue sencilla, pero el mal rato no me lo quito nadie.

    Al usarla mediante rehobus, la ponia en marcha pero no movia agua.

    Comencé a arrancarla y pararla (breves instantes, no la dejes en marcha a lo seco, que se queman) varias veces hasta que al final cogió.

    Vamos, digo yo, que tuvo que cebarse poco a poco.

    Suerte y salu2

    PD: en medida de lo posible, pon una foto del loop. Tal vez en caso de no funcionar alguien vea algo

    Salu2

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •