Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 13

Tema: perdida de calidad al subir videos a youtube

  1. #1

    Predeterminado perdida de calidad al subir videos a youtube

    buenas
    lo primero no se si es el sitio mas indicado para este tema, ya que va de gameplays lo pondre aqui, si es incorrecto movermelo al sitio mas indicado


    el tema es que estoy grabando partidas para compartirlas con unos amigos y me ha costado bastante encontrar las mejores opciones para comprimir y subir a yutube, ya que si no eliges bien youtube te lo recomprime perdiendo bastante calidad

    asi que he seguido las propias indicaciones de youtube para subir el video que son estas
    https://support.google.com/youtube/answer/1722171?hl=en

    esyoy comprimiendo en h264 a 1080 y 30fps con un birate de 10ks en vbr con 2 pasadas y el perfil en alto a 5.1, lo que no se es si el problema es que estoy usando nvenc, a ver si alguien con experiencia me lo aclara, ya que al usar nvenc me ahorra bastante tiempo


    el problema es que aun siguiendo las indicaciones cuando subo el video pierde calidad, es decir en mi pc el video se ve mejor que el que tengo ya subido
    el video en cuestion es este
    https://www.youtube.com/watch?v=MsP163--PXc
    donde mas lo noto es en los personajes lejanos y en las letras que se ven borrosas, en el video que tengo en el pc se ve todo mucho mas claro

    el problema esta en usar nvenc? y si no a ver si alguien me puede ayudar
    |Intel i7 6700| |16gb Kingston HyperX Fury DDR4 2133 CL14| |Asus 980 DirectCU II| |SSD Crucial 250gb + 500gb| |Cryorig H7| |Evga Supernova G2 750w| |NZXT S340| |Logitech g600| |logitech G230|

  2. #2
    Avatar de fmvictor
    Ubicación
    coruña - vigo
    Edad
    32
    Mensajes
    10,236

    Predeterminado Re: perdida de calidad al subir videos a youtube

    nvenc afecta a como comprimes el video en tu pc. Si dices que en tu pc se ve (lo suficientemente para ti) claro, es que el nvenc lo comprime con la calidad suficiente.

    Youtube recomprime cualquier video que subes, le ajusta el bitrate a lo que ellos consideran para ahorrar ancho de banda y espacio de almacenamiento entiendo. Por lo que si youtube hace eso, no le puedes hacer nada.
    PC: Intel i3 4160 @3.6GHz | Nvidia Geforce GTX960 @1366/7000 | 2x4GB G-Skill DDR3 2133 | Gigabyte Z97X Gaming 5 | Corsair VX550 y/o RM850i | Cooler Master Seidon 120v | Crucial M4 128GB + Seagate 7200.14 2TB | Cooler Master CM690 II Advanced | Corsair K70 RapidFire RGB
    PC Casa: Intel i3 3220 @3.3GHz | 2x4GB G-Skill DDR3 1600 | Gigabyte GA-Z68X-UD3H | Corsair CX500 | Intel Stock Cooler | Seagate 7200.14 1TB | Tacens Initio | Fujitsu FSK-105W

  3. #3

    Predeterminado Re: perdida de calidad al subir videos a youtube

    y como hace la gente para que se vea tan bien los gameplays? algo se me escapa
    yo tengo entendido que lo recomprime si no cumples con las especificaciones por ejemplo los primeros que subia, lo hacia en h265 y la perdida de calidad era todavia mayor ya que youtube lo recomprime a h264
    |Intel i7 6700| |16gb Kingston HyperX Fury DDR4 2133 CL14| |Asus 980 DirectCU II| |SSD Crucial 250gb + 500gb| |Cryorig H7| |Evga Supernova G2 750w| |NZXT S340| |Logitech g600| |logitech G230|

  4. #4

    Predeterminado Re: perdida de calidad al subir videos a youtube

    Pagan

    Enviado desde mi Redmi 3S mediante Tapatalk

  5. #5
    Con domicilio en Noticias3d.com Avatar de ni0g0s
    Ubicación
    Bilbao, la hostia!
    Mensajes
    11,854

    Predeterminado Re: perdida de calidad al subir videos a youtube

    No es por pagar, no.

    Imagino que se nota y mucho el hecho de subir a mas de 1080p. Este video es a 1440p, y aunque lo veas a 1080p, se ve con una nitidez increible


    Y evidentemente no es por pagar

    Luego estan videos como este:


    Muy nitido, pero a 1080p. Quizas el video que grabo con su PC era a 4k/2k, y por eso se ve tan tan bien pese a subirlo a 1080p
    SO=> WINDOWS XP PRO SP3 / WINDOWS 7 ultimate 64bit //CPU=> INTEL Core2Duo E8600 @ 4.0GHz + Scythe SCNJ-2000 Ninja 2//PLACA BASE=> Asus p5q deluxe//RAM=> G.Skill F2-8000CL5D-4GBPQ 4GB (2x2GB) DDR2-1000Mhz//GRAFICA=>MSI Twin Frozr II GTX470 @760//T.SONIDO=> Auzen X-fi Prelude 7.1//ALTAVOCES=> Logitech Z-5500//AURICULARES=> Senheisser PC-350//Disco Duro=> Seagate Barracuda 7200.11 500GB//MONITOR-TV=> Acer H223HQ 22"//FUENTE=> Corsair CMPSU-750TX 750W SLI

  6. #6
    Con domicilio en Noticias3d.com Avatar de avex
    Ubicación
    Ginebra (Suiza)
    Edad
    31
    Mensajes
    6,416

    Predeterminado Re: perdida de calidad al subir videos a youtube

    Totalbiscuit estuvo hablando de esto hace tiempo. Ahora graba a 1080p, re-escala a 1440p en el renderizado y sube a el video a 1440p. Entonces youtube asigna un bitrate más alto y se ve mejor a todas las resoluciones. Antes daba mucho la chapa con eso al principio de cada video.
    PC1: Asus PRIME X370-Pro - R7 1700X @3.9 Ghz - CF R9 Fury @1100 Mhz - 32 GB DDR4 @2933 Mhz - SSD 480 GB - HDD 2 TB + 2 TB - Grabadora DVD - Fuente Corsair 1000W - LG 29" 21:9 + Asus 25" - Windows 10 + Ubuntu 16

    HTPC: Gigabyte z77x-dh3 - i5 2500K - R9 Nano - 16 GB DDR3 1600 - HD 2 TB - Fuente EVGA 550W - TV 55" 4K - Windows 10

    Portatil:
    i7 3630QM - AMD 7670M - 8 GB DDR3 PC1600 - HDD 500GB - Pantalla 15.6" - Manjaro 16 + Windows 10

    Tablet: Atom Z3735F - 2 GB DDR3 - 32 + 32 GB - 10.1" - Windows 10

    Mis historias y otras cosillas -- Perdámonos en el espacio

  7. #7

    Predeterminado Re: perdida de calidad al subir videos a youtube

    Cita Iniciado por avex Ver mensaje
    Totalbiscuit estuvo hablando de esto hace tiempo. Ahora graba a 1080p, re-escala a 1440p en el renderizado y sube a el video a 1440p. Entonces youtube asigna un bitrate más alto y se ve mejor a todas las resoluciones. Antes daba mucho la chapa con eso al principio de cada video.
    lo voy a intentar

    es una lastima que no permita el codec hevc, se ven francamente bien
    |Intel i7 6700| |16gb Kingston HyperX Fury DDR4 2133 CL14| |Asus 980 DirectCU II| |SSD Crucial 250gb + 500gb| |Cryorig H7| |Evga Supernova G2 750w| |NZXT S340| |Logitech g600| |logitech G230|

  8. #8
    Con domicilio en Noticias3d.com Avatar de ni0g0s
    Ubicación
    Bilbao, la hostia!
    Mensajes
    11,854

    Predeterminado Re: perdida de calidad al subir videos a youtube

    Cita Iniciado por avex Ver mensaje
    Totalbiscuit estuvo hablando de esto hace tiempo. Ahora graba a 1080p, re-escala a 1440p en el renderizado y sube a el video a 1440p. Entonces youtube asigna un bitrate más alto y se ve mejor a todas las resoluciones. Antes daba mucho la chapa con eso al principio de cada video.
    Y ese segundo video que yo puse, como se puede ver tan nitido si esta subido a 1080p?
    SO=> WINDOWS XP PRO SP3 / WINDOWS 7 ultimate 64bit //CPU=> INTEL Core2Duo E8600 @ 4.0GHz + Scythe SCNJ-2000 Ninja 2//PLACA BASE=> Asus p5q deluxe//RAM=> G.Skill F2-8000CL5D-4GBPQ 4GB (2x2GB) DDR2-1000Mhz//GRAFICA=>MSI Twin Frozr II GTX470 @760//T.SONIDO=> Auzen X-fi Prelude 7.1//ALTAVOCES=> Logitech Z-5500//AURICULARES=> Senheisser PC-350//Disco Duro=> Seagate Barracuda 7200.11 500GB//MONITOR-TV=> Acer H223HQ 22"//FUENTE=> Corsair CMPSU-750TX 750W SLI

  9. #9
    Con domicilio en Noticias3d.com Avatar de avex
    Ubicación
    Ginebra (Suiza)
    Edad
    31
    Mensajes
    6,416

    Predeterminado Re: perdida de calidad al subir videos a youtube

    ¿Quizá al ser 60fps también meta un bitrate más alto?
    PC1: Asus PRIME X370-Pro - R7 1700X @3.9 Ghz - CF R9 Fury @1100 Mhz - 32 GB DDR4 @2933 Mhz - SSD 480 GB - HDD 2 TB + 2 TB - Grabadora DVD - Fuente Corsair 1000W - LG 29" 21:9 + Asus 25" - Windows 10 + Ubuntu 16

    HTPC: Gigabyte z77x-dh3 - i5 2500K - R9 Nano - 16 GB DDR3 1600 - HD 2 TB - Fuente EVGA 550W - TV 55" 4K - Windows 10

    Portatil:
    i7 3630QM - AMD 7670M - 8 GB DDR3 PC1600 - HDD 500GB - Pantalla 15.6" - Manjaro 16 + Windows 10

    Tablet: Atom Z3735F - 2 GB DDR3 - 32 + 32 GB - 10.1" - Windows 10

    Mis historias y otras cosillas -- Perdámonos en el espacio

  10. #10

    Predeterminado Re: perdida de calidad al subir videos a youtube

    Cita Iniciado por avex Ver mensaje
    ¿Quizá al ser 60fps también meta un bitrate más alto?
    no, he probado yo, de echo estos ultimos han sido a 30 fps porque youtube recomienda mas 15ks de bitrate para 60 fps y yo los estoy subiendo a 10k que es lo que recomienda para 30 fps
    |Intel i7 6700| |16gb Kingston HyperX Fury DDR4 2133 CL14| |Asus 980 DirectCU II| |SSD Crucial 250gb + 500gb| |Cryorig H7| |Evga Supernova G2 750w| |NZXT S340| |Logitech g600| |logitech G230|

Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •