Resultados 1 al 5 de 5

Tema: Estoy del Bootcamp hasta los mismísimos

  1. #1
    Master Avatar de Dralexandor
    Ubicación
    Santiago de Compostela
    Mensajes
    1,282

    Predeterminado Estoy del Bootcamp hasta los mismísimos

    Llevo desde el fin de semana intentando instalar Windows 7 en mi MacBook Pro 15" de mediados del 2009, y no tengo huevos a conseguir que funcione durante más de 10 minutos.
    Se instala correctamente, creo mi usuario con mi contraseña, accedo a windows... Y cuando no es una cosa la que me pide reiniciar es otra, pero cada vez que reinicio, después nunca más vuelve a funcionar, se queda en una pantalla en negro con un guión parpadeando.

    Alguien me puede explicar, por favor, qué leches pasa?????
    Es una instalación limpia de W7, no es actualización de nada.

    Gracias de antemano por la posible ayuda.


  2. #2
    Master Avatar de Dralexandor
    Ubicación
    Santiago de Compostela
    Mensajes
    1,282

    Predeterminado Re: Estoy del Bootcamp hasta los mismísimos

    A ver... Conseguí, por fin, instalar Windows 7 en el portátil. Pero tengo un pequeño gran problema que no se si tiene que ser así... Para que arranque Windows y no se quede la pantalla en negro y el guión parpadeando, necesito tener enchufados tanto el usb con los drivers descargados como la únidad óptica donde está el disco de arranque de Windows.
    Si falta alguno de esos dos componentes, ya no arranca. Hice algo mal o para el arranque es necesario?
    Lo digo más que nada por que me tocaría un pelín la moral tener que comprar una unidad óptica solo para que me funcione el Bootcamp. La que estoy usando es prestada.


  3. #3
    El señor de los forillos
    Ubicación
    VIGO
    Mensajes
    3,022

    Predeterminado Re: Estoy del Bootcamp hasta los mismísimos

    Mira si tienes updates del firmanware al dia como estas.
    https://support.apple.com/es-es/HT201518

    De todas apunta a problemas al bootmanager que has instalado lo tipico que se arregla recontrullendo el boot.
    Un ejemplo.

    http://www.tomshardware.co.uk/forum/...rsor-ages-boot
    Yo intentaria solo con este Bootrec.exe /RebuildBcd
    pero quitando el usb no sea que tengas algun fichero de arranque windows y el bcde lo tome en cuenta para recontruir el arranque.
    Última edición por darkdead; 20/05/2017 a las 02:15
    Ryzen 3600 gigabyte x470 gaming tengo luces te dejo ciego edition para el porn, msi 970 3 y algo ram, 16g ram 3200 sin led, samsung 960evo250g intel 660p 1T +WD 3teras donde sigue el porn.

  4. #4

    Predeterminado Re: Estoy del Bootcamp hasta los mismísimos

    Yo tampoco he podido. Mi Macbook es del 2007 y el Windows que le puedo meter es el 7 de 32 bits, me crea el usb de arranque pero no lo detecta luego para instalar.
    i5-4460, GTX 750 2GB, 20GB ram DDR3 2100MHZ, hdd 1TB Seagate, 2 ssd Kingston (128 + 480), Corsair 500W.
    Mi web: https://skoto3d.jimdofree.com/

  5. #5
    El señor de los forillos
    Ubicación
    VIGO
    Mensajes
    3,022

    Predeterminado Re: Estoy del Bootcamp hasta los mismísimos

    Deveria si calcas las teclas de seleccion arranque al encender deveria dejarte otra cosa es si el micro es un core duo de 32 bits o falta de ram.
    https://support.apple.com/en-us/HT201255
    http://www.everymac.com/mac-answers/...ntel-macs.html
    Ryzen 3600 gigabyte x470 gaming tengo luces te dejo ciego edition para el porn, msi 970 3 y algo ram, 16g ram 3200 sin led, samsung 960evo250g intel 660p 1T +WD 3teras donde sigue el porn.

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •