Página 3 de 43 PrimerPrimer 123456713 ... ÚltimoÚltimo
Resultados 21 al 30 de 421

Tema: RMA AMD Ryzen 1700 por problema con Linux

  1. #21

    Predeterminado Re: RMA ADM Ryzen 1700 por problema con Linux

    Cita Iniciado por zulo1 Ver mensaje
    Buenas, existe alguna forma de averiguar la fecha de fabricación de ryzen sin desmontar el cooler? Aunque yo no uso Linux se aconseja cambiarlo? Tengo un 1700x y un 1600.
    Se sabe hasta qué fecha podemos hacer el RMA, lo suyo sería esperar a que salieran los ryzen II y que lo cambien por los nuevos
    La garantía si lo has comprado en España son 2 años, así que en esos dos años no se pueden negar a cambiártelo por uno funcional con linux, otro tema es que te lo cambien por un ryzen II lo cual no van a hacer, muy raro sería eso.
    Lo que si podría ser es que si te lo cambian de aquí un tiempo tenga mas erratas corregidas, como aquella que se daba con cargas de trabajo en audio que no podía superar el 70% de uso o algo parecido mencionasteis por aquí.
    En la noticia no mencionan que pase solo a los R7, por tanto es de suponer que afecte a los R5 también.
    Los R3 son más recientes y creo que están libres.


  2. #22

    Predeterminado Re: RMA ADM Ryzen 1700 por problema con Linux

    Yo necesito el PC para trabajar, y no me puedo permitir el quedarme sin el una temporada...

    Si alguien a tramitado la garantia que diga si le envian antes el nuevo, y en la entrega le recogen el viejo, o como hay que hacerlo. O si no, cuanto tiempo le han dicho que tardan en mandarle el nuevo y si tiene que enviar antes el viejo.

    1 saludo.

  3. #23

    Predeterminado Re: RMA ADM Ryzen 1700 por problema con Linux

    A ver como lo hacen porque yo de seguro me quedaré sin pc unas 2 semanas si lo mando y en caso de que me lo envíen porque soy canario puf, ¿por cierto alguien me puede aclarar eso de que los nuevos vienen "bineados" que es eso capados o que?
    CPU: 3900x@Stock - Placa: Asus Rog crosshair VIII Hero X570 - RAM: 16GB G.SKill Trident RGB 3600CL16@3666CL14 - GPU: KFA2 RTX 2070 - Fuente: Asus Thor Rog 850p - Disipador: Noctua NH-D15S.

  4. #24

    Predeterminado Re: RMA ADM Ryzen 1700 por problema con Linux

    Cita Iniciado por cocori002 Ver mensaje
    A ver como lo hacen porque yo de seguro me quedaré sin pc unas 2 semanas si lo mando y en caso de que me lo envíen porque soy canario puf, ¿por cierto alguien me puede aclarar eso de que los nuevos vienen "bineados" que es eso capados o que?
    Binear significa que seleccionan mejor los chips que ocean mas y los ponen en 1800x y 1700x antes que en 1700. Con los primeros se ve que ponían todo más mezclado y había 1700 muy buenos en oc y eso se ha ido corrigiendo segun se ve. Tampoco hay una garantía de que te toque uno malo
    MI CANAL DE MUSICA ELECTRÓNICA: https://www.youtube.com/user/11111122222224

    Ryzen 2700x/ Asus prime pro x470/ Gskill Flare x 3200 cl 14 / Gigabyte g1 gtx 980ti 1500/8000 / Phanteks enthoo pro m / Samsung 840 pro 512 gb /WD Caviar Black 1TB / Corsair HX850w 80+ Platinium / T. sonido: Asus xonar DX / BenQ GW2765 / Teclado: Ozone strike pro (cherry red) / Ratón: Logitech G502 /SONIDO: Edifier c3 2.1 ( 8 inch Sub. ) & Audiotechnica 700mk2 pro & Creative aurvana live & Sony MDR-EX110LP



  5. #25

    Predeterminado Re: RMA ADM Ryzen 1700 por problema con Linux

    Cita Iniciado por vsamapcsh Ver mensaje
    Binear significa que seleccionan mejor los chips que ocean mas y los ponen en 1800x y 1700x antes que en 1700. Con los primeros se ve que ponían todo más mezclado y había 1700 muy buenos en oc y eso se ha ido corrigiendo segun se ve. Tampoco hay una garantía de que te toque uno malo
    Para malo el mio que como mucho con 1,35v (sin p-states porque gigabyte esta así de rancia) solo llego a 3,825Ghz como mucho... y encima con el maldito bug este.
    CPU: 3900x@Stock - Placa: Asus Rog crosshair VIII Hero X570 - RAM: 16GB G.SKill Trident RGB 3600CL16@3666CL14 - GPU: KFA2 RTX 2070 - Fuente: Asus Thor Rog 850p - Disipador: Noctua NH-D15S.

  6. #26
    Con domicilio en Noticias3d.com Avatar de Bloot
    Ubicación
    Barcelona
    Mensajes
    8,288

    Predeterminado Re: RMA ADM Ryzen 1700 por problema con Linux

    Hoy Asrock ha sacado la bios 3.10 con código agesa 1.0.0.6b, llevo 45 minutos con el script de phoronix y de momento no ha cascado, no sé si habrán añadido algún fix sobre esto, o es casualidad y en un rato cascará.



    Antes lo probé sin oc para descartar problemas derivados de ello, ahora mismo lo tengo con el oc de siempre (3.9GHz y memos a 3333 CL14).

    Saludos.

    Edito

    Acaba de cascar pero no por segfault, ya avisaban en phoronoix que usar los 16 hilos podría hacer que cascara por falta de memoria en configuraciones de 16GB, aunque memoria me sobra por lo que veo.

    http://i.imgur.com/c8LY9gg.png

    Saludos.
    Última edición por Bloot; 01/09/2017 a las 18:55


    Asus ROG Crosshair VI Hero • AMD Ryzen 3900X + Corsair H110i GT • 4x 8GB G.Skill Trident Z 3866
    KFA² RTX 2080 OC • Samsung NVMe SSD 960 EVO 500GB • 2x Crucial MX300 750GB
    SanDisk SSD Plus 480GB • Seasonic Prime Ultra 1000W Platinum • Phanteks Enthoo Pro M
    Corsair K70 Lux RGB MX Red • Logitech G203 Prodigy • Xbox One Controller • Acer XF270HUA

  7. #27

    Predeterminado Re: RMA ADM Ryzen 1700 por problema con Linux

    Cita Iniciado por Bloot Ver mensaje
    Hoy Asrock ha sacado la bios 3.10 con código agesa 1.0.0.6b, llevo 45 minutos con el script de phoronix y de momento no ha cascado, no sé si habrán añadido algún fix sobre esto, o es casualidad y en un rato cascará.



    Antes lo probé sin oc para descartar problemas derivados de ello, ahora mismo lo tengo con el oc de siempre (3.9GHz y memos a 3333 CL14).

    Saludos.

    Edito

    Acaba de cascar pero no por segfault, ya avisaban en phoronoix que usar los 16 hilos podría hacer que cascara por falta de memoria en configuraciones de 16GB, aunque memoria me sobra por lo que veo.

    http://i.imgur.com/c8LY9gg.png

    Saludos.
    Gigabyte tardará en sacarla jajaja pero prueba a ver porfa a ver si lo soluciona, si lees el readme dice que para cofiguraciones de 16GB pongas /Kill-ryzen.sh 4 4
    CPU: 3900x@Stock - Placa: Asus Rog crosshair VIII Hero X570 - RAM: 16GB G.SKill Trident RGB 3600CL16@3666CL14 - GPU: KFA2 RTX 2070 - Fuente: Asus Thor Rog 850p - Disipador: Noctua NH-D15S.

  8. #28
    Con domicilio en Noticias3d.com Avatar de Bloot
    Ubicación
    Barcelona
    Mensajes
    8,288

    Predeterminado Re: RMA ADM Ryzen 1700 por problema con Linux

    Cita Iniciado por cocori002 Ver mensaje
    Gigabyte tardará en sacarla jajaja pero prueba a ver porfa a ver si lo soluciona, si lees el readme dice que para cofiguraciones de 16GB pongas /Kill-ryzen.sh 4 4
    Sí lo sé, pero quería darle toda la tralla posible. El caso es que lo he probado todo de stock sin oc y ha vuelto a cascar, curioso que sólo casque de stock (al menos en mis pruebas).

    De todos modos me ha contestado AMD, me han pedido un montón de datos, modelo de placa base y versión de bios, capturas de la bios de los voltajes de la cpu, soc y memoria, modelo de memoria ram, si está en el qvl (no lo está pero son b-die 1 rank y el segfault no tiene nada que ver con la memoria), tipo de disipador que uso, fotos de como tengo montado el disipador (?), temperaturas en carga y cuando falla etc...

    Casi me piden una copia de la factura de la luz. Ya les he contestado con todo lo que me han pedido, a la próxima que me pidan algo más les paso el enlace de phoronix sobre este problema y que los chips fabricados en la semana 25 y en adelante no tienen.

    Saludos.


    Asus ROG Crosshair VI Hero • AMD Ryzen 3900X + Corsair H110i GT • 4x 8GB G.Skill Trident Z 3866
    KFA² RTX 2080 OC • Samsung NVMe SSD 960 EVO 500GB • 2x Crucial MX300 750GB
    SanDisk SSD Plus 480GB • Seasonic Prime Ultra 1000W Platinum • Phanteks Enthoo Pro M
    Corsair K70 Lux RGB MX Red • Logitech G203 Prodigy • Xbox One Controller • Acer XF270HUA

  9. #29

    Predeterminado Re: RMA ADM Ryzen 1700 por problema con Linux

    Cita Iniciado por Bloot Ver mensaje
    Sí lo sé, pero quería darle toda la tralla posible. El caso es que lo he probado todo de stock sin oc y ha vuelto a cascar, curioso que sólo casque de stock (al menos en mis pruebas).

    De todos modos me ha contestado AMD, me han pedido un montón de datos, modelo de placa base y versión de bios, capturas de la bios de los voltajes de la cpu, soc y memoria, modelo de memoria ram, si está en el qvl (no lo está pero son b-die 1 rank y el segfault no tiene nada que ver con la memoria), tipo de disipador que uso, fotos de como tengo montado el disipador (?), temperaturas en carga y cuando falla etc...

    Casi me piden una copia de la factura de la luz. Ya les he contestado con todo lo que me han pedido, a la próxima que me pidan algo más les paso el enlace de phoronix sobre este problema y que los chips fabricados en la semana 25 y en adelante no tienen.

    Saludos.
    Pues muy mal por parte de AMD que por 1 fallo suyo yo tenga que estar mirando 40mil cosas... a no ser que te lo estén pidiendo para averiguar el porqué.

    El tema ese si tiene algo que ver con la memoria, según tengo entendido es un problema de redirección de memoria aunque la culpa es de la cpu claro jaja

    Avisa si te casca con ese AGESA nuevo, segun estan comentando en los foros de asrock posiblemente trae un fix para ese fallo http://forum.asrock.com/forum_posts....le=agesa-1006b
    Última edición por cocori002; 02/09/2017 a las 15:26
    CPU: 3900x@Stock - Placa: Asus Rog crosshair VIII Hero X570 - RAM: 16GB G.SKill Trident RGB 3600CL16@3666CL14 - GPU: KFA2 RTX 2070 - Fuente: Asus Thor Rog 850p - Disipador: Noctua NH-D15S.

  10. #30
    Master Avatar de iNeri
    Ubicación
    México
    Edad
    34
    Mensajes
    2,146

    Predeterminado Re: RMA ADM Ryzen 1700 por problema con Linux

    Cita Iniciado por Bloot Ver mensaje
    Sí lo sé, pero quería darle toda la tralla posible. El caso es que lo he probado todo de stock sin oc y ha vuelto a cascar, curioso que sólo casque de stock (al menos en mis pruebas).

    De todos modos me ha contestado AMD, me han pedido un montón de datos, modelo de placa base y versión de bios, capturas de la bios de los voltajes de la cpu, soc y memoria, modelo de memoria ram, si está en el qvl (no lo está pero son b-die 1 rank y el segfault no tiene nada que ver con la memoria), tipo de disipador que uso, fotos de como tengo montado el disipador (?), temperaturas en carga y cuando falla etc...

    Casi me piden una copia de la factura de la luz. Ya les he contestado con todo lo que me han pedido, a la próxima que me pidan algo más les paso el enlace de phoronix sobre este problema y que los chips fabricados en la semana 25 y en adelante no tienen.

    Saludos.
    Como va tu garanti Bloot?

    Me temo que mi procesador ha muerto, anoche estaba viendo un video 4k a pantalla completa y ya para salirme de este modo el PC se me reinició para ya nunca prender, al reiniciar me hace los pitidos de fallo de memoria, siendo que estaba la llevo relajada a 3066, de hecho con undervolt estable sin problemas, una vez terminado su trainig boot ya nunca mas pitó, solo se queda tratando de arrancar, se oye como incrementan las rpm de los ventis como cuando va a arrancar y enseguida los baja, luego vuelve a subir las rmp y las vuelve a bajar.

    Esto comenzó de que al querer poner la GPU en vertical, le puse un cable expansor del pcie, la use como 1 máximo despues de esto y pum!! asi que supongo que el cable este (thermaltake) traia como un falso y a saber si solo se llevo la placa madre pero estoy sospechando que el procesador o ambos al estar el PCIe conectado directo al proce si no me equivoco LOL

    Hoy me llega una placa madre que pedi ayer para probar si solo es la placa madre, pero estoy temiendo que tendré que pasar la odisea de rogarle a AMD que me de garantia como Bloot :/

    Y a saber si no tambien le lleve mi nueva GTX 1080 ti xDD
    Ryzen 3700X@102 bclk+ Kraken X61push/pull|Asrock X370 Taichi|EVGA XC 2080 Core@2010Mhz & VRAM@15000 Mhz 0.98v|GSkill FlareX 8GBx2 3733MHz CL 16-15-14-28-42-282-1t@1.39v|EVGA SuperNova 850W|Thermaltake View 31 RGB|NVME WD Black SN750 500GB+NVME HP EX900 500GB+HDD Seagate 3TB 200 MBps | LG 27GL83A-B 27" 1440p@144hz G-SYNC


Página 3 de 43 PrimerPrimer 123456713 ... ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •