Resultados 1 al 2 de 2

Tema: Garage band no "cumple requisitos" tras formateo

  1. #1

    Predeterminado Garage band no "cumple requisitos" tras formateo

    Buenas a tod@s.

    No entiendo mucho de Macs así que os resumo el asunto.

    A una clienta con un macbook pro a1502 emc 2678, le estaba enseñando a usar el Garage Band para crear y editar audios.

    Como el ordenador iba lento, a las pocas semanas lo formatee y le grabé el s.o. "de serie".

    Miré vídeos y parece que tiene el s.o. para hacer esto de forma cómoda.

    El asunto es que una vez formateado el ordenador va genial, pero al instalar el garage band me dice que no es compatible con la versión actual del equipo.

    Quizá el s.o. que se ha instalado por defecto es el de serie y es "antiguo"?.

    Mañana tengo que ir a solucionarlo, y había pensando que quizá me deje desde la store actualizar el equipo a la versión high sierra, creo que se llama.

    No se si eso elevará la versión del s.o. y por lo tanto podré instalar el garage band.

    Echadme un cable porfa que de pcs lo que sea, pero con los mar estoy perdido.

    Un saludete.

  2. #2

    Predeterminado Re: Garage band no "cumple requisitos" tras formateo

    Cita Iniciado por Xylaz Ver mensaje
    Buenas a tod@s.

    No entiendo mucho de Macs así que os resumo el asunto.

    A una clienta con un macbook pro a1502 emc 2678, le estaba enseñando a usar el Garage Band para crear y editar audios.

    Como el ordenador iba lento, a las pocas semanas lo formatee y le grabé el s.o. "de serie".

    Miré vídeos y parece que tiene el s.o. para hacer esto de forma cómoda.

    El asunto es que una vez formateado el ordenador va genial, pero al instalar el garage band me dice que no es compatible con la versión actual del equipo.

    Quizá el s.o. que se ha instalado por defecto es el de serie y es "antiguo"?.

    Mañana tengo que ir a solucionarlo, y había pensando que quizá me deje desde la store actualizar el equipo a la versión high sierra, creo que se llama.

    No se si eso elevará la versión del s.o. y por lo tanto podré instalar el garage band.

    Echadme un cable porfa que de pcs lo que sea, pero con los mar estoy perdido.

    Un saludete.
    Exacto, deberas de subir el IOS a la ultima versión directamente desde la store.

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •