Página 2 de 2 PrimerPrimer 12
Resultados 11 al 19 de 19

Tema: Monitor 27" 2560x1440 texto borroso, sin solución cambiando tamaño text en config W10

  1. #11
    Avatar de fmvictor
    Ubicación
    coruña - vigo
    Edad
    32
    Mensajes
    11,245

    Predeterminado Re: Monitor 27" 2560x1440 texto borroso, sin solución cambiando tamaño text en config

    64 es un valor raro. Debería ser 60. Intenta cambiarlo.
    PC: Intel i3 4160 @3.6GHz | Nvidia Geforce GTX960 @1366/7000 | 2x4GB G-Skill DDR3 2133 | Gigabyte Z97X Gaming 5 | Corsair VX550 y/o RM850i | Cooler Master Seidon 120v | Crucial MX500 500GB + Seagate 7200.14 2TB | Cooler Master CM690 II Advanced | Corsair K70 RapidFire RGB | ViewSonic XG2402 1080p 144Hz
    PC Casa: Intel i3 3220 @3.3GHz | 2x4GB G-Skill DDR3 1600 | Gigabyte GA-Z68X-UD3H | Corsair CX500 | Intel Stock Cooler | Seagate 7200.14 1TB | Tacens Initio | Fujitsu FSK-105W

  2. #12

    Predeterminado Re: Monitor 27" 2560x1440 texto borroso, sin solución cambiando tamaño text en config

    Cita Iniciado por fmvictor Ver mensaje
    64 es un valor raro. Debería ser 60. Intenta cambiarlo.
    Vale, es que ese valor de 64 me lo da cuando el monitor está conectado al mini ordenador "msi cubi" con el que todo se ve bien. No me deja cambiarlo a ninguna otra frecuencia, aparte de que con éste se ve bien.

    Cuando lo conecto al ordenador grande usando una de las viejas gráficas ati radeon me da una frecuencia de 59, y da para elegir otra de 60 Hercios, aunque una vez elegida vuelve a quedarse con la de 59.

    En fin, que creo que me voy a comprar esta gráfica nueva con la que espero no tener problemas: https://www.pccomponentes.com/gigaby...t-2gb-gddr5-lp

    ¿Alguien podría decirme por favor si puede haber algún tipo de incompatibilidad con mi placa, que no es muy moderna: Gigabyte EP35-DS3R?

  3. #13
    Avatar de fmvictor
    Ubicación
    coruña - vigo
    Edad
    32
    Mensajes
    11,245

    Predeterminado Re: Monitor 27" 2560x1440 texto borroso, sin solución cambiando tamaño text en config

    Podría porque es viejilla y PCIe 1.1, no debería, pero podría.
    PC: Intel i3 4160 @3.6GHz | Nvidia Geforce GTX960 @1366/7000 | 2x4GB G-Skill DDR3 2133 | Gigabyte Z97X Gaming 5 | Corsair VX550 y/o RM850i | Cooler Master Seidon 120v | Crucial MX500 500GB + Seagate 7200.14 2TB | Cooler Master CM690 II Advanced | Corsair K70 RapidFire RGB | ViewSonic XG2402 1080p 144Hz
    PC Casa: Intel i3 3220 @3.3GHz | 2x4GB G-Skill DDR3 1600 | Gigabyte GA-Z68X-UD3H | Corsair CX500 | Intel Stock Cooler | Seagate 7200.14 1TB | Tacens Initio | Fujitsu FSK-105W

  4. #14

    Predeterminado Re: Monitor 27" 2560x1440 texto borroso, sin solución cambiando tamaño text en config

    No me he leido las respuestas pero si el cable es dvi es dual link?

    y si es hdmi 1.4 ?
    Mio: i5 3570K @ 4200 - Asrock Z77 XT4 - 16GB Crucial Tracer LED 1866Mhz - Palit GTX 1060 6GB OC - Sound Blater Z - Crucial MX100 256GB - WD Green 6TB - Corsair TX650M
    Benq BL3200PT 32" 2K - Logitech's G502 + G19 + G430 + G440 + Z5500 + C600 - Thermaltake Armor+
    Parienta: Celeron G1630 @ 3000 - Asrock B85m Pro3 - 4GB KVR 1066 - Asus GTX 750 Ti - Sound Blaster Audigy 2ZS - Crucial M4 64GB - WD Green 1TB - Tacens Radix 400
    LG 22" - Logitech MK220 + 2.1 + NOX nx200

  5. #15

    Predeterminado Re: Monitor 27" 2560x1440 texto borroso, sin solución cambiando tamaño text en config

    Cita Iniciado por irmscher Ver mensaje
    No me he leido las respuestas pero si el cable es dvi es dual link?

    y si es hdmi 1.4 ?
    EL DVI con el que conectaba las viejas ATI radeon que no sacan un texto legible es un DVI-D Single Link. El hdmi ni idea.

    ¿Esto del DVI cómo puede afectar?

    Por lo demás acabo de encargar ya la GForce 1030 que sí tiene dvi dual link. Pero supongo que no tendré problema en conectarla al Benq GL2706PQ mediante mi cable single link. Lo del dual sólo sirve para conectar dos monitores, ¿no?

  6. #16

    Predeterminado Re: Monitor 27" 2560x1440 texto borroso, sin solución cambiando tamaño text en config

    Cita Iniciado por Talayero Ver mensaje
    EL DVI con el que conectaba las viejas ATI radeon que no sacan un texto legible es un DVI-D Single Link. El hdmi ni idea.

    ¿Esto del DVI cómo puede afectar?

    Por lo demás acabo de encargar ya la GForce 1030 que sí tiene dvi dual link. Pero supongo que no tendré problema en conectarla al Benq GL2706PQ mediante mi cable single link. Lo del dual sólo sirve para conectar dos monitores, ¿no?
    Facil, la resolucion maxima de dvi single link es full hd.

    Prueba con un dual link y adios problemas
    Mio: i5 3570K @ 4200 - Asrock Z77 XT4 - 16GB Crucial Tracer LED 1866Mhz - Palit GTX 1060 6GB OC - Sound Blater Z - Crucial MX100 256GB - WD Green 6TB - Corsair TX650M
    Benq BL3200PT 32" 2K - Logitech's G502 + G19 + G430 + G440 + Z5500 + C600 - Thermaltake Armor+
    Parienta: Celeron G1630 @ 3000 - Asrock B85m Pro3 - 4GB KVR 1066 - Asus GTX 750 Ti - Sound Blaster Audigy 2ZS - Crucial M4 64GB - WD Green 1TB - Tacens Radix 400
    LG 22" - Logitech MK220 + 2.1 + NOX nx200

  7. #17
    Vive aquí Avatar de damnboy
    Ubicación
    Sector Koprulu
    Mensajes
    525

    Predeterminado Re: Monitor 27" 2560x1440 texto borroso, sin solución cambiando tamaño text en config

    Me pasa lo mismo en el portátil. Con Windows 10 se ven cosas borrosas (escritorio, etc ...).

    En ésta web hay una app muy sencilla que realiza un cambio en ... no tengo muy claro en qué ... pero se ve otra vez nítido.

    Un saludo.

  8. #18

    Predeterminado Re: Monitor 27" 2560x1440 texto borroso, sin solución cambiando tamaño text en config

    Bien, me ha llegado la Geforce 1030, la he conectado por HDMI y ha cogido la máxima resolución 2560 x 1440, y el texto se ve perfectamente, sin retocar nada.

    La frecuencia pone 59 hercios, sin que se pueda modificar. Supongo que está bien.

    Muchas gracias a todos por las respuestas. Una buena comunidad.

  9. #19
    Avatar de fmvictor
    Ubicación
    coruña - vigo
    Edad
    32
    Mensajes
    11,245

    Predeterminado Re: Monitor 27" 2560x1440 texto borroso, sin solución cambiando tamaño text en config

    Me alegro de que tengas el problema solucionado. Has tenido que gastar dinero... pero bueno es una gráfica "mejor preparada" para todas estas cosas, y te llevas de ventaja que decodifica ella cualquier video moderno.
    PC: Intel i3 4160 @3.6GHz | Nvidia Geforce GTX960 @1366/7000 | 2x4GB G-Skill DDR3 2133 | Gigabyte Z97X Gaming 5 | Corsair VX550 y/o RM850i | Cooler Master Seidon 120v | Crucial MX500 500GB + Seagate 7200.14 2TB | Cooler Master CM690 II Advanced | Corsair K70 RapidFire RGB | ViewSonic XG2402 1080p 144Hz
    PC Casa: Intel i3 3220 @3.3GHz | 2x4GB G-Skill DDR3 1600 | Gigabyte GA-Z68X-UD3H | Corsair CX500 | Intel Stock Cooler | Seagate 7200.14 1TB | Tacens Initio | Fujitsu FSK-105W

Página 2 de 2 PrimerPrimer 12

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •