Resultados 1 al 4 de 4

Tema: Deja de funcionar Harmony 300 en Windows 10

  1. #1

    Predeterminado Deja de funcionar Harmony 300 en Windows 10

    Que tal gente, tengo un HTPC (ASUS S1) con Windows 10 que manejaba con un Logitech Harmony 300 (mando por infrarrojos).
    Pero creo que con alguna actualización ha dejado de funcionar, puedo manejar otros dispositivos pero no el ASUS S1.
    Parece tema de software, pero es que antes arrancaba el HTPC con el mando desde 0 y ahora tampoco puedo.
    ¿Alguna idea?
    ¿A alguien más le ha pasado?

  2. #2
    Vive aquí Avatar de Güilson
    Ubicación
    Los madriles
    Mensajes
    773

    Predeterminado Re: Deja de funcionar Harmony 300 en Windows 10

    Parece una de las gracietas que se marca Microsoft con sus actualizaciones que a veces hacen que cosas que funcionaban bien, dejen de hacerlo. Mira a ver si Logitech ha liberado unos drivers mas nuevos y si no, vuelve a la versión anterior de windows, antes de esa actualización, y espera a otra actualización que entre tanto bien Logitech actualice el driver o bien Microsoft corrija el bug.
    AMD FX 8350 - Noctua NH-U12P
    Asus Sabertooth 990FX R.2 con Bios 2901 de mayo de 2016
    2x8GB DDR3 1866 GSkill Ripjaws X F3-14900 CL10
    SSD Crucial MX100 256Gb y SSD Samsung 850 Evo 250Gb con W10 Pro
    Gigabyte R9 290 OC 4GB Windforce con Bios F5 oficial de Agosto de 2014
    Fuente Corsair RM 650i
    Samsung LS27B970 2560X1440 @ 60 ó 75 Hz según para que. Panel PLS
    Sound Blaster X-Fi Titanium viejecina, pero funcional que mantengo por que le meto el sonido de la tele por toslink óptico.
    Tablet Teclast X16-PRO (Cherry Trail 8500+4Gb de RAM 64 de ROM y 64 en micro SD) dual Lollypop/Windows 10 Home
    Fibra Jazztel FTTH 50 megas simétricos.

  3. #3

    Predeterminado Re: Deja de funcionar Harmony 300 en Windows 10

    Cita Iniciado por Güilson Ver mensaje
    Parece una de las gracietas que se marca Microsoft con sus actualizaciones que a veces hacen que cosas que funcionaban bien, dejen de hacerlo. Mira a ver si Logitech ha liberado unos drivers mas nuevos y si no, vuelve a la versión anterior de windows, antes de esa actualización, y espera a otra actualización que entre tanto bien Logitech actualice el driver o bien Microsoft corrija el bug.
    El problema supongo sea de los drivers de Nuvoton, que es el fabricante de los infrarrojos.
    Buf, pero hace tiempo, ya ni me acuerdo de que versión de Windows llevaba.
    Aun así no arranca desde apagado, es lo raro.

  4. #4
    Vive aquí Avatar de Güilson
    Ubicación
    Los madriles
    Mensajes
    773

    Predeterminado Re: Deja de funcionar Harmony 300 en Windows 10

    Bien!! Que sabes quien fabricó el chip. Mejor que mejor, ya tienes una segunda opción para buscar. De cualquier manera si ese mando lo fabrica Logitech, lo suyo es que sea Logitech quien se busque la vida para actualizar el driver. Bien por que sea Logitech quien haga el driver o bien por que sea Nuvotón. Eso ya depende de ellos, de lo que tengan firmado. Pero a ti no te afecta. Tu tienes un periférico Logitech y debe ser esta quien te de una solución. A menos que el mando sea muy antiguo y abandonen el soporte, para favorecer modelos nuevos, lo normal es que no tengas problemas. Así que mira en la web y si no hay driver, contacta con ellos, que en la página tiene que haber algún enlace. Además si cuando compraste el mando venía como válido para W10, creo que tendrían la obligación de mantener actualizado un driver válido. Hasta creo que con W8, deberían hacerlo. Pero si cuando lo compraste venía en la caja, válido para W7, es probable que te digan que no.
    AMD FX 8350 - Noctua NH-U12P
    Asus Sabertooth 990FX R.2 con Bios 2901 de mayo de 2016
    2x8GB DDR3 1866 GSkill Ripjaws X F3-14900 CL10
    SSD Crucial MX100 256Gb y SSD Samsung 850 Evo 250Gb con W10 Pro
    Gigabyte R9 290 OC 4GB Windforce con Bios F5 oficial de Agosto de 2014
    Fuente Corsair RM 650i
    Samsung LS27B970 2560X1440 @ 60 ó 75 Hz según para que. Panel PLS
    Sound Blaster X-Fi Titanium viejecina, pero funcional que mantengo por que le meto el sonido de la tele por toslink óptico.
    Tablet Teclast X16-PRO (Cherry Trail 8500+4Gb de RAM 64 de ROM y 64 en micro SD) dual Lollypop/Windows 10 Home
    Fibra Jazztel FTTH 50 megas simétricos.

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •