Resultados 1 al 3 de 3

Tema: Leds incontrolables en ASUS ROG STRIX Z370 I

  1. #1

    Predeterminado Leds incontrolables en ASUS ROG STRIX Z370 I

    Los leds decorativos que se encuentran en la parte trasera de la placa base, van a su aire.

    He instalado el programa AURA, pero la placa base no aparece como dispositivo (solo añadir cadena de leds y HUE).

    ¿Que estoy haciendo mal? He visto vídeos en los que esos leds se controlan perfectamente.

    Saludos y gracias.
    ANTEC P180, EVGA G2 750W, ASUS P6X58D-E, XEON 5650 @4, 3X4 Gb G-Skill DDR3-1600, SLI GIGABYTE GTX-970 G1 + EVGA GTX 970 SC, con Benq BL3200 PT, 2560x1449 32". W 10 Pro.
    SSD CRUCIAL 256 MB + SSD SAMSUNG + HD WD 1 TB + SAMSUNG 1 TB.
    Refrigeracion Prolimatech Megahalens con 2 x Nidec GT 1850 Pull-Push. Caja = 2 Noctua frontales IN, 2 Noctua traseros OUT, Nidec GTIN para HD´s y fuente. Noctua interno transversal de apoyo al SLI. Rehobus Bitfenix Recon

    Caja NZXT H200I, placa ASUS ROG STRIX Z-370 I, Intel I5-8600-K, 2 x 8 Gb G-Skill Trident Z DDR4-3200, Refrigeracion Liquida NZXT Kraken X-42 V2, Fuente Seasonic M12 II 520 Modular, SSD Samsung NVMe 960 EVO 250 Gb, W 10 Pro. Esperando una gráfica adecuada.....

  2. #2

    Predeterminado Re: Leds incontrolables en ASUS ROG STRIX Z370 I

    Cita Iniciado por xiscu5256 Ver mensaje
    Los leds decorativos que se encuentran en la parte trasera de la placa base, van a su aire.

    He instalado el programa AURA, pero la placa base no aparece como dispositivo (solo añadir cadena de leds y HUE).

    ¿Que estoy haciendo mal? He visto vídeos en los que esos leds se controlan perfectamente.

    Saludos y gracias.

    ¿Has consultado al manual de la misma, así también como las opciones dentro de la bios para controlar los mismos?

  3. #3

    Predeterminado Re: Leds incontrolables en ASUS ROG STRIX Z370 I

    Si, había mirado todo lo que tenia a mi alcance, y había buscado un rato por la web, pero nunca hubiese podido pensar que la solución fuese esta:

    https://www.reddit.com/r/buildapc/co...g_motherboard/

    Adelanto que la solución es perfectay ha solucionado el problema, pero darle un vistazo y a ver que opináis. Es para volverse loco. No alcanzo a comprender como el crack que dio con la solución, investigo en esa linea.

    Saludos y gracias por la ayuda.
    ANTEC P180, EVGA G2 750W, ASUS P6X58D-E, XEON 5650 @4, 3X4 Gb G-Skill DDR3-1600, SLI GIGABYTE GTX-970 G1 + EVGA GTX 970 SC, con Benq BL3200 PT, 2560x1449 32". W 10 Pro.
    SSD CRUCIAL 256 MB + SSD SAMSUNG + HD WD 1 TB + SAMSUNG 1 TB.
    Refrigeracion Prolimatech Megahalens con 2 x Nidec GT 1850 Pull-Push. Caja = 2 Noctua frontales IN, 2 Noctua traseros OUT, Nidec GTIN para HD´s y fuente. Noctua interno transversal de apoyo al SLI. Rehobus Bitfenix Recon

    Caja NZXT H200I, placa ASUS ROG STRIX Z-370 I, Intel I5-8600-K, 2 x 8 Gb G-Skill Trident Z DDR4-3200, Refrigeracion Liquida NZXT Kraken X-42 V2, Fuente Seasonic M12 II 520 Modular, SSD Samsung NVMe 960 EVO 250 Gb, W 10 Pro. Esperando una gráfica adecuada.....

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •