Resultados 1 al 3 de 3

Tema: Problema con los Logitech Z906

  1. #1
    El señor de los forillos Avatar de Dino-Rhino
    Ubicación
    Getafe
    Mensajes
    3,531

    Predeterminado Problema con los Logitech Z906

    Hola.

    Antes de nada, decir que estoy hablando de Windows 10.

    Tengo una duda muy grande con los altavoces Logitech Z906. El caso es que los tengo conectados a la Creative Elite Pro por cable óptico, pero a raíz de ahí me surgen problemas: si elijo la salida óptica (SPDIF), aparte de que no permite elegir el volumen de los altavoces por separado, también el sonido es muy soso, nada comparado con la opción "analógica", donde puedo modificar el sonido tanto con las opciones Crystalizer, EAX y CMSS-3D como modificando el tono (Bass y Treble), sin usar el ecualizador, que nunca lo uso. Pero aparte de esto, lo que no sé es qué hay que hacer para que luzca DECODER, porque da igual el reproductor que utilice y coja una pista DTS, por ejemplo, de una película, no se enciende ni pa'trás, y no sé por qué. Todo esto no significa (o eso me dicen mis oídos) que no se oiga en 5.1. Por supuesto, además de eso tengo elegida la salida 5.1 en opciones de la aplicación de Creative.

    ¿Cuál es el otro problema?, pues que si hago una prueba de escucha de los altavoces en 5.1 (o sea, lo de emitir un sonido en cada altavoz para comprobar que funcionan), tanto con el software de Creative como con las opciones de Windows, al ir de un altavoz a otro suenan, pero no individualmente, vamos, que, por ejemplo, cuando va a sonar el satélite izquierdo trasero también suena el derecho, y así con todos. Sé que con las Realtek al parecer hay problemas en Windows 10 para el 5.1, no funcionando bien, y que modificando el registro se soluciona, de hecho en mi caso es así (tengo los dos procesadores activos, aunque la integrada en placa Realtek, conectada con los minijack, no la uso casi), pero si miro el registro en la parte correspondiente a la Creative no encuentro lo mismo y no sé cómo solucionarlo.

    A lo mejor da igual que individualmente no funcione el 5.1 y sí cuando reproduzco una película o incluso escuchando música con el Windows Media Player, que salga sonido 5.1.

    O lo mejor estoy tan liado que ni me entero yo mismo.

    Saludos.
    Intel® Core™ i5 3570K @ OC 4'1 GHz / Thermalright 120 Ultra eXtreme / ASRock Z77 eXtreme6 / 2 x 4 GB G.Skill Sniper DDR3 1600 MHz + 2 x 4 GB G.Skill Sniper DDR3 1866 MHz / KFA2 GeForce® GTX 1060 EXOC 6 GB / Creative Sound Blaster X-Fi Elite Pro / Samsung SSD 850 EVO 250 GB y Samsung SSD 840 128 GB / Seagate 1 TB, 2 TB y 3 TB / Corsair HX850W / Logitech® Wireless K350 / Logitech® Performance MX™ / Logitech® Z906 5.1 / Logitech® Wireless Gamepad F710 / Cooler Master CM-690 II Advanced / BenQ GW2450HM 24'5'' 1920 x 1080 / Denon AH-D2000, Denon AH-D1000, Audio-Technica ATH-MSR7 y Pioneer SE-CH5T-S

  2. #2

    Predeterminado Re: Problema con los Logitech Z906

    Yo tengo el mismo problema, si consigues solucionarlo me quedaré por aquí para leerte

  3. #3
    El señor de los forillos Avatar de Dino-Rhino
    Ubicación
    Getafe
    Mensajes
    3,531

    Predeterminado Re: Problema con los Logitech Z906

    Vale, pero me da que no vamos a encontrar la solución. Y oye, no es por un tema de que al poner una película en 5.1 no se oiga bien ni desaparezcan los detalles dependiendo del canal/altavoz, pero lo lógico es que si hago una prueba de sonido para hacer sonar los 6 altavoces, sonase cada uno individualmente y no de dos en dos, por decirlo así, hasta completar los 6 altavoces. Pero es que ojo, tampoco he conseguido solucionar el problema con la Realtek y el 5.1, se suponía que era modificar ujn solo valor del registro, y en su momento me funcionó, pero esta vez no, y no entiendo el porqué. Tanta actualización de Windows 10 y luego este tipo de fallos parecen pasar inadvertidos para los desarrolladores.
    Intel® Core™ i5 3570K @ OC 4'1 GHz / Thermalright 120 Ultra eXtreme / ASRock Z77 eXtreme6 / 2 x 4 GB G.Skill Sniper DDR3 1600 MHz + 2 x 4 GB G.Skill Sniper DDR3 1866 MHz / KFA2 GeForce® GTX 1060 EXOC 6 GB / Creative Sound Blaster X-Fi Elite Pro / Samsung SSD 850 EVO 250 GB y Samsung SSD 840 128 GB / Seagate 1 TB, 2 TB y 3 TB / Corsair HX850W / Logitech® Wireless K350 / Logitech® Performance MX™ / Logitech® Z906 5.1 / Logitech® Wireless Gamepad F710 / Cooler Master CM-690 II Advanced / BenQ GW2450HM 24'5'' 1920 x 1080 / Denon AH-D2000, Denon AH-D1000, Audio-Technica ATH-MSR7 y Pioneer SE-CH5T-S

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •