Resultados 1 al 5 de 5

Tema: Uso de DENUVO.

  1. #1
    Master
    Ubicación
    Córdoba
    Edad
    37
    Mensajes
    1,087

    Predeterminado Uso de DENUVO.

    Ufff tengo un. cacao.
    Tengo un ryzen 5 1600x, 16 gb ddr4 2133mhz y una amd 290 de 4 gb, todo de stock y el juego que me da más problemas de rendimiento es el asS origins a1080 en ultra a 36 fps y en higs 42 y no se si es por el denuvo o es que mi gráfica se queda CORTA, con una 1070 ya me haría 60 fps, no?. Lo digo porque habrá juegos que aún que tengan denuvo habrá que comprar si o si : RESIDENT EVIL 2.
    Ryzen 5 1600x 3.6 Ghz (1.200v), 16 Gb ddr4 Corsair vengeanze LPX 3200 , Placa Base MSI Gamming pro x370 , R9 290 dual-x Shappire 4 GB, SSD mp4 128 GB (s.o W10 64) , SATA 2 Samsung 400 GB, SATA 3 WD 1 TB, , caja NOX Hummer con 4 fans (dos noctua), disipador c12p-se14 noctua y fuente Aerocool modular 800W .

  2. #2

    Predeterminado Re: Uso de DENUVO.

    Cita Iniciado por Ville_Valo Ver mensaje
    Ufff tengo un. cacao.
    Tengo un ryzen 5 1600x, 16 gb ddr4 2133mhz y una amd 290 de 4 gb, todo de stock y el juego que me da más problemas de rendimiento es el asS origins a1080 en ultra a 36 fps y en higs 42 y no se si es por el denuvo o es que mi gráfica se queda CORTA, con una 1070 ya me haría 60 fps, no?. Lo digo porque habrá juegos que aún que tengan denuvo habrá que comprar si o si : RESIDENT EVIL 2.
    Esa memoria a 2133 tiene que hacerte perder unos cuantos fps. Intenta hacer overclock a tu memoria hasta donde sea posible, y si no te deja intenta cambiar la ram por otra que sea mínimo de 3000 mhz. Tu GPU lo agradecerá...

    P. D. No había visto tu firma. Tienes unas Corsair a 3200 mhz, por lo que el fallo es que no las tienes bien configuradas en la Bios. Así que carga el perfil XMP correctamente para que se te ponga la memoria a 3200 mhz.

    Por cierto, yo no tengo Ryzen, pero en el futuro me gustaría unirme al club. Me parece un procesador muy muy bueno.
    Última edición por cinemaniarota; 13/09/2018 a las 09:35

  3. #3
    Master
    Ubicación
    Córdoba
    Edad
    37
    Mensajes
    1,087

    Predeterminado Re: Uso de DENUVO.

    Cita Iniciado por cinemaniarota Ver mensaje
    Esa memoria a 2133 tiene que hacerte perder unos cuantos fps. Intenta hacer overclock a tu memoria hasta donde sea posible, y si no te deja intenta cambiar la ram por otra que sea mínimo de 3000 mhz. Tu GPU lo agradecerá...

    P. D. No había visto tu firma. Tienes unas Corsair a 3200 mhz, por lo que el fallo es que no las tienes bien configuradas en la Bios. Así que carga el perfil XMP correctamente para que se te ponga la memoria a 3200 mhz.

    Por cierto, yo no tengo Ryzen, pero en el futuro me gustaría unirme al club. Me parece un procesador muy muy bueno.
    La ram la tenía antes a 2667 ya que a 3000 solía fallar, también es que tenía una bios del año pasado. Cual es tu procesador?, mira el 2600.
    Ryzen 5 1600x 3.6 Ghz (1.200v), 16 Gb ddr4 Corsair vengeanze LPX 3200 , Placa Base MSI Gamming pro x370 , R9 290 dual-x Shappire 4 GB, SSD mp4 128 GB (s.o W10 64) , SATA 2 Samsung 400 GB, SATA 3 WD 1 TB, , caja NOX Hummer con 4 fans (dos noctua), disipador c12p-se14 noctua y fuente Aerocool modular 800W .

  4. #4

    Predeterminado Re: Uso de DENUVO.

    Cita Iniciado por Ville_Valo Ver mensaje
    La ram la tenía antes a 2667 ya que a 3000 solía fallar, también es que tenía una bios del año pasado. Cual es tu procesador?, mira el 2600.
    Yo tengo uno con solera, el i7 2600K xD. Ahora mismo no me planteo un cambio, más adelante ya se verá...

  5. #5

    Predeterminado Re: Uso de DENUVO.

    La 290 no da para mucho en ese juego, yo la tenía y con settings muy alto-ultra a 1080p me daba una media de 41 fps (y tenía la gráfica con overclock), ahora con la GTX970 de stock me da una media de 56 fps con los mismos settings. Parece que se lleva bastante mejor con nvidia.

    Un saludo.
    Motherboard: MSI Gaming z97 3 | RAM: G.Skill RipsjawX 4x4 GB @ 2133 MHz CL9 [1.53v] | CPU: Intel Core i7 4790k @ 4.4 GHz [v1.18] + Noctua NH-D14 | GPU: EVGA SSC ACX 2.0 GTX 970| SSD: Crucial MX100 256 GB | HDD:
    Seagate 500 GB + Hitachi 500 GB + WD Green 500 GB| PSU: Corsair RM750i | Caja: NZXT Phantom ATAUD Edition | SO: Win10 x64 | Keyboard: Motospeed CK104 | Mouse: Logitech G502 | Monitor: Samsung UE32F5000 + Sony Bravia 37"


Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •