Resultados 1 al 7 de 7

Tema: PCIe 3.0 x16

  1. #1
    El señor de los forillos Avatar de Dino-Rhino
    Ubicación
    Getafe
    Mensajes
    3,806

    Predeterminado PCIe 3.0 x16

    Pues simplemente, ¿qué se puede conectar en una ranura PCIe 3.0 x16?, porque he probado a conectar una tarjeta de sonido y se oye altísimo pero con ruido de fondo, luego traté de conectar un frontal con USB 3.0, que se conecta por PCIe, y no funcionaban, y lo mismo con una tarjeta PCIe con puertos SATA III, tampoco detecta disco alguno. Y no lo entiendo, porque aunque la transferencia de datos sea mucho mayor que en el resto de PCIe, debería permitir usarse lo que se quisiera, no así en sentido inverso, claro. Vamos, que algo me dice que sólo pueden conectarse tarjetas gráficas, o alguna tarjeta que sea 3.0 x16.

    Y es que es una pena tener una ranura sin usar dado que parece que sólo está ahí para hacer SLI o CrossFireX.

    Saludos.
    AMD Ryzen 7 2700X 3'7 GHz + Noctua NH-D15 / MSI X470 Gaming M7 AC / 2 x 8 GB G.Skill Trident Z DDR4 3200 MHz CL14 / KFA2 GeForce GTX 1060 EXOC 6GB GDDR5 / Samsung SSD 850 EVO 250 GB, Toshiba TR200 240 GB y Seagate 3, 2 y 1 TB / Creative Sound Blaster X-Fi Elite Pro / Logitech Wireless K350, MX Master S2 y Wireless Gamepad F710 / Logitech Z906 5.1/ Cooler Master CM-690 II Advanced / Corsair HX850W / BenQ GW2450HM 24'5'' / Denon AH-D2000, Audio-Technica ATH-MSR7 y Pioneer SE-CH5T-S

    Intel Core i5 3570K OC 4'1 GHz
    + Thermalright 120 Ultra eXtreme / ASRock Z77 eXtreme6 / 4 x 4 GB G.Skill Sniper DDR3 1600 MHz CL9 + 1866 MHz CL9 / Gigabyte GeForce GTX275 / Creative Sound Blaster X-Fi XtremeGamer Fatal1ty Pro / Corsair HX750W / LG Flatron 1950B 19''

  2. #2

    Predeterminado Re: PCIe 3.0 x16

    Cita Iniciado por Dino-Rhino Ver mensaje
    Pues simplemente, ¿qué se puede conectar en una ranura PCIe 3.0 x16?, porque he probado a conectar una tarjeta de sonido y se oye altísimo pero con ruido de fondo, luego traté de conectar un frontal con USB 3.0, que se conecta por PCIe, y no funcionaban, y lo mismo con una tarjeta PCIe con puertos SATA III, tampoco detecta disco alguno. Y no lo entiendo, porque aunque la transferencia de datos sea mucho mayor que en el resto de PCIe, debería permitir usarse lo que se quisiera, no así en sentido inverso, claro. Vamos, que algo me dice que sólo pueden conectarse tarjetas gráficas, o alguna tarjeta que sea 3.0 x16.

    Y es que es una pena tener una ranura sin usar dado que parece que sólo está ahí para hacer SLI o CrossFireX.

    Saludos.

    Pues básicamente se puede conectar tarjetas PCIe, basadas para estos puertos. Desde tarjetas de sonido, controladoras Sata, ESata, USB, Thunderbolt, Capturadoras, Tarjetas de almacenamiento masivo SSD, Tarjetas gráficas y un largo etcétera. En principio estos puertos fueron concebidos para sustituir a los puertos AGP 8X,PCI, PCI-X, CNR. Pero sobre todo para el apartado gráfico debido a la necesidad de más ancho de banda para las mismas.

    Los problemas que describes de manera reiterada con ciertas tarjetas PCIe en sus diferentes puertos X16, X8, X4 X1 en sus versiones 3.0 y 2.0 denotan que el problema reside en concretamente en tu placa base, porque son puertos universales y no deberían, ni dan ningún tipo de problemas con las tarjetas mencionadas anteriormente y diseñadas para estos puertos. Y con tantas tarjetas probadas en la misma placa base, denotan que el problema reside en esta, porque es imposible que todas las tarjetas probadas fallen o estén dañadas. (Actualiza la bios de tu placa base si es necesario, así como usa los ultimos drivers disponibles para estas desde la web de los fabricantes)


    Un salud Dino.

  3. #3
    El señor de los forillos Avatar de Dino-Rhino
    Ubicación
    Getafe
    Mensajes
    3,806

    Predeterminado Re: PCIe 3.0 x16

    Tengo la última BIOS instalada desde casi el primer día. Problemas en los puertos no tengo, sólo he comentado cosas cuando me han funcionado o no, lo que dije de ese PCIe 3.0 x16 es que no funcionan las cosas bien ahí, sí en el 2.0 x16, ponga donde ponga la tarjeta SATA, USB, sonido o capturadora funcionan, pero en ese justo no, son detectadas pero un disco duro no es reconocido estando en ese 3.0 x16, ni los USB cuando enchufo uno. Mañana probaré de nuevo a poner ahí lo más fácil, la de USBs o la de SATAs para ver si funciona o no.

    Saludos.
    AMD Ryzen 7 2700X 3'7 GHz + Noctua NH-D15 / MSI X470 Gaming M7 AC / 2 x 8 GB G.Skill Trident Z DDR4 3200 MHz CL14 / KFA2 GeForce GTX 1060 EXOC 6GB GDDR5 / Samsung SSD 850 EVO 250 GB, Toshiba TR200 240 GB y Seagate 3, 2 y 1 TB / Creative Sound Blaster X-Fi Elite Pro / Logitech Wireless K350, MX Master S2 y Wireless Gamepad F710 / Logitech Z906 5.1/ Cooler Master CM-690 II Advanced / Corsair HX850W / BenQ GW2450HM 24'5'' / Denon AH-D2000, Audio-Technica ATH-MSR7 y Pioneer SE-CH5T-S

    Intel Core i5 3570K OC 4'1 GHz
    + Thermalright 120 Ultra eXtreme / ASRock Z77 eXtreme6 / 4 x 4 GB G.Skill Sniper DDR3 1600 MHz CL9 + 1866 MHz CL9 / Gigabyte GeForce GTX275 / Creative Sound Blaster X-Fi XtremeGamer Fatal1ty Pro / Corsair HX750W / LG Flatron 1950B 19''

  4. #4

    Predeterminado Re: PCIe 3.0 x16

    Cita Iniciado por Dino-Rhino Ver mensaje
    Tengo la última BIOS instalada desde casi el primer día. Problemas en los puertos no tengo, sólo he comentado cosas cuando me han funcionado o no, lo que dije de ese PCIe 3.0 x16 es que no funcionan las cosas bien ahí, sí en el 2.0 x16, ponga donde ponga la tarjeta SATA, USB, sonido o capturadora funcionan, pero en ese justo no, son detectadas pero un disco duro no es reconocido estando en ese 3.0 x16, ni los USB cuando enchufo uno. Mañana probaré de nuevo a poner ahí lo más fácil, la de USBs o la de SATAs para ver si funciona o no.

    Saludos.
    Tanto en uno, como en otro, el funcionamiento de una tarjeta PCIe, debe de ser la misma.

    ¿El por qué no funcionan siempre correctamente en dicho puerto 3.0 X16? Debe de ser por temas de compatibilidad y especificaciones de la interfaz en el mismo, que no debería de ser así y sobre todo por el micro-código de la bios que no esta todo lo actualizado, depurado que debería estar una bios en una placa base. Porque con una tarjeta aún, pero con varias... Ya no es casualidad.


    Un saludo Dino.

  5. #5
    El señor de los forillos Avatar de Dino-Rhino
    Ubicación
    Getafe
    Mensajes
    3,806

    Predeterminado Re: PCIe 3.0 x16

    No sé, probé y eso, no es reconocido por Windows ningún USB ni un disco duro SATA, no se bloquea Windows ni nada, pero es como si no estuvieran puestas. A lo mejor instalando Windows con alguna instalada en esa ranura al final funciona, pero me da iuna pereza toquetar la caja otra vez, jeje ...

    Es más por si necesitase poner alguna en algún momento, no porque ahora lo necesite.

    Saludos.
    AMD Ryzen 7 2700X 3'7 GHz + Noctua NH-D15 / MSI X470 Gaming M7 AC / 2 x 8 GB G.Skill Trident Z DDR4 3200 MHz CL14 / KFA2 GeForce GTX 1060 EXOC 6GB GDDR5 / Samsung SSD 850 EVO 250 GB, Toshiba TR200 240 GB y Seagate 3, 2 y 1 TB / Creative Sound Blaster X-Fi Elite Pro / Logitech Wireless K350, MX Master S2 y Wireless Gamepad F710 / Logitech Z906 5.1/ Cooler Master CM-690 II Advanced / Corsair HX850W / BenQ GW2450HM 24'5'' / Denon AH-D2000, Audio-Technica ATH-MSR7 y Pioneer SE-CH5T-S

    Intel Core i5 3570K OC 4'1 GHz
    + Thermalright 120 Ultra eXtreme / ASRock Z77 eXtreme6 / 4 x 4 GB G.Skill Sniper DDR3 1600 MHz CL9 + 1866 MHz CL9 / Gigabyte GeForce GTX275 / Creative Sound Blaster X-Fi XtremeGamer Fatal1ty Pro / Corsair HX750W / LG Flatron 1950B 19''

  6. #6

    Predeterminado Re: PCIe 3.0 x16

    Cita Iniciado por Dino-Rhino Ver mensaje
    No sé, probé y eso, no es reconocido por Windows ningún USB ni un disco duro SATA, no se bloquea Windows ni nada, pero es como si no estuvieran puestas. A lo mejor instalando Windows con alguna instalada en esa ranura al final funciona, pero me da iuna pereza toquetar la caja otra vez, jeje ...

    Es más por si necesitase poner alguna en algún momento, no porque ahora lo necesite.

    Saludos.

    Entonces claramente era y es un problema relacionado con la placa base y la detención correcta del hardware conectado. Windows en estos casos, nada tiene que ver.



    Un saludo.

  7. #7
    El señor de los forillos Avatar de Dino-Rhino
    Ubicación
    Getafe
    Mensajes
    3,806

    Predeterminado Re: PCIe 3.0 x16

    Pues mira, ahora que va a haber placa base nueva lo probaré, aunque si ocurre lo mismo ya es que es cosa de ese modelo o vete a saber ...

    Saludos.
    AMD Ryzen 7 2700X 3'7 GHz + Noctua NH-D15 / MSI X470 Gaming M7 AC / 2 x 8 GB G.Skill Trident Z DDR4 3200 MHz CL14 / KFA2 GeForce GTX 1060 EXOC 6GB GDDR5 / Samsung SSD 850 EVO 250 GB, Toshiba TR200 240 GB y Seagate 3, 2 y 1 TB / Creative Sound Blaster X-Fi Elite Pro / Logitech Wireless K350, MX Master S2 y Wireless Gamepad F710 / Logitech Z906 5.1/ Cooler Master CM-690 II Advanced / Corsair HX850W / BenQ GW2450HM 24'5'' / Denon AH-D2000, Audio-Technica ATH-MSR7 y Pioneer SE-CH5T-S

    Intel Core i5 3570K OC 4'1 GHz
    + Thermalright 120 Ultra eXtreme / ASRock Z77 eXtreme6 / 4 x 4 GB G.Skill Sniper DDR3 1600 MHz CL9 + 1866 MHz CL9 / Gigabyte GeForce GTX275 / Creative Sound Blaster X-Fi XtremeGamer Fatal1ty Pro / Corsair HX750W / LG Flatron 1950B 19''

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •