Página 573 de 594 PrimerPrimer ... 73473523563569570571572573574575576577583 ... ÚltimoÚltimo
Resultados 5,721 al 5,730 de 5935

Tema: [Hilo Oficial] Turing RTX 2080 TI y RTX 2080

  1. #5721
    Con domicilio en Noticias3d.com Avatar de Pepillo
    Ubicación
    Palma De Mallorca
    Mensajes
    13,077

    Predeterminado Re: [Hilo Oficial] Turing RTX 2080 TI y RTX 2080

    Ok, gracias, será cosa del bench entonces.
    Lian Li O11 Dynamic XL + EK O11D Distro-Plate G1 DDC 3.2 + 2x360 EK Radiators - Aorus RTX 2080 TI Fullcover Bykski@2040/15000 - EVGA Supernova 1600 - Corsair K95 + Dark Core SE/MM1000 - X27P 4K HDR1000 Gsync 144 Hz - Lenovo Explorer
    Asus Prime X299 Deluxe - i9 7900X@4.8/3.2 Delid - 4x8 G.SKILL RipjawsV DDR4@4.000 C17 1T - Intel Optane 900P NVME - Crucial MX300 2TB - Samsung EVO 860 4TB + Optane 32GB - 2X2TB WD Raid - DAC Teac UD H01 + AKG K612 Pro + 2.1 Studio
    Mohi, no te olvido: "Las cosas importantes de la vida no son cosas" .................................................. .......................................

  2. #5722

    Predeterminado [Hilo Oficial] Turing RTX 2080 TI y RTX 2080

    Cita Iniciado por Pepillo Ver mensaje
    ELP3 o RaMSeS, o cualquier otro, hacerme un favor: Probar el bench del RDR2 desactivando el HT. Haciendo pruebas hoy me he encontrado que desactivando el HT me han subido los mínimos mucho, a 1440p preset ultra me planto en mínimos de 40 fps ........

    2k ultra sin ht



    2k ultra ht



    Esos mínimos será la carga del bench porque no se aprecian ni se ven monitorizando,aumentan los fps maximos pero la media es igual con ht.

    Tengo que probar a desactivar superposición de nvidia y la barra de Xbox por si fuera eso.

    Enviado desde mi iPhone utilizando Tapatalk
    Última edición por RaMSeS; 12/11/2019 a las 23:17
    Pc 2019: I9 9900K |MSi Godlike Z390|Kraken X72| Corsair Dominator platinum Rgb 4800 mhz CL18|Msi 2080ti Trio Gaming X| EVGA P2 80% Plus 1200W |Cooler Master Cosmos C700M|Nvme 1Tb 970 pro|WD 4tb |OS :W10 pro

    Pc 2014: I74930K @ 4.5Ghz| Asus Rampage Black Edition|Noctua DH15s |32Gb G.Skill RipjawsZ DDR3 2400 Cl10|amd 295x2|Super Flower Leadex 80 Plus Platinum 1200W|Cooler Master Cosmos II|Samsung 840 Pro SSD Series 256GB |Seagate Barracuda 7200.14 3TB OS: 10 pro

    Pc 2008: Q9400|Silent Knight II |5PK-E Wifi |OCZ ReaperX HPC PC2-6400 DDR2 4GB @1066 CL5 Asus 8800 GTS 512|Thermaltake Soprano Dx|Fuente:Enermax Galaxy DXX 850W SLI Edition™ |HDs :500 gb¬1TB sata|Teclado:G15|Raton: G9| Os 8.1 Pro

  3. #5723

    Predeterminado Re: [Hilo Oficial] Turing RTX 2080 TI y RTX 2080

    Cita Iniciado por ELP3 Ver mensaje
    No obstante,windows sigue haciendo cosas raras con el HDR,por supuesto también depende del juego...pero sigue haciendo cosas "extrañas" incluso en el escritorio.

    El DRD2 por ejemplo,en DX12 porque en Vulkan parece que está roto,cada vez que lo pongo en pantalla completa me hace un ajuste diferente...es cierto que en el monitor me crea más problemas que en la Tv.Pero también ocurre en estas..

    Salu2.
    Probé ayer los drivers nuevos y Vulkan sigue funcionando fatal con hdr .

    Dx12 y hdr




    Enviado desde mi iPhone utilizando Tapatalk
    Pc 2019: I9 9900K |MSi Godlike Z390|Kraken X72| Corsair Dominator platinum Rgb 4800 mhz CL18|Msi 2080ti Trio Gaming X| EVGA P2 80% Plus 1200W |Cooler Master Cosmos C700M|Nvme 1Tb 970 pro|WD 4tb |OS :W10 pro

    Pc 2014: I74930K @ 4.5Ghz| Asus Rampage Black Edition|Noctua DH15s |32Gb G.Skill RipjawsZ DDR3 2400 Cl10|amd 295x2|Super Flower Leadex 80 Plus Platinum 1200W|Cooler Master Cosmos II|Samsung 840 Pro SSD Series 256GB |Seagate Barracuda 7200.14 3TB OS: 10 pro

    Pc 2008: Q9400|Silent Knight II |5PK-E Wifi |OCZ ReaperX HPC PC2-6400 DDR2 4GB @1066 CL5 Asus 8800 GTS 512|Thermaltake Soprano Dx|Fuente:Enermax Galaxy DXX 850W SLI Edition™ |HDs :500 gb¬1TB sata|Teclado:G15|Raton: G9| Os 8.1 Pro

  4. #5724

    Predeterminado Re: [Hilo Oficial] Turing RTX 2080 TI y RTX 2080

    Estos nuevos drivers me estan dando problemas , ahora me salta al escritorio el Gears 5 y bajadas de framerate en metro , ademas problemas de flickerin en el monitor secundario. Con lo fino que estaba todo antes xd.
    PC 1 AMD Ryzen Threadripper 1920X Enermax Liqtech 240 TR4 IIMSI X399 Gaming Pro Carbon GIGABYTE Radeon VII Samsung 960 PRO NVMe SSD 1TB PCIe 3.0 M.2 G.Skill Trident Z DDR4 3200MHz 32GB (2 x16) CL16 Orange/Black CORSAIR HX1000i 80 PLUS Platinum Cooler Master COSMOS SE Windows 10 Pro 64Bits

    PC 2
    AMD Ryzen Threadripper 1950X Enermax LiqTech TR4 360 MSI X399 Gaming Pro Carbon AC GIGABYTE RTX 2080TI Gaming OC G.Skill Ripjaws V Black DDR4 3600 64GB 8x8 CL17
    Samsung 970 PRO 1TB M.2 CORSAIR Obsidian 750D
    CORSAIR HX1000i 80 PLUS Platinum ModularWindows 10 Pro 64Bits



  5. #5725

    Predeterminado Re: [Hilo Oficial] Turing RTX 2080 TI y RTX 2080

    Hola a todos,

    Vengo de una 1080Ti con un i7 7700K, y la verdad que estaba muy contento, pero me apareció un comprador para la 1080Ti y vi la oportunidad de cambiar a una RTX 2080Ti y al final caí en la tentación. He podido pillar una MSI RTX 2080Ti SeaHawk X por 1000€, y bueno, me pareció una buena inversión, el caso es que estoy teniendo problemillas.

    Os dejo mi config actual:

    Caja Phanteks EVOLV ATX
    Fuente Antec Neo 650W
    Intel i7 7700K
    Noctua NH-D15
    16GB DDR4 Corsair
    SSD 512MB PNY

    Uno de los problemas que tengo es que el Noctua NH-D15 lo instalé con los disipadores y ventiladores en vertical, y bueno queda el espacio justo para instalar el bloque con el ventilador del H55 que trae la SeaHawk, he pensado en cambiar la orientación a horizontal para ver si así encaja mejor, pero no lo tengo muy claro, imagino que será cuestión de probar, pero veo que ahora mismo queda muy petado y los tubos quedan en 90º

    Ahora, en cuanto al rendimiento de la gráfica, por un lado cuando abro Chrome me aparece la ventana de Chrome completamente en negro, y por algún motivo hace que pete la barra de tareas haciendo que el botón de Windows no reaccione cuando hago click en él, por lo que me toca finalizar el proceso de explorer.exe y volver a lanzarlo. He probado lanzar Chrome con "--disable-gpu" y el problema parece desaparecer, por lo que me tiene intrigado. He de añadir que cuando abro el navegador Edge no pasa nada raro.

    Respecto a los benchmarks, no sé si es porque el procesador hace cuello de botella (i7 @4,7Ghz) pero en el bench de FF XV no paso de 6657 ptos, y en Valley de Uniengine me quedo en 6300 ptos, por lo que comparando las puntuaciones me veo muy por debajo, y me extraña.

    Resumiendo, no sé si tengo un problema por cuello de botella de la CPU, si la fuente es justa, o si la GPU está jodida, pero veo que el sistema no está estable como debería.

    ¿Quizás una RTX 2080Ti es demasiado para mi configuración actual?
    CPU: Intel 6700k @4.5Ghz || Placa Base: MSI Z170-A Pro || RAM: 2x8Gb Crucial Ballistix Tactical DDR4 || VGA: Gigabyte NVIDIA GTX 108Ti Aorus Xtreme || HDD: SSD Sandisk Ultra 256GB - 3TB Hitach - 1TB WD Green || Fuente: Antec NeoPower 650W || Caja: Fractal Design R3 || Monitor: Samsung LED TV 55" || Teclado y Ratón: Logitech Dinovo Edge + Microsoft Sidewinder X8

  6. #5726

    Predeterminado [Hilo Oficial] Turing RTX 2080 TI y RTX 2080

    Para nada ese procesador es malo para esa gráfica,diferente es que vayas a jugar a 1080p y quieras muchos fps ahí puede tener algo de cuello pero minimo.

    Pero si vas a jugar a 2k o 4K no debes de tener problemas.

    El tema De la Fuente es delicado, aquí se han dado casos de problemas de gráfica por culpa De la Fuente,ten en cuenta que el recomendado es 650w , prefiero siempre tener un poco más y a poder ser certificado gold o plus.

    Pasa un superposition que tira de gráfica y no influye la cpu, 1080p extreme y dinos el resultado.

    Enviado desde mi iPhone utilizando Tapatalk
    Última edición por RaMSeS; 14/11/2019 a las 11:15
    Pc 2019: I9 9900K |MSi Godlike Z390|Kraken X72| Corsair Dominator platinum Rgb 4800 mhz CL18|Msi 2080ti Trio Gaming X| EVGA P2 80% Plus 1200W |Cooler Master Cosmos C700M|Nvme 1Tb 970 pro|WD 4tb |OS :W10 pro

    Pc 2014: I74930K @ 4.5Ghz| Asus Rampage Black Edition|Noctua DH15s |32Gb G.Skill RipjawsZ DDR3 2400 Cl10|amd 295x2|Super Flower Leadex 80 Plus Platinum 1200W|Cooler Master Cosmos II|Samsung 840 Pro SSD Series 256GB |Seagate Barracuda 7200.14 3TB OS: 10 pro

    Pc 2008: Q9400|Silent Knight II |5PK-E Wifi |OCZ ReaperX HPC PC2-6400 DDR2 4GB @1066 CL5 Asus 8800 GTS 512|Thermaltake Soprano Dx|Fuente:Enermax Galaxy DXX 850W SLI Edition™ |HDs :500 gb¬1TB sata|Teclado:G15|Raton: G9| Os 8.1 Pro

  7. #5727

    Predeterminado Re: [Hilo Oficial] Turing RTX 2080 TI y RTX 2080

    Cita Iniciado por satellite Ver mensaje
    Hola a todos,

    Vengo de una 1080Ti con un i7 7700K, y la verdad que estaba muy contento, pero me apareció un comprador para la 1080Ti y vi la oportunidad de cambiar a una RTX 2080Ti y al final caí en la tentación. He podido pillar una MSI RTX 2080Ti SeaHawk X por 1000€, y bueno, me pareció una buena inversión, el caso es que estoy teniendo problemillas.

    Os dejo mi config actual:

    Caja Phanteks EVOLV ATX
    Fuente Antec Neo 650W
    Intel i7 7700K
    Noctua NH-D15
    16GB DDR4 Corsair
    SSD 512MB PNY

    Uno de los problemas que tengo es que el Noctua NH-D15 lo instalé con los disipadores y ventiladores en vertical, y bueno queda el espacio justo para instalar el bloque con el ventilador del H55 que trae la SeaHawk, he pensado en cambiar la orientación a horizontal para ver si así encaja mejor, pero no lo tengo muy claro, imagino que será cuestión de probar, pero veo que ahora mismo queda muy petado y los tubos quedan en 90º

    Ahora, en cuanto al rendimiento de la gráfica, por un lado cuando abro Chrome me aparece la ventana de Chrome completamente en negro, y por algún motivo hace que pete la barra de tareas haciendo que el botón de Windows no reaccione cuando hago click en él, por lo que me toca finalizar el proceso de explorer.exe y volver a lanzarlo. He probado lanzar Chrome con "--disable-gpu" y el problema parece desaparecer, por lo que me tiene intrigado. He de añadir que cuando abro el navegador Edge no pasa nada raro.

    Respecto a los benchmarks, no sé si es porque el procesador hace cuello de botella (i7 @4,7Ghz) pero en el bench de FF XV no paso de 6657 ptos, y en Valley de Uniengine me quedo en 6300 ptos, por lo que comparando las puntuaciones me veo muy por debajo, y me extraña.

    Resumiendo, no sé si tengo un problema por cuello de botella de la CPU, si la fuente es justa, o si la GPU está jodida, pero veo que el sistema no está estable como debería.

    ¿Quizás una RTX 2080Ti es demasiado para mi configuración actual?
    Ccleaner desinstalas drivers nvidia y vuelve a instalar y la fuente también la veo corta iría mínimo 850w es algo de lo cual ya te olvidas por mucho tiempo

    Saludos
    Asrock X570 Taichi - R9 3900X 4.20 Ghz
    Thermaltake Core V71 - Fuente Evga Supernova G2 1300W 108.3A
    Cooler Micro Cooler Master Masterliquid Maker 240
    Memoria 16 GB HyperX Predator 4000 Mhz
    GPU Zotac RTX 2080 Ti AMP! - Monitor Acer Predator XB273K 4K 144hz

  8. #5728

    Predeterminado Re: [Hilo Oficial] Turing RTX 2080 TI y RTX 2080

    Cita Iniciado por RaMSeS Ver mensaje
    Para nada ese procesador es malo para esa gráfica,diferente es que vayas a jugar a 1080p y quieras muchos fps ahí puede tener algo de cuello pero minimo.

    Pero si vas a jugar a 2k o 4K no debes de tener problemas.

    El tema De la Fuente es delicado, aquí se han dado casos de problemas de gráfica por culpa De la Fuente,ten en cuenta que el recomendado es 650w , prefiero siempre tener un poco más y a poder ser certificado gold o plus.

    Pasa un superposition que tira de gráfica y no influye la cpu, 1080p extreme y dinos el resultado.

    Enviado desde mi iPhone utilizando Tapatalk
    Buenas noches,

    He conseguido solucionar los problemas con Chrome pasando CCleaner y reinstalando drivers, pero tengo la sensación de que no estoy afinando la gráfica. Digo esto por los resultados de Superposition:

    1080p Extreme: 9128
    4K Optimized: 12342

    Creo que debería de poder arañar más,.. ¿o me equivoco?
    CPU: Intel 6700k @4.5Ghz || Placa Base: MSI Z170-A Pro || RAM: 2x8Gb Crucial Ballistix Tactical DDR4 || VGA: Gigabyte NVIDIA GTX 108Ti Aorus Xtreme || HDD: SSD Sandisk Ultra 256GB - 3TB Hitach - 1TB WD Green || Fuente: Antec NeoPower 650W || Caja: Fractal Design R3 || Monitor: Samsung LED TV 55" || Teclado y Ratón: Logitech Dinovo Edge + Microsoft Sidewinder X8

  9. #5729

    Predeterminado Re: [Hilo Oficial] Turing RTX 2080 TI y RTX 2080

    Cita Iniciado por satellite Ver mensaje
    Buenas noches,

    He conseguido solucionar los problemas con Chrome pasando CCleaner y reinstalando drivers, pero tengo la sensación de que no estoy afinando la gráfica. Digo esto por los resultados de Superposition:

    1080p Extreme: 9128
    4K Optimized: 12342

    Creo que debería de poder arañar más,.. ¿o me equivoco?
    Son resultados normales para tarjetas de serie, sin oc alguno.

  10. #5730

    Predeterminado [Hilo Oficial] Turing RTX 2080 TI y RTX 2080

    Cita Iniciado por satellite Ver mensaje
    Buenas noches,

    He conseguido solucionar los problemas con Chrome pasando CCleaner y reinstalando drivers, pero tengo la sensación de que no estoy afinando la gráfica. Digo esto por los resultados de Superposition:

    1080p Extreme: 9128
    4K Optimized: 12342

    Creo que debería de poder arañar más,.. ¿o me equivoco?
    Con oc deberías de andar entre 9600 y 9900 dependiendo de lo buena que haya salido pero sí,son resultados correctos con el ventilador auto.






    Enviado desde mi iPhone utilizando Tapatalk
    Última edición por RaMSeS; 16/11/2019 a las 11:23
    Pc 2019: I9 9900K |MSi Godlike Z390|Kraken X72| Corsair Dominator platinum Rgb 4800 mhz CL18|Msi 2080ti Trio Gaming X| EVGA P2 80% Plus 1200W |Cooler Master Cosmos C700M|Nvme 1Tb 970 pro|WD 4tb |OS :W10 pro

    Pc 2014: I74930K @ 4.5Ghz| Asus Rampage Black Edition|Noctua DH15s |32Gb G.Skill RipjawsZ DDR3 2400 Cl10|amd 295x2|Super Flower Leadex 80 Plus Platinum 1200W|Cooler Master Cosmos II|Samsung 840 Pro SSD Series 256GB |Seagate Barracuda 7200.14 3TB OS: 10 pro

    Pc 2008: Q9400|Silent Knight II |5PK-E Wifi |OCZ ReaperX HPC PC2-6400 DDR2 4GB @1066 CL5 Asus 8800 GTS 512|Thermaltake Soprano Dx|Fuente:Enermax Galaxy DXX 850W SLI Edition™ |HDs :500 gb¬1TB sata|Teclado:G15|Raton: G9| Os 8.1 Pro

Página 573 de 594 PrimerPrimer ... 73473523563569570571572573574575576577583 ... ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •