Resultados 1 al 8 de 8

Tema: Duda altavoces 5.1 y Creative SB Recon3D

  1. #1
    El señor de los forillos Avatar de MasaQre
    Ubicación
    Barcelona
    Mensajes
    3,039

    Predeterminado Duda altavoces 5.1 y Creative SB Recon3D

    Hola,

    Bueno.. me estoy volviendo loco para configurar los putos altavoces 5.1
    Antes tenia unos Trust 5.1 SP-6600A, pero se me han roto y ahora me he comprado otros Trust 5.1 Tytan 658 ya que que no hay mucho que elegir en el mercado..

    Pero es que no logro configurarlos en 5.1. No sé si la Sound Blaster Recon3D PCIe esta mal.. o es alguna actualización de Windows 7 o saber..
    Todos los altavoces suenan por separado cuando los configuro, ya sea panel de control de SB o nativo de Windows. (Izquierdo, Central, Derecho, Traseros, SW.. )

    Pero a la hora de ver Youtube, la tele con Avermedia, o Winamp.. resulta que sale el sonido por el altavoz central, y los otro se escuchan muy mal un ruido muy bajo.
    Si lo configuro como si fuera stereo, suenan bien por el altavoz Izquierdo y Derecho. Pero no lo quiero así.
    En los juegos, pues suena por el central y si activo 5.1 en el altavoz, se oye mal y bajo.

    Pregunta 1: cuando me pregunta si son altavoces de rango/gama completa, Surround. Tengo que activar o no?
    Pregunta 2: se supone que en un 5.1, el sonido sale por el derecho, central (voz), izquierdo , traseros y SW los graves? El sonido sale por todos aunque no sea envolvente, verdad?

    Alguna ayudita??
    Corei7 3820@3800 + Alphacool NexXxoS Cool Answer 240 | Gigabyte GA-X79-UD3 | 2x4GB Corsair Dominator Platinum 1600Mhz CL9
    Samsung 840 Pro SSD 128GB | Seagate 1TB 7200.14 SATA3 | ASUS GeForce 660GTX-Ti OC 3GB | Avermedia TV Hybrid | Sony Optiarc AD-7240S 24x
    Creative SB Recon3D | Logitech QuickCam Pro 5000 | Creative SB Tactic3D RAGE Wireless | Win7 Pro +SP1 | Canon Digital IXUS 60
    NZXT. Phantom 530 + NZXT. CB-LED20-BU | Corsair GS600W V2 | Dell TFT 20" 2009WFP | Trust GTX 658 Tytan | Intel NUC NUC7I3BNH | 4GB Crucial | Intel SSD 660P | 2TB Toshiba
    Server: Intel Pentium G3420 | GA-H87M-DH3 | 4GB Corsair PC6400 | 5.00 TB | Windows Server 2012 R2

  2. #2

    Predeterminado Re: Duda altavoces 5.1 y Creative SB Recon3D

    No tienes que activar el surround ya que es para simular varios canales en dos altavoces, tampoco son de rango completo, los satélites solo dan medios y agudos y el subwofer solo unas cuantas frecuencias de graves.

  3. #3
    El señor de los forillos Avatar de MasaQre
    Ubicación
    Barcelona
    Mensajes
    3,039

    Predeterminado Re: Duda altavoces 5.1 y Creative SB Recon3D

    Me rindo..
    He probado con la tarjeta de sonido integrada en placa, Realtek Azalia AL898 y mismos resultados
    En modo 5.1 sin activar gama completa: Suena el sonido por todos menos por el subwoofer.
    Si activo el 5.1 sorround con el mando de los altavoces, suena el sonido por todos, pero por igual. No puedo subir o bajar el volumen uno a uno de los altavoces. Por tanto el central suena muy bajo y no se oyen los diálogos.
    Lo pruebo con el PES2019. En normal suena bien, pero no oigo el sonido ambiente del estadio. Si activo 5.1 surround en altavoces se oye el ambiente pero pierdo el comentarista, puesto que el altavoz central se queda en silencio.

    Puede que el problema sea los altavoces.. pero son nuevos.
    Corei7 3820@3800 + Alphacool NexXxoS Cool Answer 240 | Gigabyte GA-X79-UD3 | 2x4GB Corsair Dominator Platinum 1600Mhz CL9
    Samsung 840 Pro SSD 128GB | Seagate 1TB 7200.14 SATA3 | ASUS GeForce 660GTX-Ti OC 3GB | Avermedia TV Hybrid | Sony Optiarc AD-7240S 24x
    Creative SB Recon3D | Logitech QuickCam Pro 5000 | Creative SB Tactic3D RAGE Wireless | Win7 Pro +SP1 | Canon Digital IXUS 60
    NZXT. Phantom 530 + NZXT. CB-LED20-BU | Corsair GS600W V2 | Dell TFT 20" 2009WFP | Trust GTX 658 Tytan | Intel NUC NUC7I3BNH | 4GB Crucial | Intel SSD 660P | 2TB Toshiba
    Server: Intel Pentium G3420 | GA-H87M-DH3 | 4GB Corsair PC6400 | 5.00 TB | Windows Server 2012 R2

  4. #4

    Predeterminado Re: Duda altavoces 5.1 y Creative SB Recon3D

    ¿Podría ser que hubieses puesto algún cable mal conectado? Por ejemplo el del subwoofer.

  5. #5
    El señor de los forillos Avatar de MasaQre
    Ubicación
    Barcelona
    Mensajes
    3,039

    Predeterminado Re: Duda altavoces 5.1 y Creative SB Recon3D

    Lo mismo me pregunta el soporte de Trust. El único que he tenido que cambiar es el naranja, puesto que si lo monto así el central suena por el SW y el SW por el central. Se ha de cambiar los RCA blanco por el rojo. Pero no soy el único, en un comentario en Amazon, otro usuarios ha tenido que hacer lo mismo.
    Corei7 3820@3800 + Alphacool NexXxoS Cool Answer 240 | Gigabyte GA-X79-UD3 | 2x4GB Corsair Dominator Platinum 1600Mhz CL9
    Samsung 840 Pro SSD 128GB | Seagate 1TB 7200.14 SATA3 | ASUS GeForce 660GTX-Ti OC 3GB | Avermedia TV Hybrid | Sony Optiarc AD-7240S 24x
    Creative SB Recon3D | Logitech QuickCam Pro 5000 | Creative SB Tactic3D RAGE Wireless | Win7 Pro +SP1 | Canon Digital IXUS 60
    NZXT. Phantom 530 + NZXT. CB-LED20-BU | Corsair GS600W V2 | Dell TFT 20" 2009WFP | Trust GTX 658 Tytan | Intel NUC NUC7I3BNH | 4GB Crucial | Intel SSD 660P | 2TB Toshiba
    Server: Intel Pentium G3420 | GA-H87M-DH3 | 4GB Corsair PC6400 | 5.00 TB | Windows Server 2012 R2

  6. #6

    Predeterminado Re: Duda altavoces 5.1 y Creative SB Recon3D

    Podría ser que la salida de subwoofer de tu tarjeta fuese solo para SW y no para SW y central juntos?
    Es que en teoría tiene que estar en 5.1 con la gama completa/surround desactivado y en este caso no te suena el sub así que da la sensación de que el problema estuviese en las conexiones.

  7. #7
    El señor de los forillos Avatar de MasaQre
    Ubicación
    Barcelona
    Mensajes
    3,039

    Predeterminado Re: Duda altavoces 5.1 y Creative SB Recon3D

    Pues al final eran los redireccionamientos de graves
    Con eso y la frecuencia de cruce ya puedo nivelar todos los altavoces por separado.. buff me ha costado

    Corei7 3820@3800 + Alphacool NexXxoS Cool Answer 240 | Gigabyte GA-X79-UD3 | 2x4GB Corsair Dominator Platinum 1600Mhz CL9
    Samsung 840 Pro SSD 128GB | Seagate 1TB 7200.14 SATA3 | ASUS GeForce 660GTX-Ti OC 3GB | Avermedia TV Hybrid | Sony Optiarc AD-7240S 24x
    Creative SB Recon3D | Logitech QuickCam Pro 5000 | Creative SB Tactic3D RAGE Wireless | Win7 Pro +SP1 | Canon Digital IXUS 60
    NZXT. Phantom 530 + NZXT. CB-LED20-BU | Corsair GS600W V2 | Dell TFT 20" 2009WFP | Trust GTX 658 Tytan | Intel NUC NUC7I3BNH | 4GB Crucial | Intel SSD 660P | 2TB Toshiba
    Server: Intel Pentium G3420 | GA-H87M-DH3 | 4GB Corsair PC6400 | 5.00 TB | Windows Server 2012 R2

  8. #8

    Predeterminado Re: Duda altavoces 5.1 y Creative SB Recon3D

    Menos mal porque no era normal! Disfruta del sonido porque tienes buena tarjeta de sonido y eso te dara un plus que no tienes con la placa base!

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •