Resultados 1 al 10 de 10

Tema: ¿Alguien con Windows 1803 o 1809 que tenga conectados por cable dos PC?

  1. #1

    Predeterminado ¿Alguien con Windows 1803 o 1809 que tenga conectados por cable dos PC?

    Buenas,

    Desde la 1803 hay problemas de comunicación directa por RJ45 al comunicar dos ordenadores (no me ha sido posible establecerla y por internet veo casos iguales).

    ¿Hay alguien que tenga Windows actualizado y siga pudiendo comunicar sus PC? ¿Cómo habéis resuelto el problema? Y si no hay problema, ¿cómo realizáis la comunicación? Switch, router... ¿Recomendaríais Switch no gestionable (porque no entiendo mucho del tema)?

    Saludos y gracias.

  2. #2

    Predeterminado Re: ¿Alguien con Windows 1803 o 1809 que tenga conectados por cable dos PC?

    Sí, había ( y quizás hay???) un problema con la v1803, con la resolución de los hostnames de los equipos, etc

    Lo que desconozco es si MS ya lanzó los parches/updates adecuados para solucionarlos.

    Lee esto, donde encontrarás info de qué servicios deberían encontrarse en "automático (inicio retrasado)"

    Si despues de eso todo sigue sin funcionar, lee esto otro (con muuuuuuuucha calma).

    Verás que también hablan de ciertos servicios y hay varios apartados particulares para los problemas en la v1803, donde por ejemplo indican crear accesos directos a los PCs de la red en función de su IP y otras cosas a configurar.

    Y te conectas a través de los accesos directos a otros PC, es decir, sin hacerlo través de la Carpeta de RED del Explorador donde se ven los hostnames.

    No sé si te servirá pero por probar....

    Un saludo.
    Última edición por erchinchetas; 09/10/2018 a las 10:39

  3. #3
    Master Avatar de STRELOK
    Ubicación
    Colombia
    Mensajes
    1,589

    Predeterminado Re: ¿Alguien con Windows 1803 o 1809 que tenga conectados por cable dos PC?

    Pues yo tenía ese inconveniente, deshabilité ipv6 y solucionado

    Enviado desde mi SM-G965F mediante Tapatalk
    CPU = Core i7 6800K + DeepCool Captain 240 EX, Vcard = ASUS ROG STRIX Radeon RX Vega64, RAM = Corsair Vengeance LED 2x8GB @ 2660, MOBO = MSI X99A Raider, PSU = Corsair TX 850

  4. #4

    Predeterminado Re: ¿Alguien con Windows 1803 o 1809 que tenga conectados por cable dos PC?

    Cita Iniciado por STRELOK Ver mensaje
    Pues yo tenía ese inconveniente, deshabilité ipv6 y solucionado

    Enviado desde mi SM-G965F mediante Tapatalk
    Interesante... donde lo deshabilitaste exactamente, ¿en propiedades del adaptador? ¿Desmarcando la casilla correspondiente a ipv6? En los dos ordenadores supongo, ¿no?

    Si lo soluciona, es la manera más sencilla. Se agradece el aporte.

  5. #5
    Master Avatar de STRELOK
    Ubicación
    Colombia
    Mensajes
    1,589

    Predeterminado Re: ¿Alguien con Windows 1803 o 1809 que tenga conectados por cable dos PC?

    Cita Iniciado por djstar Ver mensaje
    Interesante... donde lo deshabilitaste exactamente, ¿en propiedades del adaptador? ¿Desmarcando la casilla correspondiente a ipv6? En los dos ordenadores supongo, ¿no?

    Si lo soluciona, es la manera más sencilla. Se agradece el aporte.
    Sí, en los dos y desde las propiedades del adaptador.


    De igual forma válida en el centro de recursos compartido que ambos detecten el mismo tipo de red (normalmente privada)

    Enviado desde mi SM-G965F mediante Tapatalk
    CPU = Core i7 6800K + DeepCool Captain 240 EX, Vcard = ASUS ROG STRIX Radeon RX Vega64, RAM = Corsair Vengeance LED 2x8GB @ 2660, MOBO = MSI X99A Raider, PSU = Corsair TX 850

  6. #6

    Predeterminado Re: ¿Alguien con Windows 1803 o 1809 que tenga conectados por cable dos PC?

    Disculpa, voy a rizar el rizo, ¿y si una de las versiones de Windows de uno de los ordenadores es anterior a la 1803? La 1709 y anteriores (incluso desde Windows 7) no había problemas. ¿He de desactivarlo también?

    Gracias.

  7. #7

    Predeterminado Re: ¿Alguien con Windows 1803 o 1809 que tenga conectados por cable dos PC?

    Ha habido una respuesta por parte de Microsoft.

    Hola xxxxxxxx,

    yyyyyyyyy respondió a la pregunta Windows 10 → No consigo conectar mis dos equipos en red que sigues en Microsoft Community.

    lo único que hay que hacer ahora para que los equipos en red sean visibles y que la red funcione tal y como lo hacia antes, es simplemente cambiar el "Tipo de inicio" de un par de servicios de Windows, que son los siguientes:

    Host de proveedor de detección de función (fdPHost) cambiar a -> Tipo de inicio: Automático (inicio retrasado)
    Publicación de recurso de detección de función (FDResPub) cambiar a -> Tipo de inicio: Automático (inicio retrasado)

    eso es todo lo que se debe hacer.

    el protocolo SMB 1 no se debe activar por que es inseguro!

    mas información detallada, aquí:

    https://support.microsoft.com/es-es/...ult-in-windows


    Lo que habría que hacer en lo del enlace es mareante y más porque hay más enlaces para poder activar cosas.

    Cuando pueda, lo pruebo.

    Saludos.

  8. #8

    Predeterminado Re: ¿Alguien con Windows 1803 o 1809 que tenga conectados por cable dos PC?

    Cita Iniciado por STRELOK Ver mensaje
    Sí, en los dos y desde las propiedades del adaptador.


    De igual forma válida en el centro de recursos compartido que ambos detecten el mismo tipo de red (normalmente privada)

    Enviado desde mi SM-G965F mediante Tapatalk
    No me funciona deshabilitando el ipv6 ni lo que dicen en el enlace de la comunidad de Microsoft de cambiar a automático con inicio retrasado un par de servicios (lo he hecho en ambos ordenadores). Pero algo he conseguido, me ve el equipo pero no puedo acceder a él.

    Me queda pues la lectura de lo que pasó el compañero erchinchetas. A ver si tengo tiempo.

    EDITO:

    Por cable directo el PC1 (Windows 10 1803) no me detecta PC2 (Windows 10 1709) pero si conecto el wifi de PC2 al router, se ven y puedo compartir.

    Por si a alguien le funcionan estos métodos:

    https://www.redeszone.net/2018/05/11...an-windows-10/

    https://www.softzone.es/2018/05/10/c...ed-windows-10/

    Saludos.
    Última edición por djstar; 13/10/2018 a las 15:25

  9. #9

    Predeterminado Re: ¿Alguien con Windows 1803 o 1809 que tenga conectados por cable dos PC?

    Última comprobación y a modo de recapitulación:

    Da igual la versión de Windows 10 que tenga (1709, 1803, 1809), por Wifi a través del router puedo compartir. Lo malo es que la conexión no es tan fluida y rápida.

    Para poder compartir por cable, en los dos ha de estar la versión 1709, da igual toquetear servicios que en versión 1803 y 1809 no hay manera. Lo que puede que suceda es que no encuentro en servicios lo que puede corresponder a la traducción de algunos de estos servicios que habría que cambiar, ¿sabéis la traducción en español?

    ◾Computer Browser (Browser)
    ◾Function Discovery Provider Host (FDPHost)
    ◾Function Discovery Resource Publication (FDResPub)
    ◾Network Connections (NetMan)
    ◾UPnP Device Host (UPnPHost)
    ◾Peer Name Resolution Protocol (PNRPSvc)
    ◾Peer Networking Grouping (P2PSvc)
    ◾Peer Networking Identity Manager (P2PIMSvc)

    Edito: Por Wifi puedo compartir a través del router con cualquier versión de Windows 10, pero por cable a través del router tampoco permite ver el otro equipo.

    Solución: Me vuelvo a la 1709 y bloqueo actualizaciones de Windows. Por Wifi la conexión no es tan fluida ni rápida. Estoy ya cansado del tema.

    Edito 2: Ahora con ninguno de los ordenadores en 1709 consigo que se vean.

    Gracias.
    Última edición por djstar; 26/11/2018 a las 21:49

  10. #10
    Sin vida social
    Ubicación
    Huelva
    Mensajes
    205

    Predeterminado Re: ¿Alguien con Windows 1803 o 1809 que tenga conectados por cable dos PC?

    Con las últimas actualizaciones de W10 me he encontrado con los mismos problemas, los ordenadores en red no son detectados.

    Después de leer bastante sobre posibles soluciones aquí expuestas y por otros lares, lo único que de momento me ha servido de algo, pues consigo que se vean y poder compartir, ha sido entrando en Servicios --> Publicación de recurso de detención de función.

    Este servicio está siempre en ejecución, y en automático, y aún así no permite que ese PC sea detectable, SIN EMBARGO, si detengo ese servicio y lo vuelvo a poner en ejecución...¡sorpresa!, ahora es detectado por el resto de equipos. El "PERO" es que pese a que está en automático (bien a secas o con inicio retrasado), cuando vuelvo a iniciar el PC , este vuelve a estar indetectable en la red, por lo que tengo que hacer el proceso de nuevo, detener el servicio y ponerlo de nuevo en ejecución.

    Este proceso hay que hacerlo con todos y cada uno de los PC que hay en conectados y con W10. Otro PC que tengo con W7 si es detectado sin tener que hacer nada en él.

    Este servicio, dentro de la pestaña Recuperación parece que tiene un sistema de reinicio dentro de sus propiedades, para casos de error, sin embargo, aunque estén activados, sigue sin ir de forma automática, tengo que hacerlo manualmente.

    ¿A alguien se le ocurre algo para que este proceso se haga realmente de forma automática?

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •