Resultados 1 al 10 de 10

Tema: fallo en unidad ssd de sistema?

  1. #1

    Predeterminado fallo en unidad ssd de sistema?

    Hola, escribo esta consulta por un problema que he detectado hace poco. Tengo el PC con una unidad SSD Samsung 830 de 128 GB (windows 8.1 de SO), que compré hace casi 6 años, a principios de 2013, y bueno, siempre ha funcionado bien, pero hace como un par de semanas, un día lo dejé encendido durante la noche, como hago muchas veces, y al encender el monitor por la mañana, parecía haberse reiniciado, con una pantalla en negro que decía algo así como:

    "No boot device, insert properly boot device and reset"

    El mensaje era algo así, y desde entonces me pasa a veces, al encender el ordenador, y a veces, pulsando ctrl+alt+supr, ya reinicia bien, y otras, tengo que apagarlo un rato, con el botón de encendido de la torre, y luego lo enciendo y ya arranca bien.

    Hay alguna herramienta para chequear si el fallo es de la unidad ssd en sí? porque ejecuto Cristaldiskinfo y dice que todo está bien, de hecho, en esta unidad, me dice literalmente que su estado es bueno 100%, y claro, no sé si podría ser fallo del cable SATA, de la placa...
    Última edición por toño_c; 09/10/2018 a las 19:03

  2. #2

    Predeterminado Re: fallo en unidad ssd de sistema?

    Tú mismo te has respondido...
    Cambia el cable y si sigue fallando prueba en otro puerto SATA.

    - - - Actualizado - - -

    Y comprueba el cable de alimentación que a mi un disco duro me volvió loco con un fallo como el tuyo y era que el cable hacía mal contacto.

  3. #3

    Predeterminado Re: fallo en unidad ssd de sistema?

    Bueno, pues ya he hecho las pruebas. Le he puesto un cable SATA nuevo, probado en otro puerto SATA que tengo funcionando bien con un hdd, y también con otro cable de alimentación que funciona bien con el hdd. He hecho todas las combinaciones posibles, y ahora ya sí que no lo reconoce de ninguna manera, no importa que reinicie con ctrl+alt+supr, dando al botón de reset, que lo apague y lo encienda, nada, ni en la BIOS aparece nada (los hdd sí aparecen, claro)

    Podemos suponer que el SSD está prácticamente muerto? Menos mal que hice una imagen de la unidad hace unos días...
    Última edición por toño_c; 11/10/2018 a las 13:46

  4. #4

    Predeterminado Re: fallo en unidad ssd de sistema?

    Cita Iniciado por toño_c Ver mensaje
    Bueno, pues ya he hecho las pruebas. Le he puesto un cable SATA nuevo, probado en otro puerto SATA que tengo funcionando bien con un hdd, y también con otro cable de alimentación que funciona bien con el hdd. He hecho todas las combinaciones posibles, y ahora ya sí que no lo reconoce de ninguna manera, no importa que reinicie con ctrl+alt+supr, dando al botón de reset, que lo apague y lo encienda, nada, ni en la BIOS aparece nada (los hdd sí aparecen, claro)

    Podemos suponer que el SSD está prácticamente muerto? Menos mal que hice una imagen de la unidad hace unos días...

    Cuando una unidad no aparece en la bios de la propia placa base, pero si el resto de unidades, el fallo siempre se encuentra en aquella unidad que no responde o funciona bajo ningún equipo distintos al propio, diferentes puertos y cambios de cable Sata tanto de energía, como de datos. Por lo que sí, puedes y supones bien que la unidad ha pasado a mejor vida por desgracia, aunque debería de haberte durado mucho, mucho más.


    Un saludo y siento lo de tu unidad.

  5. #5

    Predeterminado Re: fallo en unidad ssd de sistema?

    Bueno, entonces creo que voy a pedir éste

    https://www.pccomponentes.com/samsun...sd-500gb-sata3

    Qué coñazo es escribir desde la Tablet, a ver cuando me llega, bueno, gracias por la ayuda

  6. #6

    Predeterminado Re: fallo en unidad ssd de sistema?

    Cita Iniciado por toño_c Ver mensaje
    Bueno, entonces creo que voy a pedir éste

    https://www.pccomponentes.com/samsun...sd-500gb-sata3

    Qué coñazo es escribir desde la Tablet, a ver cuando me llega, bueno, gracias por la ayuda
    Mirate también los Crucial M500, son igual de buenos que los modelos Samsung, y están un poco algo por encima en L/E, trayendo 5 años de garantía.


    Un saludo.

    Enviado mediante Tapatalk

  7. #7

    Predeterminado Re: fallo en unidad ssd de sistema?

    Qué cosa más rara, acabo de encender el PC para hacer pruebas, para familiarizarme con la interfaz del disco de arranque del programa que voy a utilizar para hacer la migración (macrium reflect), y cuando lo cierro, el PC se reinicia y saco el CD, arranca Windows como siempre! Bueno, no es taaaan raro, antes comenté que, a base de intentarlo, también lo conseguía, pero, es normal que, ahora, mirando con el crystaldisk, Aida64 y demás, me siga diciendo que el SSD está perfecto?

    De todas formas, creo que seguiré adelante con lo de cambiarlo, ahora que tengo una imagen recién hecha, antes de que me dé un susto de verdad más adelante y que de verdad necesite el PC en ese momento...
    Última edición por toño_c; 11/10/2018 a las 21:29

  8. #8

    Predeterminado Re: fallo en unidad ssd de sistema?

    Podría ser que el SSD tuviese un mal contacto interno y al estar frío fallar, pero al calentarse funcionar perfectamente.

  9. #9

    Predeterminado Re: fallo en unidad ssd de sistema?

    Pues sí, parece ser algo así, porque acabo de encenderlo, y nada, el mensaje de siempre de que no hay unidad de inicio, lo dejo unos diez minutos encendido, reinicio con ctrl+alt+supr, y ale, ya arranca bien. Bueno, a ver si puedo tirar así unos días hasta que me llegue el nuevo, que con esto del Pilar va a tardar algo más...

    Gracias a todos por la ayuda

  10. #10

    Predeterminado Re: fallo en unidad ssd de sistema?

    Cita Iniciado por toño_c Ver mensaje
    Pues sí, parece ser algo así, porque acabo de encenderlo, y nada, el mensaje de siempre de que no hay unidad de inicio, lo dejo unos diez minutos encendido, reinicio con ctrl+alt+supr, y ale, ya arranca bien. Bueno, a ver si puedo tirar así unos días hasta que me llegue el nuevo, que con esto del Pilar va a tardar algo más...

    Gracias a todos por la ayuda
    De poder ser, podrían ser muchas cosas, ya que no hay que olvidar que las unidades SSD a diferencia de los HDD, son todo electrónica, y los SSD donde más suelen pecar por fallos es en la controladora E/S, en uno o varios módulos Nand flash con funcionamientos erróneos, o en algún componente o varios de los que forman el PCB y hacen funcionar a una unidad, como la eeprom, resistencias, diodos, etcétera.


    Un saludo.

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •