Resultados 1 al 7 de 7

Tema: Sonido desagradable por altavoces al reinciar/apagar PC

  1. #1
    Sin vida social Avatar de ErMasLoko
    Ubicación
    Canarias
    Mensajes
    459

    Predeterminado Sonido desagradable por altavoces al reinciar/apagar PC

    Buenas,

    estoy usando la tarjeta de sonido integrada en la placa (MSI B450M PRO-VDH) y cada vez que reinicio o apago el PC, los altavoces hacen un sonido fuerte, como un "pop". Lo hace tanto al apagar como al iniciar el PC, luego ya se escuchan perfectamente.

    Antes tenía una tarjeta Asus Xonar con los mismos altavoces, y nunca habían hecho ese sonido tan desagradable.

    ¿Hay alguna manera de solucionarlo?

    Gracias
    Antec 900 - Fuente approx 900PS - Asus H61M-D - Intel Core i5-3330 3GHz - 8GB Kingston HyperX DDR3 1600 CL10 - SSD Crucial M4 128Gb + HDD Western Digital Caviar Green 3TB - Gigabyte GTX660 OC 2GB - LG Flatron W2486L - Altavoces Logitech x540 5.1 - Logitech G11 & MX518 - Windows 10 x64

  2. #2
    Avatar de Tuelas
    Ubicación
    Barcelona
    Edad
    34
    Mensajes
    7,126

    Predeterminado Re: Sonido desagradable por altavoces al reinciar/apagar PC

    Cita Iniciado por ErMasLoko Ver mensaje
    Buenas,

    estoy usando la tarjeta de sonido integrada en la placa (MSI B450M PRO-VDH) y cada vez que reinicio o apago el PC, los altavoces hacen un sonido fuerte, como un "pop". Lo hace tanto al apagar como al iniciar el PC, luego ya se escuchan perfectamente.

    Antes tenía una tarjeta Asus Xonar con los mismos altavoces, y nunca habían hecho ese sonido tan desagradable.

    ¿Hay alguna manera de solucionarlo?

    Gracias

    Hola ErMasLoko.


    ¿Has probado actualizar o reinstalar los drivers de la misma para ver si soluciona dicho error?


    Tú placa base usa una Realtek ALC892 Codec, lo cual puedes mirar en la web de Realtek si hay versiones o paquete de drivers más reciente que la que tiene MSI en su web.

    Link: https://www.realtek.com/en/component.../74?Itemid=276




    Un saludo y ya nos comentaras, mucha suerte.

  3. #3

  4. #4
    Sin vida social Avatar de ErMasLoko
    Ubicación
    Canarias
    Mensajes
    459

    Predeterminado Re: Sonido desagradable por altavoces al reinciar/apagar PC

    Cita Iniciado por Tuelas Ver mensaje
    Hola ErMasLoko.


    ¿Has probado actualizar o reinstalar los drivers de la misma para ver si soluciona dicho error?


    Tú placa base usa una Realtek ALC892 Codec, lo cual puedes mirar en la web de Realtek si hay versiones o paquete de drivers más reciente que la que tiene MSI en su web.

    Link: https://www.realtek.com/en/component.../74?Itemid=276




    Un saludo y ya nos comentaras, mucha suerte.
    He probado con los dos drivers que están en la página de MSI, que según la fecha de publicación son mas recientes que los que están en la página de Realtek. De todas maneras, pobaré con estos últimos a ver si se soluciona.

    Cita Iniciado por Obione Ver mensaje
    Encender tras arrancar y apagar antes bafles que PC.
    En caso de no encontrar solución, no me quedará otro remedio que hacer esto que dices.
    Antec 900 - Fuente approx 900PS - Asus H61M-D - Intel Core i5-3330 3GHz - 8GB Kingston HyperX DDR3 1600 CL10 - SSD Crucial M4 128Gb + HDD Western Digital Caviar Green 3TB - Gigabyte GTX660 OC 2GB - LG Flatron W2486L - Altavoces Logitech x540 5.1 - Logitech G11 & MX518 - Windows 10 x64

  5. #5
    Sin vida social Avatar de ErMasLoko
    Ubicación
    Canarias
    Mensajes
    459

    Predeterminado Re: Sonido desagradable por altavoces al reinciar/apagar PC

    Finalmente volví a poner la ASUS Xonar y problema solucionado.

    Por lo que no quería poner la Xonar, es porque me queda casi pegada a los ventiladores de la GPU, ya que mi placa es mATX. ¿Existe algún "extensor" de mini PCIe para poder rodar la tarjeta de sonido mas abajo, y circule mejor el aire de la tarjeta gráfica?

    Gracias
    Antec 900 - Fuente approx 900PS - Asus H61M-D - Intel Core i5-3330 3GHz - 8GB Kingston HyperX DDR3 1600 CL10 - SSD Crucial M4 128Gb + HDD Western Digital Caviar Green 3TB - Gigabyte GTX660 OC 2GB - LG Flatron W2486L - Altavoces Logitech x540 5.1 - Logitech G11 & MX518 - Windows 10 x64

  6. #6

    Predeterminado Re: Sonido desagradable por altavoces al reinciar/apagar PC

    Cita Iniciado por ErMasLoko Ver mensaje
    Finalmente volví a poner la ASUS Xonar y problema solucionado.

    Por lo que no quería poner la Xonar, es porque me queda casi pegada a los ventiladores de la GPU, ya que mi placa es mATX. ¿Existe algún "extensor" de mini PCIe para poder rodar la tarjeta de sonido mas abajo, y circule mejor el aire de la tarjeta gráfica?

    Gracias
    Sí, existen.



    https://www.amazon.es/PCI-Express-el...37806851&psc=1
    Léete las Normas y recomendaciones del foro.

  7. #7
    Sin vida social Avatar de ErMasLoko
    Ubicación
    Canarias
    Mensajes
    459

    Predeterminado Re: Sonido desagradable por altavoces al reinciar/apagar PC

    Justo lo que necesitaba. Gracias
    Antec 900 - Fuente approx 900PS - Asus H61M-D - Intel Core i5-3330 3GHz - 8GB Kingston HyperX DDR3 1600 CL10 - SSD Crucial M4 128Gb + HDD Western Digital Caviar Green 3TB - Gigabyte GTX660 OC 2GB - LG Flatron W2486L - Altavoces Logitech x540 5.1 - Logitech G11 & MX518 - Windows 10 x64

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •