Página 2 de 2 PrimerPrimer 12
Resultados 11 al 14 de 14

Tema: Problema sin imagen nueva GTX 1060 windows 10

  1. #11
    Con domicilio en Noticias3d.com Avatar de JMRD
    Ubicación
    Donde nace el Mediterraneo.
    Mensajes
    7,960

    Predeterminado Re: Problema sin imagen nueva GTX 1060 windows 10

    Cita Iniciado por zagloj Ver mensaje
    Lo acabo de volver a montar, no se reinicia, pero pantalla en negro. Si que veo que detectó la entrada HDMI el monitor, eso si, pero... pantalla en negro, ah, espera, tras varios minutos el escritorio de windows, como por arte de magia, sin pasar por lo del login de usuario ni nada (aunque entra automático)

    ¿Cómo me tomo esto? ¿actualizo drivers? perdona que te pregunte algo tan básico pero ahora mismo estoy un poco mareado, el equipo que usé para pruebas es un armatoste de Phantom la caja y hay que sacarla de donde está para abrirla cada vez.

    Saludos

    - - - Actualizado - - -

    Bueno, pues actualizados drivers, probado algún juego que no le tiraba, y borrando pruebas, jeje. Mil gracias, quizás fueron los destornilladores imantados que usé al principio, por si acaso los cambié por unos normales, teniendo cuidado de que no se me cayeran los tornillos.

    Saludos y si vienes por el norte te debo unas birras

    Intenta resetear la BIOS de la placa base.

    Si no tienes muchas ganas de comerte el coco quitale la pila unos minutos.

  2. #12

    Predeterminado Re: Problema sin imagen nueva GTX 1060 windows 10

    Tengo la misma GPU y me ha pasado siempre en cada cambio de hardware o formateo de ssd.
    El pc enciende y pega 2 e inlcuso 3 reinicios luego entra con normalidad...

    Pense que no era normal, pero veo que de be ser cosa de la GPU?

    Saludos

  3. #13

    Predeterminado Re: Problema sin imagen nueva GTX 1060 windows 10

    Buenas, yo también creo ahora que fue algo así, como nunca me había pasado, pues al rato lo apagué a lo bruto. Pero ha de ser algo de windows 10 (soy nuevo con SO, bueno, realmente no lo uso, es de la novia), porque en el otro equipo, fue ponerlo y ni parpadeo ni nada, pasó al GRUB directo (el gestor de arranque), elegí el SO linux que tengo allí y del tirón. Para otra me espero por si acaso los x minutos de rigor.

    Saludos
    "Azar es el nombre científico de la ignorancia."
    MUY IMPORTANTE Lee el REF Lee las normas|ESCANEOS Y MÁS ONLINE GRATUITOS|Protocolo de desinfección
    En este subforo hay una COMPARATIVA DE ANTIVIRUS Y CORTAFUEGOS, donde se discuten esos temas. Entra al CHAT

  4. #14

    Predeterminado Re: Problema sin imagen nueva GTX 1060 windows 10

    Cita Iniciado por zagloj Ver mensaje
    Buenas, yo también creo ahora que fue algo así, como nunca me había pasado, pues al rato lo apagué a lo bruto. Pero ha de ser algo de windows 10 (soy nuevo con SO, bueno, realmente no lo uso, es de la novia), porque en el otro equipo, fue ponerlo y ni parpadeo ni nada, pasó al GRUB directo (el gestor de arranque), elegí el SO linux que tengo allí y del tirón. Para otra me espero por si acaso los x minutos de rigor.

    Saludos
    Debe ser cosa de W10 entonces, es el SO que uso yo.

    Salu2

Página 2 de 2 PrimerPrimer 12

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •