Página 2 de 7 PrimerPrimer 123456 ... ÚltimoÚltimo
Resultados 11 al 20 de 63

Tema: Mi Rx 580 funciona mal :(

  1. #11
    El señor de los forillos Avatar de apriliars3
    Ubicación
    Madrid
    Mensajes
    4,745

    Predeterminado Mi Rx 580 funciona mal :(

    Cita Iniciado por danissimo Ver mensaje
    Decía el fornite porque es gratis, a mí me iba mal con esos dos drivers , osea los bajones rápidos esos.

    Battefield V no lo tengo, decirme un programa o juego o demo gratuito que queráis que probemos a a la vez para poder testear mi interés es ver si esta provocado por el cuello de botella o es otro problema del pc.

    Recordar que la acompaña siendo con mi equipo no serán muy objetivas ya que yo tengo un 2500k oceado una placa asrock, 8 GB de memoria RAM ddr3,

    Enviado desde mi POCOPHONE F1 mediante Tapatalk
    Tienes muchos para elegir

    https://benchmark.unigine.com

    World of tanks

    https://wotencore.net/

    Geekbench 4 con el test para gpu

    https://www.geekbench.com

    En principio el 2500K va mejor para juegos que mi Xeon, así que debería de irte mejor que a mi.
    Última edición por apriliars3; 05/01/2019 a las 17:24
    PHANTEKS Enthoo EvolV Cristal Templado | CORSAIR RM750X | HUANAN X79 Deluxe Gaming | INTEL Xeon E5-2680v2 | CORSAIR Cooling Hydro Series H110 | HYUNDAI 4x8Gb DDR3 ECC 1333 | SAPPHIRE RX 580 Nitro+ 8GB GDDR5 | SAMSUNG 970 EVO 512 Gb | SAMSUNG 850 EVO 256 Gb | SanDisk Ultra 240Gb | DELL 2408 wfp | LOGITECH Mx Performance + APPLE Keyboard

    HP Microserver Gen8 G1610T | 2x4 Gb DDR3 ECC Unbuffered | WD Se 4TB + SAMSUNG SpinPoint F1 1Tb + 2 x SEAGATE Barracuda 500GB

  2. #12

    Predeterminado Re: Mi Rx 580 funciona mal :(

    Cita Iniciado por apriliars3 Ver mensaje
    No tengo la beta del afterburner, en principio no he notado nada raro.

    Tengo los drivers 18.12.1.1 porque probe los 18.12.2 y .3 y no terminaban de convencerme por los bugs, pero no descarto el probarlos otra vez.

    No tengo fortnite para testear, y no creo que lo instale, por eso si probais con otros tests se puede comparar. A mi con Battlefield V con los 18.12.2 tenia mucho stuttering, ahora no lo noto, no se si era por los drivers o que.
    ¿Que versión tienes del afterburner?, ¿que bugs tienen los 18.12.2 y 3?, probaré con los 18.12.1.1


    Cita Iniciado por danissimo Ver mensaje
    Decía el fornite porque es gratis, a mí me iba mal con esos dos drivers , osea los bajones rápidos esos.

    Battefield V no lo tengo, decirme un programa o juego o demo gratuito que queráis que probemos a a la vez para poder testear mi interés es ver si esta provocado por el cuello de botella o es otro problema del pc.

    Recordar que la acompaña siendo con mi equipo no serán muy objetivas ya que yo tengo un 2500k oceado una placa asrock, 8 GB de memoria RAM ddr3,

    Enviado desde mi POCOPHONE F1 mediante Tapatalk
    Yo tengo un i5 2300 a 3.3ghz, así que tengo más cuello de botella. Lo tenía con una 380 que rompí cuando estaba probando a medir unos voltages con un multimetro . Así que en los juegos tendré perores resultados que tú.

    Ultimamente solo juego al fortnite ocasional mente, así que no tengo ningun juego nuevo demandante para probar. Hace poco regalaron el soma en gog, pero ese creo que no es muy demandante.

    Cita Iniciado por danissimo Ver mensaje
    Hace un año en la Rx 570 tampoco me rulaba bien el msi afterbuner, luego te cuento ...algún test para medir que permita identificar problemas rápido? Ya sabéis sin necesidad de juego

    Enviado desde mi POCOPHONE F1 mediante Tapatalk
    Del afterburner no se cual version será mejor, tendré que probar otra pues que me digais. De test ni idea, si estubiera mal la gráfica se notarían artefactos raros en los juegos, en el fortnite al ocear la 380 aparecian destellos azules por ejemplo.

    Cita Iniciado por apriliars3 Ver mensaje
    Tienes muchos para elegir

    https://benchmark.unigine.com

    World of tanks

    https://wotencore.net/

    Geekbench 4 con el test para gpu

    https://www.geekbench.com

    En principio el 2500K va mejor para juegos que mi Xeon, así que debería de irte mejor que a mi.
    En el firestrike con los 18.12.3 con la 580 nitro+ a 1340mhz de núcleo y 1750mhz memoria, tenía una puntuación de 14764 en gráficos, 5800 en físicas, 4356 en combinado y 10037 el total.

    A 1411mhz de núcleo y 2000 mhz de memoria, me daba 15472 en gráficos, 5801 en físicas, 4490 en combinado y 10351 el total.

    No lo he probaso con la xfx gts.

    De unigine tengo el superposition y el heaven para probar.

    No tengo el World of tanks, pero si quereis lo bajo.

  3. #13
    Avatar de Tolden
    Ubicación
    Campo de Estrellas
    Mensajes
    21,036

    Predeterminado Re: Mi Rx 580 funciona mal :(

    Yo tengo instalado el MSI Afterburner y algunos juegos como el PUBG me lo cierran y me dejan la gráfica en modo 2D, quizá sea algo de eso, prueba a poner a mano las frecuencias.

  4. #14
    El señor de los forillos Avatar de apriliars3
    Ubicación
    Madrid
    Mensajes
    4,745

    Predeterminado Re: Mi Rx 580 funciona mal :(

    Msi afterburner instale este

    https://es.msi.com/page/afterburner

    Es el 4.5.0 igual que en guru3d https://www.guru3d.com/files-get/msi...wnload,33.html

    Primero instale adrenalin 18.12.2 y me dejaron de funcionar los drivers de sonido de la realtek, solo sacaba sonido por hdmi así que los tuve que desistalar los drivers de realtek para tener sonido por lo menos por los altavoces, luego probe los 18.12.3 y me estaba todo el día notificando que había nuevos drivers recomendados 18.12.2 así que volví a bajar, a todo esto me sugería que activara el chill y lo hice, luego después de estar probando juegos y darme algun problema que no sabia si era por los drivers metí los 18.12.1.1 y pude volver a tener sonido de realtek, y me entere que la opción chill mejor no activarla, por eso quizás me iba injugable el Battlefield V.

    Esa es mi odisea con los adrenalin 2019, aunque tengo ganas de probarlos otra vez porque el panel de control es más completo y me gustaban, y para ver si consigo sonido por los altavoces con los drivers realtek ALC892.
    PHANTEKS Enthoo EvolV Cristal Templado | CORSAIR RM750X | HUANAN X79 Deluxe Gaming | INTEL Xeon E5-2680v2 | CORSAIR Cooling Hydro Series H110 | HYUNDAI 4x8Gb DDR3 ECC 1333 | SAPPHIRE RX 580 Nitro+ 8GB GDDR5 | SAMSUNG 970 EVO 512 Gb | SAMSUNG 850 EVO 256 Gb | SanDisk Ultra 240Gb | DELL 2408 wfp | LOGITECH Mx Performance + APPLE Keyboard

    HP Microserver Gen8 G1610T | 2x4 Gb DDR3 ECC Unbuffered | WD Se 4TB + SAMSUNG SpinPoint F1 1Tb + 2 x SEAGATE Barracuda 500GB

  5. #15

    Predeterminado Re: Mi Rx 580 funciona mal :(

    Cita Iniciado por Tolden Ver mensaje
    Yo tengo instalado el MSI Afterburner y algunos juegos como el PUBG me lo cierran y me dejan la gráfica en modo 2D, quizá sea algo de eso, prueba a poner a mano las frecuencias.
    Sí, creo que me cerraba los juegos, no recuerdo bien, las pruebas las hice la semana pasada con la nitro+, y con esta gts no lo he probado en juegos.

    No intente hacer oc con el afterburner, solo le intente bajar el voltaje a las dos gpus. No funcionaba, lo cerraba, y luego ponia el trixx para ver si había bajado el voltaje y me salía una cifra como de 8 números o más que no se iba hasta que no reiniciaba. Los voltajes con hwinfo parecian los mismo.

    Por eso cometo para que tengan cuidado. A lo mejor con una versión anterior del afterburner va bien. No recuerso si probé con unos drives anteriores a los 18.12.3 por si era problema de estos. Con la 380 iba bien con los 18.12.1.1.

    Cita Iniciado por apriliars3 Ver mensaje
    Msi afterburner instale este

    https://es.msi.com/page/afterburner

    Es el 4.5.0 igual que en guru3d https://www.guru3d.com/files-get/msi...wnload,33.html

    Primero instale adrenalin 18.12.2 y me dejaron de funcionar los drivers de sonido de la realtek, solo sacaba sonido por hdmi así que los tuve que desistalar los drivers de realtek para tener sonido por lo menos por los altavoces, luego probe los 18.12.3 y me estaba todo el día notificando que había nuevos drivers recomendados 18.12.2 así que volví a bajar, a todo esto me sugería que activara el chill y lo hice, luego después de estar probando juegos y darme algun problema que no sabia si era por los drivers metí los 18.12.1.1 y pude volver a tener sonido de realtek, y me entere que la opción chill mejor no activarla, por eso quizás me iba injugable el Battlefield V.

    Esa es mi odisea con los adrenalin 2019, aunque tengo ganas de probarlos otra vez porque el panel de control es más completo y me gustaban, y para ver si consigo sonido por los altavoces con los drivers realtek ALC892.
    Probaré el afterbuirner 4.5.0 a ver.

    Yo no tengo problemas con el sonido realteck. A mí no recordaba, que con los 18.12.1.1, nada mas iniciar windows me sale la instalación de los drivers no se ha que versión, con los 18.12.3 no. Los drivers 12.1.1 los descargé de guru3d.

    Editado:

    Como veis en la imagen:

    https://i.imgur.com/BzKFr15.png

    Con el Afterburner 4.5.0, me hace lo mismo, por lo que muestra el hwinfo, baja el voltaje que estaba en 844mv a 800, pero el voltaje que muestra no baja. Y en el trixx sale un número largo.

    He testeado el OSD con el afterburner y con el gta V y al poco rato se cierra. Intentare actualizar el hwinfo a ver. Porque uso el hwinfo para los datos, el riva para que los mueste y el afterburner para poder ocultarlos con atajo de teclado.

    Editado: con la última version del hwinfo hace lo mismo. Testearé con los 18.12.1.1 a ver.

    Editado:

    Creo que el problema es por usar el afterburner y el hwinfo a la vez. Testeando solo con los datos del afterburner no me cierra el juego, pero si intento salir del al escritorio me lo deja congelado y con el hwinfo no pasa. Con la 380 no tenía ningun problema.

    Lo del voltaje que no cambia en el afterburner parece que es tambien por tener puesto el hwinfo.

    Editado:

    Con el hwinfo + el riva también se me cierra el gta V, no se, será un problem del juego con el driver o que se yo, con la 380 no tenía ningun problema.

    Ya siento meter todo este rollo, intento ayudar y resulta que tengo más problemas con la gráfica que danissimo.

    Tengo la gpu desde hace un par de días y no la he probado bien. Intentaré hacer unas pruebas y comento, mañana o cuando pueda. Ya lo siento.

    Editado:

    Bueno..., he testeado gtaV con los 18.12.1.1 y me da un pantallazo azul se me reinicia y se me queda el windows congelado en dos reinicios. Con la 380 esto no pasaba, y creo que con la nitro+ tampoco, aunque probé. Me da que esta gpu si que esta mal. Ya comentaré.

    editado:

    Creo que mi problema es que olvidé poner los timings de la memoria en linked, porque tengo cuatro módulos, dos de 4gb y dos the 2gb distintos y si no los pongo en auto me dan problemas. La cosa es que se me olvidó cambiarlo porque tuve que hacer un reset a la placa porque al cambiar la gpu me daba reinicios del pc en seguido.

    Testearé a ver, ya siento el tostón que estoy dando.
    Última edición por elmio; 06/01/2019 a las 09:34

  6. #16
    El señor de los forillos Avatar de apriliars3
    Ubicación
    Madrid
    Mensajes
    4,745

    Predeterminado Re: Mi Rx 580 funciona mal :(



    PHANTEKS Enthoo EvolV Cristal Templado | CORSAIR RM750X | HUANAN X79 Deluxe Gaming | INTEL Xeon E5-2680v2 | CORSAIR Cooling Hydro Series H110 | HYUNDAI 4x8Gb DDR3 ECC 1333 | SAPPHIRE RX 580 Nitro+ 8GB GDDR5 | SAMSUNG 970 EVO 512 Gb | SAMSUNG 850 EVO 256 Gb | SanDisk Ultra 240Gb | DELL 2408 wfp | LOGITECH Mx Performance + APPLE Keyboard

    HP Microserver Gen8 G1610T | 2x4 Gb DDR3 ECC Unbuffered | WD Se 4TB + SAMSUNG SpinPoint F1 1Tb + 2 x SEAGATE Barracuda 500GB

  7. #17

    Predeterminado Re: Mi Rx 580 funciona mal :(

    Bueno chicos pues estoy formateando mi pc y metiendo Windows de nuevo la versión october ( yo tenía la semanal insider) y a instalar todo de nuevo.

    Justo después instalare drivers de la gráfica AMD 12.2( en este punto recomendáis esos o los 12.3? Recomendáis bajarme drivers de la página de mi placa base o los de Windows?)

    Y después instalare los benchmarks y cosas para testear y comparar con vosotros, ya grabé el otro día Assassins origins y fornite midiendo datos y editare un vídeo para subirlo a Youtube también y que veáis algo que yo no vea.

    Mi BIOS tiene la versión bios 2.10a de 2013 existe una versión 2.20 de 2018.. recomendáis actualizarla?

    Mi placa es la asrock z77 pro 3

    Enviado desde mi POCOPHONE F1 mediante Tapatalk

  8. #18

    Predeterminado Re: Mi Rx 580 funciona mal :(

    Cita Iniciado por danissimo Ver mensaje
    Bueno chicos pues estoy formateando mi pc y metiendo Windows de nuevo la versión october ( yo tenía la semanal insider) y a instalar todo de nuevo.

    Justo después instalare drivers de la gráfica AMD 12.2( en este punto recomendáis esos o los 12.3? Recomendáis bajarme drivers de la página de mi placa base o los de Windows?)

    Y después instalare los benchmarks y cosas para testear y comparar con vosotros, ya grabé el otro día Assassins origins y fornite midiendo datos y editare un vídeo para subirlo a Youtube también y que veáis algo que yo no vea.

    Mi BIOS tiene la versión bios 2.10a de 2013 existe una versión 2.20 de 2018.. recomendáis actualizarla?

    Mi placa es la asrock z77 pro 3

    Enviado desde mi POCOPHONE F1 mediante Tapatalk
    Yo te recomendaría los 12.2

    Si tras todo eso no tienes un rendimiento medio normal, podrías monitorizar mientras juegas la linea de 12v de tu fuente con HWinfo y grabar los valores que te dé para ver si está ahí el problema.

    Saludos.

  9. #19

    Predeterminado Re: Mi Rx 580 funciona mal :(

    Cita Iniciado por JDark Ver mensaje
    Yo te recomendaría los 12.2

    Si tras todo eso no tienes un rendimiento medio normal, podrías monitorizar mientras juegas la linea de 12v de tu fuente con HWinfo y grabar los valores que te dé para ver si está ahí el problema.

    Saludos.
    Okey, pasó también las pestañas de mi BIOS tal como la tengo por si me recomendáis cambiar o desactivar algo:



    Enviado desde mi POCOPHONE F1 mediante Tapatalk

  10. #20

    Predeterminado Re: Mi Rx 580 funciona mal :(

    Acabo de instalar todo tras el formateo, le he quitado el overclock al procesador por si acaso así que ahora está por defecto a 3.3gh y me ha dado esto :


    Consta decir que el benchmarks lo he añadido dos veces y la segunda vez estaba más valiente el pc y dio menos bajones al pasarlo, he echado una partida al fornite y sigue habiendo micro bajones de 1 milisegundo, de 60 FPS a 55 así todo el rato, sobretodo cuando giroclw cámara.

    Cuando llevo un rato jugando los bajones ocurren menos, sospecho que por la cargs de la gráfica, sigo investigando voy a instalar más juegos y benchmarks



    Enviado desde mi POCOPHONE F1 mediante Tapatalk
    Última edición por danissimo; 06/01/2019 a las 16:50

Página 2 de 7 PrimerPrimer 123456 ... ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •