Página 1 de 7 12345 ... ÚltimoÚltimo
Resultados 1 al 10 de 63

Tema: Mi Rx 580 funciona mal :(

  1. #1

    Predeterminado Mi Rx 580 funciona mal :(

    Chicos ayer me llego nueva grafica, la rx 580, el caso es que se que tengo cuello de botella pero el rendimiento de fornite no es ni medio normal, nada más iniciarlo al aparecer al principio da como lagazos o microsutering al girar la cámara, al caer del paracaídas igual....le baje ajustes gráficos y lo mismo( juego a 1080) que problema podría tener?.

    El resto de mi equipo son 8GB de RAM y un 2500K a overclock de 4.2 GH, consta.decir que el año pasado probé una Rx 570 con este equipo y movía battefield 1 y otros juegos al máximo sin problema.

    He cambiado ajustes de la.bios la propia BIOS drivers etc y el fornite sigue igual.
    Mi fuente de poder es una evga de 600w y mi equipo está bien refrigerado

    Enviado desde mi POCOPHONE F1 mediante Tapatalk

  2. #2

    Predeterminado Re: Mi Rx 580 funciona mal :(

    Si tienes win 10 intenta poner unos drivers whql o certificados y prueba. A mi me pasó hace poco con una 570. A mi me caía el rendimiento con drivers beta u opcionales como amd les llama por debajo de una 1050ti en todo tipo de juegos y test. Lo mismo, con nuevas actualizaciones de Windows ya se ha arreglado, no sé. Fue una gráfica que le cambié a un familiar y ya no la tengo.
    Intel Core i7 8700K - MSI Z370-A Pro - Gigabyte RTX 2080 Windforce OC 8GB DDR6 - 16GB G.Skill Ripjaws V DDR4 3200 CL16 - SSD M2 120GB WD - HDD 2TB Seagate - Seasonic Focus+ 650W 80 Plus Gold
    AMD Ryzen 5 1600X - AsRock Fatal1ty X370 Gaming X - Gigabyte RX Vega 56 Gaming OC 8GB HBM2 - 16GB Corsair Vengeance DDR4 3000 CL15 - SSD OCZ 120GB - HDD 2TB Seagate - Antec Earthwatts 550W 80 Plus Gold


  3. #3

    Predeterminado Re: Mi Rx 580 funciona mal :(

    Cita Iniciado por JBrock Ver mensaje
    Si tienes win 10 intenta poner unos drivers whql o certificados y prueba. A mi me pasó hace poco con una 570. A mi me caía el rendimiento con drivers beta u opcionales como amd les llama por debajo de una 1050ti en todo tipo de juegos y test. Lo mismo, con nuevas actualizaciones de Windows ya se ha arreglado, no sé. Fue una gráfica que le cambié a un familiar y ya no la tengo.
    Voy a reinstalar Windows a una ISO oficial porque tenía la última del programa insider y vete a saber así formateo reinstalo drivers y me ahorro quebraderos de cabeza.

    Ojalá se arregle porque me gusta esta gráfica y no quiero andar con temas de devoluciones y cambios.

    Hoy hare pruebas y pasaré capturas de juegos a ver si me podéis ayudar mejor .

    Probé ayer dos drivers los 12.3 que son los más beta y los estables 12.2 y con los dos la misma mierda

    Enviado desde mi POCOPHONE F1 mediante Tapatalk

  4. #4
    El señor de los forillos Avatar de apriliars3
    Ubicación
    Madrid
    Mensajes
    4,745

    Predeterminado Re: Mi Rx 580 funciona mal :(

    Instala msi afterburner y mira a ver que valores te da de fps y frametimes con el porcentaje de uso de la cpu y gpu.

    Si pruebas otros programas de benchmark, comparas con lo que me da mi RX 580 a 1411/2000 Mhz.
    PHANTEKS Enthoo EvolV Cristal Templado | CORSAIR RM750X | HUANAN X79 Deluxe Gaming | INTEL Xeon E5-2680v2 | CORSAIR Cooling Hydro Series H110 | HYUNDAI 4x8Gb DDR3 ECC 1333 | SAPPHIRE RX 580 Nitro+ 8GB GDDR5 | SAMSUNG 970 EVO 512 Gb | SAMSUNG 850 EVO 256 Gb | SanDisk Ultra 240Gb | DELL 2408 wfp | LOGITECH Mx Performance + APPLE Keyboard

    HP Microserver Gen8 G1610T | 2x4 Gb DDR3 ECC Unbuffered | WD Se 4TB + SAMSUNG SpinPoint F1 1Tb + 2 x SEAGATE Barracuda 500GB

  5. #5

    Predeterminado Re: Mi Rx 580 funciona mal :(

    Cita Iniciado por danissimo Ver mensaje
    Chicos ayer me llego nueva grafica, la rx 580, el caso es que se que tengo cuello de botella pero el rendimiento de fornite no es ni medio normal, nada más iniciarlo al aparecer al principio da como lagazos o microsutering al girar la cámara, al caer del paracaídas igual....le baje ajustes gráficos y lo mismo( juego a 1080) que problema podría tener?.

    El resto de mi equipo son 8GB de RAM y un 2500K a overclock de 4.2 GH, consta.decir que el año pasado probé una Rx 570 con este equipo y movía battefield 1 y otros juegos al máximo sin problema.

    He cambiado ajustes de la.bios la propia BIOS drivers etc y el fornite sigue igual.
    Mi fuente de poder es una evga de 600w y mi equipo está bien refrigerado

    Enviado desde mi POCOPHONE F1 mediante Tapatalk
    ¿Que modelo de gráfica es?, yo estuve probamdo una 580 nitro+ 4gb que devolví porque a veces al iniciar windows me aparecian artefactos y una pantalla azul, y ahora tengo una xfx 580 gts 8gb. Estoy usando los drivers 18.12.3. El fornite al principio creo que suele dar esos problemas a veces, no se si sera cosa de drivers, yo no le daba importancia pero probaré a ver si con otros cambia eso.

    Cita Iniciado por apriliars3 Ver mensaje
    Instala msi afterburner y mira a ver que valores te da de fps y frametimes con el porcentaje de uso de la cpu y gpu.

    Si pruebas otros programas de benchmark, comparas con lo que me da mi RX 580 a 1411/2000 Mhz.
    A mí el último afterburner beta (no he probado versiones anteriores) no me funcionaba bien ni con la nitro ni ahora con la gts. Las dos tienen un controlador de voltaje ncp 81022 como la que tienes a tú. El offset de voltaje no me funciona, y si lo pongo con el riva tuner OSD me daba problemas en juegos. Asi que uso el riva tuner con el hwinfo64. ¿Os pasa a tí o danissimo esto?.

  6. #6

    Predeterminado Re: Mi Rx 580 funciona mal :(

    Cita Iniciado por apriliars3 Ver mensaje
    Instala msi afterburner y mira a ver que valores te da de fps y frametimes con el porcentaje de uso de la cpu y gpu.

    Si pruebas otros programas de benchmark, comparas con lo que me da mi RX 580 a 1411/2000 Mhz.
    Con un juego no? Me he bajado el mail y voy a medir con fornite

    Enviado desde mi POCOPHONE F1 mediante Tapatalk

  7. #7

    Predeterminado Re: Mi Rx 580 funciona mal :(

    Cita Iniciado por elmio Ver mensaje
    ¿Que modelo de gráfica es?, yo estuve probamdo una 580 nitro+ 4gb que devolví porque a veces al iniciar windows me aparecian artefactos y una pantalla azul, y ahora tengo una xfx 580 gts 8gb. Estoy usando los drivers 18.12.3. El fornite al principio creo que suele dar esos problemas a veces, no se si sera cosa de drivers, yo no le daba importancia pero probaré a ver si con otros cambia eso.



    A mí el último afterburner beta (no he probado versiones anteriores) no me funcionaba bien ni con la nitro ni ahora con la gts. Las dos tienen un controlador de voltaje ncp 81022 como la que tienes a tú. El offset de voltaje no me funciona, y si lo pongo con el riva tuner OSD me daba problemas en juegos. Asi que uso el riva tuner con el hwinfo64. ¿Os pasa a tí o danissimo esto?.
    Hace un año en la Rx 570 tampoco me rulaba bien el msi afterbuner, luego te cuento ...algún test para medir que permita identificar problemas rápido? Ya sabéis sin necesidad de juego

    Enviado desde mi POCOPHONE F1 mediante Tapatalk

  8. #8
    El señor de los forillos Avatar de apriliars3
    Ubicación
    Madrid
    Mensajes
    4,745

    Predeterminado Re: Mi Rx 580 funciona mal :(

    No tengo la beta del afterburner, en principio no he notado nada raro.

    Tengo los drivers 18.12.1.1 porque probe los 18.12.2 y .3 y no terminaban de convencerme por los bugs, pero no descarto el probarlos otra vez.

    No tengo fortnite para testear, y no creo que lo instale, por eso si probais con otros tests se puede comparar. A mi con Battlefield V con los 18.12.2 tenia mucho stuttering, ahora no lo noto, no se si era por los drivers o que.
    PHANTEKS Enthoo EvolV Cristal Templado | CORSAIR RM750X | HUANAN X79 Deluxe Gaming | INTEL Xeon E5-2680v2 | CORSAIR Cooling Hydro Series H110 | HYUNDAI 4x8Gb DDR3 ECC 1333 | SAPPHIRE RX 580 Nitro+ 8GB GDDR5 | SAMSUNG 970 EVO 512 Gb | SAMSUNG 850 EVO 256 Gb | SanDisk Ultra 240Gb | DELL 2408 wfp | LOGITECH Mx Performance + APPLE Keyboard

    HP Microserver Gen8 G1610T | 2x4 Gb DDR3 ECC Unbuffered | WD Se 4TB + SAMSUNG SpinPoint F1 1Tb + 2 x SEAGATE Barracuda 500GB

  9. #9
    El señor de los forillos Avatar de apriliars3
    Ubicación
    Madrid
    Mensajes
    4,745

    Predeterminado Re: Mi Rx 580 funciona mal :(

    Cita Iniciado por danissimo Ver mensaje
    Hace un año en la Rx 570 tampoco me rulaba bien el msi afterbuner, luego te cuento ...algún test para medir que permita identificar problemas rápido? Ya sabéis sin necesidad de juego

    Enviado desde mi POCOPHONE F1 mediante Tapatalk
    Pasale unas horas un Furmark

    https://geeks3d.com/furmark/
    PHANTEKS Enthoo EvolV Cristal Templado | CORSAIR RM750X | HUANAN X79 Deluxe Gaming | INTEL Xeon E5-2680v2 | CORSAIR Cooling Hydro Series H110 | HYUNDAI 4x8Gb DDR3 ECC 1333 | SAPPHIRE RX 580 Nitro+ 8GB GDDR5 | SAMSUNG 970 EVO 512 Gb | SAMSUNG 850 EVO 256 Gb | SanDisk Ultra 240Gb | DELL 2408 wfp | LOGITECH Mx Performance + APPLE Keyboard

    HP Microserver Gen8 G1610T | 2x4 Gb DDR3 ECC Unbuffered | WD Se 4TB + SAMSUNG SpinPoint F1 1Tb + 2 x SEAGATE Barracuda 500GB

  10. #10

    Predeterminado Re: Mi Rx 580 funciona mal :(

    Cita Iniciado por apriliars3 Ver mensaje
    No tengo la beta del afterburner, en principio no he notado nada raro.

    Tengo los drivers 18.12.1.1 porque probe los 18.12.2 y .3 y no terminaban de convencerme por los bugs, pero no descarto el probarlos otra vez.

    No tengo fortnite para testear, y no creo que lo instale, por eso si probais con otros tests se puede comparar. A mi con Battlefield V con los 18.12.2 tenia mucho stuttering, ahora no lo noto, no se si era por los drivers o que.
    Decía el fornite porque es gratis, a mí me iba mal con esos dos drivers , osea los bajones rápidos esos.

    Battefield V no lo tengo, decirme un programa o juego o demo gratuito que queráis que probemos a a la vez para poder testear mi interés es ver si esta provocado por el cuello de botella o es otro problema del pc.

    Recordar que la acompaña siendo con mi equipo no serán muy objetivas ya que yo tengo un 2500k oceado una placa asrock, 8 GB de memoria RAM ddr3,

    Enviado desde mi POCOPHONE F1 mediante Tapatalk

Página 1 de 7 12345 ... ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •