Resultados 1 al 6 de 6

Tema: Portátil.. muerto? (Resuelto)

  1. #1

    Predeterminado Portátil.. muerto? (Resuelto)

    Muy buenas,

    Hace un par de días mientras usaba mi portátil Lenovo Z500 este se apagó repentinamente y no he podido volverlo a encender, de hecho no se enciende ninguna luz, ni tan solo la luz conforme el portátil se está cargando, compré otro cargador por si el problema venia del transformador y tampoco se enciende nada en absoluto. Creo recordar que el dia anterior por la mañana lo tuve enchufado mientras lo usaba y que al volverlo a usar por la tarde lo tuve que conectar porque estava totalmente descargado. Como dato curioso el portátil petó justo cuando estaba emulando W Xp pero no creo que tenga nada que ver jeje..

    Ahora em dispongo a abrirlo para ver si encuentro el problema pero voy un poco perdido y quería preguntaros alguna sugerencia sobre que parte creéis que ha podido dañarse así como el puerto de carga.. o no se que otras partes pueden estar afectada con estos "síntomas" ya que si fuera la bateria entiendo que el portátil funcionaria igual estando enchufado, o al menos eso creo.

    Gracias de antemano.

  2. #2
    Master Avatar de skabeche
    Ubicación
    Unas veces en Benicàssim y otras en Oviedo
    Mensajes
    1,995

    Predeterminado Re: Portátil.. muerto?

    Lo primero que deberías comprobar son los condensadores de la placa base, verifica si hay alguno con aspecto raro, como hinchado o incluso que ha explotado.
    SKIZOPHONIC
    Web de mi grupo: www.skizophonic.es
    Facebook de mi grupo: www.facebook.com/skizophonic
    Escúchanos en Spotify: Skizophonic en Spotify

    Si yo no soy Curro Jiménez ¿Por qué tengo este trabuco?

  3. #3

    Predeterminado Re: Portátil.. muerto?

    Hola,

    Tengo el portátil abierto y los condensadores parecen estar bien, eso si, he encontrado un tornillo que se había soltado de alguna parte encima de la placa base y sospecho que haya podido causar un cortocircuito.. Si así fuera, en primer lugar como podría estar seguro de que ese ha sido el problema? Y si puedo confirmarlo, debería cambiar la placa base? A parte de eso, tenéis alguna otra sugerencia de alguna parte que deba revisar?

    Gracias de nuevo.

  4. #4
    El señor de los forillos
    Ubicación
    VIGO
    Mensajes
    3,080

    Predeterminado Re: Portátil.. muerto?

    Tendrías que bajarte el datasheet y revisar el microcontrolador ya que si no te encienden las luces o reventó o le faltan los 3,3v de su alimentacion.
    http://www.rom.by/files/compal_la-9063p_r1.0_schematics.pdf
    Pagina 30 el micro controlador.
    Pagina 50 esta el regulador de 3,3v y 5V si tu placa base es LA-9063p.
    El microcontrolador lleva programación en ebay hay vendedores que lo venden programado.
    https://reservice.pro/upload/Datasheets/kb9012qf.pdf
    Ryzen 3600 gigabyte x470 gaming tengo luces te dejo ciego edition para el porn, msi 970 3 y algo ram, 16g ram 3200 sin led, samsung 960evo250g intel 660p 1T +WD 3teras donde sigue el porn,phantek evolv x .
    HTC VIVE para el porn en 3D que es la ostia y de paso flipar con el half life alyx.

  5. #5
    Viciadill@
    Ubicación
    Ferrol/Galicia/ España...
    Edad
    63
    Mensajes
    134

    Predeterminado Re: Portátil.. muerto?

    Cámbiale la "pila", por si fuera de eso, o llévalo si no a donde te la puedan cambiar...
    Saludos...

  6. #6

    Predeterminado Re: Portátil.. muerto?

    Me olvdié de daros la gracias. Resultó ser la placa base, encontre un tornillo suelto que se desprendió del "chasis" y supongo que la corcircuitó. La cambié enterita por una nueva de unos 70€ y solucionado. Muchas gracias por vuestra ayuda!!

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •