Página 2 de 2 PrimerPrimer 12
Resultados 11 al 15 de 15

Tema: ASRock Z390 Extreme4 (problema Intel chipset driver)

  1. #11

    Predeterminado Re: ASRock Z390 Extreme4 (problema Intel chipset driver)

    Cita Iniciado por APC Ver mensaje
    Gracias tu entre la taichi z390 y la gigabyte master z390 cual me aconsejas? Gracias

    Enviado desde mi LG-H990 mediante Tapatalk
    Ya he visto que has estado preguntando en el foro de placas base, alli te aconsejaran mejor que yo , yo estoy con una Asrock de rebote, venia de una Gigabyte de AMD X370 bastante rallado y la sensacion de muy poco trabajada hasta en la misma bios seleccionado el idioma español meten palabras en italiano...... eso si muy bonita, y no queria saber nada de Gigabyte por bastante tiempo, queria una Asus pero en navidades que fue cuando la pille no la tenian en stock y como se alargaba el tema me tire por la que tenian disponible y en la tienda (izarmicro) me dijeron que era buena placa(me fio de ellos ya que he comprado varias veces y el trato y la solucion a diferentes problemas se portaron de 10) y me lance ya que tenia todo lo demas ya en casa, pero claro no estamos en la misma situacion , creo que en Intel a este nivel de placas si no te vas a meter en verengenales cualquiera te ira bien, porque es montar ajustar cuatro cosas en la bios y a funcionar, mira caracteristicas , extras y compara y coje la que mejor cuadre para lo que necesitas.

    Saludos..

  2. #12

    Predeterminado Re: ASRock Z390 Extreme4 (problema Intel chipset driver)

    Cita Iniciado por sinparedes Ver mensaje
    Ya he visto que has estado preguntando en el foro de placas base, alli te aconsejaran mejor que yo , yo estoy con una Asrock de rebote, venia de una Gigabyte de AMD X370 bastante rallado y la sensacion de muy poco trabajada hasta en la misma bios seleccionado el idioma español meten palabras en italiano...... eso si muy bonita, y no queria saber nada de Gigabyte por bastante tiempo, queria una Asus pero en navidades que fue cuando la pille no la tenian en stock y como se alargaba el tema me tire por la que tenian disponible y en la tienda (izarmicro) me dijeron que era buena placa(me fio de ellos ya que he comprado varias veces y el trato y la solucion a diferentes problemas se portaron de 10) y me lance ya que tenia todo lo demas ya en casa, pero claro no estamos en la misma situacion , creo que en Intel a este nivel de placas si no te vas a meter en verengenales cualquiera te ira bien, porque es montar ajustar cuatro cosas en la bios y a funcionar, mira caracteristicas , extras y compara y coje la que mejor cuadre para lo que necesitas.

    Saludos..
    Gracias

    Enviado desde mi LG-H990 mediante Tapatalk
    x2 Manchester 4600+ 260x10.5@2730 MHz; SI-120;
    HIS 4850 Turbo 512 MB; Bequiet P5 520w;
    2x1GB Xtreem Infineon CE-6 DDR500
    3-3-2-8@ DDR 498 2.5-3-2-6;
    Monitor Mitsubishi Diamond Pro 2245 22"+ HP w22

  3. #13
    Vive aquí Avatar de -Katsuo
    Ubicación
    Prisión Gamma
    Mensajes
    677

    Predeterminado Re: ASRock Z390 Extreme4 (problema Intel chipset driver)

    ▶ Esta placa base me está dando muchos problemas relacionados con la controladora SATA y le cuesta detectar discos duros. Lo peor de todo es que a veces, después de apagar el equipo, luego al encenderlo, veo los discos duros corruptos y no puedo iniciar el sistema operativo. Sin embargo, si me deja entrar en modo seguro de Windows, pero no puedo arreglar el arranque normal de Windows. La placa no detecta el SSD y la única solución es formatear y volver a instalar Windows 10.

    ▶ Así pues, ya me da miedo hasta apagar el equipo, porque no sé si luego podré volver a entrar en Windows. Si alguien sabe a que es debido este problema, será muy bienvenida su ayuda.


    - Saludos -

  4. #14

    Predeterminado Re: ASRock Z390 Extreme4 (problema Intel chipset driver)

    Cita Iniciado por -Katsuo Ver mensaje
    ▶ Esta placa base me está dando muchos problemas relacionados con la controladora SATA y le cuesta detectar discos duros. Lo peor de todo es que a veces, después de apagar el equipo, luego al encenderlo, veo los discos duros corruptos y no puedo iniciar el sistema operativo. Sin embargo, si me deja entrar en modo seguro de Windows, pero no puedo arreglar el arranque normal de Windows. La placa no detecta el SSD y la única solución es formatear y volver a instalar Windows 10.

    ▶ Así pues, ya me da miedo hasta apagar el equipo, porque no sé si luego podré volver a entrar en Windows. Si alguien sabe a que es debido este problema, será muy bienvenida su ayuda.


    - Saludos -
    Yo en tu caso intentaria aislar el problema, empezaria solo con un disco el del sistema operativo, cable nuevo, instalacion limpia, ver como tira durante un tiempo y a partir de ahi ir añadiendo discos uno a uno .

    Ultimo driver de asmedia para estos sata: https://www.station-drivers.com/inde...d=4711&lang=en

    Ultimo driver para chipset Z390 :https://www.station-drivers.com/inde...d=4747&lang=en

    Como ves el enlace es de la misma pagina que ya puse post atras, para mi es de donde bajo drivers para mi placa ya que Asrock ha dejado de actualizar los de la pagina de la placa base, y por ahora todo actualizado funcionado perfectamente.

    Tambien tengo instalada la herramienta de intel para tener actualizado los drivers:

    https://www.intel.es/content/www/es/...assistant.html

    De todas formas segun lo que comentas da la sensacion de que ese windows no se cierra bien al apagar el pc y termina por dañar la instalacion y luego ya arranca como arranca...., no descartes fallos como memorias inestables etc, pillé recientemente un kit de 4x8gb 3600 cl18 de Corsair RGB para esta Asrock y no terminan de ir bien, al final las he pasado a otro PC y funcionan perfectamente pero en la Asrock Z390 Taichi ultimate.... nanai.

    Saludos..
    Última edición por sinparedes; 14/01/2021 a las 11:02

  5. #15
    Vive aquí Avatar de -Katsuo
    Ubicación
    Prisión Gamma
    Mensajes
    677

    Predeterminado Re: ASRock Z390 Extreme4 (problema Intel chipset driver)

    Cita Iniciado por sinparedes Ver mensaje
    Yo en tu caso intentaria aislar el problema, empezaria solo con un disco el del sistema operativo, cable nuevo, instalacion limpia, ver como tira durante un tiempo y a partir de ahi ir añadiendo discos uno a uno .

    Ultimo driver de asmedia para estos sata: https://www.station-drivers.com/inde...d=4711&lang=en

    Ultimo driver para chipset Z390 :https://www.station-drivers.com/inde...d=4747&lang=en

    Como ves el enlace es de la misma pagina que ya puse post atras, para mi es de donde bajo drivers para mi placa ya que Asrock ha dejado de actualizar los de la pagina de la placa base, y por ahora todo actualizado funcionado perfectamente.

    Tambien tengo instalada la herramienta de intel para tener actualizado los drivers:

    https://www.intel.es/content/www/es/...assistant.html

    De todas formas segun lo que comentas da la sensacion de que ese windows no se cierra bien al apagar el pc y termina por dañar la instalacion y luego ya arranca como arranca...., no descartes fallos como memorias inestables etc, pillé recientemente un kit de 4x8gb 3600 cl18 de Corsair RGB para esta Asrock y no terminan de ir bien, al final las he pasado a otro PC y funcionan perfectamente pero en la Asrock Z390 Taichi ultimate.... nanai.

    Saludos..
    ▶ Llevo dos días haciendo pruebas con el equipo... como si que puedo entrar en modo seguro a Windows 10, eso me ha hecho suponer que el problema es debido a un driver mal instalado. Iré arrancando con los menos elementos posibles y luego iré añadiendo el resto, a ver si por "ensayo/error" sale el problema, que puede ser debido a un componente en concreto. Una cosa está clara, la placa base no ayuda, porque es muy inestable en todo lo que se refiere a la detección de componentes insertados.

    Probaré los drivers que linkas, porque tengo los de la página de ASRock. También creo que el hardware antiguo, (que arrastra drivers antiguos), son los que dan más problemas en plataformas posteriores. Aunque luego las companías den soporte para Windows 10, hay muchos componentes que funcionaban de fábula en Windows 7 y ahora en Windows 10 son un desastre. Lo cual, deja bien claro que el curro se hizo para Windows 7 y en muchos casos, el nuevo driver es solo un parche hecho sin ganas.

    - Muchísimas gracias por tu ayuda - Saludos -

Página 2 de 2 PrimerPrimer 12

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •