Resultados 1 al 5 de 5

Tema: Sapphire Pulse RX Vega 56 8GB HBM2 - Ruido rendimiento alto?

  1. #1
    El señor de los forillos Avatar de Gineu
    Ubicación
    Escuela de batalla
    Edad
    40
    Mensajes
    4,244

    Predeterminado Sapphire Pulse RX Vega 56 8GB HBM2 - Ruido rendimiento alto?

    Llevo desde ayer con la grafica y cuando mueve el juego fácil a 60FPS por ejemplo no suena nada de nada. Pero me he dado cuenta de que cuando el juego le exige mas, empieza a oirse un ruidillo, una especie de chisporroteo o ruidillo eléctrico. Pense que algún cable se me quedo cerca del ventilador y que rozaba, pero no. No se que puede ser. No se si sabríais decirme si es normal con estas gráficas o que...


    He subido un vídeo a ver si podéis oír el ruidillo




    P.D. Una cosa muy curiosa que he notado es que, si cambio de monitor, se calla instantaneamente. Tengo 2 monitores, y mientras juego se oye, y si hago click en el otro monitor, se calla de golpe, no al poco o algo así, inmediatamente.....

    Steam
    : Enderct - Uplay: CT-Ender - Origin: Enderct - Battlenet: Ender#2344

  2. #2
    El señor de los forillos Avatar de eXteR
    Ubicación
    Tarragona
    Mensajes
    3,219

    Predeterminado Re: Sapphire Pulse RX Vega 56 8GB HBM2 - Ruido rendimiento alto?

    Parece un coil whine un poco bestia.

    Que fuente tienes?

    Un cable conectado a la gpu con dos terminaciones, o dos cables individuales desde la fuente?
    Ryzen 2700X - Corsair H110i GT - Asrock X370 Taichi - 16Gb gSkill FlareX 3400 CL14 - Nvidia GTX 1080Ti FE
    Samsung 840 Pro 128Gb - Samsung 860 EVO 1Tb - Seagate Barracuda 7200.14 3Tb - BeQuiet Straight Power 800W
    ACER XF270HUA - Phanteks Evolv X - Logitech G810 - Logitech G403 - Sennheixer Game One - Asus Xonar DGX

  3. #3
    El señor de los forillos Avatar de Gineu
    Ubicación
    Escuela de batalla
    Edad
    40
    Mensajes
    4,244

    Predeterminado Re: Sapphire Pulse RX Vega 56 8GB HBM2 - Ruido rendimiento alto?

    Cita Iniciado por eXteR Ver mensaje
    Parece un coil whine un poco bestia.

    Que fuente tienes?

    Un cable conectado a la gpu con dos terminaciones, o dos cables individuales desde la fuente?
    Acabo de encontrar algo de info y justo he leido por primera vez ese termino 'coil whine'.

    LA fuente es esta, Corsair TX 650W: https://www.corsair.com/us/en/Catego.../CP-9020038-NA

    Va con dos cables individuales.

    Acabo de leer este articulo y me lo ha dejado claro: https://www.howtogeek.com/297166/wha...f-it-on-my-pc/

    El caso es que ahora pensando, con la GTX 970 también me pasaba que dependiendo del momento, hacia un ruido, no tan 'eléctrico' como este ni tan alto, pero también.

    Decir que la fuente de alimentación ya tiene sus 12 añitos.
    Última edición por Gineu; 07/02/2019 a las 15:58

    Steam
    : Enderct - Uplay: CT-Ender - Origin: Enderct - Battlenet: Ender#2344

  4. #4
    Master Avatar de Conrado77
    Ubicación
    Barcelona
    Edad
    41
    Mensajes
    1,872

    Predeterminado Re: Sapphire Pulse RX Vega 56 8GB HBM2 - Ruido rendimiento alto?

    Cita Iniciado por Gineu Ver mensaje
    Decir que la fuente de alimentación ya tiene sus 12 añitos.
    ¿En serio? Qué valor de conectar el equipo a una fuente tan "vieja". Bueno, la parte positiva es que ya sabes dónde está el problema. La solución pasa por rascarse el bolsillo. No queda otra. Salvo que ya tengas fuente de repuesto. Pero si buscas una buena, mira entre los modelos de EVGA fabricados por SuperFlower. Sobre todo los que llevan el cableado lleno de condensadores. Cuanto menor ripple, mejor. Te recomiendo la misma que yo compré y con la que solucioné el ruido eléctrico de mi Vega 64. Como ves, es pasta.
    Main-PC: AMD R7 1800X + Thermalright IFX-14 | Gigabyte x470 Aorus Gaming 7 WiFi | G.Skill 16GB (2x8GB) FlareX 3200MHz CL14 | Gigabyte RX Vega 64 Gaming OC 8G | (RAID 0) 4x256GB WD VelociRaptor 10.000 rpm | ASUS Essence STX II | Cooler Master HAF 912 | EVGA SuperNOVA 750W P2 80+ PLATINUM | ViewSonic XG3240C FreeSync 2K 144Hz 3ms | Windows 10 Home x64

    Render-PC: AMD R7 1800X +
    Thermalright IFX-14 | ASRock x470 Taichi | Crucial 16GB (2x8GB) 2666MHz CL19 | ASUS GT 710 2GB GDDR5 | SSD 256GB | Thermaltake A41 Snow | Silverstone Strider S 850W 80+ GOLD | ViewSonic XG3240C FreeSync 2K 144Hz 3ms | Windows 10 Home x64

  5. #5

    Predeterminado Re: Sapphire Pulse RX Vega 56 8GB HBM2 - Ruido rendimiento alto?

    Hola, no sé si ya lo has hecho, pero por lo visto estas gráficas vienen subiditas de voltage tragando más de la cuenta. La mayoría de los usuarios están haciéndoles undervolt y overclock, reduciendo el consumo a unos 180W. Prueba antes de nada con el wattman o similares a ver si consigues mejorar la situación.

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •