Resultados 1 al 3 de 3

Tema: HyperX Predator DDR4 para Ryzen 2600X

  1. #1

    Exclamation HyperX Predator DDR4 para Ryzen 2600X

    Buenas,

    Tengo un procesador Ryzen 2600x junto con una placa Gigabyte Gaming 7 Wifi x470.

    Dado que estaban de oferta, cometí el error de adquitir unas RAM Kingston DDR4-4000mhz y según fabricante Ryzen lo máximo que admite son 3600mhz CL17-18-18 a @1.35V.

    Según perfiles XMP, el 2º está concretamente con esos valores pero Windows me arroja algún que otro pantallazo y posiblemente sean por las memorias, y más cuando esta noche pasé Memtest+86 y me arojó el eror que adjunto.



    Mi duda es que si por ejemplo unas memorias 3000mhz las subo a 3200mhz no debería de presentar problemas dado que mucha gente lo hace.

    Pero aunque sea extraño y para aprovechar las memorias, sería estable por ejemplo bajar estas memorias a frecuencias, latencias y voltajes inferiores a los que marcan ambos perfiles XMP?
    Entiendo que si porque el perfil JEDEC habla de 2400mhz CL17-17-17 @1.2V

    Espero vuestras respuestas. Gracias!

  2. #2
    El señor de los forillos Avatar de eXteR
    Ubicación
    Tarragona
    Edad
    37
    Mensajes
    4,688

    Predeterminado Re: HyperX Predator DDR4 para Ryzen 2600X

    Ponlas a 3400 y bajas algo las latencias. 3600 en Ryzen pocos he visto, tiene que salirte una cpu muy buena que lo soporte y meterle voltaje por encima de 1.4v a la ram.

    Enviado desde mi SM-P550 mediante Tapatalk
    Ryzen 3700X - Corsair H110i GT - Asrock X370 Taichi - 16Gb gSkill FlareX 3666 CL16 - Nvidia GTX 1080Ti FE
    Samsung 840 Pro 128Gb - Samsung 860 EVO 1Tb - Seagate Barracuda 7200.14 3Tb - BeQuiet Straight Power 800W
    ACER XF270HUA - Phanteks Evolv X - Logitech G513 - Logitech G403 - Sennheixer Game One - Asus Xonar DGX

  3. #3

    Predeterminado Re: HyperX Predator DDR4 para Ryzen 2600X

    Con 16gb a 3600 @1.35v le pegué unas pocas de pasadas a memtest y no daba fallo. Eso sí algún q otro pantallazo me he llevado y seguramente sería por las memorias.

    Ayer las coloqué a 3333mhz y timmings y latencias según fabricante y lista de soporte de gigabyte : CL 16-18-18 36 @1.35v.
    Memtest ha pegado un par de pasadas y de momento no están dando problemas.

    Editado: Tras cuatro pasadas con Memtest y 1 hora con Aida Stabilytest no ha reportado fallo alguno el sistema, por lo que entiendo que todo correcto


    Un saludo
    Última edición por ZRopHi; 13/03/2019 a las 16:35

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •