Página 1 de 3 123 ÚltimoÚltimo
Resultados 1 al 10 de 28

Tema: SATA 2 o 3 en placa base y arranque lento!!

  1. #1

    Predeterminado SATA 2 o 3 en placa base y arranque lento!!

    Buenos días,
    Tengo la siguiente placa base: Gigabyte EX-58 UD5 al que le instale un ssd Samsung 850 Evo de 250 GB.
    Al pasarle el cristal info me da unos valores de lectura/escritura de unos 280Mb/s.
    Son normales los valores? Tenía entendido que llegaban hasta los 500 y pico por segundo.
    El motivo puede ser que sea porque los SATA de mi placa base son SATA 2 y no 3?

    http://es.gigabyte.com/products/page...ex58-ud5_10#kf

    Un saludo y muchas gracias

    Enviado desde mi Mi A1 mediante Tapatalk

  2. #2

    Predeterminado Re: SATA 2 o 3 en placa base?

    Sí, son normales, por lo que estás desaprovechando el SSD por tener puertos SATA2 y no SATA3.

  3. #3

    Predeterminado Re: SATA 2 o 3 en placa base?

    Es decir, o pongo una SSD en PCI express o no lo aprovecho como debería, no?
    Muchas gracias por la respuesta

    Enviado desde mi Mi A1 mediante Tapatalk

  4. #4
    Con domicilio en Noticias3d.com Avatar de Fantasma
    Ubicación
    Inframundo
    Mensajes
    15,868

    Predeterminado Re: SATA 2 o 3 en placa base?

    Los SSDs se "aprovechan" en cualquier Sata, pues su mayor ventaja es el tiempo de búsqueda/tiempo de acceso y al no tener aguja mecánica, la diferencia es bastante grande (en el SSD es casi instantáneo). Eso es lo que da más rapidez e inmediatez a la mayoría de tareas que haces habitualmente. El rendimiento secuencial (lo que has medido) se puede notar al transferir grandes ficheros (para transferir grupos de pequeños ficheros, tampoco notarías nada), cosa que tampoco es tan habitual. También es capaz de manejar más colas de datos en paralelo (el HDD tiene obvias limitaciones mecánicas para eso).

    Si lo usas de disco del sistema, yo tuve un Crucial M4 en Sata 2 y luego en Sata 3 al actualizar la plataforma y las diferencias fueron bastante pequeñas en el día a día, el cambio lo dio de pasar de un HDD a un SSD. Así que tampoco me comería mucho la cabeza, en todo caso, va a ser siempre mejor que un HDD.

    Saludos
    Última edición por Fantasma; 24/03/2019 a las 09:33
    Intel i7 6800K@4.2Ghz/Arctic Cooling Freezer 33@Plus/MSI X99A Raider/32GB (4x8) DDR4 3200 Corsair Vengeance White@15-17-17-33/MS-Tech X3 Crow
    Asus ROG Strix Vega 64@Patata 64 UV UC/Samsung 960 EVO 500GB (Sistema)/Crucial MX500 2TB (Juegos)/Superflower Platinum King 650W 80+ Platinum
    2x2TB Seagate Compute en Raid 0 (Escombro)/500GB Seagate 7200.14 (Back up)/500GB Seagate 7200.12 (Back up)/AOC C24G1 (Prim)/AOC G2460PF (Sec)


    Información y análisis de los cuellos de botella / Rendimiento semi teórico de cpus por grupos de rendimiento

  5. #5

    Predeterminado Re: SATA 2 o 3 en placa base?

    Totalmente de acuerdo con Fantasma, raramente vas a notar alguna diferencia de tenerlo en sata2 o 3. Yo lo tenía en sata2 y cambié a 3 y no noté nada en el uso normal del ordenador.

  6. #6

    Predeterminado Re: SATA 2 o 3 en placa base?

    El tema es q creía q se cargaría Windows mucho más rápido....leyendo a la gente q si el sistema vuela, que entran en Windows en segundos....y a mí me tarda bastante más que segundos....igual es q tengo algo mal configurado....

    Enviado desde mi Mi A1 mediante Tapatalk

  7. #7
    Con domicilio en Noticias3d.com Avatar de Fantasma
    Ubicación
    Inframundo
    Mensajes
    15,868

    Predeterminado Re: SATA 2 o 3 en placa base?

    Cita Iniciado por ikagi Ver mensaje
    El tema es q creía q se cargaría Windows mucho más rápido....leyendo a la gente q si el sistema vuela, que entran en Windows en segundos....y a mí me tarda bastante más que segundos....igual es q tengo algo mal configurado....

    Enviado desde mi Mi A1 mediante Tapatalk
    Igual depende de cómo lo tuvieses configurado antes. Si tenías puesto el Inicio Rápido, cada vez que apagaras el sistema, no se apagaba de verdad, se quedaba en una especie de hibernación para que tarde luego menos en iniciar. En ese caso, las diferencias al iniciar serían menores, pero debería ser notable en el tiempo en el que ejecutas programas o en el tiempo donde realmente el sistema está listo para ser usado sin problemas.

    No sé, yo cuando cambié el inicio rápido no existía, y ahora mismo lo tengo desactivado, para que si apago, realmente el windows se inicie de 0 y no se vaya acumulando escombro como cuando llevas sin reiniciar varios días.

    Aunque no sé lo que te tardará, yo te diría que en menos de 10 segundos tengo el sistema listo para funcionar al 100% tanto en el M.2 como en otros SSDs normales que tengo en otros sistemas o en el portátil.

    Saludos

    P.D: El disco duro del portátil que tenía antes era infumable, por ejemplo, al cambiar de ese disco al SSD, parecía que estrenaba portátil y no exagero, hasta me dura bastante más la batería .
    Intel i7 6800K@4.2Ghz/Arctic Cooling Freezer 33@Plus/MSI X99A Raider/32GB (4x8) DDR4 3200 Corsair Vengeance White@15-17-17-33/MS-Tech X3 Crow
    Asus ROG Strix Vega 64@Patata 64 UV UC/Samsung 960 EVO 500GB (Sistema)/Crucial MX500 2TB (Juegos)/Superflower Platinum King 650W 80+ Platinum
    2x2TB Seagate Compute en Raid 0 (Escombro)/500GB Seagate 7200.14 (Back up)/500GB Seagate 7200.12 (Back up)/AOC C24G1 (Prim)/AOC G2460PF (Sec)


    Información y análisis de los cuellos de botella / Rendimiento semi teórico de cpus por grupos de rendimiento

  8. #8

    Predeterminado Re: SATA 2 o 3 en placa base?

    Cita Iniciado por Fantasma Ver mensaje
    Igual depende de cómo lo tuvieses configurado antes. Si tenías puesto el Inicio Rápido, cada vez que apagaras el sistema, no se apagaba de verdad, se quedaba en una especie de hibernación para que tarde luego menos en iniciar. En ese caso, las diferencias al iniciar serían menores, pero debería ser notable en el tiempo en el que ejecutas programas o en el tiempo donde realmente el sistema está listo para ser usado sin problemas.

    No sé, yo cuando cambié el inicio rápido no existía, y ahora mismo lo tengo desactivado, para que si apago, realmente el windows se inicie de 0 y no se vaya acumulando escombro como cuando llevas sin reiniciar varios días.

    Aunque no sé lo que te tardará, yo te diría que en menos de 10 segundos tengo el sistema listo para funcionar al 100% tanto en el M.2 como en otros SSDs normales que tengo en otros sistemas o en el portátil.

    Saludos

    P.D: El disco duro del portátil que tenía antes era infumable, por ejemplo, al cambiar de ese disco al SSD, parecía que estrenaba portátil y no exagero, hasta me dura bastante más la batería 2:.
    Para q te hagas una idea.....unos 10sg en aparecer imagen desde q lo enciendo, unos 10 en que aparezca la imagen de q Windows se va a iniciar (la pantalla en que aparece Windows y se va formando el icono de colores) y luego unos 5 o así en que aparezcan los usuarios.
    No se qué es lo de inicio rápido y dónde se activa o que hay q hacer para activarlo.
    El sistema tiene casi 10 años:

    Gigabyte Ex-58 Ud5
    Xeon x5650 intentando overclockear en condiciones
    16gb vengeance a 1600mhz
    Gtx 970 g1

    No se si me podéis ayudar
    Muchas gracias

    Enviado desde mi Mi A1 mediante Tapatalk

  9. #9
    Con domicilio en Noticias3d.com Avatar de Fantasma
    Ubicación
    Inframundo
    Mensajes
    15,868

    Predeterminado Re: SATA 2 o 3 en placa base?

    ¿Cómo pasaste del HDD al SSD? ¿Lo clonaste con algún software o cómo lo hiciste?

    Saludos
    Intel i7 6800K@4.2Ghz/Arctic Cooling Freezer 33@Plus/MSI X99A Raider/32GB (4x8) DDR4 3200 Corsair Vengeance White@15-17-17-33/MS-Tech X3 Crow
    Asus ROG Strix Vega 64@Patata 64 UV UC/Samsung 960 EVO 500GB (Sistema)/Crucial MX500 2TB (Juegos)/Superflower Platinum King 650W 80+ Platinum
    2x2TB Seagate Compute en Raid 0 (Escombro)/500GB Seagate 7200.14 (Back up)/500GB Seagate 7200.12 (Back up)/AOC C24G1 (Prim)/AOC G2460PF (Sec)


    Información y análisis de los cuellos de botella / Rendimiento semi teórico de cpus por grupos de rendimiento

  10. #10

    Predeterminado Re: SATA 2 o 3 en placa base?

    Cita Iniciado por Fantasma Ver mensaje
    ¿Cómo pasaste del HDD al SSD? ¿Lo clonaste con algún software o cómo lo hiciste?

    Saludos
    Si te digo la verdad no sé lo que hice.....tengo otros dos hdd caviar black de 500gb. Creo que desconecte los hdd, conecte el SSD, instale Windows y luego conecte los hdd. Igual hay algún conflicto con los otros hdd y eso hace q se ralentize?
    Sería más conveniente hacer una nueva instalación limpia?


    Enviado desde mi Mi A1 mediante Tapatalk

Página 1 de 3 123 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •