Resultados 1 al 6 de 6

Tema: Sonido 16bits Windows fuerza 24bits

  1. #1
    Vive aquí Avatar de fix
    Ubicación
    La Coruña
    Mensajes
    986

    Predeterminado Sonido 16bits Windows fuerza 24bits

    Hola

    Llevo un año con un combo Sennheiser GSX1200+GSP600, y todo funcionaba perfecto hasta hace un par de días.
    EL GSX tiene 2.0 y 7.1 Virtual. Para que funcione el virtual, el sonido tiene que estar configurado en 16bits 48000hz.
    Pues desde hace unos días, aleatoriamente se cambia 24bits, por lo que pierdo el 7.1....lo vuelvo a configurar, y vuelta a empezar a las 2 horas o a los 5 min. And again, and again.
    He formateado e instalado de 0 todo, y sigo igual (no hay ningún otro sistema de sonido instalado salvo el DP del Monitor y las Oculus que se instalan si o si, y tengo ambos deshabilitados y de Nvidia no instalo ni el driver de sonido). No hay ningún cambio en mi sistema desde hace 1 año, el ultimo fue este combo de sonido.

    Ya no se que hacer, la verdad. Y pregunto:
    - Se puede forzar vía registro o algo así, los 16bits?
    - Un problema de hardware podría ocasionar este cambio?. El sistema funciona perfecto a no ser por esto que comento.

    Agradezco ideas y ayuda.
    Propicios días
    Acer Predator X34, Asus Maximus VIII Hero 6700K , Noctua NH-D15S, Asus ROG 1080t OCi, 16Gb G.Skill Ripjaws V DDR4, Samsung 960 EVO M2 + Kingston HyperX SSD 240 + 2 OCZ Trion 150 SSD 480/240 + Seagate Hibrid 2TB , SilverStone Raven 2 RV02B-EW, Corsair AX860i, Logitech G19 + G900 + G29 + G633. Windows 10 64Pro

    Steam: fpollan ESP Origin: fpollan Uplay: fpollan



  2. #2
    Avatar de Tuelas
    Ubicación
    Barcelona
    Edad
    35
    Mensajes
    8,045

    Predeterminado Re: Sonido 16bits Windows fuerza 24bits

    Cita Iniciado por fix Ver mensaje
    Hola

    Llevo un año con un combo Sennheiser GSX1200+GSP600, y todo funcionaba perfecto hasta hace un par de días.
    EL GSX tiene 2.0 y 7.1 Virtual. Para que funcione el virtual, el sonido tiene que estar configurado en 16bits 48000hz.
    Pues desde hace unos días, aleatoriamente se cambia 24bits, por lo que pierdo el 7.1....lo vuelvo a configurar, y vuelta a empezar a las 2 horas o a los 5 min. And again, and again.
    He formateado e instalado de 0 todo, y sigo igual (no hay ningún otro sistema de sonido instalado salvo el DP del Monitor y las Oculus que se instalan si o si, y tengo ambos deshabilitados y de Nvidia no instalo ni el driver de sonido). No hay ningún cambio en mi sistema desde hace 1 año, el ultimo fue este combo de sonido.

    Ya no se que hacer, la verdad. Y pregunto:
    - Se puede forzar vía registro o algo así, los 16bits?
    - Un problema de hardware podría ocasionar este cambio?. El sistema funciona perfecto a no ser por esto que comento.

    Agradezco ideas y ayuda.
    Propicios días

    Hola fix.


    ¿Usas integrada sonido integrado en placa o tarjeta de sonido dedicada?


    Sobre tus preguntas:

    1: No, no se puede forzar vía registro desgraciadamente lo que pides.

    2: No en teoría salvo que algún DAC se haya dañado, pero no funcionaria a 16bit de sonido. Lo que sí qué puede provocarlo directamente este problema, es el software de la tarjeta de sonido, en concreto los drivers.

    ¿Has probado actualizar los mismo desde la pagina del fabricante, así como del software en caso de una dedicada?

    ¿Cuando especificas qué no has tenido ningún cambio en tú sistema, incluye también Windows y sus actualizaciones?

    ¿Has podido probarlo y comprobarlo bajo otro equipo para poder ver si ocurre lo mismo?


    Si nos puedes aportar algo más de información al respecto sobre el hardware y el software de tú equipo para poder ayudarte todos mejor, te lo agradeceríamos.



    Un saludo y mucha suerte, esperamos tus respuestas.

  3. #3
    Vive aquí Avatar de fix
    Ubicación
    La Coruña
    Mensajes
    986

    Predeterminado Re: Sonido 16bits Windows fuerza 24bits

    Cita Iniciado por Tuelas Ver mensaje
    Hola fix.


    ¿Usas integrada sonido integrado en placa o tarjeta de sonido dedicada?


    Sobre tus preguntas:

    1: No, no se puede forzar vía registro desgraciadamente lo que pides.

    2: No en teoría salvo que algún DAC se haya dañado, pero no funcionaria a 16bit de sonido. Lo que sí qué puede provocarlo directamente este problema, es el software de la tarjeta de sonido, en concreto los drivers.

    ¿Has probado actualizar los mismo desde la pagina del fabricante, así como del software en caso de una dedicada?

    ¿Cuando especificas qué no has tenido ningún cambio en tú sistema, incluye también Windows y sus actualizaciones?

    ¿Has podido probarlo y comprobarlo bajo otro equipo para poder ver si ocurre lo mismo?


    Si nos puedes aportar algo más de información al respecto sobre el hardware y el software de tú equipo para poder ayudarte todos mejor, te lo agradeceríamos.



    Un saludo y mucha suerte, esperamos tus respuestas.
    Hola

    Respondo a tus preguntas:

    1- El GSX1200 no usa "drivers" del fabricante. Usa los de que le pone Windows/Mixrosoft 10.0.17763.1 con fecha 14/09/2018.
    2- Pues tengo las actualizaciones en "manual". Pense que sería la ultima (KB4490481 OS Build 17763.404) que repara algún problema con con tarjetas de sonido dedicadas. Formateado de 0 e instalando la build anterior, y lo hace igual, con y sin el update.
    3- Es lo que me falta por ahora. No he podido probarlo en otro equipo.

    Añado una pregunta con respecto a mi contestación 1: Se puede cambiar ese driver "generico" de microsoft?.

    Te agradezco el interes. Muchas gracias por la ayuda.
    Acer Predator X34, Asus Maximus VIII Hero 6700K , Noctua NH-D15S, Asus ROG 1080t OCi, 16Gb G.Skill Ripjaws V DDR4, Samsung 960 EVO M2 + Kingston HyperX SSD 240 + 2 OCZ Trion 150 SSD 480/240 + Seagate Hibrid 2TB , SilverStone Raven 2 RV02B-EW, Corsair AX860i, Logitech G19 + G900 + G29 + G633. Windows 10 64Pro

    Steam: fpollan ESP Origin: fpollan Uplay: fpollan



  4. #4
    Avatar de Tuelas
    Ubicación
    Barcelona
    Edad
    35
    Mensajes
    8,045

    Predeterminado Re: Sonido 16bits Windows fuerza 24bits

    Cita Iniciado por fix Ver mensaje
    Hola

    Respondo a tus preguntas:

    1- El GSX1200 no usa "drivers" del fabricante. Usa los de que le pone Windows/Mixrosoft 10.0.17763.1 con fecha 14/09/2018.
    2- Pues tengo las actualizaciones en "manual". Pense que sería la ultima (KB4490481 OS Build 17763.404) que repara algún problema con con tarjetas de sonido dedicadas. Formateado de 0 e instalando la build anterior, y lo hace igual, con y sin el update.
    3- Es lo que me falta por ahora. No he podido probarlo en otro equipo.

    Añado una pregunta con respecto a mi contestación 1: Se puede cambiar ese driver "generico" de microsoft?.

    Te agradezco el interes. Muchas gracias por la ayuda.

    1: Al ser plug & play, usa unos genéricos de Windows, Mac o Linux. (Pensaba qué el GSX1200 tendría los propios suyos por el fabricante)

    2/3: ¿Tienes ocasión de poder probarlos bajo otro equipo con W10 o otro S.O Windows como 7 o 8.1?

    A tú contestación final sobre la pregunta 1, se podría siempre y cuando el fabricante tuviera unos drivers específicos para sus propios periféricos, pero al ser solo plug & play y para solo la comunicación directa con el S.O: Windows, Mac o Linux, no hacen falta alguno. El driver genérico de comunicación para los Sennheiser GSX1200 y Sennheiser GSP600, no es el causante ni el responsable, solo los entrelaza, Así que el responsable es el S.O o un posible daño en Sennheiser GSX1200.

    Lo mejor para salir de dudas, es probarlos bajo otro equipo de algún familiar o conocido y sales de dudas descartando.



    Ya nos contaras compañero, mucha suerte.

  5. #5
    Vive aquí Avatar de fix
    Ubicación
    La Coruña
    Mensajes
    986

    Predeterminado Re: Sonido 16bits Windows fuerza 24bits

    Hola

    Voy a tramitar RMA.
    Lo he probado en otros 2 equipos, y hace lo mismo, aleatoriamente...cosa que no entiendo.Tanto lo hace a los 2 minutos como en media hora todo perfecto.
    Incluso a veces se queda pillado el volumen/teclas y no responde.

    He vuelto a los Logitech G633 (y salvando la infinita distancia sonora), 0 problemas durante horas de juego;48000hz ningún cambio en ningún momento. Así que descarto Windows y drivers.
    Y me acaba de llegar el G6 de Creative a ver que tal; prefiero el Sennheiser, pero me esperaba 0 problemas en esta marca, la verdad.Sobre todo con menos de 1 año. (Tengo otro RMA abierto por las almohadillas de un GSP600 que se abrieron por la mitad de 1 día para otro...se desintegraron antes de 1 año, y estoy muy flipado. Las del G633 tienen dos años y medio de uso y están como el primer día).

    Te agradezco la atención y ayuda.
    Propicios días
    Acer Predator X34, Asus Maximus VIII Hero 6700K , Noctua NH-D15S, Asus ROG 1080t OCi, 16Gb G.Skill Ripjaws V DDR4, Samsung 960 EVO M2 + Kingston HyperX SSD 240 + 2 OCZ Trion 150 SSD 480/240 + Seagate Hibrid 2TB , SilverStone Raven 2 RV02B-EW, Corsair AX860i, Logitech G19 + G900 + G29 + G633. Windows 10 64Pro

    Steam: fpollan ESP Origin: fpollan Uplay: fpollan



  6. #6
    Avatar de Tuelas
    Ubicación
    Barcelona
    Edad
    35
    Mensajes
    8,045

    Predeterminado Re: Sonido 16bits Windows fuerza 24bits

    Cita Iniciado por fix Ver mensaje
    Hola

    Voy a tramitar RMA.
    Lo he probado en otros 2 equipos, y hace lo mismo, aleatoriamente...cosa que no entiendo.Tanto lo hace a los 2 minutos como en media hora todo perfecto.
    Incluso a veces se queda pillado el volumen/teclas y no responde.

    He vuelto a los Logitech G633 (y salvando la infinita distancia sonora), 0 problemas durante horas de juego;48000hz ningún cambio en ningún momento. Así que descarto Windows y drivers.
    Y me acaba de llegar el G6 de Creative a ver que tal; prefiero el Sennheiser, pero me esperaba 0 problemas en esta marca, la verdad.Sobre todo con menos de 1 año. (Tengo otro RMA abierto por las almohadillas de un GSP600 que se abrieron por la mitad de 1 día para otro...se desintegraron antes de 1 año, y estoy muy flipado. Las del G633 tienen dos años y medio de uso y están como el primer día).

    Te agradezco la atención y ayuda.
    Propicios días


    Hola de nuevo fix.

    En realidad no tienes que agradecerme nada compañero, faltaría más y estamos aquí para ayudarnos o al menos intentarlo.

    Desde un principio todo hacía indicar tras tus últimas pruebas, qué se trataba del amplificador GSX1200, ya que el driver genérico de comunicación directa plug & play de Windows, no puede nunca incidir en esos problemas. Pero claro sin comprobarlo bajo otros equipos, nunca se puede asegurar de manera efectiva y al 100% hasta qué lo has podido comprobar y efectivamente a si se ha corroborado desgraciadamente. De todos modos, tus problemas con Sennheiser, no son una novedad a día de hoy. Hace ya un buen tiempo que se vienen viendo muchos problemas en la red de estos y por bajar la calidad tanto interna, como externa de muchos de sus productos, salvo los ''top'', pero no así el precio en consecuencia.

    Lo mejor qué en estos momentos puedes hacer, es armarte de paciencia y tirar de garantía, y en un futuro y sí estos como empresa y hacia sus productos, no cambian de política y calidad, intentar obviarlos sí es posible.


    Ya nos contaras al final qué tal a ido todo compañero, mucha suerte y un saludo.

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •