Resultados 1 al 10 de 10

Tema: Problema en apagado de portátil

  1. #1

    Predeterminado Problema en apagado de portátil

    Buenas,

    Tengo un HP Elitebook 8460p con un problema, no sé si curioso, pero para el cual no encuentro solución

    Cada vez que apago el equipo (y menos común cuando lo reinicio), el equipo se queda durante 4 o 5 minutos con la pantalla completamente apagada, pero en funcionamiento, y finalmente se apaga.

    Es decir, windows se cierra correctamente (hasta donde yo creo) y cuando el hardware debiería de ordenar apagar el equipo, este no lo hace hasta 4 o 5 minutos después.

    Añadir, que la luz de procesos está apagada y que el ordenador no está haciendo absolutamente nada, hasta que por fin se apaga.

    ¿Alguna sugerencia de qué comprobar? A nivel de windows, 0 incidencias en hardware. BIOS actualizada, y no sabría que mas deciros.

    Saludos!
    ASUS P8P67 LE B3 Revision
    INTEL i5 2500k @4.3Ghz
    Kingston 1600 DDR 3 - 8GB
    GeForce GTX 1070 8Gb
    OCZ Agility 3 64 GB
    Seagate Barracuda 1TB 7200.12 Sata III
    WD Caviar Black 1TB en Tacens Vectrix II
    DVD-R/+RW Sony AD.7620S
    Thermaltake Toughpower XT 775W
    NZXT H2 Classic Series

  2. #2

    Predeterminado Re: Problema en apagado de portátil

    Puede ser por muchas causas, pero me fijaría en:

    - si tienes insertada tarjetas SD o similares u otros dispositivos de almacenamiento con los que Windows pudiera dar problemas al intentar acceder a ellos a la hora de cerrar de Windows

    - que hayas configurado un Vaciado de paginación, que se hace al cerrar Windows y el cual puede llegar a tardar mogollón, sobre todo en servidores. Se suele configurar vía GPO, pero quizás lo hayas configurado usando alguna app determinada, ....El vaciado de la paginación se suele hacer por motivos de seguridad.

    Comprueba en Modo seguro si te sucede lo mismo, por si eso pudiera dar pista de que algún proceso oculto (incluso un malware) o tarea programada en modo Normal fuera el causante del problema.

    Un saludo

  3. #3

    Predeterminado Re: Problema en apagado de portátil

    Cita Iniciado por erchinchetas Ver mensaje
    Puede ser por muchas causas, pero me fijaría en:

    - si tienes insertada tarjetas SD o similares u otros dispositivos de almacenamiento con los que Windows pudiera dar problemas al intentar acceder a ellos a la hora de cerrar de Windows

    - que hayas configurado un Vaciado de paginación, que se hace al cerrar Windows y el cual puede llegar a tardar mogollón, sobre todo en servidores. Se suele configurar vía GPO, pero quizás lo hayas configurado usando alguna app determinada, ....El vaciado de la paginación se suele hacer por motivos de seguridad.

    Comprueba en Modo seguro si te sucede lo mismo, por si eso pudiera dar pista de que algún proceso oculto (incluso un malware) o tarea programada en modo Normal fuera el causante del problema.

    Un saludo
    Efectivamente en modo a prueba de fallos no ocurre...

    No hay ninguna tarjeta SD o similares conectada...

    Yo, concretamente no he configurado ningun vaciado de paginación.. ¿Podría comprobar si existe alguna incidencia ahí?


    Saludos.
    ASUS P8P67 LE B3 Revision
    INTEL i5 2500k @4.3Ghz
    Kingston 1600 DDR 3 - 8GB
    GeForce GTX 1070 8Gb
    OCZ Agility 3 64 GB
    Seagate Barracuda 1TB 7200.12 Sata III
    WD Caviar Black 1TB en Tacens Vectrix II
    DVD-R/+RW Sony AD.7620S
    Thermaltake Toughpower XT 775W
    NZXT H2 Classic Series

  4. #4

    Predeterminado Re: Problema en apagado de portátil

    Buenas,

    Tras formatearlo, curiosamente sigue el mismo problema en los apagados, y no tanto en los reinicios.

    ¿Creeis que es un problema de hardware?

    Saludos.
    ASUS P8P67 LE B3 Revision
    INTEL i5 2500k @4.3Ghz
    Kingston 1600 DDR 3 - 8GB
    GeForce GTX 1070 8Gb
    OCZ Agility 3 64 GB
    Seagate Barracuda 1TB 7200.12 Sata III
    WD Caviar Black 1TB en Tacens Vectrix II
    DVD-R/+RW Sony AD.7620S
    Thermaltake Toughpower XT 775W
    NZXT H2 Classic Series

  5. #5

    Predeterminado Re: Problema en apagado de portátil

    Has probado a realizarle un mantenimiento interno? Limpieza general (revisar y limpiar radiador cooler), sustitución pasta térmica...

    Ya no tengo Web

    Transistion Covert ~ Commençal Meta AM HT

  6. #6

    Predeterminado Re: Problema en apagado de portátil

    Hola carlos_sajor,

    Esto es completamente normal en equipos con sistema Windows, aunque dependiendo de los componentes ira mas rapido o mas lento.

    Te comento, Windows cuando se inicia tiene que cargar el nucleo del sistema al que se conoce como kernel, este tarda un rato en descomprimirse y copiarse a la memoria RAM para ser ejecutado. Que ocurre, que los de Microsoft son unos friquis de que el equipo arranque en pocos segundos y para conseguir esto hacen lo siguiente.

    Cuando tu le das a apagar Windows cierra todos los programas y servicios del equipo y a continuación hace lo que podemos nombrar como una "hibernación del kernel". Como cuando hibernas el equipo para luego encenderlo y seguir trabajando con las aplicaciones y documentes que tenias abierto, pues esto es lo mismo, copia el kernel ejecutado de la RAM al disco duro, y si tienes un disco duro mecánico y algo lento es normal que te tarde unos 4 o 5 minutos. Ahí la razón por la que al reiniciar no lo haga ya que como la RAM no pierde corriente no hace falta que lo copie.

    Por suerte esto se puede desactivar desde el panel de control de Windows. Los pasos son los siguientes:

    • Vas al panel de control, y opciones de energía.
    • Haga clic en Configuración y seleccione Cambiar las acciones de los botones de inicio/apagado.
    • Haga clic en Cambiar la configuración actualmente no disponible. Si se presenta un mensaje de Control de cuentas de usuario, haga clic en Sí.
    • En la ventana de Configuración del sistema, vaya a Configuración de apagado y desmarque la opción Activar inicio rápido (recomendado).
    • Haga clic en el botón de Guardar cambios.



  7. #7

    Predeterminado Re: Problema en apagado de portátil

    Cita Iniciado por Yeluciable Ver mensaje
    Hola carlos_sajor,

    Esto es completamente normal en equipos con sistema Windows, aunque dependiendo de los componentes ira mas rapido o mas lento.

    Te comento, Windows cuando se inicia tiene que cargar el nucleo del sistema al que se conoce como kernel, este tarda un rato en descomprimirse y copiarse a la memoria RAM para ser ejecutado. Que ocurre, que los de Microsoft son unos friquis de que el equipo arranque en pocos segundos y para conseguir esto hacen lo siguiente.

    Cuando tu le das a apagar Windows cierra todos los programas y servicios del equipo y a continuación hace lo que podemos nombrar como una "hibernación del kernel". Como cuando hibernas el equipo para luego encenderlo y seguir trabajando con las aplicaciones y documentes que tenias abierto, pues esto es lo mismo, copia el kernel ejecutado de la RAM al disco duro, y si tienes un disco duro mecánico y algo lento es normal que te tarde unos 4 o 5 minutos. Ahí la razón por la que al reiniciar no lo haga ya que como la RAM no pierde corriente no hace falta que lo copie.

    Por suerte esto se puede desactivar desde el panel de control de Windows. Los pasos son los siguientes:

    • Vas al panel de control, y opciones de energía.
    • Haga clic en Configuración y seleccione Cambiar las acciones de los botones de inicio/apagado.
    • Haga clic en Cambiar la configuración actualmente no disponible. Si se presenta un mensaje de Control de cuentas de usuario, haga clic en Sí.
    • En la ventana de Configuración del sistema, vaya a Configuración de apagado y desmarque la opción Activar inicio rápido (recomendado).
    • Haga clic en el botón de Guardar cambios.


    Buenas,

    Gracias por tu respuesta.

    Esa solución que comentas, ya la apliqué tras verla en los foros de soporte de HP, y ocurre exactamente igual.

    De hecho en esos foros consideran el tema como un caso perdido.


    Saludos.
    ASUS P8P67 LE B3 Revision
    INTEL i5 2500k @4.3Ghz
    Kingston 1600 DDR 3 - 8GB
    GeForce GTX 1070 8Gb
    OCZ Agility 3 64 GB
    Seagate Barracuda 1TB 7200.12 Sata III
    WD Caviar Black 1TB en Tacens Vectrix II
    DVD-R/+RW Sony AD.7620S
    Thermaltake Toughpower XT 775W
    NZXT H2 Classic Series

  8. #8

    Predeterminado Re: Problema en apagado de portátil

    Pues tiene pinta de ser algo de Hardware, lo único que se me ocurre es que pases un crystaldiskinfo y asegurarte de que el disco duro esta en buen estado, si lo tienes en riesgo explicaría la baja velocidad. Si esta en buen estado no habría mucho que hacer o SSD o equipo nuevo.

    Siento no poder ayudarte, un saludo!

  9. #9

    Predeterminado Re: Problema en apagado de portátil

    Cita Iniciado por Yeluciable Ver mensaje
    Pues tiene pinta de ser algo de Hardware, lo único que se me ocurre es que pases un crystaldiskinfo y asegurarte de que el disco duro esta en buen estado, si lo tienes en riesgo explicaría la baja velocidad. Si esta en buen estado no habría mucho que hacer o SSD o equipo nuevo.

    Siento no poder ayudarte, un saludo!
    Es un mal endémico. Hay varios con mismo equipo y mismo problema.

    Ya lo que hago, es dejarlo que se apague solo, o lo apago yo.


    Saludos!

    - - - Actualizado - - -

    Cita Iniciado por Redline Ver mensaje
    Has probado a realizarle un mantenimiento interno? Limpieza general (revisar y limpiar radiador cooler), sustitución pasta térmica...

    Disculpa por no haberte contestado, se me pasó.

    Si, ocurre igual. Aproveché hace poco ya que le cambié el procesador, para hacer una limpia, y nada.

    Como le dije otro usuario, es un tema del que hay bastantes equipos afectados.


    Saludos.
    ASUS P8P67 LE B3 Revision
    INTEL i5 2500k @4.3Ghz
    Kingston 1600 DDR 3 - 8GB
    GeForce GTX 1070 8Gb
    OCZ Agility 3 64 GB
    Seagate Barracuda 1TB 7200.12 Sata III
    WD Caviar Black 1TB en Tacens Vectrix II
    DVD-R/+RW Sony AD.7620S
    Thermaltake Toughpower XT 775W
    NZXT H2 Classic Series

  10. #10

    Predeterminado Re: Problema en apagado de portátil

    También busque una posible actualización de firmware de su HDD en la pagina del fabricante que también lo pueda ayudar. Por otro lado, le recomiendo que ejecute los siguientes dos comandos para intentar recuperar archivos dañados de su HDD:
    CHKDSK
    sfc /scannow

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •