Resultados 1 al 3 de 3

Tema: Se ha bloqueado el acceso de la aplicación al hardware gráfico

  1. #1
    El señor de los forillos
    Ubicación
    Sant Pere de Ribes, Catalunya
    Edad
    59
    Mensajes
    3,156

    Question Se ha bloqueado el acceso de la aplicación al hardware gráfico

    Hola, tengo un pc con w10 y me da este error al empezar SO, como se que programa lo ha hecho y así solucionarlo?, tengo los drivers de la gráfica al dia.
    Es una placa con intel HD grafic integrada.
    Gracias
    Última edición por marcelg; 06/05/2019 a las 00:07
    Marcel Garcia
    LG 49UJ620V, Yamaha RX-V667, DS918+,Nvidia Shield TV, Pure Acoustics Romba RB6, Jamo sub200

  2. #2

    Predeterminado Re: Se ha bloqueado el acceso de la aplicación al hardware gráfico

    Un error algo frustrante para solucionar

    A veces se indica la app en cuestión, pero en tu caso parece que no es así.

    Yo intentaría por este orden (lo resumo un poco y mira por la web cómo hacer bien cada cosa)

    1) Aunque te parezca de broma, yo probaría con unos drivers "anteriores" de la gráfica. No necesariamente los más nuevos son los mejores a veces para W10

    Si pruebas con otros drivers y sigue igual:

    2) - Haz un SFC completo

    Posteriormente

    DISM.exe /Online /Cleanup-image /Scanhealth

    DISM.exe /Online /Cleanup-image /Restorehealth


    Si nada de eso ayuda...........

    3) Modifica en el registro el valor del Tiempo de Detección y recuperación de la tarjeta gráfica. Busca en la web TDR y en particular el valor TdrDelay. Cambia el valor que viene por defecto "2" por "8" por ejemplo.

    La ruta en el registro debería de estar por:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\GraphicsDrivers

    Un saludo.

  3. #3
    El señor de los forillos
    Ubicación
    Sant Pere de Ribes, Catalunya
    Edad
    59
    Mensajes
    3,156

    Predeterminado Re: Se ha bloqueado el acceso de la aplicación al hardware gráfico

    Hola compi, el caso es que incluso con los drivers que el SO instala da el error, no es que se muy molesto ya que es un pc para navegar y nada falla, pero soy de los que no me quedo contento si hay cosas "raras".
    Muchas gracias, quizas a alguien mas le suene el problema, he probado varias soluciones de internet, pero no me han servido.
    Marcel Garcia
    LG 49UJ620V, Yamaha RX-V667, DS918+,Nvidia Shield TV, Pure Acoustics Romba RB6, Jamo sub200

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •