Resultados 1 al 10 de 10

Tema: CD-R High Capacity - PC no reconoce la capacidad real del CD

  1. #1

    Predeterminado CD-R High Capacity - PC no reconoce la capacidad real del CD

    A pesar de que estamos en un mundo en el que los formatos físicos están tendentes a desaparecer, circunstancias familiares me han llevado a realizar una recopilación de música en CD. Dicha recopilación alcanza los 88 min de duración. Siendo así, me hice con una caja de CDs Verbatim de 800 MB de capacidad y 90 min. No obstante, al meter el CD en el grabador del PC, aparece que sólo tiene 700 MB, lo cual es absurdo. Obviamente, al intentar grabar la recopilación con NERO, se me avisa de que el espacio en disco no es suficiente. Investigando, llegué a la conclusión de que la opción de “Activar tamaño extra de CD disc-at-once” debía estar activada (que lo estaba) y el minutaje en “Tamaño de grabación de tamaño extra máximo absoluto” en 90 min para que coincidiera con el del CD (que no estaba). Tras hacer esto, pude grabar sin problemas. Pero aun así, el CD sigue apareciendo como 700 MB. ¿Estoy realmente utilizando toda la capacidad del CD? ¿O es NERO el que está ajustando todo para que entren todos los temas en el CD, ya que lo sigue considerando como de 700 MB? Lo curioso es que tras ajustar lo de “Activar tamaño extra de CD disc-at-once”, NERO me ha permitido comenzar la grabación en un CD virgen de 700 MB y 80 MIN, si bien al final, en el Lead Out, ha dado error. ¿Por qué me ha dejado hacer eso? ¿Puede que el problema también sea de mi lector? ¿Por qué no puedo utilizar de manera normal un CD virgen de 800 MB y 90 Min sin atajos ni tamaños extra en NERO y demás? Gracias.

    Mi grabadora es esta: https://www.lg.com/es/sonido/lg-GGW-H20L-blu-ray

    Y los CDs vírgenes, éstos: https://www.verbatim.es/es/prod/cd-r...apacity-43428/

  2. #2
    Avatar de Tuelas
    Ubicación
    Barcelona
    Edad
    35
    Mensajes
    8,277

    Predeterminado Re: CD-R High Capacity - PC no reconoce la capacidad real del CD

    Sí al aplicarle los siguientes parametros al Nero, tú grabadora sigue sin reconocerlos como de 800MB, intenta probar con algun otro programa distinto. De todos modos con este, deberia de dejarte:

    1 - Ejecuta Nero

    2 - Archivo Preferencias (entraras en el menu General)

    3 - Marcador Amarillo 79 [min] 59 [seg] 00 [frm] (con esto la barra de abajo te marcara en azul hasta 700MB)

    4 - Marcador Rojo 89 [min] 59 [seg] 00 [frm](con esto la barra de abajo te marcara en azul hasta 800MB)

    5 - Menu características avanzadas

    6 - Marca la opción: Permitir grabación disc-at-once de tamaño extra (o sobre-grabación)

    7 - Longitud Máxima CD: 99 [min] 59 [seg] 00 [frm] (a veces así sigue sin funcionar, pero se arregla poniendo 89 o 90 min; esto solo quiere decir que tu grabadora no leerá CD-Rs de mas de 90 min. [800MB]

    Y sí aún ni así, ni bajo otros programas free te deja, puede ser que tu grabador no lo permita, aunque seria bastante extraño siendo bastante moderna y que este problema ya fue subsanado hace muchos, muchos años.


    Un saludo y ya nos comentas, suerte.

  3. #3

    Predeterminado Re: CD-R High Capacity - PC no reconoce la capacidad real del CD

    No encuentro lo del marcador amarillo y rojo. Para empezar, en mi Nero, no tengo "Preferencias" si no "opciones". Y dentro de opciones no hay nada de marcadores. En características avanzadas sí que está lo de "Permitir grabación disc-at-once de tamaño extra". Aunque eso yo ya lo había modificado a 90 min (tal y como pongo en mi texto original). Pero lo he puesto con lo que tú me has dicho. Pero nada de marcadores. ¿Dónde puede estar? Te paso una screenshot del menu "opciones" de mi Nero.


  4. #4
    Avatar de Tuelas
    Ubicación
    Barcelona
    Edad
    35
    Mensajes
    8,277

    Predeterminado Re: CD-R High Capacity - PC no reconoce la capacidad real del CD

    Cita Iniciado por Mammoth Ver mensaje
    No encuentro lo del marcador amarillo y rojo. Para empezar, en mi Nero, no tengo "Preferencias" si no "opciones". Y dentro de opciones no hay nada de marcadores. En características avanzadas sí que está lo de "Permitir grabación disc-at-once de tamaño extra". Aunque eso yo ya lo había modificado a 90 min (tal y como pongo en mi texto original). Pero lo he puesto con lo que tú me has dicho. Pero nada de marcadores. ¿Dónde puede estar? Te paso una screenshot del menu "opciones" de mi Nero.

    Supongo que la versión de la suite Nero que tienes, es mucho más moderna de la que yo dispongo. De todas maneras el recuadro que me muestras es idéntico, aunque lo de los colores varíen, así como ciertas pestañas con nombres semejantes. De todas maneras tal y como has hecho y también te he comentado, debería de servirte.

    No se si has probado más software diferente, pero te recomendaría hacerlo para que salgas de dudas y no se trate de un problemas exclusivo de tú Nero y que en parte descartas.

    Imgburn, es gratuita, y aunque su ultima versión data de 2013, sigue funcional y hace su trabajo bajo todos los Windows: http://www.imgburn.com/

    También tienes CD Burner: https://cdburnerxp.se/es/features

    Free Any Burn: http://www.anyburn.com/index.htm

    InfraRecorder: http://infrarecorder.org/

    Todas son funcionales bajo todos los Windows y descargables aunque tengan algunas de ellas sus años, y puedes activar la extensión como en Nero para que pasen del limite. Hay muchas más, pero antes les echaría un vistazo a estas.

    También como ultima opción, probaría a descargar y probar la ultima versión de Nero por sino lo tienes actualizado, y probar con la versión de prueba, viendo si sucede lo mismo. Ya nos comentas qué tal.




    Suerte y un saludo.

  5. #5

    Predeterminado Re: CD-R High Capacity - PC no reconoce la capacidad real del CD

    Nada. El imgburn identifica el CD como de 80 min, como puedes ver en la siguiente imagen



    En el fondo tampoco es algo grave, ya que he podido grabar el CD. Pero me da rabia que haya sido con lo de "Permitir grabación disc-at-once de tamaño extra", porque para eso no me tendría que haber gastado el dinero en CDs de 90 min, si no que me valdría con uno normal y Nero se encargaría de ajustarlo todo.

    No obstante, en Wikipedia, en el aartículo que tienen sobre CDs grabables, he encontrado ésto:

    "There are also 90 minute/790 MiB and 99 minute/870 MiB discs, although they are less common (and depart from the Orange Book standard outright). Also, due to the limitations of the data structures in the ATIP (see below), 90 and 99 minute blanks will identify as 80 minute ones. (As the ATIP is part of the Orange Book standard, it is natural that its design does not support some nonstandard disc configurations.) Therefore, in order to use the additional capacity, these discs have to be burned using "overburn" options in the CD recording software. (Overburning itself is so named because it is outside the written standards, but, due to market demand, it has nonetheless become a de facto standard function in most CD writing drives and software for them.)"

    ¿Puede ser que la cosa vaya por ahí, y que aunque el CD sea de 800 MB y 90 min, el PC siempre lo va a identificar como uno de 700 y 80? ¿Cómo lo ves?

  6. #6
    Avatar de Tuelas
    Ubicación
    Barcelona
    Edad
    35
    Mensajes
    8,277

    Predeterminado Re: CD-R High Capacity - PC no reconoce la capacidad real del CD

    Cita Iniciado por Mammoth Ver mensaje
    Nada. El imgburn identifica el CD como de 80 min, como puedes ver en la siguiente imagen



    En el fondo tampoco es algo grave, ya que he podido grabar el CD. Pero me da rabia que haya sido con lo de "Permitir grabación disc-at-once de tamaño extra", porque para eso no me tendría que haber gastado el dinero en CDs de 90 min, si no que me valdría con uno normal y Nero se encargaría de ajustarlo todo.

    No obstante, en Wikipedia, en el aartículo que tienen sobre CDs grabables, he encontrado ésto:

    "There are also 90 minute/790 MiB and 99 minute/870 MiB discs, although they are less common (and depart from the Orange Book standard outright). Also, due to the limitations of the data structures in the ATIP (see below), 90 and 99 minute blanks will identify as 80 minute ones. (As the ATIP is part of the Orange Book standard, it is natural that its design does not support some nonstandard disc configurations.) Therefore, in order to use the additional capacity, these discs have to be burned using "overburn" options in the CD recording software. (Overburning itself is so named because it is outside the written standards, but, due to market demand, it has nonetheless become a de facto standard function in most CD writing drives and software for them.)"

    ¿Puede ser que la cosa vaya por ahí, y que aunque el CD sea de 800 MB y 90 min, el PC siempre lo va a identificar como uno de 700 y 80? ¿Cómo lo ves?


    Podría ser, pero tampoco te lo puedo asegurar que así sea al 100%. De todos modos, aunque Nero hu otro software lo vean como un CD de 700MB y 80 minutos, activando de todos modos las opciones en los software de grabación del uso extendido, deberían de todos modos dejarte grabar 790MB/99 minutos y cerrar sesión automáticamente y no te lo permite, y la verdad que es raro porque recuerdo antiguamente que podíamos hacerlo sin problemas en antaño mientras el grabador, el software y los discos concretos lo permitieran, y tú reúnes todos esos parámetros, te lo deniega y es aquí donde ya comienzo a dudar si puede ser a nivel de grabador o bien a nivel de discos.

    Intentare buscar información, y si doy con algo que pueda ayudarte, te lo haré saber. De todos modos no te estanques solo en un solo software, incluido el Nero en versión de prueba solo para descartar, ya que por probar y ver, no pierdes nada salvo algo de tiempo.


    Un saludo.

  7. #7

    Predeterminado Re: CD-R High Capacity - PC no reconoce la capacidad real del CD

    "deberían de todos modos dejarte grabar 790MB/99 minutos y cerrar sesión automáticamente y no te lo permite.." ¿A qué te refieres con eso? Ya he dicho que a pesar de los pesares, he podido grabar el disco y funciona perfectamente. Y que lo único que me da rabia es que haya sido con lo de "Permitir grabación disc-at-once de tamaño extra", porque para eso no me tendría que haber gastado el dinero en CDs de 90 min, si no que me valdría con uno normal y Nero se encargaría de ajustarlo todo.

    Gracias

  8. #8
    Avatar de Tuelas
    Ubicación
    Barcelona
    Edad
    35
    Mensajes
    8,277

    Predeterminado Re: CD-R High Capacity - PC no reconoce la capacidad real del CD

    Cita Iniciado por Mammoth Ver mensaje
    "deberían de todos modos dejarte grabar 790MB/99 minutos y cerrar sesión automáticamente y no te lo permite.." ¿A qué te refieres con eso? Ya he dicho que a pesar de los pesares, he podido grabar el disco y funciona perfectamente. Y que lo único que me da rabia es que haya sido con lo de "Permitir grabación disc-at-once de tamaño extra", porque para eso no me tendría que haber gastado el dinero en CDs de 90 min, si no que me valdría con uno normal y Nero se encargaría de ajustarlo todo.

    Gracias

    Pues que al señalar en los programas como el Nero la opción: Permitir grabación disc-at-once de tamaño extra, al menos sí debería dejarte grabar sin problemas y cerrar la sesión en el disco de manera automática como cuando se hace de manera normal.

    (Al cerrar sesión en un disco óptico ya no se permite poder grabar más en el disco en el, y como es una grabación simple y normal y no un disco multi-sesión, es cerrada de manera automática por el programa, pero siempre para ello, se necesitaba de mínimo 10MB para poder llevarlo a cabo, tanto de manera manual, como cuando los programas lo hacen de manera automática.)

    Antiguamente con discos CD-R/RW y DVD-R/RW, mucha gente solía crear (En la que yo me incluyo) discos multi-sesión en las que no permitían seguir añadiendo archivos a los discos sin llegar a desperdiciar parte de la capacidad sobrante en un disco y se dejaba el disco abierto (Sesión) para si en un futuro se quería añadir más información, hacerlo. Una vez cerrada, ya no te permitía crear nuevas y grabar en el mismo aunque te sobraran 600MB libres.

    El único inconveniente que había, es que solo las unidades de grabación eran posible leer las sesiones abiertas, mientras que los lectores convencionales de solo lectura, no podían. Si nunca has oído hablar de esto, ni lo llegaste nunca a llevar a cabo, en Google encontraras información sobre ello. De todos modos, sigo comentando qué es muy raro que una unidad tan moderna como la tuya y siendo blu-ray, no te permita la grabación extra ni con CDs, ni con DVDs bajo ningún tipo de software y con discos preparados para ello. Y la mejor manera de saber qué puede ser el causante, es que le preguntes a LG mediante mail y esperar a ver que te contestan.



    Un saludo Mammoth.

  9. #9

    Predeterminado Re: CD-R High Capacity - PC no reconoce la capacidad real del CD

    Pero eso sí que me lo ha hecho; el cd está grabado y la sesión está cerrada. No se puede meter nada más en ese disco. No es un disco multisesión. Aún así, gracias por toda la info. En un mundo ya casi completamente digitalizado, es raro hablar de formatos físicos grabables. Pero a mi me encanta. Crecí con los casettes, VHS, vinilos y diskettes. Y por supuesto, los CDs vírgenes. Así que me encanta volver a todo esto de vez en cuando. Aún así, cualquier cosa adicional que quieras decirme, bienvenida es. Un saludo!!

  10. #10
    Viciadill@
    Ubicación
    ASTURIAS - Paraiso Natural
    Edad
    46
    Mensajes
    98

    Predeterminado Re: CD-R High Capacity - PC no reconoce la capacidad real del CD

    Indicaba de actualizar el Firmware de la unidad pero ya veo que es el ultimo, sorry
    i7 4790K (L331C516 - 4,6Ghz vCore 1.26v - 4,4Ghz vCore 1.18v) - Prolimatech Megahalems B (2 x Noctua NP12) - Gigabyte Z97X-UD5H (bios F8)
    2x GSkill TridentX F3-2400C10-8GTX - Gigabyte GTX 970 G1 GAMING 4GB - SSD Samsung Evo 850 500GB - 4TB WD GOLD WD4002FYYZ
    SEASONIC M12-600 - Caja Antec Twelve Hundred - Altavoces Logitech Z3 2.1

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •