Resultados 1 al 3 de 3

Tema: Automount USB, forma mas sencilla.

  1. #1
    Master Avatar de Bail
    Ubicación
    Madrid
    Mensajes
    1,887

    Predeterminado Automount USB, forma mas sencilla.

    Hola,

    Estoy montando un imagen nueva de Raspbian en la Raspi.

    Código:
    sudo apt-get install usbmount
    El caso es que automount no me funciona, he probado varias soluciones como modificar este valor

    Código:
    sudo nano /lib/systemd/system/systemd-udevd.service
    
    
    MountFlags=slave to MountFlags=shared
    Y este otro

    Código:
    /etc/usbmount/usbmount.conf
    
    FS_MOUNTOPTIONS="-fstype=vfat,gid=users,dmask=0007,fmask=0117"

    El caso es que estoy revisando mi anterior instalacion, en la que tengo tambien automount, pero creo que recordar que tuve que poner un script para que funcioara correctamente. El usb se monta aun estando dentro de de Kodi, es decir que no se ejecuta solo al inicio del sistema.

    En que ruta deberia estar este script ?

    En cualquier caso, dejando de lado de la instalacion anterior, que metodo elegiríais para montar cualquier USB de forma automatica?

    Saludos
    I7 8700K / Asus Z370-F / Noctua NH15S + Scythe 1850 Rpm / 8x2 GSkill 3200Mhz CL14 / KFA2 GTX1070
    EVO860 + WD C.Blue 1TB + WD C.Black 640GB / EVGA G3 750 / S
    amsung CFG73 144Hz / CM HAF-932

  2. #2

    Predeterminado Re: Automount USB, forma mas sencilla.

    Hola.

    Quizá te ayude este enlace:
    https://www.linuxuprising.com/2019/0...drives-on.html

    Salu2.
    Haz el amor y no la guerra

  3. #3
    Master Avatar de Bail
    Ubicación
    Madrid
    Mensajes
    1,887

    Predeterminado Re: Automount USB, forma mas sencilla.

    Cita Iniciado por roman13 Ver mensaje
    Hola.

    Quizá te ayude este enlace:
    https://www.linuxuprising.com/2019/0...drives-on.html

    Salu2.
    Gracias, pero eso ya lo revise, es lo inicial para instalar usbmount.

    En este post hay mas info, lo probare a ver si lo soluciona.

    https://www.raspberrypi.org/forums/v...c.php?t=192291
    I7 8700K / Asus Z370-F / Noctua NH15S + Scythe 1850 Rpm / 8x2 GSkill 3200Mhz CL14 / KFA2 GTX1070
    EVO860 + WD C.Blue 1TB + WD C.Black 640GB / EVGA G3 750 / S
    amsung CFG73 144Hz / CM HAF-932

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •