Página 130 de 136 PrimerPrimer ... 3080120126127128129130131132133134 ... ÚltimoÚltimo
Resultados 1,291 al 1,300 de 1356

Tema: [Hilo Oficial] Radeon RX 5700 XT y RX 5700

  1. #1291
    El señor de los forillos
    Ubicación
    Argentina
    Mensajes
    3,212

    Predeterminado Re: [Hilo Oficial] Radeon RX 5700 XT y RX 5700

    Cita Iniciado por amlett Ver mensaje
    Me temo que en este momento no. Lo estuve sopesando también, pero es que la nitro tiene un consumo similar/inferior a la Vega 56, que da cero problemas. Por otro lado, los cuelgues ocurren igualmente sin que el equipo esté en carga. Por eso no acabo de culpar a la fuente, pero como digo dudé bastante sobre el tema en su momento. Si llego a tener fuente disponible para pobrar, sin duda habría echado un ojo a ver, aunque sea por acotar más el problema. Pero insisto, he tenido la Vega con consumos de 250W haciendo OC y ningún problema.
    Ya es tarde para probar ...pero me inclino a pensar que pudiera ser un problema con ell PCI.E 4.0 ...ya que esa grafica lo soporta y tu CPU tambien pero la Placa Base "NO" ...

    Pregunto: Las X470 en algunas bios habilitaban la opcion GEN4 del PCI-E ...pero "supuestamente" NO era funcional...¿ Con que bios la probaste vos?... y ademas probaste de Forzar el PCI-E en bios a GEN3 ...no sea que en automatico se le haya ido la pinza...

    Sin saber mucho del tema se me ocurre que los problemas podrian venir por ahi... y siendo que a Jakalito con una placa base X570 tiene problemas pero NO tan graves como los tuyos pues .


    Saludos ...y mejor suerte con la proxima
    Cpu: Ryzen 7 2700X 3.700@4.325 1,375v LLC5
    Cooler : Corsair H80I v2
    Motherboard :
    Asus Crosshair VII Hero Bios 2801
    Ram : 2 x 8 Gskill Trident Z RGB DDR4 3600 Cl17@3533 16-15-15-28-42-256 1T 1.44v SOC 1,125 v LLC5
    Grafica : Gigabyte Aorus Extreme 1080Ti + Sapphire 7950
    Discos : SSD Kingston Hyper X Savage 120 + SanDisk Plus 480 + M.2 Caviar Blue 250 + HDD 1 TB Caviar Black
    Fuente : Cooler Master Silent Pro 1000



  2. #1292

    Predeterminado Re: [Hilo Oficial] Radeon RX 5700 XT y RX 5700

    Cita Iniciado por Jaeger Ver mensaje
    Con AMD hay que armarse de paciencia, pero a veces acaba con uno...

    Yo mismo sufri en mis carnes hace unos meses numerosos problemas con un ya "viejo" r5 2600 y una x370 asus strixx, en la vida habia tenido tantos. Eso si creo que el origen de ellos era la placa base (jamas volvere a comprar mas asus) que no podias ni controlar los venitladores de la torre porque no hacian caso, los sensores de temperatura marcaban cuando querian, otra veces desaparecian o daban lecturas errorneas, o puedo terminar diciendo como se ponia el ssd al 100% de lectura y se congelaba el pc cada poco tiempo, y del cual creo que me lo jodio y me acabo arrastrando en problemas de mi viejo pc al devolver el ryzen (de hecho tengo recien comprado un ssd nuevo a ver si se solucionan por fin despues de 3meses...)

    Queria preguntarte si en la x470 strixx ( que creo que tienes) se reproducen alguno de estos problemas, porque tengo un amigo con una asus Z97-P de intel con 4-5años y tampoco puede controlar los ventiladores desde la bios, de traca lo de esta marca...


    Debi sospechar al comprarla cuando habian mas de 10 placas iguales reacondicionadas, y mira que estuve a punto de comprar una msi b450 tomahawk que estoy seguro que no habria tenido ni un problema, pero por querer comprar una placa en teoria mejor mira...


    Sin embargo con mi vieja r9 290 no puedo estar mas contento, no me dio mayores problemas que algun driver verde alprincipio y poco mas
    Yo de mi placa base poca queja puedo poner. Una vez me quedé sin puertos USB pasando de la ages 1.0.0.3 AB a la ABB pero fue en parte culpa mía por no resetear a fábrica antes de flashear. Se arreglo con un reset CMOS.

    Si le tengo que poner un pero es la topología en T de la ram, de la que no me fije en el momento de la compra. pero esto igualmente es culpa mía por dar por hecho que usaría daisy chain. Lo más que he podido apretar por ahora es 3733C16

    Si tuviese que comprar placa hoy, compraría una Crosshair Hero VII. Buenos VRMs, chipset con disipador pasivo, posibilidad de flashe sin CPU, y memorias en daisy chain.

    - - - Actualizado - - -

    Cita Iniciado por HARRYDEDERTY Ver mensaje
    Ya es tarde para probar ...pero me inclino a pensar que pudiera ser un problema con ell PCI.E 4.0 ...ya que esa grafica lo soporta y tu CPU tambien pero la Placa Base "NO" ...

    Pregunto: Las X470 en algunas bios habilitaban la opcion GEN4 del PCI-E ...pero "supuestamente" NO era funcional...¿ Con que bios la probaste vos?... y ademas probaste de Forzar el PCI-E en bios a GEN3 ...no sea que en automatico se le haya ido la pinza...

    Sin saber mucho del tema se me ocurre que los problemas podrian venir por ahi... y siendo que a Jakalito con una placa base X570 tiene problemas pero NO tan graves como los tuyos pues .


    Saludos ...y mejor suerte con la proxima
    La placa esta con la última BIOS con AGESA 1.0.0.3. Abba.
    La gráfica corría en pcie 3.0 reportado por gpuz. Las x470 perdieron la capacidad de pcie4.0 hace tiempo por BIOS. Aunque quisiera no podría ponerla en 4.0.

    Gracias por la sugerencia, en su momento fue una de las cosas que checkeé. De hecho el último puerto pcie se la placa lo force a 2x, tras leer que podía dar problemas en algunas asus (como la prime). Aunque sólo tengo puesta la gráfica en la placa y el disco nmve
    Última edición por amlett; 09/10/2019 a las 13:32
    Ryzen 3700X Scythe Fuma Asus X470-F Strix
    G.Skill F4-4400C19D-16GTZSW@3733C16
    Asus Vega56 Strix Sm961 512GB
    Voodoo Omen Silverstone SX700-LPT
    Sony GDM-FW900 Samsung C27HG70

    Intel i7 3770K Thermalright AXP-100 Asus P8Z77-I
    2x4GB Samsung Green 30nm @2133C11 Crucial MX300 750GB
    InWin H-Frame Mini HDPlex 250W

    Guru3D RotM Feb 2014

  3. #1293
    Master Avatar de STRELOK
    Ubicación
    Colombia
    Mensajes
    2,007

    Predeterminado Re: [Hilo Oficial] Radeon RX 5700 XT y RX 5700

    Muy raro tu problema la verdad, yo tengo una combinación similar

    X470-f + 2700x y no he tenido ni un solo problema con la gráfica.

    Quité la vega, DDU, puse la XFX drivers y listo. Ni un solo reinicio o BSOD

    Enviado desde mi SM-N960F mediante Tapatalk
    CPU = Ryzen 7 2700X + NZXT Kraken X72, Vcard = ASUS ROG STRIX Radeon RX Vega64, RAM = Corsair Vengeance LED 2x8GB @ 3200Mhz, MOBO = Asus ROG STRIX X470-F GAMING, PSU = Corsair HX 750

  4. #1294

    Predeterminado Re: [Hilo Oficial] Radeon RX 5700 XT y RX 5700

    pues mira, ya tenemos una pista que acota al menos un poco el problema. yo voy con un Zen2 y tú con un Zen+. a lo mejor está relacionado con zen2+x470+navi.
    Ryzen 3700X Scythe Fuma Asus X470-F Strix
    G.Skill F4-4400C19D-16GTZSW@3733C16
    Asus Vega56 Strix Sm961 512GB
    Voodoo Omen Silverstone SX700-LPT
    Sony GDM-FW900 Samsung C27HG70

    Intel i7 3770K Thermalright AXP-100 Asus P8Z77-I
    2x4GB Samsung Green 30nm @2133C11 Crucial MX300 750GB
    InWin H-Frame Mini HDPlex 250W

    Guru3D RotM Feb 2014

  5. #1295

    Predeterminado Re: [Hilo Oficial] Radeon RX 5700 XT y RX 5700

    Cita Iniciado por FERAL Ver mensaje
    Pues tiene más pinta de incompatibilidad entre componentes de tu equipo que de problemas de drivers.

    ¿No tienes otro equipo donde pinchar la gráfica?

    eso le iba a decir yo, tiene toda la pinta, está claro que con los drivers tienen que ir en todos lados pero, y si algun componente suyo no esta actualmente ''actualizado'' de sus drivers y crea conflicto

    yo hice Clon de mi SSD de un laptop intel y un MSata con nvidia y me daba fallo y tuve que desinstalar mil 'shits' y rebanarme la cabeza, pero veo que has formateado, eso tiene que ser si o si conflicto de algun componente, ssd, bios, ram o a saber, porque es raro raro, mantennos informados, yo no desistiria.

    haz un Vlog y subelo a youtube, te inchas a visitas de esta historia xD , incluyendo la frustracion con tu mujer, le daria drama a la trama hahahaha (bromas a parte), estaria bien reunirte con alguno del foro o que te dejaran otra placa para probar

    PD Podriamos anotar todos los posiblemos problemas 1 x 1 en lista y abordarlos paso a paso
    Última edición por jayjay; 09/10/2019 a las 15:32
    Nfortec Krater - Crosshair VI X370 -AMD 3800X -Corsair Vengeance 16gb 3200mhz - AMD RX5700 OC (flasheada a XT) - Intel SSD6 1tb - HD Toshiba 3 TB - Msata Samsung Evo 500gb - Power Supply thermaltake 600w rgb7 -
    MSI GE70 0ND I73630QM , 16GB RAM, 660M,

  6. #1296

    Predeterminado Re: [Hilo Oficial] Radeon RX 5700 XT y RX 5700

    Gracias por el apoyo pero ya está en la tienda. Que haga el trouble shooting AMD que yo mi tiempo libre lo quiero dedicar a temas más lúdicos.
    Ryzen 3700X Scythe Fuma Asus X470-F Strix
    G.Skill F4-4400C19D-16GTZSW@3733C16
    Asus Vega56 Strix Sm961 512GB
    Voodoo Omen Silverstone SX700-LPT
    Sony GDM-FW900 Samsung C27HG70

    Intel i7 3770K Thermalright AXP-100 Asus P8Z77-I
    2x4GB Samsung Green 30nm @2133C11 Crucial MX300 750GB
    InWin H-Frame Mini HDPlex 250W

    Guru3D RotM Feb 2014

  7. #1297

    Predeterminado Re: [Hilo Oficial] Radeon RX 5700 XT y RX 5700

    Esta tarde me ha llegado la nueva Nitro+ y ocurre lo mismo que con la anterior, apenas instalo los drivers aparecen los problemas con el sonido.

    He probado a intercambiar de posición la tarjeta gráfica con la de sonido, es decir, Sound Blaster Z en la primera ranura PCIe y gráfica en la segunda y resulta que ahora funciona perfectamente. No lo entiendo.
    3700X - 4,225 Ghz 1.269v
    ROG Strix-F Gaming X570
    Corsair Vengeance RGB Pro 2x16 Gb 3466 Mhz - 3733 Mhz 16-18-18-32, 1.39v
    Corsair RM850X

  8. #1298

    Predeterminado Re: [Hilo Oficial] Radeon RX 5700 XT y RX 5700

    Cita Iniciado por Andres89 Ver mensaje
    Esta tarde me ha llegado la nueva Nitro+ y ocurre lo mismo que con la anterior, apenas instalo los drivers aparecen los problemas con el sonido.

    He probado a intercambiar de posición la tarjeta gráfica con la de sonido, es decir, Sound Blaster Z en la primera ranura PCIe y gráfica en la segunda y resulta que ahora funciona perfectamente. No lo entiendo.
    Drivers de Creative + drivers de AMD = Lo milagroso es que funcione y todo

    Ahora en serio, creo que van a tener que pasar aún muchos meses hasta que AMD logre resolver todos los problemas, y a ver quién tiene paciencia de estar haciendo pruebas en lugar de dedicarse a disfrutar del hardware comprado. Yo, más que nada, porque tengo bastante tiempo últimamente y me puedo pegar meses casi sin jugar a nada, que si no...
    ASUS CROSSHAIR VIII HERO X570 // AMD RYZEN 9 3900X // 16 GB.DDR4 G.SKILL TRIDENTZ F4-3600C15D-16GTZ @ 3666@CL16-15-14-28-42-282-1T [1.375V] // AMD Radeon RX 5700 XT 8 GB. GDDR6 Sapphire Pulse // 1 x SSD Samsung 970 EVO Plus 1TB. M.2 NVMe PCIe; 1 x SSD Samsung 850 EVO 1 TB. SATA3; 1 x HDD Toshiba X300 5 TB. 7200 RPM SATA3 // Corsair Obsidian 750D Airflow Edition // Corsair RM850 Modular 850W Gold Plus // APC Back 1400VA // Noctua NH-U12A, 5x Noctua NF-P14s Redux 140mm PWM + 1x Corsair ML120 Pro 120mm PWM // LG Ultrawide 34" 34UC79G-B [2560x1080] LED IPS Curved 144Hz FreeSync // Logitech Gaming G513 Carbon // Logitech G903 // Logitech Z625 2.1 THX // Logitech G PRO X // Windows 10 Pro for Workstations x64 1909 (19H2)


  9. #1299
    El señor de los forillos
    Ubicación
    Argentina
    Mensajes
    3,212

    Predeterminado Re: [Hilo Oficial] Radeon RX 5700 XT y RX 5700

    Cita Iniciado por STRELOK Ver mensaje
    Muy raro tu problema la verdad, yo tengo una combinación similar

    X470-f + 2700x y no he tenido ni un solo problema con la gráfica.

    Quité la vega, DDU, puse la XFX drivers y listo. Ni un solo reinicio o BSOD

    Enviado desde mi SM-N960F mediante Tapatalk
    Cita Iniciado por Jackalito Ver mensaje
    Drivers de Creative + drivers de AMD = Lo milagroso es que funcione y todo

    Ahora en serio, creo que van a tener que pasar aún muchos meses hasta que AMD logre resolver todos los problemas, y a ver quién tiene paciencia de estar haciendo pruebas en lugar de dedicarse a disfrutar del hardware comprado. Yo, más que nada, porque tengo bastante tiempo últimamente y me puedo pegar meses casi sin jugar a nada, que si no...
    Me inclino a pensar que el problema esta mas en los "Drivers del Chipset" ...que de los de la GPU... aparentemente el PCI-e 4 ... de esta grafica al detectar un CPU ZEN2 intenta conectarse de una manera que da "conflictos" ...porque el caso de Strelok que lleva un Zen+ NO le pasa...

    Igual como sea NO deberia pasar ...


    Saludos y espero se corrija pronto....
    Cpu: Ryzen 7 2700X 3.700@4.325 1,375v LLC5
    Cooler : Corsair H80I v2
    Motherboard :
    Asus Crosshair VII Hero Bios 2801
    Ram : 2 x 8 Gskill Trident Z RGB DDR4 3600 Cl17@3533 16-15-15-28-42-256 1T 1.44v SOC 1,125 v LLC5
    Grafica : Gigabyte Aorus Extreme 1080Ti + Sapphire 7950
    Discos : SSD Kingston Hyper X Savage 120 + SanDisk Plus 480 + M.2 Caviar Blue 250 + HDD 1 TB Caviar Black
    Fuente : Cooler Master Silent Pro 1000



  10. #1300

    Predeterminado Re: [Hilo Oficial] Radeon RX 5700 XT y RX 5700

    He estado tocando un poco el reemplazo de la Nitro+ y en la nueva las memorias no pasan de 915 Mhz (950 Mhz en la anterior). Donde si mejora es que para 2080 Mhz solo necesita 1113 mV (1118 según GPU-Z) frente a los 1136 mV de la otra.

    La temperatura ambiente es de 26º y la caja es una Define R6 con la parte superior cerrada.

    3700X - 4,225 Ghz 1.269v
    ROG Strix-F Gaming X570
    Corsair Vengeance RGB Pro 2x16 Gb 3466 Mhz - 3733 Mhz 16-18-18-32, 1.39v
    Corsair RM850X

Página 130 de 136 PrimerPrimer ... 3080120126127128129130131132133134 ... ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •