Página 159 de 188 PrimerPrimer ... 59109149155156157158159160161162163169 ... ÚltimoÚltimo
Resultados 1,581 al 1,590 de 1877

Tema: [Hilo Oficial] Radeon RX 5700 XT y RX 5700

  1. #1581
    Master Avatar de STRELOK
    Ubicación
    Colombia
    Mensajes
    2,115

    Predeterminado Re: [Hilo Oficial] Radeon RX 5700 XT y RX 5700

    Cita Iniciado por PoMpIs Ver mensaje
    SI en benches si que mejoran... a mi en el Fire Strike ultra me da mas de 100 punticos mas

    otra cosa, si puedes hacerme el favor??, reproducir este video de yotube a 8k

    https://www.youtube.com/watch?v=1La4QzGeaaQ&t=38s

    en cualquier navegador, y tener el administrador de tareas abierto en la GPU, para ver que te marca

    que a mi me marca que tira de ENCODER, no de DECODER como hacia con los drivers antiguos... pa flipar....

    ilustro:



    Muchas gracias

    un slaudooo

    Vale cuando salga de trabajar hago esa prueba (Que acá en Colombia hasta ahora es medio día xD)

    Cita Iniciado por Fantasma Ver mensaje
    Amén

    Saludos
    xD y eso que este lanzamiento fue, en mi opinión, de una proporción aún mayor respecto a cambios realizados, solo con el cambio completo de la interfaz.
    CPU = Ryzen 7 2700X + NZXT Kraken X72, Vcard = XFX 5700XT THICC II ULTRA, RAM = Patriot Vyper Steel 2x8GB @ 3333Mhz, MOBO = Asus ROG STRIX X470-F GAMING, PSU = Corsair HX 750

  2. #1582
    El señor de los forillos Avatar de PoMpIs
    Ubicación
    Galicia
    Mensajes
    4,739

    Predeterminado Re: [Hilo Oficial] Radeon RX 5700 XT y RX 5700

    Te cuento mejor por aqui que es el hilo oficioso jejejej

    Cita Iniciado por JMRD Ver mensaje
    Ahhh..ok

    Quieres decir que se trata de los nuevos modelos, la 5700 en tu caso claro.



    Un saludo.

    PD.

    Pues a ver si se reportan esos fallos.
    Es verdad que el MSI se convirtió casi en imprescindible.
    Si, los problemas que tengo son solo con la 5700...

    y como soy cabezòn a mazo... he formateado el sistema.. empezando de cero, con el win actualizado, los drivers a la ultima, todo bien finito, para descartar cosas...

    como he dicho con los nuevos drivers ya puedo usar dos monitores sin problemas, cada uno a su resolucion y su Hz....

    hasta ahi todo bien....

    he instalado el afterburner y no he tocado nada ni en el panel de radeon ni en el afterburner, solo el OSD... y he probado el BF5 y ha funcionado sin fallos

    porque resulta que con los drivers anteriores la grafica totalmente de stock funcionaba con 1.170v fluctuando 0.001v arriba o abajo...

    Pues ahora al instalar los ultimos controladores despues de formatear funciona a 1.190v .... sin mas.. ha subido el vCore sin yo hacer nada.. lo marca tambien en el panel de radeon



    que raro no?¿?

    Saludoos
    9900KS
    Asus z390 E
    32Gb-G.Skill
    GTX1660Ti

  3. #1583
    El señor de los forillos Avatar de ^xFg^
    Ubicación
    España
    Mensajes
    3,034

    Predeterminado Re: [Hilo Oficial] Radeon RX 5700 XT y RX 5700

    Habrá que probar los nuevos drivers!

    Que puntuación global y gpu os da el test Firestrike por defecto con las 5700xt?

    Con un 2700x a mi (y drivers de hace 3 o 4 semanas):

    Global: 9050
    GPU: 9121

    -= Cinéfilos - Estrenos de la semana =- /// -= Post Oficial Athlon64 / FX / Opteron =- /// -= Review Q6600 3,2 vs 3,6 =- /// -= Review Q6600@3,6 vs Trinity 5800K =- /// -= Review RYZEN 1700 vs i7 4790K =-
    PC: Ryzen 7 2700x@4,3 GHZ / MSI B350 Tomahawk / 16 GB DDR4 3200 / SSD M.2 500GB + 1 TByte / AMD RX 5700 XT 8GB

  4. #1584
    Con domicilio en Noticias3d.com Avatar de Fantasma
    Ubicación
    Inframundo
    Mensajes
    18,874

    Predeterminado Re: [Hilo Oficial] Radeon RX 5700 XT y RX 5700

    Cita Iniciado por PoMpIs Ver mensaje
    Te cuento mejor por aqui que es el hilo oficioso jejejej



    Si, los problemas que tengo son solo con la 5700...

    y como soy cabezòn a mazo... he formateado el sistema.. empezando de cero, con el win actualizado, los drivers a la ultima, todo bien finito, para descartar cosas...

    como he dicho con los nuevos drivers ya puedo usar dos monitores sin problemas, cada uno a su resolucion y su Hz....

    hasta ahi todo bien....

    he instalado el afterburner y no he tocado nada ni en el panel de radeon ni en el afterburner, solo el OSD... y he probado el BF5 y ha funcionado sin fallos

    porque resulta que con los drivers anteriores la grafica totalmente de stock funcionaba con 1.170v fluctuando 0.001v arriba o abajo...

    Pues ahora al instalar los ultimos controladores despues de formatear funciona a 1.190v .... sin mas.. ha subido el vCore sin yo hacer nada.. lo marca tambien en el panel de radeon



    que raro no?¿?

    Saludoos
    Al menos sabemos que lo del Afterburner era cosa tuya

    El resto, ni idea, tampoco "entiendo" lo que ponías antes que ahora sea el Encoder lo que se te ponga a tope con el vídeo, en vez de el decoder...

    Y bueno, al menos lo de los monitores se te ha arreglado.

    Saludos
    Intel i7 6800K@4.2Ghz/Arctic Cooling Freezer 33@Plus/MSI X99A Raider/32GB (4x8) DDR4 3200 Corsair Vengeance White@15-17-17-33
    Asus ROG Strix Vega 64@Patata 64 UV UC/Samsung 960 EVO 500GB/Crucial MX500 2TB/2x2TB Seagate Compute/MS-Tech X3 Crow
    2x500GB Seagate 7200.12/7200.14/Superflower Platinum King 650W 80+ Platinum/AOC C24G1 (Prim)/AOC G2460PF (Sec)


    Información y análisis de los cuellos de botella / Rendimiento semi teórico de cpus por grupos de rendimiento

  5. #1585

    Predeterminado Re: [Hilo Oficial] Radeon RX 5700 XT y RX 5700

    Aparte de lo del Chill, existe algun otro limitador de frames que no sea el riva tuner, es que con el Forza Horizon no funciona, y me ha jodido vivo la verdad.
    Cooler Master HAF XB EVO
    ASUS ROG Strix X570-E Gaming
    AMD Ryzen 7 3700X
    Sapphire NITRO+ 5700 XT
    G.Skill Trident Z RGB DDR4 3200 PC4-25600 16GB 2x8GB CL14
    Samsung 970 EVO Plus 500GB
    Samsung 860 QVO 2TB (2 unidades)
    EVGA Supernova G2 850W 80 Plus Gold Modular

  6. #1586
    El señor de los forillos Avatar de PoMpIs
    Ubicación
    Galicia
    Mensajes
    4,739

    Predeterminado Re: [Hilo Oficial] Radeon RX 5700 XT y RX 5700

    Cita Iniciado por Fantasma Ver mensaje
    Al menos sabemos que lo del Afterburner era cosa tuya

    El resto, ni idea, tampoco "entiendo" lo que ponías antes que ahora sea el Encoder lo que se te ponga a tope con el vídeo, en vez de el decoder...

    Y bueno, al menos lo de los monitores se te ha arreglado.

    Saludos
    No, antes, simplemente pasé DDU y no hice nada mas, el afterburner estaba igual que ahora, resetado de todo, solo usaba el OSD... solo que ahora en esta nueva instalacion, los drivers meten mas voltaje a la GPU sin mas, yo no le he tocado nada.. ya lo ves en el panel de Radeon, 1.190v y esta grafica desde que la tengo marco siemore de stock 1.175v que real era un pelin mas bajo....

    A lo que voy es, que si ayer y antes de formatear seguia metiendo 1.175v, y ahora con 1.190v no falla, igual es que necesitaba los 1.190v y de ahi mis problemas con la gpu :/

    Lo ENCODER eso es la leche ya.... El admin de tareas sigue marcando cuando pongo el video ese, que el ENCODER esta al 100% tanto en chrome como en Edge...

    Y ya viste la captura deo otro dia, que con los driver anterios si salia al 100% en DECODER ...

    Enviado desde mi MI 8 Lite mediante Tapatalk
    Última edición por PoMpIs; 11/12/2019 a las 19:36
    9900KS
    Asus z390 E
    32Gb-G.Skill
    GTX1660Ti

  7. #1587
    Master Avatar de STRELOK
    Ubicación
    Colombia
    Mensajes
    2,115

    Predeterminado Re: [Hilo Oficial] Radeon RX 5700 XT y RX 5700

    Cita Iniciado por PoMpIs Ver mensaje
    SI en benches si que mejoran... a mi en el Fire Strike ultra me da mas de 100 punticos mas

    otra cosa, si puedes hacerme el favor??, reproducir este video de yotube a 8k

    https://www.youtube.com/watch?v=1La4QzGeaaQ&t=38s

    en cualquier navegador, y tener el administrador de tareas abierto en la GPU, para ver que te marca

    que a mi me marca que tira de ENCODER, no de DECODER como hacia con los drivers antiguos... pa flipar....

    ilustro:



    Muchas gracias

    un slaudooo
    Bueno pues ya hice la prueba con los 3 navegadores que tengo

    EDGE

    EDGE chromium

    Firefox

    En el edge normal el vídeo va muy fluido pero el encode se pone al 100%

    En el EDGE chromium lo mismo, 100% encode pero el vídeo va a tirones, casi imposible de ver.

    En Firefox encode y decode al 0%, vídeo fluido pero el uso de CPU se sube al 14%

    Debo validar si en Firefox tengo habilitada la aceleración por hardware, creería que sí.

    Enviado desde mi SM-N960F mediante Tapatalk
    CPU = Ryzen 7 2700X + NZXT Kraken X72, Vcard = XFX 5700XT THICC II ULTRA, RAM = Patriot Vyper Steel 2x8GB @ 3333Mhz, MOBO = Asus ROG STRIX X470-F GAMING, PSU = Corsair HX 750

  8. #1588
    El señor de los forillos Avatar de PoMpIs
    Ubicación
    Galicia
    Mensajes
    4,739

    Predeterminado Re: [Hilo Oficial] Radeon RX 5700 XT y RX 5700

    Cita Iniciado por STRELOK Ver mensaje
    Bueno pues ya hice la prueba con los 3 navegadores que tengo

    EDGE

    EDGE chromium

    Firefox

    En el edge normal el vídeo va muy fluido pero el encode se pone al 100%

    En el EDGE chromium lo mismo, 100% encode pero el vídeo va a tirones, casi imposible de ver.

    En Firefox encode y decode al 0%, vídeo fluido pero el uso de CPU se sube al 14%

    Debo validar si en Firefox tengo habilitada la aceleración por hardware, creería que sí.

    Enviado desde mi SM-N960F mediante Tapatalk


    Pues muchas gracias... igualito que a mi.. a saber que pasa con estos nuevos drivers....

    en el EDGE va bien, pero el encode se pone a tope... el ENCODE!!

    con los drivers anteriores por lo menos marcaba bien y se ponia el DECODE al 100%

    en todos los demas navegadores va a saltos... pero como dijo Bloot realmente no tenemos soporte para 8K@60Fps solo hasta 4K@60Fps

    raro que funcione en EDGE tan fluido

    Saludoos
    9900KS
    Asus z390 E
    32Gb-G.Skill
    GTX1660Ti

  9. #1589
    Master Avatar de STRELOK
    Ubicación
    Colombia
    Mensajes
    2,115

    Predeterminado Re: [Hilo Oficial] Radeon RX 5700 XT y RX 5700

    Cita Iniciado por PoMpIs Ver mensaje


    Pues muchas gracias... igualito que a mi.. a saber que pasa con estos nuevos drivers....

    en el EDGE va bien, pero el encode se pone a tope... el ENCODE!!

    con los drivers anteriores por lo menos marcaba bien y se ponia el DECODE al 100%

    en todos los demas navegadores va a saltos... pero como dijo Bloot realmente no tenemos soporte para 8K@60Fps solo hasta 4K@60Fps

    raro que funcione en EDGE tan fluido 2:

    Saludoos
    En Firefox tira de cpu y va muy fluido también.

    Enviado desde mi SM-N960F mediante Tapatalk
    CPU = Ryzen 7 2700X + NZXT Kraken X72, Vcard = XFX 5700XT THICC II ULTRA, RAM = Patriot Vyper Steel 2x8GB @ 3333Mhz, MOBO = Asus ROG STRIX X470-F GAMING, PSU = Corsair HX 750

  10. #1590
    El señor de los forillos Avatar de PoMpIs
    Ubicación
    Galicia
    Mensajes
    4,739

    Predeterminado Re: [Hilo Oficial] Radeon RX 5700 XT y RX 5700

    Cita Iniciado por STRELOK Ver mensaje
    En Firefox tira de cpu y va muy fluido también.

    Enviado desde mi SM-N960F mediante Tapatalk
    Hombre si, eso si.. yo si quito la aceleracion del chrome va de la leche porque el micro lo maneja sin problemas....

    pero bueno... a mi lo que me choca es lo que enseño en la captura que puse.. que el windows marca que usa el Encode...rareza total

    Saludoos

    - - - Actualizado - - -

    Cita Iniciado por ^xFg^ Ver mensaje
    Habrá que probar los nuevos drivers!

    Que puntuación global y gpu os da el test Firestrike por defecto con las 5700xt?

    Con un 2700x a mi (y drivers de hace 3 o 4 semanas):

    Global: 9050
    GPU: 9121
    Lo he pasado en ultra y me sale esto:

    https://www.3dmark.com/3dm/41836249

    seguro que te da eso que dices en el Fire Strike ?¿

    Saludoos
    9900KS
    Asus z390 E
    32Gb-G.Skill
    GTX1660Ti

Página 159 de 188 PrimerPrimer ... 59109149155156157158159160161162163169 ... ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •