Hola,

Tengo una "Sapphire Pulse Radeon RX 560 4GD5 4GB OC GDDR5" aproximadamente desde principios de año. Incluyo el enlace del lugar donde la compré para evitar confusiones (https://www.pccomponentes.com/sapphire-pulse-radeon-rx-560-4gd5-4gb-oc-gddr5).

La tarjeta está conectada a dos monitores "Dell UltraSharp U2518D" (https://www.pccomponentes.com/dell-ultrasharp-u2518d-25-led-ips-quad-hd). Antes (desde 2012) tenía una "Sapphire Radeon HD 7770 1GB GDDR5" que funcionó a la perfección con esos monitores hasta que cascó. La tenía conectada con 2 cables miniDP-DP y funcionaba todo de maravilla. Ahora, como la tarjeta sólo tiene una salida DP, una HDMI y otra DVI, tengo conectados los dos monitores con estos cables:

Cable DP (https://www.pccomponentes.com/nanocable-cable-displayport-dp-m-dp-m-3m)
Cable HDMI (https://www.pccomponentes.com/digitus-cable-hdmi-ultra-hd-60p-3m-negro)

El monitor conectado por DisplayPort funciona sin ningún problema, pero el que está conectado por HDMI empieza a fallar al cabo de unas horas de funcionamiento (a veces a los pocos minutos). El monitor se queda sin imagen, todo puntitos, como en los viejos tiempos cuando se terminaba la programación de la TV (tipo "Poltergeist") y aunque el otro monitor sigue funcionando perfectamente, el sistema no responde, se queda como congelado, hasta que apagas el monitor por HDMI que se ha quedado sin imagen. Al cabo de un rato, el sistema vuelve a funcionar con normalidad en el otro monitor, pero tengo que reiniciar el sistema, ya que todo lo que estaba en el monitor que he apagado queda inaccesible (tengo el escritorio extendido entre los dos monitores). Si vuelvo a encender el monitor HDMI, el sistema se vuelve a quedar "congelado".

Me he puesto en contacto con el vendedor, y no me ha puesto ninguna pega para devolver la tarjeta gráfica y que la revisen, ya que además está en garantía. Lo malo es que el ordenador en cuestión es mi herramienta de trabajo y no me puedo permitir quedarme sin él mientras se soluciona el tema. Por ello, se me ocurrió que podía probar a conectar el monitor a través del puerto DVI.

Según la página del fabricante (https://www.sapphiretech.com/en/cons...#Specification), admite las siguientes resoluciones:
DisplayPort: 5120×2880@60Hz
HDMI: 4096×2160@60Hz
DVI:2560x1600@60Hz

Como el monitor no tiene entrada DVI, recurrí a este cable para conectarlo desde la salida DVI de la gráfica a la entrada HDMI del monitor: https://www.amazon.es/gp/product/B014I8UU2W/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&psc=1

Llevo probando ese cable unos 10 días ininterrumpidamente y no ha habido ningún problema con el monitor, no ha dejado de funcionar ni un solo instante. Pero... siempre hay un "pero", y por lo menos para mí, es un "pero" muy grande: la máxima resolución que tiene esa pantalla ahora es de 2048x1080, cuando antes era de 2560x1440 (la que corresponde al monitor, la que tenía cuando estaba conectada a la salida HDMI de la gráfica). Y, claro, es muy molesto tener un monitor a
2560x1440 y el otro a
2048x1080.

Por si pudiera haber algún problema de incompatibilidad, el sistema que tengo básicamente es éste:

* Placa base ASRock 990FX Extreme4, con la última BIOS disponible (P2.70)
* CPU AMD FX-8370
* Memoria G.Skill DDR3 32 GB

Como siempre, muchas gracias de antemano. Un saludo