Resultados 1 al 9 de 9

Tema: Samsung SSD 860EVO con baja velocidad

  1. #1

    Predeterminado Samsung SSD 860EVO con baja velocidad

    Hola, recien he montado el equipo de la firma y al pasar un par de programas veo que las velocidades no son las adecuadas, está activado el modo ACHI, y en la placa base tengo 6 conectores sata, os pongo lo que dice en la placa:

    6x SATA 6Gb/s ports
    SATA3~SATA6 ports (from AMD® X570 Chipset)
    SATA1~SATA2 ports (from ASMedia ASM1061)

    Tengo el SSD en SATA1 y el HDD en SATA2

    MSI A-Pro x570 // AMD Ryzen 3700x // Corsair Vengeance DDR4 3200 2x16GB //Gigabyte GeForce RTX 2070 Super Windforce OC 8GB GDDR6 // Corsair TX750M 80 plus // Samsung 860 EVO Basic SSD 500GB // Seagate Barracura 2TB // Nfortec Draco V2 Cristal

  2. #2
    Con domicilio en Noticias3d.com Avatar de Fantasma
    Ubicación
    Inframundo
    Mensajes
    17,443

    Predeterminado Re: Samsung SSD 860EVO con baja velocidad

    Pues puede ser por engancharlo al controlador externo, el de ASMedia. Suelen ser bastante más lentos que los "nativos" de la plataforma. Engánchalo en un sata que vaya al chipset X570.

    Saludos
    Intel i7 6800K@4.2Ghz/Arctic Cooling Freezer 33@Plus/MSI X99A Raider/32GB (4x8) DDR4 3200 Corsair Vengeance White@15-17-17-33/MS-Tech X3 Crow
    Asus ROG Strix Vega 64@Patata 64 UV UC/Samsung 960 EVO 500GB (Sistema)/Crucial MX500 2TB (Juegos)/Superflower Platinum King 650W 80+ Platinum
    2x2TB Seagate Compute en Raid 0 (Escombro)/500GB Seagate 7200.14 (Back up)/500GB Seagate 7200.12 (Back up)/AOC C24G1 (Prim)/AOC G2460PF (Sec)


    Información y análisis de los cuellos de botella / Rendimiento semi teórico de cpus por grupos de rendimiento

  3. #3

    Predeterminado Re: Samsung SSD 860EVO con baja velocidad

    Cita Iniciado por Fantasma Ver mensaje
    Pues puede ser por engancharlo al controlador externo, el de ASMedia. Suelen ser bastante más lentos que los "nativos" de la plataforma. Engánchalo en un sata que vaya al chipset X570.

    Saludos
    Hecho, he conectado el SDD a otro puerto SATA, han subido algo las velocidades, pero comprando con otros benchmarks del EVO siguen pareciendo algo bajas no? (Ya he probado todos los puertos y es lo máximo que me da)

    MSI A-Pro x570 // AMD Ryzen 3700x // Corsair Vengeance DDR4 3200 2x16GB //Gigabyte GeForce RTX 2070 Super Windforce OC 8GB GDDR6 // Corsair TX750M 80 plus // Samsung 860 EVO Basic SSD 500GB // Seagate Barracura 2TB // Nfortec Draco V2 Cristal

  4. #4
    Con domicilio en Noticias3d.com Avatar de Fantasma
    Ubicación
    Inframundo
    Mensajes
    17,443

    Predeterminado Re: Samsung SSD 860EVO con baja velocidad

    Pues yo lo veo normal.

    Saludos
    Intel i7 6800K@4.2Ghz/Arctic Cooling Freezer 33@Plus/MSI X99A Raider/32GB (4x8) DDR4 3200 Corsair Vengeance White@15-17-17-33/MS-Tech X3 Crow
    Asus ROG Strix Vega 64@Patata 64 UV UC/Samsung 960 EVO 500GB (Sistema)/Crucial MX500 2TB (Juegos)/Superflower Platinum King 650W 80+ Platinum
    2x2TB Seagate Compute en Raid 0 (Escombro)/500GB Seagate 7200.14 (Back up)/500GB Seagate 7200.12 (Back up)/AOC C24G1 (Prim)/AOC G2460PF (Sec)


    Información y análisis de los cuellos de botella / Rendimiento semi teórico de cpus por grupos de rendimiento

  5. #5
    Avatar de Tuelas
    Ubicación
    Barcelona
    Edad
    35
    Mensajes
    8,286

    Predeterminado Re: Samsung SSD 860EVO con baja velocidad

    Cita Iniciado por Deiv Ver mensaje
    Hecho, he conectado el SDD a otro puerto SATA, han subido algo las velocidades, pero comprando con otros benchmarks del EVO siguen pareciendo algo bajas no? (Ya he probado todos los puertos y es lo máximo que me da)
    Cita Iniciado por Fantasma Ver mensaje
    Pues yo lo veo normal.

    Saludos

    Viendo los resultados principales y los finales, coincido plenamente con el compañero Fantasma, de que son valores totalmente normales y nada de que preocuparse.




    Un saludo.

  6. #6

    Predeterminado Re: Samsung SSD 860EVO con baja velocidad

    Gracias por las respuestas, vale, los datos de escritura y lectura son mas o menos correctos, pero yo me refiero a los 4KiB
    MSI A-Pro x570 // AMD Ryzen 3700x // Corsair Vengeance DDR4 3200 2x16GB //Gigabyte GeForce RTX 2070 Super Windforce OC 8GB GDDR6 // Corsair TX750M 80 plus // Samsung 860 EVO Basic SSD 500GB // Seagate Barracura 2TB // Nfortec Draco V2 Cristal

  7. #7
    Avatar de Tuelas
    Ubicación
    Barcelona
    Edad
    35
    Mensajes
    8,286

    Predeterminado Re: Samsung SSD 860EVO con baja velocidad

    Cita Iniciado por Deiv Ver mensaje
    Gracias por las respuestas, vale, los datos de escritura y lectura son mas o menos correctos, pero yo me refiero a los 4KiB
    Entran dentro de lo normal, aunque deberían de ser un poco más altas si ves otras imágenes del ASS SDD Benchmark con tu misma unidad bajo un chipset X470/370. Intenta probar con el controlador AHCI de AMD en vez del genérico de Windows para ver cual te da mejor resultado.


    Un saludo.

  8. #8

    Predeterminado Re: Samsung SSD 860EVO con baja velocidad

    Cita Iniciado por Tuelas Ver mensaje
    Entran dentro de lo normal, aunque deberían de ser un poco más altas si ves otras imágenes del ASS SDD Benchmark con tu misma unidad bajo un chipset X470/370. Intenta probar con el controlador AHCI de AMD en vez del genérico de Windows para ver cual te da mejor resultado.


    Un saludo.
    Como configuro el AHCI de AMD en vez del de Windows?
    MSI A-Pro x570 // AMD Ryzen 3700x // Corsair Vengeance DDR4 3200 2x16GB //Gigabyte GeForce RTX 2070 Super Windforce OC 8GB GDDR6 // Corsair TX750M 80 plus // Samsung 860 EVO Basic SSD 500GB // Seagate Barracura 2TB // Nfortec Draco V2 Cristal

  9. #9
    Avatar de Tuelas
    Ubicación
    Barcelona
    Edad
    35
    Mensajes
    8,286

    Predeterminado Re: Samsung SSD 860EVO con baja velocidad

    Cita Iniciado por Deiv Ver mensaje
    Como configuro el AHCI de AMD en vez del de Windows?
    Tienes dos opciones:

    - Instalando los drivers del chipset X570 de AMD desde su web, la del fabricante de la placa base de manera normal. (Recomendado)

    - Bajándose el paquete de drivers del chipset, descomprimirlo e instalando el inf de manera manual desde el administrador de dispositivos / hardware.


    Por ultimo recomendarte siempre, instalar los drivers del chipset tanto plataformas AMD, como con Intel, para un correcto funcionamiento y obtener siempre máximo rendimiento y prestaciones. Windows siempre instala los genéricos y muchas veces no suele descargar los drivers desde WUpdate.


    AMD: https://www.amd.com/es/support/chips...ocket-am4/x570

    MSI: https://www.msi.com/Motherboard/supp...ver&Win10%2064




    Un saludo.

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •