Página 20 de 23 PrimerPrimer ... 101617181920212223 ÚltimoÚltimo
Resultados 191 al 200 de 229

Tema: Construyendo un benchmark

  1. #191
    El señor de los forillos Avatar de PoMpIs
    Ubicación
    Galicia
    Mensajes
    4,362

    Predeterminado Re: Construyendo un benchmark

    Cita Iniciado por Fantasma Ver mensaje
    ¿Pero notabas pérdida de rendimiento? Yo es que en todo lo que he pasado, me da lo que debería dar a 4.2Ghz. Sólo en un programa que uso que intercala instrucciones AVX con no-AVX, teniendo sincronizado a 3.9Ghz, rinde lo mismo o algo más que 3.9 (AVX)-4.2Ghz (no-AVX) pero es porque se vuelve loco cambiando de un modo a otro.

    Saludos
    Hombre donde mas lo note fuera con el 9700k, lo tenia a 5ghz con offset de avx -200 y monitoreando con el hwinfo, poniedole para que refrescara rapido, resultaba que en el BF5 me iva casi continuo a la frecuencia de las AVX no a los 5ghz que tenia... En cinbench igual... Casi no lo ves, pero alguna caida a la frecuencia de AVX te la mete

    En este bench, me fije que sucedia los mismo... El cpuz me marcaba 4.3ghz, el coretemp igual, y veo que en el hwinfo, en current marcaba 4.2ghz xD justo el -100 de las AVX ...( Ya lo he quitado xD )

    Esto del offset de las AVX no me gusta nada :/

    Saluudoos

    Enviado desde mi Redmi S2 mediante Tapatalk
    Ryzen 3600
    Asus x570 E
    32Gb-G.Skill
    ASUS ROG 2080ti

  2. #192
    Con domicilio en Noticias3d.com Avatar de Fantasma
    Ubicación
    Inframundo
    Mensajes
    18,159

    Predeterminado Re: Construyendo un benchmark

    Cita Iniciado por PoMpIs Ver mensaje
    Hombre donde mas lo note fuera con el 9700k, lo tenia a 5ghz con offset de avx -200 y monitoreando con el hwinfo, poniedole para que refrescara rapido, resultaba que en el BF5 me iva casi continuo a la frecuencia de las AVX no a los 5ghz que tenia... En cinbench igual... Casi no lo ves, pero alguna caida a la frecuencia de AVX te la mete

    En este bench, me fije que sucedia los mismo... El cpuz me marcaba 4.3ghz, el coretemp igual, y veo que en el hwinfo, en current marcaba 4.2ghz xD justo el -100 de las AVX ...( Ya lo he quitado xD )

    Esto del offset de las AVX no me gusta nada :/

    Saluudoos

    Enviado desde mi Redmi S2 mediante Tapatalk
    ¿Qué muestreo pusiste? Yo lo puse a 500ms y no vi nada en los Exobenchs anteriores, en el nuevo se clava en 3.9Ghz. En el CB R20 se intercalaban AVX y no-AVX, ahí también me va cambiando según el uso, en el R15, creo que no.

    Saludos

    P.D: Acabo de poner 100ms en el HWInfo, en el CB R15 se queda en 4.2Ghz; en el R20 se clava en 3.9Ghz. Sí he visto en juegos que alguna vez baja a los 3.9Ghz (el Heavy Rain o el Beyod:Two Souls) pero porque en algunas cosas, usan AVX, no porque se baje el multiplicador aleatoriamente. Es sobre todo para los DRM y demás.

    P.D. 2: Los últimos Assassins Creed abusan de las AVX, por ejemplo.
    Última edición por Fantasma; 05/10/2019 a las 22:04
    Intel i7 6800K@4.2Ghz/Arctic Cooling Freezer 33@Plus/MSI X99A Raider/32GB (4x8) DDR4 3200 Corsair Vengeance White@15-17-17-33
    Asus ROG Strix Vega 64@Patata 64 UV UC/Samsung 960 EVO 500GB/Crucial MX500 2TB/2x2TB Seagate Compute/MS-Tech X3 Crow
    2x500GB Seagate 7200.12/7200.14/Superflower Platinum King 650W 80+ Platinum/AOC C24G1 (Prim)/AOC G2460PF (Sec)


    Información y análisis de los cuellos de botella / Rendimiento semi teórico de cpus por grupos de rendimiento

  3. #193
    El señor de los forillos Avatar de PoMpIs
    Ubicación
    Galicia
    Mensajes
    4,362

    Predeterminado Re: Construyendo un benchmark

    Cita Iniciado por Fantasma Ver mensaje
    ¿Qué muestreo pusiste? Yo lo puse a 500ms y no vi nada en los Exobenchs anteriores, en el nuevo se clava en 3.9Ghz. En el CB R20 se intercalaban AVX y no-AVX, ahí también me va cambiando según el uso, en el R15, creo que no.

    Saludos

    P.D: Acabo de poner 100ms en el HWInfo, en el CB R15 se queda en 4.2Ghz; en el R20 se clava en 3.9Ghz. Sí he visto en juegos que alguna vez baja a los 3.9Ghz (el Heavy Rain o el Beyod:Two Souls) pero porque en algunas cosas, usan AVX, no porque se baje el multiplicador aleatoriamente. Es sobre todo para los DRM y demás.

    P.D. 2: Los últimos Assassins Creed abusan de las AVX, por ejemplo.
    Eso con 200ms o asi, ya cambia rapido xD

    pero yo creo que el micro baja muchas veces y ningun programa de monitoreo lo marca....

    yo los he visto bajar, hasta en el cinebench r15... seguro que fuè casualidad que lo pillo cpuz en aquella ocasion... y desde que vi eso, no me gusta nada bajar la AVX ...


    Al final como se acabe usando mucho las AVX, adios OCs vamos tener los cores a 5Ghz y jugando iran a 4.3Ghz

    Saludoos
    Ryzen 3600
    Asus x570 E
    32Gb-G.Skill
    ASUS ROG 2080ti

  4. #194
    Con domicilio en Noticias3d.com Avatar de avex
    Ubicación
    La Laguna (Tenerife)
    Edad
    33
    Mensajes
    8,357

    Predeterminado Re: Construyendo un benchmark

    El lunes voy a ver si puedo monitorizar las frecuencias del Xeon del curro. El rendimiento solo me sale consistente si de pronto está yendo a muy poca frecuencia. En 1-hilo rinde poco más que el i7-8550U a 1.8 GHz.
    PC1: Asus PRIME X370-Pro - R7 1700X (8C/16T) @3.85 Ghz (Noctua NH-D15) - Sapphire RX Vega 64 Nitro+ @1630 Mhz - 32 GB DDR4 @2866 Mhz - SSD 480 GB - HDD 2 TB + 2 TB - Fuente Corsair 1000W - Monitor LG 4K 27" - Windows 10 + Ubuntu 18

    Portatil: i7 8550U (4C/8T) - Intel UHD 620 - 8 GB DDR4 2666 MHz - SSD 500GB - Pantalla 14" - Windows 10

    Portatil 2: i7 3630QM (4C/8T) - AMD 7670M - 8 GB DDR3 1600 MHz - HDD 500GB - Pantalla 15.6" - Ubuntu 16


    Estoy experimentando con la construcción de un benchmark y necesito datos de rendimiento de las diferentes plataformas, anímate a probarlo! (Se buscan FX, Zen+, APUs, Threadripper, Sandy bridge, Haswell, Skylake, Kaby lake, Coffee lake)

  5. #195
    Con domicilio en Noticias3d.com Avatar de Fantasma
    Ubicación
    Inframundo
    Mensajes
    18,159

    Predeterminado Re: Construyendo un benchmark

    Bajará bastante las frecuencias por el uso de las AVX:
    https://www.intel.com/content/dam/ww...pec-update.pdf

    Tubo máximo multicore del 6148:
    no-AVX: 3.1 Ghz
    AVX-AVX2: 2.6 Ghz
    AVX512: 2.2Ghz

    Y eso si no entra en throttling por consumos que son sólo 150W.

    Saludos
    Intel i7 6800K@4.2Ghz/Arctic Cooling Freezer 33@Plus/MSI X99A Raider/32GB (4x8) DDR4 3200 Corsair Vengeance White@15-17-17-33
    Asus ROG Strix Vega 64@Patata 64 UV UC/Samsung 960 EVO 500GB/Crucial MX500 2TB/2x2TB Seagate Compute/MS-Tech X3 Crow
    2x500GB Seagate 7200.12/7200.14/Superflower Platinum King 650W 80+ Platinum/AOC C24G1 (Prim)/AOC G2460PF (Sec)


    Información y análisis de los cuellos de botella / Rendimiento semi teórico de cpus por grupos de rendimiento

  6. #196
    El señor de los forillos Avatar de PoMpIs
    Ubicación
    Galicia
    Mensajes
    4,362

    Predeterminado Re: Construyendo un benchmark

    Cita Iniciado por Fantasma Ver mensaje
    Bajará bastante las frecuencias por el uso de las AVX:
    https://www.intel.com/content/dam/ww...pec-update.pdf

    Tubo máximo multicore del 6148:
    no-AVX: 3.1 Ghz
    AVX-AVX2: 2.6 Ghz
    AVX512: 2.2Ghz

    Y eso si no entra en throttling por consumos que son sólo 150W.

    Saludos
    Estoy descubriendo que eso de bajar lo hace el 7960x tambien :/ no especialmente en este test, pero he estado probando, y si se deja en bios el offset de las AVX en auto ... cuando pilla algo que tira de ellas, baja una burrada aunque tenga yo los cores a 4.5Ghz...

    Probando ahora el test de estabilidad del aida, con los cores a 4.5Ghz, y en bios el offset de las AVXs en auto, no pasa de 4.1Ghz.... y no hay manera de solucionarlo ( o yo no la encuentro por ningun sitio ), porque si pongo en bios las AVXs a Cero, si que me va a 4.5Ghz en esos test, pero a los 2 minutos se cuelga o reinicia ya de golpe, da igual el vCore que le ponga....( de temps unos 70 grados, asi que por temps altas no es )

    Ahora empiezo a entender yo estos micros, son muy buenos con el vCore, este 7960x hace los 4.5Ghz all core a 1.150v, Peeeeero, eso no es realmente cierto, es solo cierto en algunas benchs ( realbench ), y para el dia a dia funciona bien, y en juegos, pero a nada que le pongas cualquier cosita algo mas fuerte, sin quitarle minimo -400Mhz a las avx pues se reinicia o cuelga en 10 segundos.... y asi no se puede decir que sea muy estable a la larga :/

    Donde SI es rock solid es a 4.1Ghz a 1.090v... ahi si que no se cuelga con nada... pero asi ya no mola tanto

    Saludoos
    Ryzen 3600
    Asus x570 E
    32Gb-G.Skill
    ASUS ROG 2080ti

  7. #197
    El señor de los forillos
    Ubicación
    Murcia
    Mensajes
    3,408

    Predeterminado Re: Construyendo un benchmark

    Deshabilita el HT y prueba esas AVX a 4.5Ghz otra vez...

    Lo que si que sube cuando usa las AVX es el VCore. Da igual si lo tienes fijo y el LLC al minimo.


    Enviado desde mi ASUS_Z01RD mediante Tapatalk

  8. #198
    Con domicilio en Noticias3d.com Avatar de Fantasma
    Ubicación
    Inframundo
    Mensajes
    18,159

    Predeterminado Re: Construyendo un benchmark

    Cita Iniciado por PoMpIs Ver mensaje
    Estoy descubriendo que eso de bajar lo hace el 7960x tambien :/ no especialmente en este test, pero he estado probando, y si se deja en bios el offset de las AVX en auto ... cuando pilla algo que tira de ellas, baja una burrada aunque tenga yo los cores a 4.5Ghz...

    Probando ahora el test de estabilidad del aida, con los cores a 4.5Ghz, y en bios el offset de las AVXs en auto, no pasa de 4.1Ghz.... y no hay manera de solucionarlo ( o yo no la encuentro por ningun sitio ), porque si pongo en bios las AVXs a Cero, si que me va a 4.5Ghz en esos test, pero a los 2 minutos se cuelga o reinicia ya de golpe, da igual el vCore que le ponga....( de temps unos 70 grados, asi que por temps altas no es )

    Ahora empiezo a entender yo estos micros, son muy buenos con el vCore, este 7960x hace los 4.5Ghz all core a 1.150v, Peeeeero, eso no es realmente cierto, es solo cierto en algunas benchs ( realbench ), y para el dia a dia funciona bien, y en juegos, pero a nada que le pongas cualquier cosita algo mas fuerte, sin quitarle minimo -400Mhz a las avx pues se reinicia o cuelga en 10 segundos.... y asi no se puede decir que sea muy estable a la larga :/

    Donde SI es rock solid es a 4.1Ghz a 1.090v... ahi si que no se cuelga con nada... pero asi ya no mola tanto

    Saludoos
    ¿Has vigilado consumos antes de cascar? Podría ser cosa de los VRM que ya no dan más de sí.

    Saludos
    Intel i7 6800K@4.2Ghz/Arctic Cooling Freezer 33@Plus/MSI X99A Raider/32GB (4x8) DDR4 3200 Corsair Vengeance White@15-17-17-33
    Asus ROG Strix Vega 64@Patata 64 UV UC/Samsung 960 EVO 500GB/Crucial MX500 2TB/2x2TB Seagate Compute/MS-Tech X3 Crow
    2x500GB Seagate 7200.12/7200.14/Superflower Platinum King 650W 80+ Platinum/AOC C24G1 (Prim)/AOC G2460PF (Sec)


    Información y análisis de los cuellos de botella / Rendimiento semi teórico de cpus por grupos de rendimiento

  9. #199
    El señor de los forillos Avatar de PoMpIs
    Ubicación
    Galicia
    Mensajes
    4,362

    Predeterminado Re: Construyendo un benchmark

    Cita Iniciado por Fantasma Ver mensaje
    ¿Has vigilado consumos antes de cascar? Podría ser cosa de los VRM que ya no dan más de sí.

    Saludos
    Si si,,, sin problemas... tragò bastante mas cuando pase el cinebench a 4.7ghz, y no se apagaba...

    es como una proteccion que deben tener estos micros, pues no empieza el bench ni nada, le das a start y es como si los desenchufas de la red electrica.. ni empieza...

    ademas, a 4.3Ghz, con 1.250v no deberia tener problemas y hace lo mismo xD ..

    Saludoos
    Ryzen 3600
    Asus x570 E
    32Gb-G.Skill
    ASUS ROG 2080ti

  10. #200
    Con domicilio en Noticias3d.com Avatar de Fantasma
    Ubicación
    Inframundo
    Mensajes
    18,159

    Predeterminado Re: Construyendo un benchmark

    ¿Has mirado la intensidad de corriente, es decir, los amperios? No sé, a mí eso me suena a VRMs, sobrepasando su capacidad.

    Saludos
    Intel i7 6800K@4.2Ghz/Arctic Cooling Freezer 33@Plus/MSI X99A Raider/32GB (4x8) DDR4 3200 Corsair Vengeance White@15-17-17-33
    Asus ROG Strix Vega 64@Patata 64 UV UC/Samsung 960 EVO 500GB/Crucial MX500 2TB/2x2TB Seagate Compute/MS-Tech X3 Crow
    2x500GB Seagate 7200.12/7200.14/Superflower Platinum King 650W 80+ Platinum/AOC C24G1 (Prim)/AOC G2460PF (Sec)


    Información y análisis de los cuellos de botella / Rendimiento semi teórico de cpus por grupos de rendimiento

Página 20 de 23 PrimerPrimer ... 101617181920212223 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •