Resultados 1 al 5 de 5

Tema: Problema con RAM Aorus Z390 Master

  1. #1
    Sin vida social Avatar de Deor
    Ubicación
    Barcelona
    Mensajes
    330

    Predeterminado Problema con RAM Aorus Z390 Master

    Buenas tardes,

    Pues veréis tengo un problema y no acabo de entender el por que aun que creo que se por donde pueden venir los tiros....

    Hasta ayer tenia una Gigabyte Z370 HD3 con 4x4Gb de Crucial Ballistix Elite a 3000Mhz y funcionaban a la perfección. Hoy instale mi nueva placa una Gigabyte Z390 Aorus Master y me encuentro con que la uncia manera que el PC arranque es poniendo 1 modulo de memoria en el slot 3 o el 4 o uno en cada. Si pongo uno en el slot 1 me da error (C1) lo mismo con el slot 2 o si intento ponerlo en dual channel 1 y 3 o 2 y 4. Tampoco funciona si pongo los 4.

    He mirado la lista de compatibilidad de mi placa y mi ram no aparece pero tampoco aparecia en la de mi anterior HD3 y si que funcionaba.


    Tenéis idea de que puede ser? No se si es por que son módulos de 4Gb... he probado dejando activado o no el perfil XMP y poniendo el voltaje a mano (1.35V). Los 4 módulos son exactamente iguales.



    Alguna idea?


    Muchas gracias!
    MacBook Pro no-touchbar 13'' Late 2016

  2. #2
    Sin vida social Avatar de Deor
    Ubicación
    Barcelona
    Mensajes
    330

    Predeterminado Re: Problema con RAM Aorus Z390 Master

    Bueno asunto solucionado por si alguna vez alguien se topa con lo mismo aquí mi solucion:

    Tras leer en foros vi que había gente que le pasaba exactamente igual, la solución que les daban era apretar un poco menos el disipador contra el micro ya que podía ocasionar que los dos primeros bancos de memoria no funcionarán bien.

    Sin confiar mucho probé y sorpresa! Solucionado! 4x4gb a 3000mhz funcionando!


    Enviado desde mi VOG-L29 mediante Tapatalk
    MacBook Pro no-touchbar 13'' Late 2016

  3. #3

    Predeterminado Re: Problema con RAM Aorus Z390 Master

    Ese efecto no es por causas de esa placa base, también puede suceder en muchas otras. Y en equipos de marca tipo Dell, HP, también sucede.
    Ya no tengo Web

    Transistion Covert ~ Commençal Meta AM HT

  4. #4
    Sin vida social Avatar de Deor
    Ubicación
    Barcelona
    Mensajes
    330

    Predeterminado Re: Problema con RAM Aorus Z390 Master

    Cita Iniciado por Redline Ver mensaje
    Ese efecto no es por causas de esa placa base, también puede suceder en muchas otras. Y en equipos de marca tipo Dell, HP, también sucede.
    Y yo no he dicho que sea exclusivo de esa placa base, pero es la placa que tengo y el problema que tuve lo solucione así tal como vi que les pasaba a otros usuarios de esta misma en foros de Gigabyte.

    Únicamente compartí la solución por si alguien le pasa.
    MacBook Pro no-touchbar 13'' Late 2016

  5. #5

    Predeterminado Re: Problema con RAM Aorus Z390 Master

    En alguna ocasión he visto placas dobladas por haber apretado excesivamente el disipador pero funcionando correctamente. Descartando que los usuarios con el problema planteado en el hilo hayan apretado en exceso y doblado parte de la placa, una posible causa es falta de calidad en el pcb, bien por escasez de capas, pistas excesivamente finas, soldaduras defectuosas, etc.

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •