Página 1 de 3 123 ÚltimoÚltimo
Resultados 1 al 10 de 22

Tema: (Solucionado) ¿Podéis ayudarme a diagnosticar qué le pasa a mi conexión a Internet?

  1. #1

    Question (Solucionado) ¿Podéis ayudarme a diagnosticar qué le pasa a mi conexión a Internet?

    EDICIÓN del 05 de diciembre de 2019: Problema arreglado. Era el viejo router, que estaba mal.



    Muy buenas:

    Por favor, necesito ayuda para diagnosticar qué le pasa a mi conexión a Internet. Desde hace meses, quizás un año entero, vengo padeciendo un problema muy molesto con la conexión a Internet en casa. Básicamente pierdo la conexión con bastante frecuencia y sin responder a un patrón determinado. (Cuando ocurre el fallo este, la conexión se vuelve 'limitada', sin acceso a Internet, con el sígno de advertencia amarillo en la barra de tareas). No siempre es lo que provoca la pérdida de la conexión, pero muchas veces ver vídeos en Youtube desencadena el fallo.

    Cuando pierdo Internet de esta manera, afecta a todos los dispositivos de la casa conectados a Internet, ya sea con cable o con Wi-Fi. Lo que hago para recuperar el acceso a Internet es reiniciar mi ordenador. Después de hacerlo, siempre vuelve la conexión.

    Hace un rato, antes de abrir este tema, he provocado el fallo a cosa hecha, hartándome de ver vídeos en Youtube mientras, además, tenía abiertas varias pestañas más en el navegador y tenía también abiertos uTorrent 2.0.4, el eMule en su última versión oficial y Mozilla Thunderbird, para tratar de recabar cuanta más información mejor. Paso a aportar datos en las siguientes líneas.

    Llevo Internet a mi ordenador con cable desde un router Asus RT-AC68U (configurado como router inalámbrico), que está conectado al ONT de mi proveedor de Internet (PTV Telecom). MI ordenador tiene un procesador I5-3570K de Intel, 16 GB de RAM a 1600 MHz y una placa base Intel DZ77GA-70K. La BIOS instalada es la última publicada por Intel. La placa base tiene dos controladores Ethernet. El segundo lo tengo inhabilitado tanto en BIOS como en Windows. No obstante el centro de redes de Windows (8.1 Pro 64-bit) lista dos adaptadores de red: el principal de Intel, que es el que funciona normalmente y cuyo controlador está actualizado, y un adaptador virtual TAP, normalmente desconectado, que se autoactiva cuando hago uso de un cliente VPN que tengo instalado en el ordenador. Usamos IPs internas estáticas en los dos ordenadores de casa porque usamos software P2P.


    (Información extraída del administrador de dispositivos de Windows estando la conexión limitada, sin acceso a Internet)
    Adaptador de red principal
    Intel 82579V Gigabit Network Connection
    Fecha del controlador: 29/03/2016
    Versión del controlador: 12.15.31.4
    Este dispositivo funciona correctamente. (Curiosamente cuando tengo esta pérdida de conexión recurrente, el adaptador de red sigue funcionando correctamente, según el administrador de dispositivos de Windows).

    El segundo adaptador de red (el virtual para la VPN, normalmente desconectado) lo identifica el administrador de dispositivos como: Tap-Windows Adapter v9


    Usar el solucionador de problemas de red de Windows arroja el siguiente resultado:
    Network limitado (sin acceso a Internet)
    Solución de problemas no pudo identificar el problema (Diagnósticos de red de Windows (Ningún problema detectado))


    Con la conexión todavía perdida, he abierto símbolo del sistema como administrador. Dejo constancia de los comandos probados y de su resultado.

    Código:
    ipconfig
    	Adaptador de Ethernet Ethernet:
    		Sufijo DNS específico para la conexión. . :
    		Vínculo: dirección IPv6 local. . . : fe**::****:****:****:***d%6
    		Dirección IPv4. . . . . . . . . . . :192.168.1.13
    		Máscara de subred . . . . . . . . . . : 255.255.255.0
    		Puerta de enlace predeterminada . . . . . : 192.168.1.7
    	Adaptador de Ethernet Ethernet 2:
    		Estado de los medios. . . . . . . . . : medios desconectados
    		Sufijo DNS específico para la conexión. . :
    	Adaptador de túnel isatap.{8C******-****-****-****-*********2E5}:
    		Estado de los medios. . . . . . . . . : medios desconectados
    		Sujijo DNS específico para la conexión. . :
    ipconfig /release
    	Configuración IP de Windows
    
    	No se puede realizar ninguna operación en Ethernet 2 mientras los medios estén desconectados.
    ipconfig /flushdns
    	Configuración IP de Windows
    
    	Se vació correctamente la caché de resolución de DNS
    ipconfig /renew
    	Configuración IP de Windows
    
    	No se puede realizar ninguna operación en Ethernet 2 mientras los medios estén desconectados.
    (Ethernet 2 se refiere al adaptador TAP virtual de la VPN). Los comandos utilizados no solucionan el problema. Como ya he dicho, lo único que lo hace es reiniciar mi ordenador.

    Eso es todo, ¿se os ocurre qué puedo hacer la próxima vez que pierda la conexión para tratar de averiguar qué está pasando y cómo puedo revertirlo?

    Muchas gracias de antemano. Saludos.
    Última edición por Jumbotron; 05/12/2019 a las 19:16 Razón: Indicar que he solucionado el problema
    PC portátil: Asus K55VM, memoria RAM ampliada hasta los 8 GB, SSD Crucial BX200, sistema operativo Windows 7 Ultimate 64-bit
    PC de escritorio: Caja Phanteks Enthoo Luxe negra, placa base Intel DZ77GA-70K, CPU Intel Core i5-3570k (velocidad nominal), memoria RAM kit 2x8GB Crucial Ballistix Sport DDR3 1600MHz CL9@1,5V, tarjeta gráfica Zotac Geforce GTX 980 Ti Amp! Extreme, tarjeta de sonido Asus Xonar Essence STX, SSD Samsung 830 series 256 GB, HDDs Seagate Barracuda Pro 8 TB, WD Red 3 TB, tarjeta sintonizadora dual DVB-T Terratec Cinergy 2400i DT, fuente de alimentación Super Flower Leadex Gold 750W, sistema operativo Windows 8.1 Pro 64-bit

  2. #2

    Predeterminado Re: ¿Podéis ayudarme a diagnosticar qué le pasa a mi conexión a Internet?

    La duda que tengo es, cuando te pasa el problema en todos los dispositivos, al reiniciar tu ordenador, ¿se soluciona en el ordenador solo o en todos los dipositivos? Porque si es en todos, si es algo más raro.

    De todos modos, si afecta a todos los dispositivos, yo pensaría que hay un problema con el router. Yo lo primero que haría sería llamar a la compañía y ver si consigues que te lo cambien por otro, para descartar por lo menos que no sea cosa de ellos. Si con el nuevo router sigue pasando, habría que ir descartando más cosas.

  3. #3

    Predeterminado Re: ¿Podéis ayudarme a diagnosticar qué le pasa a mi conexión a Internet?

    Hola, @daimroc

    Efectivamente, cuando pierdo el acceso a Internet (conectividad limitada, icono de advertencia amarillo en la barra de tareas de Windows), reiniciar mi ordenador hace que recupere el acceso a Internet en todo el hogar, tanto por cable como por Wi-Fi.

    También abrí hilo preguntado en los foros de bandaancha. Tal como tú has sugerido, allí me apuntaron al router como origen del problema. Señalaron que probablemente pasaba que se excedía el límite máximo de conexiones que el router es capaz de manejar y entonces se colapsaba. Me sugirieron hacer la siguiente prueba: desconectar mi ordenador de la red cuando se produjera el fallo con la consiguiente pérdida del acceso a Internet en mi hogar. En teoría eso debería restablecer el acceso del resto de dispositivos de mi casa a Internet pasados unos momentos.

    Así que eso fue lo que hice. (Bueno, exactamente no). Cuando se reprodujo el fallo y perdí el acceso a Internet, como no supe identificar cuál de los tres cables UTP que tenemos conectados al router era el de mi ordenador, desconecté los tres, uno tras otro. Quizá debería haber desconectado el cable UTP de mi ordenador, en vez de quitar los tres que llegan al router (el de mi ordenador, el del otro ordenador de la casa y el de la tele). Pero para quitar el cable de mi ordenador, que está en el suelo, tenía que agacharme y tengo la espalda fastidiada, así que preferí la ruta más expeditiva de quitar los tres cables del router. En cualquier caso, tras quitar los cables UTP del router, ya tenía acceso a Internet por Wi-Fi en mi móvil.

    Mi router no es el de la compañía. Lo compré reacondicionado en Amazon hace un par de años o así. Es un Asus RT-AC68U.

    Gracias por tu respuesta y saludos.
    PC portátil: Asus K55VM, memoria RAM ampliada hasta los 8 GB, SSD Crucial BX200, sistema operativo Windows 7 Ultimate 64-bit
    PC de escritorio: Caja Phanteks Enthoo Luxe negra, placa base Intel DZ77GA-70K, CPU Intel Core i5-3570k (velocidad nominal), memoria RAM kit 2x8GB Crucial Ballistix Sport DDR3 1600MHz CL9@1,5V, tarjeta gráfica Zotac Geforce GTX 980 Ti Amp! Extreme, tarjeta de sonido Asus Xonar Essence STX, SSD Samsung 830 series 256 GB, HDDs Seagate Barracuda Pro 8 TB, WD Red 3 TB, tarjeta sintonizadora dual DVB-T Terratec Cinergy 2400i DT, fuente de alimentación Super Flower Leadex Gold 750W, sistema operativo Windows 8.1 Pro 64-bit

  4. #4

    Predeterminado Re: ¿Podéis ayudarme a diagnosticar qué le pasa a mi conexión a Internet?

    En principio los Asus no suelen ser malos routers. Me imagino que entonces lo estás utilizando como router neutro, conectado al router de la compañía y utilizas el Asus para gestionar la red interna. ¿O tienes configurado el router de tal modo que puedes prescindir del router de la compañía?

    Es decir, hay dos opciones cuando se quiere utilizar un router propio. Configuras el router de la compañía en modo bridge, para que solo de conexión a internet, y mediante un router propio, gestionar toda la red LAN.

    La segunda opción es prescindir del router de la compañía, ya que tienes los datos de configuración de la conexión a internet y puedes configurar el router propio directamente.

    ¿Cuál de las dos opciones estás utilizando?

  5. #5

    Predeterminado Re: ¿Podéis ayudarme a diagnosticar qué le pasa a mi conexión a Internet?

    Exactamente, el router Asus está como router neutro. Es el ONT de mi proveedor el que actúa como módem.
    PC portátil: Asus K55VM, memoria RAM ampliada hasta los 8 GB, SSD Crucial BX200, sistema operativo Windows 7 Ultimate 64-bit
    PC de escritorio: Caja Phanteks Enthoo Luxe negra, placa base Intel DZ77GA-70K, CPU Intel Core i5-3570k (velocidad nominal), memoria RAM kit 2x8GB Crucial Ballistix Sport DDR3 1600MHz CL9@1,5V, tarjeta gráfica Zotac Geforce GTX 980 Ti Amp! Extreme, tarjeta de sonido Asus Xonar Essence STX, SSD Samsung 830 series 256 GB, HDDs Seagate Barracuda Pro 8 TB, WD Red 3 TB, tarjeta sintonizadora dual DVB-T Terratec Cinergy 2400i DT, fuente de alimentación Super Flower Leadex Gold 750W, sistema operativo Windows 8.1 Pro 64-bit

  6. #6

    Predeterminado Re: ¿Podéis ayudarme a diagnosticar qué le pasa a mi conexión a Internet?

    Me imagino entonces que habrías comprado el router ya configurado para ser router neutro para la compañía que tengas.

    Realmente, al desconectar el ordenador y volverlo a conectar todo se soluciona, más que configuración incorrecta de los parámetros de conexión, igual es el router que está fallanado. Yo probaría a utilizar el router de la compañia, como estaba todo cuando te lo instalaron, y ver si pasa. Si no, el problema sería del asus y sería cuestión de cambiarlo.

  7. #7

    Predeterminado Re: ¿Podéis ayudarme a diagnosticar qué le pasa a mi conexión a Internet?

    Para localizar tu cable en el router fijate que luces estan encendidas en la parte de lan (usualmente del 1 al 4) y luego apaga tu pc o enciende tu pc segun lo tengas y la que varia a apagado o encendido sera la de tu pc. Por otro lado tu router tiene una actulizacion de firmware:
    Versión 3.0.0.4.384.81049 2019/09/0540.08 MBytes

    ASUS RT-AC68U Firmware version 3.0.0.4.384.81049
    Security fix
    - Fixed a DDoS vulnerability. Thanks for Altin Thartori's contribution.

    Bugfix
    - Fixed EU 5GHz SSID disappear problems in EU model.
    - Fixed Network map client list issues.
    - Fixed block internet access problem when clients connected to AiMesh node
    - Fixed Samba server compatibility issue.
    - Fixed OpenVPN related bugs.
    - Fixed schedule reboot bugs.
    - Improved AiMesh compatibility.
    - Improved system stability.

    La tienes instalada? podrias tambien tener algun problema en el cable utp que este mal apantallado y/o mal grimpado provocando interferencias o ruido y bloquea el router, revisa los conectores visualmente e incluso prueba la otra tarjeta de red del equipo.
    Ah para que te funcione los comandos seria así ipconfig /release Ethernet y ipconfig /renew Ethernet así especificas la conexion sobre la cual quieres actuar
    Última edición por Norest; 15/10/2019 a las 09:57

  8. #8

    Predeterminado Re: ¿Podéis ayudarme a diagnosticar qué le pasa a mi conexión a Internet?

    Si siempre es el mismo equipo el que produce el fallo empezaria mirando por ahi.
    Podria ser el cable como apunta el compañero. O la tarjeta de red en mal estado. Incluso algun programa/virus en el pc que este provocando el problema.

  9. #9

    Predeterminado Re: ¿Podéis ayudarme a diagnosticar qué le pasa a mi conexión a Internet?

    Cita Iniciado por daimroc Ver mensaje
    Me imagino entonces que habrías comprado el router ya configurado para ser router neutro para la compañía que tengas.

    Realmente, al desconectar el ordenador y volverlo a conectar todo se soluciona, más que configuración incorrecta de los parámetros de conexión, igual es el router que está fallanado. Yo probaría a utilizar el router de la compañia, como estaba todo cuando te lo instalaron, y ver si pasa. Si no, el problema sería del asus y sería cuestión de cambiarlo.
    La verdad es que no recuerdo con precisión muchos detalles. Pero sí recuerdo que opté por comprar un router (Asus RT-AC68U) para usarlo como neutro conectado al de la compañía, (PTV Telecom), debido a algún problema que empezamos a tener con el antiguo módem/router de la compañia. (Aunque trato de hacer memoria, no logro recordar en qué consistía ese problema). Por aquel entonces aún teníamos la instalación de cable antigua. A primeros de 2018, creo recordar, ya teniendo el router neutro Asus instalado, fue cuando nos actualizaron la instalación en el hogar y el equipo de la compañía para la FTTH.

    Una de las cosas buenas que tiene usar el router Asus es que la cobertura y funcionamiento de la red Wi-Fi en casa mejoró sustancialmente desde que empezamos a usarlo. Supongo que no, pero ¿sería posible dejar el router Asus encargado solamente de las redes Wi-Fi mientras dejo que sea el ONT suministrado por la compañía PTV (Huawei EchoLife HG8242H) quien gestione las conexiones cableadas?

    Gracias y saludos.


    Cita Iniciado por Norest Ver mensaje
    Para localizar tu cable en el router fijate que luces estan encendidas en la parte de lan (usualmente del 1 al 4) y luego apaga tu pc o enciende tu pc segun lo tengas y la que varia a apagado o encendido sera la de tu pc. Por otro lado tu router tiene una actulizacion de firmware:
    Versión 3.0.0.4.384.81049 2019/09/0540.08 MBytes

    ASUS RT-AC68U Firmware version 3.0.0.4.384.81049
    Security fix
    - Fixed a DDoS vulnerability. Thanks for Altin Thartori's contribution.

    Bugfix
    - Fixed EU 5GHz SSID disappear problems in EU model.
    - Fixed Network map client list issues.
    - Fixed block internet access problem when clients connected to AiMesh node
    - Fixed Samba server compatibility issue.
    - Fixed OpenVPN related bugs.
    - Fixed schedule reboot bugs.
    - Improved AiMesh compatibility.
    - Improved system stability.

    La tienes instalada? podrias tambien tener algun problema en el cable utp que este mal apantallado y/o mal grimpado provocando interferencias o ruido y bloquea el router, revisa los conectores visualmente e incluso prueba la otra tarjeta de red del equipo.
    Ah para que te funcione los comandos seria así ipconfig /release Ethernet y ipconfig /renew Ethernet así especificas la conexion sobre la cual quieres actuar
    Muchas gracias por las sugerencias y por el apunte sobre el comando ipconfig, Norest. Tomo nota. El firmware del router está actualizado; tengo esa versión instalada. La verdad es que todos los meses compruebo si hay actualizaciones del firmware y también guardo copias de seguridad de la configuración del router, ya que difiere algo de los valores de fábrica. El cambio más significativo lo tengo hecho en el apartado WAN > servidor virtual, donde tengo habilitados puertos específicos para las dos IPs internas de los ordenadores que tenemos en casa.

    Por cierto, sobre el otro ordenador. Es de mi hermano. Yo nunca lo uso. Él es un usuario con muchos menos conocimientos que yo de informática y redes, y eso que yo no destaco precisamente. Hasta donde yo sé, él solo usa eMule, no Bittorrent. Y si no ha cambiado su forma de usar el ordenador, es mucho de instalar nuevos programas cada dos por tres. Y bueno, su "desorden" no solo se limita al software. Si vierais la cantidad de cosas que tiene conectadas al ordenador. Hubs USB, cámaras, tarjetas de sonido externas, teclados y ratones inalámbricos, etc., se os caería la mandíbula al suelo. La verdad es que no me extrañaría nada que el origen de todos nuestros problemas fuera su ordenador después de todo. El problema es que yo ahí nada puedo hacer.


    Cita Iniciado por Leirbag Ver mensaje
    Si siempre es el mismo equipo el que produce el fallo empezaria mirando por ahi.
    Podria ser el cable como apunta el compañero. O la tarjeta de red en mal estado. Incluso algun programa/virus en el pc que este provocando el problema.
    Muchas gracias, Leirbag. Yo creo, sinceramente, que problema del cable no es. Recuerdo haber hecho ping por un porrón de horas de duración para comprobar si perdía paquetes y no perdía absolutamente nada. Por otra parte, si fuera el controlador de red de Intel el que falla, ¿por qué el administrador de dispositivos de Windows me iba a seguir diciendo que ese dispositivo funciona correctamente, incluso cuando me quedo sin Internet?

    Que sea problema de algún software no puedo descartarlo, pero encontrar a un posible culpable no creo que sea fácil. Yo no soy de probar mucho software nuevo, la verdad. Puedo tirarme semanas e incluso meses perfectamente sin instalar un programa nuevo en el ordenador. Y problema de algún tipo de malware lo veo improbable, la verdad. Procuro cuidar activa y pasivamente la seguridad del sistema hasta donde mis pocos conocimientos me permiten. Además, no observo ningún comportamiento extraño al usar Windows. Los recursos del sistema no aparecen requeridos en el administrador de tareas de Windows, por ejemplo. Ni observo nada anormal al navegar por Internet.



    Yo siempre tengo abierto un cliente bittorrent en mi ordenador, uTorrent v2.0.4. Es una versión antigua del programa, pero recomendada en varios trackers privados de los que soy miembro. Y, sin embargo, el detonante, lo que suele provocar el fallo la inmensa mayoría de ocasiones y que me hace perder el acceso a Internet es la reproducción de vídeos de Youtube. Esto último es lo que más me desconcierta.

    Saludos.
    Última edición por Jumbotron; 15/10/2019 a las 17:11 Razón: Añadir un agradecimiento
    PC portátil: Asus K55VM, memoria RAM ampliada hasta los 8 GB, SSD Crucial BX200, sistema operativo Windows 7 Ultimate 64-bit
    PC de escritorio: Caja Phanteks Enthoo Luxe negra, placa base Intel DZ77GA-70K, CPU Intel Core i5-3570k (velocidad nominal), memoria RAM kit 2x8GB Crucial Ballistix Sport DDR3 1600MHz CL9@1,5V, tarjeta gráfica Zotac Geforce GTX 980 Ti Amp! Extreme, tarjeta de sonido Asus Xonar Essence STX, SSD Samsung 830 series 256 GB, HDDs Seagate Barracuda Pro 8 TB, WD Red 3 TB, tarjeta sintonizadora dual DVB-T Terratec Cinergy 2400i DT, fuente de alimentación Super Flower Leadex Gold 750W, sistema operativo Windows 8.1 Pro 64-bit

  10. #10

    Predeterminado Re: ¿Podéis ayudarme a diagnosticar qué le pasa a mi conexión a Internet?

    Por curiosidad, has probado a reproducir el youtube desde diferentes navegadores? no vaya a ser algun addon/plugin o fallo del propio navegador que uses

Página 1 de 3 123 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •