Resultados 1 al 5 de 5

Tema: Pc se apaga y no enciende hasta 20 minutos después

  1. #1

    Predeterminado Pc se apaga y no enciende hasta 20 minutos después

    Que hay. Tengo un problema bastante curioso y a ver que tal me explico.
    Tengo el pc, monitor, altavoces y tira led conectadas a una misma regleta, la cual apago por las noches (un dato sin más aparentemente).
    Estos días por la mañana, enciendo la regleta y empieza todo a funcionar.
    Lo que me está pasando es que después de que el pc esté encendido unos 10 mins se apaga solo (incluso en reposo) y no vuelve a encender. Le he conectado a otro enchufe diferente y tampoco enciende.
    Después de esperar unos 20-30 mins si que arranca y ya no me da más problemas en todo el día (aun jugando, etc)
    He probado a no apagar la regleta una noche y por la mañana no tuve problemas (puede que fuera casualidad, de ahí el paréntesis anterior).
    La cosa (que puede que sea casualidad) es que el controlador de las tiras LED me petó unos días antes de que me empezara a pasar esto.
    Como datos decir que la fuente está nueva de septiembre de 2019 así que no creo que sea eso, además, la placa base tiene una luz detrás y cuando está en esos minutos que no enciende ni pa´tras esa luz no se enciende, no le llega corriente.
    Me falta por probar a hacer un puente en el conector de la fuente que va a la placa base para simular el botón de arrancado y a ver si ésta (la fuente) arranca.
    Yo creo que es la placa y dudo que sea cosa de la regleta o el enchufe ya que la pantalla si que sigue con corriente.
    Cómo lo véis vosotros?
    Un saludo!

  2. #2
    Con domicilio en Noticias3d.com Avatar de Fantasma
    Ubicación
    Inframundo
    Mensajes
    19,519

    Predeterminado Re: Pc se apaga y no enciende hasta 20 minutos después

    ¿Qué fuente compraste?

    Saludos

    P.D: Y de paso el resto del sistema.
    Intel i7 6800K@4.3Ghz/Arctic Cooling Freezer 33@Plus/MSI X99A Raider/32GB (4x8) DDR4 3200 Corsair Vengeance White@15-17-17-33
    Asus ROG Strix Vega 64 @ Patata 64/Samsung 960 EVO 500GB/Crucial MX500 2TB/2x2TB Seagate Compute/MS-Tech X3 Crow
    2x500GB Seagate 7200.12/7200.14/Superflower Platinum King 650W 80+ Platinum/AOC C24G1 (Prim)/AOC G2460PF (Sec)


    Información y análisis de los cuellos de botella / Rendimiento semi teórico de cpus por grupos de rendimiento

  3. #3

    Predeterminado Re: Pc se apaga y no enciende hasta 20 minutos después

    Cita Iniciado por Fantasma Ver mensaje
    ¿Qué fuente compraste?

    Saludos

    P.D: Y de paso el resto del sistema.
    Buenas, pues te comento.
    Fuente: Nox Hummer 850W 80 plus bronze
    Procesador: i7 950 (una reliquia ya)
    Placa base: gigabyte x58a-ud3r
    Ram: 3x4 gb hyperx ddr3 2133
    Gráfica: amd R9 290

    La ram y la fuente están nuevas. La gráfica tendrá 5 años y la placa y el procesador unos 10 años.
    Un saludo!

    EDITO: Otra noche sin apagar la regleta y otra vez sin problemas
    Última edición por Jaizeta; 22/02/2020 a las 10:37

  4. #4
    Con domicilio en Noticias3d.com Avatar de Fantasma
    Ubicación
    Inframundo
    Mensajes
    19,519

    Predeterminado Re: Pc se apaga y no enciende hasta 20 minutos después

    A mí me huele a fuente y fuentes tipo Nox/Tacens y del estilo, no suelen ser de buena calidad. Debe haber algún condensador o algo así que te haga la puñeta cuando se descargue (apagas de la regleta).

    Si tienes otra fuente para probar, empezaría por ahí. La placa base es raro que se comporte de esa manera, aunque no imposible.

    Saludos
    Intel i7 6800K@4.3Ghz/Arctic Cooling Freezer 33@Plus/MSI X99A Raider/32GB (4x8) DDR4 3200 Corsair Vengeance White@15-17-17-33
    Asus ROG Strix Vega 64 @ Patata 64/Samsung 960 EVO 500GB/Crucial MX500 2TB/2x2TB Seagate Compute/MS-Tech X3 Crow
    2x500GB Seagate 7200.12/7200.14/Superflower Platinum King 650W 80+ Platinum/AOC C24G1 (Prim)/AOC G2460PF (Sec)


    Información y análisis de los cuellos de botella / Rendimiento semi teórico de cpus por grupos de rendimiento

  5. #5

    Predeterminado Re: Pc se apaga y no enciende hasta 20 minutos después

    Cita Iniciado por Fantasma Ver mensaje
    A mí me huele a fuente y fuentes tipo Nox/Tacens y del estilo, no suelen ser de buena calidad. Debe haber algún condensador o algo así que te haga la puñeta cuando se descargue (apagas de la regleta).

    Si tienes otra fuente para probar, empezaría por ahí. La placa base es raro que se comporte de esa manera, aunque no imposible.

    Saludos
    Ahora no tengo ni guna suelta a mano pero si eso tramito la garantía y listo. La anterior que tuve fue otra NOX pero de 900w y me fue muy bien hasta que murió a los 9 años.
    Muchas gracias por tu comentario!

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •