Resultados 1 al 2 de 2

Tema: Boot win10 en un disco nvme pcie s970

  1. #1
    Master Avatar de g0su
    Ubicación
    Londres
    Mensajes
    2,035

    Predeterminado Boot win10 en un disco nvme pcie s970

    Buenas, no se si estoy haciendo cosas que no debo pero no puedo instalar un win10 en un pcie Samsung 970 pro (placa es un x399 Asus rog montando un TR 2 gen).

    He configurado la placa para que acepte UEFI. El disco me aparece durante la instalacion de windows via cmd (diskpart tmb funciona). Le he assignado un volumen y puedo crear directorios y ficheros dentro del volumen.

    Sin embargo, en el menu de seleccionar la unidad para instalar windows no me lo lista. Si le doy a explorar veo la unidad C que he montado (el disco m2) sin embargo si lo selecciono me dice que no device driver were found. Es super extraño.

    He tenido siempre un Linux en este equipo con 0 problemas arrancando desde el disco por lo que no se que estoy haciendo mal. Mi primer win desde win 2000 xD
    Desktop: AMD TR 2950x, Asus ROG Zenith, 32GB TG Xtreem B-Die, Samsung 970 Pro 1TB, Lian-Li PC-O11, Seasonic Ultra Platinum 1000W
    Laptop: Macbook Pro 15" Touch Bar, i7-7920HQ, 16GB DDR3, 512 GB SSD, Radeon Pro 560
    NAS: HP Gen8, Xeon E3-1265L V2, 16GB Kingston DDR3 ECC, Raid 5 3x3TB WD Red, 4TB Seagate Enter, WD 4TB USB 3.0
    Server: Dell T5500, Xeon X5670, 48GB Samsung DDR3 ECC, 250GB SSD SanDisk, 2TB Seagate Green, Nvidia 295

  2. #2
    Sin vida social Avatar de bily
    Ubicación
    Las Palmas de G.C.
    Edad
    53
    Mensajes
    468

    Predeterminado Re: Boot win10 en un disco nvme pcie s970

    Cita Iniciado por g0su Ver mensaje
    Buenas, no se si estoy haciendo cosas que no debo pero no puedo instalar un win10 en un pcie Samsung 970 pro (placa es un x399 Asus rog montando un TR 2 gen).

    He configurado la placa para que acepte UEFI. El disco me aparece durante la instalacion de windows via cmd (diskpart tmb funciona). Le he assignado un volumen y puedo crear directorios y ficheros dentro del volumen.

    Sin embargo, en el menu de seleccionar la unidad para instalar windows no me lo lista. Si le doy a explorar veo la unidad C que he montado (el disco m2) sin embargo si lo selecciono me dice que no device driver were found. Es super extraño.

    He tenido siempre un Linux en este equipo con 0 problemas arrancando desde el disco por lo que no se que estoy haciendo mal. Mi primer win desde win 2000 xD
    ¿Estás haciendo una instalación en limpio (desde cero)?
    ¿O quieres hacerla desde el sistema operativo?

    Si quieres instalar Win10 en limpio debes de iniciar el equipo desde la unidad de instalación (USB o DVD),
    elegir el modo Personalizada y eliminar todas y cada una de la particiones de la unidad,
    y a continuación le das a Siguiente para que la instalación pueda crear automáticamente las particiones necesarias:
    Recuperación, Sistema, MSR y Principal.

    MUY IMPORTANTE: Si tienes otras varias unidades (SSD, HDD) aparte de donde vayas a instalar el S.O.
    es aconsejable desconectarlas físicamente para que no haya confusiones de elegir la adecuada..



Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •