Resultados 1 al 3 de 3

Tema: Se enciende LED CPU placa base y se apaga PC (PC Nuevo)

  1. #1

    Predeterminado Se enciende LED CPU placa base y se apaga PC (PC Nuevo)

    Buenas,

    Tengo un amigo que ha montado hoy su pc pero tiene el siguiente problema.
    Cuando enciende el ordenador este no muestra nada en pantalla en la placa se enciende el LED DE CPU y se apaga solo el ordenador.
    El la primera vez que lo ha encendido le ha salido la BIOS y ha cambiado el arranque para que vaya con el USB porque se disponia a instalar el Windows y a partir de ahi es cuando ya no ha vuelto a encenderse una vez reiniciardo.

    Los componentes:
    MSI B450 Gaming Plus MAX
    Ryzen 5 3600
    Gigabyte 2070 Super WindForce
    Corsair Vengaence LPX DDR4 3200
    Kingston A400 SSD 240GB
    Corsair CX650 650W

  2. #2

    Predeterminado Re: Se enciende LED CPU placa base y se apaga PC (PC Nuevo)

    Si la primera vez entró en la BIOS, que pruebe a hacer un RESET de la misma. En el manual le indica donde se encuentran los pines que debe puentear con algo metálico (destornillador) durante unos segundos.

    Si lo anterior falla, va a tener que usar el método prueba/error, probar con un solo DIMM de memoria, desconectar todo de la placa...
    Léete las Normas y recomendaciones del foro.

  3. #3

    Predeterminado Re: Se enciende LED CPU placa base y se apaga PC (PC Nuevo)

    Solucionado, punteamos los pines de la bios y ya funciona todo perfecto.

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •