Resultados 1 al 7 de 7

Tema: Necesito las BIOS de r9 390 nitro sapphire blackplate(1040/1500)

  1. #1

    Predeterminado Necesito las BIOS de r9 390 nitro sapphire blackplate(1040/1500)

    Hola que tal me llamo Alex, mi problema es el siguiente,resulta que tengo una sapphire nitro r9 390 black Plate de 8gb, el cual tiene dos BIOS con interruptor (uefi/legacy),las dos BIOS están dañadas lo cual hace que la PC arranque pero que no de video con la placa r9 390, la placa no da imagen tanto uefi como legacy pero cuando activó el IGD de la placa madre la PC arranca y después que cargo el Windows me voy a administrador de dispositivos y veo que está como R9 390tm pero con un signo de admiración en color amarillo bueno ese es el problema!!!, ahora las cosas que probé,!!! ya intenté flashearla de nuevo las dos BIOS correspondientes de techpowerup y no consigo que de video después de flashear las BIOS o por lo menos una mm bueno después de flashear las BIOS quiero por lo menos instalar un driver,el driver esta instalando bien hasta que empieza a instalar el controlador de pantalla la pantalla se apaga la pantalla, los coolers dejan de girar y inmediatamente aparece el pantallaso azul pero eso no es mi preocupación porque se que hace eso porque la BIOS que tiene metida no coincide con la placa mm eh descargado dos bios de techpowerup tanto como la uefi y la legacy, para esta placa de video y no consigo que las BIOS funcionen, por eso necesitaba que alguien x favor me ayude con mi problema tengo una PC media vieja ya (m5a78l-m plus, fx 8370e, 12gb RAM ddr3, psu sentey 725w xpp725-hs(se que no es suficiente,pero eh visto que la han echo andar con una evga de 600), tengo que conseguir una de 750 u más con certificación, pero por ahora no cuento con eso,yo solo quiero que alguien me ayude para conseguir las BIOS originales de esta placa,soy novato en esto de los foros haci que disculpen mi ignorancia...
    Si hay alguien que tenga la misma placa que yo, necesito que me ayude

  2. #2

    Predeterminado Re: Necesito las BIOS de r9 390 nitro sapphire blackplate(1040/1500)

    Cuando una gráfica comienza a fallar en cuanto se instalan los drivers eso significa que tiene una falla física y no tanto que sea por parte del BIOS.
    Mucho me temo que tú 390 ha pasado a mejor vida.
    Puedes intentar la técnica del horno.
    Eso a veces funciona para revivirlas... por lo menos un tiempo.

    Enviado desde mi Moto X Play mediante Tapatalk

  3. #3

    Predeterminado Re: Necesito las BIOS de r9 390 nitro sapphire blackplate(1040/1500)

    Claro pero descarto por el momento que pueda ser daño físico ya que la placa en sí funciona los coolers, el reconocimiento en administrador de dispositivos, y otros más, las BIOS que hay en techpowerup coinciden pero hasta cierto punto ya que las memorias son diferentes,y los síntomas que presenta son los siguientes, no da video con la placa puesta por pci-e, la PC se apaga automáticamente cuando apretó el botón de encendido(si esta prendida con la pantalla negra), y eso fue lo que veo y investigue y es la BIOS, a mi me la han regalado a esta placa y por el uso que a tenido se que no puede estar en mal estado ya que la persona que me la regaló es un conocido mío,que ha jugado con las BIOS tratando de ponerle una bios de una 390x, sin hacer copia de seguridad de la bios, y desde ahí esta como ahora explique, por eso descarto el posible daño de hadware, y ese método que me recomendaste sería útil para probar cualquier cosa,

  4. #4

    Predeterminado Re: Necesito las BIOS de r9 390 nitro sapphire blackplate(1040/1500)

    El hecho de que funcionen los coolers de una gráfica no es ningún signo de que la tarjeta este bien.
    Lo de que la 390 no deja arrancar a la PC al meterla como gráfica primaria no quedaba claro eso en tu primer mensaje, y ahi puede ser signo o de que la gráfica esta mal ya sea por daño fisico o de bios, o bien que la fuente no da el ancho (lo cual no me extrañaria dado que esa tarjeta chupa como orilla de playa, y esa fuente no es de buena calidad).

    Dices que las bios en Techpowerup no coinciden al 100% con tu 390... pues ahi se encuentran 4 versiones para las 390 Sapphire Nitro, tanto para memorias Hynix como para Elpida:

    https://www.techpowerup.com/vgabios/...1-174B-E324-80

    Que memorias tiene la tuya???

    Por último, con el fin de ayudarte quisiera pedirte que por favor trates de expresarte mas claramente ya que cuesta trabajo entenderte
    Última edición por Armagg3don; 04/11/2019 a las 19:38

  5. #5

    Predeterminado Re: Necesito las BIOS de r9 390 nitro sapphire blackplate(1040/1500)

    Hola bueno empiezo desde cero,
    Mi amigo usó esta placa por 1 año, el la usaba con una evga de 600, nunca le dio problema, hasta que un día vio gente que hacía mejoras a sus placas de video, flasheando una rom que promete mejor los relojes de la placa de video.
    Mi amigo quiso hacer lo mismo, le metió una BIOS inadecuada para la placa de video, el le quiso poner una BIOS de una r9 390x con 1050/1550, siguió los pasos para flashear la BIOS, uso atiflash por cmd, y puso atiflash -f -p 0 r9390x.rom
    Después que le pidió reiniciar la PC, la PC dejo de dar video, y la apago,
    Le cambió el interruptor a uefi y la PC dio video, después quiso arreglar la BIOS mal flasheada con la BIOS de techpowerup, y la flasheo pero resulta que flasheo la BIOS uefi que funciona,!!
    Todo comenzó de ahí ahora la placa no da video, todos los pasos que hizo no tomo precaución y no realizo una copia de seguridad de la BIOS original de la placa, y desde ahí hace 3 semanas que estoy buscando una BIOS adecuada, pregunte en techpowerup y me pidieron los datos de la placa, número de serie SKU, PN y todas las pegatinas de la placa,y me recomendaron una bios que es la que flashe recién y sigue sin dar video, les explique lo que pasaba y me dijieron que mi placa puede tener otra compilacion diferente a las BIOS que suben ellos, o si no que empiese a preguntar a otras personas para poder obtener la BIOS original o compatible con mi placa
    Respecto al PSU, estoy muy corto para poder alimentar la placa de video bajo carga, Pero si es por probarla o flashearla me dicen que no tendría problema, Que el problema lo tendria si la hago trabajar, Haci que estoy buscando su BIOS original por cielo y tierra,

    Las memorias que tiene son SKHynix, las comprobé desarmando la GPU,
    Ahora con respecto a la PSU mia!!

    La placa de video no la eh probado con otra PC diferente o con distinta PSU,
    Tengo a mi amigo, pero no está ahora en mi localidad me queda muy lejos la ubicación de el, tengo que comprar una PSU diferente de más calidad y ahí tendría que probar otra ves desde el principio la placa de video, y reflashear su BIOS desde techpowerup


    Pero estaba viendo otros foros donde había una persona que le sucedió lo mismo que a mi, y el lo solucionó consiguiendo la BIOS original de su placa, y en techpowerup las había conseguido pero no le andaban,

    Los síntomas que el decía que tenía, Son
    1. La PC arrancaba pero no daba video (por PCI-E)
    2. Tenia que entrar con IGD para poder ver la placa en administrador de dispositivos(codigo43)
    3. El gpu-z le daba información desconocida de la GPU. Con BIOS correspondientes a su placa de techpowerup,
    4. Si instalaba un driver la PC se crasheaba y aparecía el pantallaso azul de Windows


    EL ARREGLO SU PLACA DE VIDEO, CUANDO UNA PERSONA QUE LE COMENTO QUE TENIA LA MISMA PLACA DE VIDEO LE PASO SUS BIOS Y EL PUDO RECUPERAR LA PLACA DE VIDEO,
    Por eso estoy esperanzado que la placa todabia sirve, y descarto posible daño de hardware.

    BUENO ESO SERIA TODO,!!

  6. #6

    Predeterminado Re: Necesito las BIOS de r9 390 nitro sapphire blackplate(1040/1500)

    Ok, ahora si queda mucho mas clara la información.
    Entonces todo comenzó a partir de que tu amigo flasheó la gráfica... bien, en el link que te mandé está el bios para tu modelo exacto de 390 (Sapphire Nitro, 1040/1500 y memorias Hynix):

    https://www.techpowerup.com/vgabios/...192.150823.rom

    Esa fue la que probaste aquella vez??

  7. #7

    Predeterminado Re: Necesito las BIOS de r9 390 nitro sapphire blackplate(1040/1500)

    Si claro eh probado todas la BIOS de techpowerup tanto uefi como legacy y ninguna me hace funcionar la placa ya estoy pensando que es problema de la PSU ahora me voy a conseguir una PSU nueva de 750w certificada y ahí voy a probar otra ves las BIOS de techpowerup,

    Hasta el momento no eh logrado hacerla andar, voy a preguntar a un conocido, tiene una fuente para probar la placa o flashearla otra ves y voy a ver que pasa,

    A lo mejor sea la PSU que la placa no de video, y que el flasheado de la BIOS no se complete al tener falta de corriente

    Voy a esperar hasta que consiga alguna PSU y si pasa lo mismo de que no de video, voy a seguir buscando sus BIOS

    La placa fue revisada por un técnico y ningún de sus componentes está en corto o alguna falla, es el tema de las BIOS o del PSU

    El técnico que revisó la placa no la probó por falta de PSU, tenía una thermaltake tr2 de 600, no contaba con sus conectores para la placa de video

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •