Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 11

Tema: Falla la placa base, el procesador o la ram.

  1. #1

    Predeterminado Falla la placa base, el procesador o la ram.

    Saludos. He montado un 3600 con una MSI Tomahawk MAX y el ordenador no enciende. Tengo 2 fuentes de alimentación y he probado ambas en otro PC y las dos funcionan perfectamente. El ordenador no hace nada, ni una luz se enciende. No creo que sea la RAM porque daría error pero se encendería, ¿no?

  2. #2

    Predeterminado Re: Falla la placa base, el procesador o la ram.

    Asegúrate de que no te ha faltado por conectar ningún cable de alimentación a la placa.

    Y comprueba también que el cable del PowerButton está conectado en los pines correctos. Incluso puedes probar a puentear esos pines con la punta del destornillado a ver si así enciende, no vaya a ser que sea el botón de la torre lo que falla.
    • Ryzen 3700X
    • MSI MPG X570 Gaming Edge Wifi
    • Corsair RGB 3200 2x8GB DDR4
    • KFA2 GTX1070

  3. #3

    Predeterminado Re: Falla la placa base, el procesador o la ram.

    Cita Iniciado por Kabuto Ver mensaje
    Asegúrate de que no te ha faltado por conectar ningún cable de alimentación a la placa.

    Y comprueba también que el cable del PowerButton está conectado en los pines correctos. Incluso puedes probar a puentear esos pines con la punta del destornillado a ver si así enciende, no vaya a ser que sea el botón de la torre lo que falla.

    Gracias, justo después de escribir el mensaje se encendió 2 veces, fuera de la torre. Lo conecté todo otra vez y ahora intenta arrancar 1 segundo y se apaga, parece que hay algo mal conectado, pero lo he revisado todo un montón de veces y no veo que está mal.
    El cable de power está conectado según el manual de la placa.

  4. #4

    Predeterminado Re: Falla la placa base, el procesador o la ram.

    Tienes que asegurarte bien de que fuera de la caja funciona y una vez que atornillas la placa a esta deja de hacerlo. Si las conexiones que pones son las mismas debería funcionar de las dos formas.

    Hace bastante tiempo que no se me da el caso, pero puede que necesites aislar la placa de la caja.
    Léete las Normas y recomendaciones del foro.

  5. #5

    Predeterminado Re: Falla la placa base, el procesador o la ram.

    Cita Iniciado por FAGANA Ver mensaje
    Tienes que asegurarte bien de que fuera de la caja funciona y una vez que atornillas la placa a esta deja de hacerlo. Si las conexiones que pones son las mismas debería funcionar de las dos formas.

    Hace bastante tiempo que no se me da el caso, pero puede que necesites aislar la placa de la caja.
    Gracias, mañana desmontaré y empiezo desde cero, ahora estoy demasiado cansado. Lo montaré fuera de la caja. Ahora tendré que montar 2, porque el mío viejo lo desmonté haciendo pruebas con el otro para ver que fallaba. Ya os contaré.

  6. #6

    Predeterminado Re: Falla la placa base, el procesador o la ram.

    Hola, se encienden las luces un segundo pero no arranca, da un error en el arranque (BOOT), es el último de estos copiado del manual de la placa:

    EZ Debug LEDs
    These LEDs indicate the status of key components during booting process. When an
    error is occurred, the corresponding LED stays lit until the problem is solved.
    CPU - indicates CPU is not detected or fail.
    DRAM - indicates DRAM is not detected or fail.
    VGA - indicates GPU is not detected or fail.
    BOOT - indicates the booting device is not detected
    or fail.

  7. #7
    Master Avatar de Desactualizado
    Ubicación
    Madrid
    Edad
    47
    Mensajes
    2,373

    Predeterminado Re: Falla la placa base, el procesador o la ram.

    ¿Pero ni fuera como comentaste al principio? Mira si algún cable de alimentación(el de 24 pines a palca y el de 8 o 4+4 de CPU) no termina de encajar del todo por alguna rebaba o similar, a veces parece que sí y le falta un poco.


    De todos modos: antes de nada de momento no trates de quitar el disipador y si lo haces con mucho cuidado ya que a veces tiende a quedarse el procesador pegado y puede hace lo arrastre al sacarlo y doblar los pines. Es ponerse la venda antes d ela herida pero mejor prevenir por si tienes que devolver algo.

    Salu2.
    PC1: AMD R5 1600AF/GT 1030/.../2x8GB DDR4 2666 CL16/.../.../...
    PC2: Intel Core i3 4130/HD 4400/H81M P33/2x4GB DDR3 1600 CL11/850 EVO 120GB/Mint 19.3.

    PC3: AMD Athlon 5150/R3 8400/AM1B-ITX/2+2GB DDR3 1600 C
    L11/V300 120GB/W7 Ultimate.
    Huawei Mate 20 lite
    ​: HiSilicon Kirin 710/Mali G51/4GB LPDDR4/64GB "ROM"/EMUI 10.0.0.

  8. #8

    Predeterminado Re: Falla la placa base, el procesador o la ram.

    Cita Iniciado por 2helm Ver mensaje
    Hola, se encienden las luces un segundo pero no arranca, da un error en el arranque (BOOT), es el último de estos copiado del manual de la placa:

    EZ Debug LEDs
    BOOT - indicates the booting device is not detected
    or fail.
    Entra en la bios y selecciona el disco de arranque, si no has instalado el sistema operativo arranca desde el USB de instalación.

  9. #9

    Predeterminado Re: Falla la placa base, el procesador o la ram.

    Cita Iniciado por 2helm Ver mensaje
    Hola, se encienden las luces un segundo pero no arranca, da un error en el arranque (BOOT), es el último de estos copiado del manual de la placa:

    EZ Debug LEDs
    These LEDs indicate the status of key components during booting process. When an
    error is occurred, the corresponding LED stays lit until the problem is solved.
    CPU - indicates CPU is not detected or fail.
    DRAM - indicates DRAM is not detected or fail.
    VGA - indicates GPU is not detected or fail.
    BOOT - indicates the booting device is not detected
    or fail.
    Ese error indica que no detecta ningún dispositivo de arranque, es decir, un disco duro, USB o CD/DVD con archivos de sistema.

    Pero esto no debería provocar que se apague, el ordenador puede estar encendido tenga o no un BOOT disponible. Así que de momento ignora este aviso.

    Según explicas, tiene que haber algún problema con el chasis de la torre. Si estás seguro que fuera de esta SIEMPRE funciona, algo hay dentro de la torre que está afectando. Puede que la placa esté haciendo contacto directo con el chasis en algún sitio.
    • Ryzen 3700X
    • MSI MPG X570 Gaming Edge Wifi
    • Corsair RGB 3200 2x8GB DDR4
    • KFA2 GTX1070

  10. #10

    Predeterminado Re: Falla la placa base, el procesador o la ram.

    Cita Iniciado por Kabuto Ver mensaje
    Ese error indica que no detecta ningún dispositivo de arranque, es decir, un disco duro, USB o CD/DVD con archivos de sistema.

    Pero esto no debería provocar que se apague, el ordenador puede estar encendido tenga o no un BOOT disponible. Así que de momento ignora este aviso.

    Según explicas, tiene que haber algún problema con el chasis de la torre. Si estás seguro que fuera de esta SIEMPRE funciona, algo hay dentro de la torre que está afectando. Puede que la placa esté haciendo contacto directo con el chasis en algún sitio.
    Buenas, ya se solucionó. No se que era. Tras montarlo fuera funcionó una vez y después lo monté otra vez y ya funciona perfectamente, aún no le he metido los drivers de la placa ni formateado, pero parece funcionar bien igual con los drivers de la otra placa. Gracias a todos.
    Si era un cable, monté y desmonté el ordenador varias veces y me pasaba lo mismo. Ahora está todo bien.
    Muchas gracias a todos.
    Última edición por 2helm; 14/11/2019 a las 00:56

Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •